Aggiungere proprietà alle forme

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un disegno di Microsoft Office Visio non è semplicemente un'immagine, ma rappresenta un sistema efficace per organizzare i dati e per recuperarli in un rapporto.

In questo articolo vengono illustrate le modalità più appropriate per aggiungere manualmente proprietà alle forme selezionate, la creazione di un insieme di proprietà riutilizzabile e applicabile a più forme di un disegno e l'aggiunta di proprietà a una forma master.

Nota : Le procedure seguenti sono valide sia per Microsoft Office Visio Professional 2007 che per Microsoft Office Visio Standard 2007. Se si utilizza Visio Professional, è possibile importare automaticamente i dati, aggiungere proprietà alle forme e visualizzare le proprietà nelle forme tramite gli elementi grafici dati. Per individuare l'edizione di Visio disponibile, scegliere Informazioni su Microsoft Office Visio dal menu ?.

Per saperne di più

Aggiungere proprietà alle forme selezionate

Per creare un insieme di campi di proprietà riutilizzabili

Per aggiungere campi di proprietà a una forma master

Aggiungere proprietà alle forme selezionate

Per aggiungere dati alle forme già presenti nel disegno, aggiungere i campi di dati alle forme e quindi aggiungere i valori.

Suggerimento : La procedura seguente rappresenta il sistema più semplice per aggiungere proprietà alle forme. Per aggiungere le stesse proprietà a più forme, è tuttavia necessario considerare le alternative descritte nelle altre sezioni di questo articolo.

Differenza tra un campo di proprietà e un valore

  • Un campo di proprietà è una cella con etichetta che può contenere valori.

  • Un valore è rappresentato dal testo o dai numeri contenuti nelle celle di una tabella di database, di un foglio di lavoro o in questo caso in una forma.

Ecco un esempio che mostra la finestra Proprietà forma con i campi e i valori per una forma decisione dallo stencil Diagramma di flusso base. In questo caso, i campi sono tariffa oraria, accesso alla rete necessari e durata del contratto e i valori sono €49,00, Sì e 3 settimane.

Spostare la data verso l'alto o verso il basso

Per aggiungere campi di proprietà alle forme selezionate

  1. Selezionare la forma o le forme alle quali si desidera aggiungere le proprietà.

  2. Fare clic con il pulsante destro del mouse sulla selezione, scegliere Dati dal menu di scelta rapida e quindi Proprietà forma.

  3. Quando viene visualizzato un messaggio che chiede se si desidera definire i dati a questo punto, fare clic su .

    Nota : Se nella forma sono già presenti campi di proprietà, il messaggio non verrà visualizzato.

  4. Nella finestra di dialogo Definisci proprietà forma digitare un nome per il campo.

  5. Per creare un altro campo, fare clic su Nuovo e ripetere il passaggio 4.

  6. Dopo avere definito tutti i campi delle proprietà, fare clic su OK.

    Verrà visualizzata la finestra di dialogo Proprietà forma con i campi definiti.

Per aggiungere valori ai campi delle proprietà

  1. Scegliere Finestra Proprietà forma dal menu Visualizza.

  2. Selezionare le forme una per volta e digitare i valori dei campi delle proprietà nella finestra Proprietà forma.

    Nota : Nella finestra Proprietà forma vengono visualizzati solo i dati relativi alla forma selezionata.

Inizio pagina

Per creare un insieme di campi di proprietà riutilizzabili

È possibile creare un insieme di campi di proprietà applicabile alle forme inserite successivamente nel disegno nonché alle forme già presenti nel disegno.

  1. Scegliere Finestra Proprietà forma dal menu Visualizza.

  2. Fare clic con il pulsante destro del mouse in un punto qualsiasi della finestra Proprietà forma e quindi scegliere Insiemi di proprietà forme.

  3. Nella finestra di dialogo Insiemi di proprietà forme fare clic su Aggiungi.

  4. Nella finestra di dialogo Aggiungi insieme di proprietà forma digitare un nome per l'insieme di proprietà.

  5. Selezionare Crea nuovo insieme e quindi fare clic su OK.

    L'insieme di proprietà verrà visualizzato nella colonna Nome della finestra Insiemi di proprietà forme.

    Nota : È inoltre possibile fare clic su una delle altre opzioni se si desidera modificare un insieme di proprietà esistente.

  6. In Nome fare clic sul nuovo insieme di proprietà e quindi su Definisci.

  7. Nella finestra di dialogo Definisci proprietà forma digitare un nome per il campo.

  8. Per creare un altro campo, fare clic su Nuovo e ripetere il passaggio 7.

  9. Dopo avere definito tutti i campi di proprietà, fare clic su OK.

  10. Per applicare l'insieme di proprietà alle forme selezionate nel disegno, selezionarlo nella finestra Insiemi di proprietà forme e quindi fare clic su Applica.

    Suggerimento : Per visualizzare i nuovi campi in una delle forme alle quali sono stati applicati, selezionare la forma e quindi controllare la finestra Proprietà forma.

Inizio pagina

Per aggiungere campi di proprietà a una forma master

Se si desidera aggiungere lo stesso insieme di proprietà forma ogni volta che si utilizza una forma specifica, è possibile risparmiare tempo aggiungendo i campi di proprietà a una copia del master della forma specifica. Ad esempio, è possibile aggiungere campi di proprietà quali il nome e la matricola del dipendente al master di una forma persona.

  1. Fare clic con il pulsante destro del mouse sul master al quale aggiungere le proprietà forma, scegliere Aggiungi a Forme personalizzate e quindi fare clic su Aggiungi a nuovo stencil.

    Nota : Se si dispone già di uno stencil personalizzato, è possibile aggiungere il master a questo stencil anziché crearne uno nuovo.

  2. Nella finestra di dialogo Salva con nome digitare un nome per il nuovo stencil e quindi fare clic su Salva.

  3. Scegliere Forme dal menu File, quindi Forme personalizzate e infine fare clic sul nome dello stencil contenente il master copiato.

  4. Fare clic con il pulsante destro del mouse sulla barra del titolo del nuovo stencil e quindi scegliere Modifica stencil dal menu di scelta rapida.

  5. Fare clic con il pulsante destro del mouse sulla forma appena aggiunta allo stencil, scegliere Modifica master e quindi fare clic su Modifica forma master.

  6. Nella finestra di modifica della forma fare clic con il pulsante destro del mouse sulla forma, scegliere Dati e quindi fare clic su Proprietà forma.

  7. Quando viene visualizzato un messaggio che chiede se si desidera definire i dati a questo punto, fare clic su .

    Nota : Se la forma contiene già campi di proprietà, il messaggio non verrà visualizzato ma sarà possibile eseguire i passaggi rimanenti.

  8. Nella finestra di dialogo Definisci proprietà forma digitare un nome per il campo e inserire le altre informazioni desiderate. È possibile, ad esempio, modificare il tipo di dati o aggiungere una descrizione della forma.

  9. Per creare un altro campo, fare clic su Nuovo e ripetere il passaggio 8.

  10. Dopo aver definito i campi di dati, fare clic su OK.

    Verrà visualizzata la finestra di dialogo Proprietà forma con i campi definiti.

    Nota : Per apportare modifiche ai campi, fare clic su Definisci quindi ripetere il passaggio 8.

  11. Per chiudere la finestra di modifica della forma, scegliere Chiudi dal menu File.

  12. Quando viene visualizzato un messaggio che chiede se si desidera aggiornare la forma, fare clic su .

  13. Quando viene visualizzato un altro messaggio che chiede se si desidera salvare le modifiche allo stencil, fare clic su .

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×