Aggiungere o sottrarre tempo

Non molti utenti sono in grado di aggiungere facilmente due diversi tempi per ottenere un totale o sottrarre un tempo da un altro per ottenere il tempo totale trascorso su un progetto. Fortunatamente, Excel Online semplifica queste operazioni grazie all'uso di formule semplici.

Aggiungere tempo

Supponiamo di voler sapere quante ore e quanti minuti sono necessari per completare due attività. Si stima che la prima attività richiederà 6 ore e 45 minuti e la seconda 9 ore e 30 minuti.

  1. Nella cella B2 digitare 6:45 e nella cella B3 digitare 9:30.

  2. Digitare =B2+B3 nella cella B4, quindi premere INVIO.

Somma del tempo di due attività

Per completare le due attività saranno necessarie 16 ore e 15 minuti.

Suggerimento :  È anche possibile sommare tempi diversi usando Somma automatica. Fare clic nella cella B4, quindi su Home > Somma automatica. La formula sarà simile alla seguente: =SOMMA(B2:B3). Premere INVIO per ottenere il risultato, 16 ore e 15 minuti.

Aggiungere più di 24 ore

Se si dispone dell'applicazione desktop Excel, è possibile usare il pulsante Apri in Excel per aprire la cartella di lavoro e aggiungere un tempo superiore alle 24 ore.

Pulsante Apri in Excel

Per essere sempre informati sugli aggiornamenti apportati alle caratteristiche di Excel Online, visitare il blog di Microsoft Excel.

È possibile provare o acquistare la famiglia completa di applicazioni e servizi Office su Office.com.

Sottrarre tempo

Supponiamo di conoscere l'ora di inizio e di fine di un progetto e di voler calcolare il tempo trascorso su di esso. In altre parole, si desidera calcolare la differenza tra i due tempi.

  1. Nella cella B2 digitare l'ora di inizio, immettere uno spazio, quindi digitare "a" per AM o "p" per PM, quindi premere INVIO. Nella cella C2 digitare l'ora di fine, incluso "a" o "p", quindi premere INVIO. Digitare l'ora di inizio e di fine di altri due colleghi Carlo e Luisa.

  2. Nella cella D2 sottrarre l'ora di fine dall'ora di inizio digitando la formula: =C2-B2, quindi premere INVIO.

Sottrazione di un'ora da un'altra per ottenere il tempo trascorso

Davide ha invece lavorato 3 ore e 45 minuti.

  1. Per ottenere i risultati per Carlo e Luisa, copiare la formula facendo clic nella cella D2 e trascinando fino alla cella D4. La formattazione della cella D2 viene copiata insieme alla formula.

Tempi trascorsi elencati nella colonna D

Sottrarre tempo che supera le 24 ore

Se si dispone dell'applicazione desktop Excel, è possibile usare il pulsante Apri in Excel per aprire la cartella di lavoro e sottrarre un tempo superiore alle 24 ore.

Pulsante Apri in Excel

Per essere sempre informati sugli aggiornamenti apportati alle caratteristiche di Excel Online, visitare il blog di Microsoft Excel.

È possibile provare o acquistare la famiglia completa di applicazioni e servizi Office su Office.com.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×