Aggiungere o rimuovere uno sfondo di un foglio

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In Microsoft Excel è possibile utilizzare un'immagine come sfondo di un foglio solo ai fini della visualizzazione. Lo sfondo di un foglio non viene stampato e non viene mantenuto in un singolo foglio o in un elemento salvato come pagina Web.

Poiché uno sfondo di un foglio non viene stampato, non è possibile utilizzarla come filigrana. Tuttavia, è possibile simulare una filigrana che verrà stampata mediante l'inserimento di un'immagine in un'intestazione o piè di pagina.

Per saperne di più

Aggiungere uno sfondo di un foglio

Rimuovere uno sfondo di un foglio

Simulare una filigrana in Excel

Utilizzare un'immagine in un'intestazione o piè di pagina per simulare una filigrana

Utilizzare un oggetto WordArt per simulare una filigrana

Aggiungere uno sfondo a un foglio

  1. Fare clic sul foglio di lavoro al quale si desidera aggiungere uno sfondo, accertandosi di avere selezionato un solo foglio.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Sfondo.

    Esercitazione in PowerPoint 2010

  3. Selezionare l'immagine da utilizzare per lo sfondo e quindi fare clic su Inserisci.

    L'immagine selezionata verrà ripetuta fino a riempire il foglio di lavoro.

  • Per migliorare la leggibilità, è possibile nascondere la griglia delle celle e applicare sfumature di colori a tinta unita alle celle contenenti dati.

  • Quando si salva la cartella di lavoro, insieme ai dati del foglio di lavoro verrà salvato anche lo sfondo del foglio.

Per utilizzare un colore a tinta unita come sfondo del foglio, è possibile applicare l'ombreggiatura a tutte le celle del foglio di lavoro.

Torna all'inizio

Rimuovere uno sfondo da un foglio

  1. Fare clic sul foglio di lavoro nel quale è visualizzato uno sfondo, accertandosi di avere selezionato un solo foglio.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Elimina sfondo.

    Esercitazione in PowerPoint 2010

    Elimina sfondo è disponibile solo quando un foglio di lavoro dispone di uno sfondo.

Torna all'inizio

Simulare una filigrana in Excel

La funzionalità per le filigrane non è disponibile in Microsoft Excel. È tuttavia possibile simulare una filigrana in due modi diversi.

È possibile visualizzare le informazioni relative alla filigrana su ogni pagina stampata, ad esempio per indicare che i dati del foglio di lavoro sono riservati oppure che si tratta di una bozza, inserendo un'immagine contenente le informazioni della filigrana in un'intestazione o in un piè di pagina. L'immagine apparirà dietro ai dati del foglio di lavoro nella parte superiore o inferiore di ogni pagina, e sarà inoltre possibile ridimensionarla o modificarne la scala in modo da riempire l'intera pagina.

È inoltre possibile inserire un oggetto WordArt davanti ai dati del foglio di lavoro per indicare che tali dati sono riservati oppure che si tratta di una bozza.

Utilizzare un'immagine in un'intestazione o in un piè di pagina per simulare una filigrana

  1. In un'applicazione di disegno, come ad esempio Paintbrush, creare un'immagine da utilizzare come filigrana.

  2. In Excel fare clic sul foglio di lavoro che si desidera visualizzare con la filigrana.

    Nota : Verificare di avere selezionato un solo foglio di lavoro.

  3. Fare clic su Intestazione e piè di pagina nel gruppo Testo della scheda Inserisci.

    Esercitazione in PowerPoint 2010

  4. In Intestazione fare clic sulla casella di selezione dell'intestazione A sinistra, Al centro o A destra.

  5. Nella scheda Progettazione dell' intestazione e piè di pagina, nel gruppo intestazione e piè di pagina elementi fare clic su immagine Icona del pulsante e quindi individuare l'immagine che si desidera inserire.

    immagine della barra multifunzione di excel

  6. Fare doppio clic sull'immagine. Nella casella di selezione dell'intestazione verrà visualizzato &[Immagine].

  7. Fare clic nel foglio di lavoro. Al posto di &[Immagine] verrà visualizzata l'immagine selezionata.

  8. Per ridimensionare o modificare la scala dell'immagine, fare clic sulla casella di selezione dell'intestazione che contiene l'immagine, fare clic su Formato immagine nel gruppo Elementi intestazione e piè di pagina e quindi, nella finestra di dialogo Formato immagine, passare alla scheda Dimensioni e selezionare le opzioni desiderate.

  • Le modifiche apportate all'immagine o al relativo formato vengono applicate immediatamente e non possono essere annullate.

  • Per aggiungere uno spazio vuoto sopra o sotto un'immagine, nella casella di selezione dell'intestazione contenente l'immagine, fare clic prima o dopo &[Immagine] e quindi premere INVIO per inserire una nuova riga.

  • Per sostituire un'immagine nella casella della sezione di intestazione contenente l'immagine, selezionare & [immagine], fare clic su immagine Icona del pulsante e quindi fare clic su Sostituisci.

  • Prima della stampa, verificare che lo spazio tra i margini dell'intestazione o del piè di pagina sia sufficiente per contenere le informazioni dell'intestazione o del piè di pagina personalizzato.

  • Per eliminare un'immagine nella casella della sezione di intestazione contenente l'immagine, selezionare &[Immagine], premere CANC e quindi fare clic nel foglio di lavoro.

  • Per passare dalla visualizzazione Layout di pagina alla visualizzazione Normale, selezionare una cella qualsiasi, fare clic sulla scheda Visualizza e quindi nel gruppo Visualizzazioni cartella di lavoro fare clic su Normale.

Torna all'inizio

Utilizzare un oggetto WordArt per simulare una filigrana

  1. Fare clic nel punto del foglio di lavoro in cui si desidera visualizzare la filigrana.

  2. Nel gruppo Testo della scheda Inserisci fare clic su WordArt.

    Esercitazione in PowerPoint 2010

  3. Fare clic sullo stile WordArt che si desidera utilizzare.

    Utilizzare ad esempio Riempimento - Bianco, Ombreggiatura sfalsata, Riempimento - Testo 1, Ombreggiatura interna o Riempimento - Bianco, Rilievo Standard 2.

  4. Digitare il testo da visualizzare per la filigrana.

  5. Per modificare le dimensioni dell'oggetto WordArt, eseguire la procedura seguente:

    1. Fare clic sull'oggetto WordArt.

    2. Nel gruppo Dimensioni della scheda Formato immettere le dimensioni desiderate nelle caselle Altezza forma e Larghezza forma. Si noti che in questo modo vengono modificate solo le dimensioni della casella che contiene l'oggetto WordArt.

      È inoltre possibile trascinare i quadratini di ridimensionamento dell'oggetto WordArt finché l'oggetto non raggiunge le dimensioni desiderate.

    3. Selezionare il testo all'interno dell'oggetto WordArt e quindi, nel gruppo Carattere della scheda Home, selezionare la dimensione desiderata nella casella Dimensione carattere.

      Esercitazione in PowerPoint 2010

  6. Per aggiungere la trasparenza in modo da poter visualizzare una quantità maggiore di dati dietro l'oggetto WordArt, eseguire le operazioni seguenti:

    1. Fare clic con il pulsante destro del mouse sull'oggetto WordArt e scegliere Formato forma.

    2. Nella categoria Riempimento, in Riempimento selezionare Riempimento a tinta unita.

    3. In Trasparenza trascinare il dispositivo di scorrimento sulla percentuale di trasparenza da utilizzare oppure immettere la percentuale desiderata nell'appositacasella.

  7. Se si desidera ruotare l'oggetto WordArt, eseguire le operazioni seguenti:

    1. Fare clic sull'oggetto WordArt.

    2. Nel gruppo Disponi della scheda Formato fare clic su Ruota.

      Gruppo Celle della scheda Home

    3. Scegliere Altre opzioni rotazione.

    4. Nella scheda Dimensioni, nella casella Rotazione di Dimensioni e rotazione, immettere il grado di rotazione desiderato.

    5. Fare clic su Chiudi.

      È inoltre possibile trascinare il punto di manipolazione di rotazione nella direzione in cui si desidera ruotare l'oggetto WordArt.

Nota : È possibile utilizzare un oggetto WordArt in un'intestazione o piè di pagina per visualizzare in background. Tuttavia, se si crea l'oggetto WordArt in un foglio di lavoro vuota che non vengono visualizzate le linee della griglia (deselezionare la casella di controllo griglia nel gruppo Mostra/Nascondi della scheda Visualizza ), è possibile premere Stamp per acquisire l'oggetto WordArt e quindi incollare il testo WordArt acquisito in un programma di disegno. È quindi possibile inserire l'immagine creata nell'applicazione di disegno in un'intestazione e piè di pagina come descritto in uso un'immagine in un'intestazione o piè di pagina per simulare una filigrana.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×