Aggiungere o rimuovere un asse secondario in un grafico

Nota : Questo articolo si applica solo a Office 2007 e Office 2010. Per le altre versioni, vedere i collegamenti correlati qui di seguito.

Quando i valori in un grafico 2D variano notevolmente da una serie di dati a un'altra o i dati sono di vario tipo, ad esempio prezzo e volume, è possibile tracciare una o più serie di dati in un asse verticale secondario (valori). La scala dell'asse verticale secondario riflette i valori per le serie di dati associate.

Grafico combinato formattato

Dopo aver aggiunto un asse verticale secondario a un grafico 2D, è anche possibile aggiungere un asse secondario orizzontale (categoria), che può essere utile in un grafico a dispersione (XY) o un grafico a bolle.

Per distinguere le serie di dati che vengono tracciate sull'asse secondario, è possibile modificare il tipo di grafico. In un istogramma, ad esempio, è possibile modificare la serie di dati sull'asse secondario in un grafico a linee.

Importante    Per completare le procedure seguenti è necessario avere un grafico 2D. Gli assi secondari non sono supportati nei grafici 3D.

Per saperne di più

È possibile tracciare i dati in un asse verticale secondario una serie di dati alla volta. Per tracciare più serie di dati nell'asse verticale secondario, ripetere questa procedura per ogni serie di dati che si vuole visualizzare sull'asse verticale secondario.

  1. In un grafico fare clic sulla serie di dati da tracciare lungo un asse verticale secondario oppure eseguire le operazioni seguenti per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi fare clic sulla serie di dati da tracciare lungo l'asse verticale secondario.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

    Verrà visualizzata la finestra di dialogo Formato serie di dati.

    Nota    Se viene visualizzata una finestra di dialogo diversa, ripetere il passaggio 1 e verificare di aver selezionato una serie di dati nel grafico.

  3. In Traccia la serie lungo nella scheda Opzioni serie fare clic su Asse secondario e quindi su Chiudi.

    Nel grafico viene visualizzato un asse verticale secondario.

  4. Per modificare la visualizzazione dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Nel gruppo Assi della scheda Layout fare clic su Assi.

    2. Fare clic su Asse verticale secondario e quindi sull'opzione di visualizzazione desiderata.

  5. Per modificare le opzioni dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Fare clic con il pulsante destro del mouse sull'asse verticale secondario, quindi scegliere Formato asse.

    2. In Opzioni assi, selezionare le opzioni che si vogliono usare.

Per completare questa procedura, è necessario avere un grafico che mostra un asse verticale secondario. Per aggiungere un asse verticale secondario, vedere Aggiungere un asse verticale secondario.

  1. Fare clic su un grafico che mostra un asse verticale secondario.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi.

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

  3. Fare clic su Asse orizzontale secondario e quindi sull'opzione di visualizzazione desiderata.

  1. In un grafico, fare clic sulla serie di dati che si vuole modificare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    Suggerimento    È anche possibile fare clic con il pulsante destro del mouse sulla serie di dati, scegliere Cambia tipo di grafico serie e quindi continuare con il passaggio 3.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Cambia tipo di grafico.

    immagine della barra multifunzione di excel

  3. Nella finestra di dialogo Cambia tipo di grafico fare clic su un tipo di grafico da usare.

    La prima casella mostra un elenco delle categorie di tipi di grafico, mentre la seconda casella mostra i tipi di grafico disponibili per ogni categoria. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

Nota    È possibile cambiare il tipo di grafico solo di una serie di dati alla volta. Per cambiare il tipo di grafico di più di una serie di dati nel grafico, ripetere i passaggi di questa procedura per ogni serie di dati da cambiare.

  1. Fare clic sul grafico che mostra l'asse secondario da rimuovere.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi, fare clic su Asse verticale secondario o su Asse orizzontale secondario, quindi fare clic su Nessuno.

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

Suggerimenti    

  • È anche possibile fare clic sull'asse secondario da eliminare e quindi premere CANC o fare clic con il pulsante destro del mouse sull'asse secondario e quindi fare clic su Elimina.

  • Per rimuovere gli assi secondari immediatamente dopo averli aggiunti, fare clic su Annulla Callout 4 nella barra di accesso rapido o premere CTRL + Z.

Vedere anche

Creare un grafico combinato con un asse secondario in Office 2016

Aggiungere serie di dati nei grafici in Office 2016 per Mac

Aggiungere un asse secondario a un grafico in Office per Mac 2011

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×