Aggiungere o rimuovere intestazioni o piè di pagina

Publisher per Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Usando lo strumento intestazione e piè di pagina in Publisher è possibile creare intestazioni e piè di pagina in qualsiasi pagina master. Le intestazioni e i piè di pagina possono includere i numeri di pagina automatici, la visualizzazione di data e ora corrente, gli oggetti in linea e il testo desiderato, ad esempio i titoli dei capitoli o i banner dei notiziari.

Aggiungere un'intestazione o un piè di pagina a una pagina master a pagina singola

  1. Nel gruppo intestazione _AMP_ piè di pagina della scheda Inserisci fare clic su intestazione o pièdi pagina.

    Publisher passerà a una pagina master in cui verranno visualizzate le caselle di testo intestazione e piè di pagina, insieme alla barra degli strumenti intestazione e piè di pagina.

  2. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo dell'intestazione o del piè di pagina desiderato e quindi applicare il tipo di carattere e le impostazioni di paragrafo desiderate al testo dell'intestazione e del piè di pagina.

  3. Nella barra degli strumenti intestazione e piè di pagina fare clic su Chiudi pagina master.

Aggiungere intestazioni o piè di pagina per una pagina master di due pagine

È possibile aggiungere intestazioni e piè di pagina nelle pagine affiancate aggiungendole a una pagina master di una singola pagina e quindi modificando la pagina master a pagina singola in una pagina master di due pagine.

  1. Nel menu Visualizza fare clic su pagina master.

  2. Nel riquadro attività Modifica pagine master fare clic sulla freccia accanto alla singola pagina master in cui si desidera creare intestazioni e piè di pagina di cui si vuole creare il collegamento e quindi fare clic su Mostra intestazione/pièdi pagina.

    Le caselle di testo intestazione e piè di pagina vengono visualizzate nella pagina master, insieme alla barra degli strumenti intestazione e piè di pagina.

  3. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo dell'intestazione o del piè di pagina desiderato e quindi applicare le impostazioni di paragrafo desiderate al testo dell'intestazione e del piè di pagina.

  4. Nel gruppo pagina master fare clic su due pagine master.

    Ora è possibile modificare le intestazioni o i piè di pagina in entrambe le pagine della pagina master su due pagine.

Nascondere l'intestazione o il piè di pagina in una pagina qualsiasi

È possibile nascondere un'intestazione o un piè di pagina in qualsiasi pagina seguendo questi passaggi principali: passaggio 1-creare una pagina master duplicata, passaggio 2-eliminare l'intestazione o il piè di pagina e il passaggio 3-applicare la pagina master duplicata alla pagina della pubblicazione in cui si vuole nascondere l'intestazione o il piè di pagina.

Passaggio 1: creare una pagina master duplicata

  1. Nel menu Visualizza fare clic su pagina master.

  2. Nel riquadro attività Modifica pagine master selezionare la pagina master da duplicare e quindi fare clic su Duplica nel gruppo pagina master .

  3. Nella finestra di dialogo Duplica pagina master eseguire una o più delle operazioni seguenti:

    • Nella casella ID pagina (1 carattere) Digitare un identificatore con un solo carattere per la nuova pagina master. Può essere qualsiasi singolo carattere Unicode.

    • Nella casella Descrizione Digitare una breve descrizione della nuova pagina master.

      Nota: Nota: la visualizzazione di questa descrizione è limitata ai caratteri di 40.

      Screenshot che mostra la finestra di dialogo Duplica pagina master.

Passaggio 2: eliminare l'intestazione o il piè di pagina

  • Eliminare il contenuto dell'intestazione o del piè di pagina nella pagina master duplicata.

Passaggio 3: applicare la pagina master duplicata alla pagina di pubblicazione

  1. Nella scheda struttura pagina fare clic su pagine master _GT_ Modifica pagine master.

  2. Fare clic con il pulsante destro del mouse sulla pagina in cui si vuole applicare la pagina master e quindi scegliere pagine master.

    Screenshot che mostra l'opzione del menu di scelta rapida selezionata per le pagine master con le opzioni della pagina master disponibili.

  3. Se viene visualizzata la pagina master che si vuole usare, selezionarla. In caso contrario, selezionare Applica pagina master. Nella finestra di dialogo Applica pagina master selezionare la pagina master da applicare in selezionare una pagina master.

    Screenshot che mostra la finestra di dialogo Applica pagina master.

  4. In applica aselezionare le pagine a cui si vuole applicare la pagina master.

  5. Fare clic su OK.

Aggiungere un'intestazione o un piè di pagina a una pagina master a pagina singola

  1. Scegliere Intestazione e piè di pagina dal menu Visualizza.

    Publisher passerà a una pagina master in cui verranno visualizzate le caselle di testo intestazione e piè di pagina, insieme alla barra degli strumenti intestazione e piè di pagina.

  2. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo dell'intestazione o del piè di pagina desiderato e quindi applicare il tipo di carattere e le impostazioni di paragrafo desiderate al testo dell'intestazione e del piè di pagina.

  3. Nella barra degli strumenti intestazione e piè di pagina fare clic su Chiudi.

Aggiungere intestazioni o piè di pagina per una pagina master di due pagine

È possibile aggiungere intestazioni e piè di pagina nelle pagine affiancate aggiungendole a una pagina master di una singola pagina e quindi modificando la pagina master a pagina singola in una pagina master di due pagine.

  1. Nel menu Visualizza fare clic su pagina master.

  2. Nel riquadro attività Modifica pagine master fare clic sulla freccia accanto alla singola pagina master in cui si vuole creare intestazioni e piè di pagina di cui si desidera creare e quindi fare clic su modifica.

  3. Scegliere Intestazione e piè di pagina dal menu Visualizza.

    Le caselle di testo intestazione e piè di pagina vengono visualizzate nella pagina master, insieme all' intestazione e al pièdi paginabarra degli strumenti.

  4. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo dell'intestazione o del piè di pagina desiderato e quindi applicare le impostazioni di paragrafo desiderate al testo dell'intestazione e del piè di pagina.

  5. Nel riquadro attività Modifica pagine master fare clic sulla freccia accanto alla pagina master da modificare e quindi fare clic su cambia in duepagine.

    Ora è possibile modificare le intestazioni o i piè di pagina in entrambe le pagine della pagina master su due pagine.

  6. Nella barra degli strumenti Modifica pagine master fare clic su Chiudi visualizzazione schema.

Nascondere l'intestazione o il piè di pagina in una pagina qualsiasi

Per nascondere un'intestazione o un piè di pagina in una pagina qualsiasi, è possibile creare una pagina master duplicata, eliminare l'intestazione o il piè di pagina e quindi applicarla alla pagina della pubblicazione in cui si vuole nascondere l'intestazione o il piè di pagina.

  1. Creare una pagina master duplicata contenente l'intestazione e il piè di pagina che si desidera nascondere.

    Come?

    1. Nel menu Visualizza fare clic su pagina master.

    2. Nel riquadro attività Modifica pagine master fare clic sulla freccia accanto alla pagina master che si vuole duplicare e quindi fare clic su Duplica.

    3. Nella finestra di dialogo Duplica pagina master eseguire una o più delle operazioni seguenti:

      • Nella casella ID pagina (1 carattere) Digitare un identificatore con un solo carattere per la nuova pagina master. Può essere qualsiasi singolo carattere Unicode.

      • Nella casella Descrizione Digitare una breve descrizione della nuova pagina master.

        Nota: La visualizzazione di questa descrizione è limitata ai caratteri di 40.

      • Fare clic su OK.

  2. Eliminare il contenuto dell'intestazione o del piè di pagina nella pagina master duplicata.

  3. Applicare la pagina master duplicata alla pagina di pubblicazione.

    Come?

    1. Nel riquadro attività Modifica pagine master fare clic su Visualizza pagine pubblicazione.

      Il riquadro attività passerà alla pagina applica Master.

    2. Passare alla pagina in cui si vuole applicare la pagina master.

    3. Nel riquadro attività Applica pagina master , nella casella sotto l'icona della pagina, selezionare la pagina master che si vuole applicare.

Vedere anche

Creare e modificare pagine master

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×