Aggiungere numeri di registrazione a buoni e cedole

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Buoni e cedole promozionali possono avere un ruolo importante nella strategia di marketing disegnando nuovi clienti e di ripetizioni per le aziende. Tuttavia, come è possibile verificare se realmente lavorano allo sviluppo del business? Per rendere la maggior parte del tempo e il budget di marketing, è necessario verificare il successo delle operazioni di marketing in modo che è possibile determinare quali tattiche marketing sono valide per i clienti.

Uno dei modi più semplici per verificare il successo di marketing come buoni e cedole consiste nell'aggiungere un numero di registrazione o codice a ogni buono o cedola distribuita. Quando sono stati usati buoni e cedole, è possibile usare questi numeri di registrazione per registrare e classificare le risposte dei clienti.

Questo articolo spiega come è possibile aggiungere numeri di registrazione a batch di buoni e cedole creati in Publisher.

Metodi di registrazione disponibili

È possibile scrivere un paio di approcci per incorporare le informazioni di registrazione nelle pubblicazioni. Ad esempio, è possibile eseguire una delle operazioni seguenti:

  • Aggiungere i numeri univoci a buoni regalo     Utilizzando un numero univoco in ogni certificato, è possibile registrare buoni modo, al momento da chi e per quali prodotti o servizi. Inoltre, mediante l'aggiunta di numeri di registrazione univoci garantisce che buoni regalo non duplicati o non utilizzati più di una volta.

  • Aggiungere codici specifici alle cedole per tenere traccia delle risposte dei clienti     Usare i codici diversi per i diversi messaggi di marketing, annunci pubblicitari o promozioni. Questi codici consentono tenere traccia dei clienti come ha conosciuto l'offerta. Per apprendere sulle persone interessate per le aziende e di cosa attirare maggiormente l'attenzione dei clienti, al fine di migliorare consente di tracciare futuri progetti di marketing.

Buono con un numero di registrazione univoco

Nota: È possibile utilizzare lo stesso metodo quando è necessario aggiungere i numeri in sequenza ammissione, biglietti della lotteria, fatture e qualsiasi altro tipo di pubblicazione.

Passaggio 1: Creare un'origine dati in cui sono elencati i numeri di registrazione

Per utilizzare la stampa unione per creare un batch di buoni e cedole con numeri di tracciabilità, è necessario impostare un'origine dati che contiene una colonna contenente i numeri di registrazione. Se si prevede di aggiungere i numeri di registrazione per le pubblicazioni, creare un'origine dati per i numeri di registrazione. Se si intende utilizzare la stampa unione per inserire informazioni aggiuntive nelle pubblicazioni, ad esempio i nomi dei clienti o gli indirizzi, è possibile aggiungere la colonna di numeri di registrazione a un'origine dati in cui sono elencati anche i dati di nome e indirizzo che si desidera utilizzare.

È possibile utilizzare Publisher, Excel, Access o Outlook per creare un'origine dati per il progetto di stampa unione. Se si desidera creare un elenco di numeri univoci sequenziali da utilizzare come codici di registrazione per buoni e cedole grandi, tuttavia, è possibile utilizzare Excel per generare rapidamente questo elenco.

Utilizzare Excel per creare un elenco di numeri di registrazione univoco

  1. In Excel aprire un foglio di lavoro nuovo o esistente.

  2. Nella prima cella della colonna in cui si vuole aggiungere numeri di registrazione, digitare un'etichetta, ad esempio il Numero di registrazionee quindi premere INVIO per spostarsi sulla riga riportata di seguito.

  3. Nella seconda cella nella colonna, digitare il numero per il primo numero di rilevamento della serie. Ad esempio, digitare 1.000.

  4. Nella cella, aggiungere 1 per il numero immesso nella cella precedente e quindi digitare il numero. Ad esempio, digitare 1,001.

    In questo modo si definisce un modello per la serie di numeri che si siano creando.

  5. Selezionare le celle contenenti i valori iniziali.

  6. Trascinare il riempimento gestire Quadratino di riempimento attraverso l'intervallo di celle che si desidera riempire.

  7. Dopo avere creato i numeri di verifica, in base alle necessità, salvare il file.

Aggiungere codici di registrazione predeterminato specifico a un'origine dati

Se già stato creato un insieme di numeri di codice specifici che si desidera utilizzare per registrare e classificare le risposte dei clienti, è possibile digitare i numeri in una colonna di origine dati che si prevede di utilizzare per la stampa unione.

  1. In Excel aprire un foglio di lavoro nuovo o esistente.

  2. Fare clic sulla prima cella nella colonna in cui si desidera immettere i dati.

  3. Digitare un'etichetta, ad esempio il Codice di verificae quindi premere INVIO per spostarsi sulla riga riportata di seguito.

  4. Digitare un codice di verifica e quindi premere INVIO per spostarsi sulla riga riportata di seguito.

  5. Ripetere fino a quando non si sono elencati tutti i codici di registrazione che si intende utilizzare.

    Nota: Per creare più copie di un buono o cedola che condividono un codice di registrazione specifico, è possibile digitare lo stesso numero più volte all'interno della colonna.

  6. Creazione di codici di registrazione è necessario, salvare il file.

Passaggio 2: Utilizzare Publisher per creare un buono o cedola

È possibile creare un buono o cedole con Publisher partendo da una pubblicazione di buono predefiniti o attraverso la progettazione di un buono da zero.

  • Per scegliere una pubblicazione predefinita, selezionare la categoria di buoni per trovare il modello di buono si vuole e quindi aprire, progettare e salvare il certificato basato su tale modello.

  • Per progettare un certificato da zero, è possibile iniziare con una pubblicazione vuota o adattare una pubblicazione esistente. Tipi di pubblicazione di piccole dimensioni, ad esempio biglietti da visita, cartoline ed etichette possono essere adattati al come tagliandi. Volantini o brochure possono essere adattati all'uso come buoni. Per ulteriori informazioni, vedere creare una pubblicazione in Publisher.

Passaggio 3: Utilizzare la stampa unione per aggiungere codici di registrazione per la pubblicazione

Dopo aver configurato l'elenco dei numeri nell'origine dati di registrazione e impostare la pubblicazione, si è pronti unire l'elenco di numeri di registrazione alla pubblicazione per creare un batch di buoni e cedole ognuna Visualizza un numero di registrazione univoco.

Il progetto specifica la stampa unione prevede quattro passaggi generali seguenti:

  1. Connettere i buoni o cedole all'origine dati.

  2. Inserire un campo dati nella pubblicazione come segnaposto per le informazioni sul numeri di elementi di verifica.

  3. Visualizzare l'anteprima di stampa unione per perfezionare il layout

  4. Stampa unione per creare o stampare un batch di buoni e cedole che vengono visualizzati i numeri di registrazione dall'origine dati.

Connettere la pubblicazione all'origine dati

  1. Salvare e chiudere l'origine dati che contiene l'elenco dei numeri di registrazione.

  2. Aprire un buono regalo di Publisher o cedole.

  3. Nella scheda lettere fare clic sul menu Stampa unione e quindi fare clic su Creazione guidata stampa unione dettagliata.

  4. Nel riquadro attività Stampa unione, in creare l'elenco dei destinatari, selezionare Usa elenco esistente e quindi fare clic su successivo: creare o connettersi a un elenco di destinatari.

  5. Nella finestra di dialogo Seleziona origine dati individuare l'origine dati che contiene i numeri di registrazione, selezionare il file e quindi fare clic su Apri.

  6. Se l'origine dati è un foglio di lavoro di Excel, selezionare il foglio di lavoro che si desidera dall'elenco nella finestra di dialogo Seleziona tabella.

  7. Nella finestra di dialogo Destinatari stampa unione, è possibile selezionare i codici di registrazione che si desidera includere nell'unione. Selezionare le caselle di controllo accanto a record che si desidera includere e deselezionare le caselle di controllo accanto a record che si desidera escludere.

    Se si vuole usare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un campo o un criterio specifico. Dopo aver filtrato l'elenco, sarà possibile usare le caselle di controllo per includere ed escludere i record.

    Filtrare gli elementi dell'elenco

    1. Fare clic sulla freccia accanto all'intestazione della colonna dell'elemento che si desidera filtrare.

    2. Fare clic su una delle opzioni seguenti:

      • (Vuote) per visualizzare tutti i record nei quali il campo corrispondente è vuoto.

      • (NonVuote) per visualizzare tutti i record nei quali il campo corrispondente contiene informazioni.

      • (Avanzate) verrà visualizzata la finestra di dialogo Filtra e Ordina è possibile utilizzare per filtrare usando più criteri. È anche possibile fare clic su filtro in Perfezionamento elenco destinatari nella finestra di dialogo Destinatari stampa unione per aprire la finestra di dialogo Filtra e Ordina.

        Suggerimento: Se l'origine dati contiene i record che condividono le stesse informazioni e sono disponibili dieci valori univoci nella colonna, è possibile filtrare in base a informazioni specifiche. Ad esempio, se sono presenti più record tale elenco Australia come paese/area geografica, è possibile filtrare per Australia.

        Nella finestra di dialogo Destinatari stampa unione consente di visualizzare solo i record corrispondenti. Per visualizzare nuovamente tutti i record, fare clic su (tutto)

    Ordinare gli elementi nell'elenco

    1. Nella finestra di dialogo Destinatari stampa unione fare clic sull'intestazione di colonna dell'elemento che si desidera ordinare.

    2. Per selezionare o deselezionare rapidamente tutte le voci, selezionare o deselezionare l'intestazione di colonna della casella di controllo.

    3. Per ordinare usando più criteri, fare clic su Ordina in Perfezionamento elenco destinatari nella finestra di dialogo Destinatari stampa unione. Nella finestra di dialogo Filtra e Ordina, selezionare i criteri che si desidera ordinare.

  8. Fare clic su OK.

  1. Salvare e chiudere l'origine dati che contiene l'elenco dei numeri di registrazione.

  2. Aprire un buono regalo di Publisher o cedole.

  3. Dal menu Strumenti scegliere lettere e i cataloghi e quindi fare clic su Stampa unione.

  4. Nel riquadro attività Stampa unione, in creare un elenco di destinatari, fare clic su Usa elenco esistente e quindi fare clic su successivo: creare o connettersi a un elenco di destinatari.

  5. Nella finestra di dialogo Seleziona origine dati individuare l'origine dati che contiene i numeri di registrazione, selezionare il file e quindi fare clic su Apri.

    Nota: Per impostazione predefinita, viene aperta la cartella di Origini dati utente prima. Se è stato salvato l'origine dati in una posizione diversa dalla cartella Origini dati, passare al percorso in cui è stato salvato l'origine dati.

  6. Se l'origine dati è un foglio di lavoro di Excel, selezionare il foglio di lavoro che si desidera dall'elenco nella finestra di dialogo Seleziona tabella.

  7. Nella finestra di dialogo Destinatari stampa unione, è possibile selezionare i codici di registrazione che si desidera includere nell'unione. Selezionare le caselle di controllo accanto a record che si desidera includere e deselezionare le caselle di controllo accanto a record che si desidera escludere.

    Se si vuole usare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un campo o un criterio specifico. Dopo aver filtrato l'elenco, sarà possibile usare le caselle di controllo per includere ed escludere i record.

    Filtrare gli elementi dell'elenco

    1. Fare clic sulla freccia accanto all'intestazione della colonna dell'elemento che si desidera filtrare.

    2. Fare clic su una delle opzioni seguenti:

      • (Vuote) per visualizzare tutti i record nei quali il campo corrispondente è vuoto.

      • (NonVuote) per visualizzare tutti i record nei quali il campo corrispondente contiene informazioni.

      • (Avanzate) verrà visualizzata la finestra di dialogo Filtra e Ordina è possibile utilizzare per filtrare usando più criteri. È anche possibile fare clic su filtro in Perfezionamento elenco destinatari nella finestra di dialogo Destinatari stampa unione per aprire la finestra di dialogo Filtra e Ordina.

        Suggerimento: Se l'origine dati contiene i record che condividono le stesse informazioni e sono disponibili dieci valori univoci nella colonna, è possibile filtrare in base a informazioni specifiche. Ad esempio, se sono presenti più record tale elenco Australia come paese/area geografica, è possibile filtrare per Australia.

        Nella finestra di dialogo Destinatari stampa unione consente di visualizzare solo i record corrispondenti. Per visualizzare nuovamente tutti i record, fare clic su (tutto)

    Ordinare gli elementi nell'elenco

    1. Nella finestra di dialogo Destinatari stampa unione fare clic sull'intestazione di colonna dell'elemento che si desidera ordinare.

    2. Per selezionare o deselezionare rapidamente tutte le voci, selezionare o deselezionare l'intestazione di colonna della casella di controllo.

    3. Per ordinare usando più criteri, fare clic su Ordina in Perfezionamento elenco destinatari nella finestra di dialogo Destinatari stampa unione. Nella finestra di dialogo Filtra e Ordina, selezionare i criteri che si desidera ordinare.

  8. Fare clic su OK.

  9. Nella parte inferiore del riquadro attività Stampa unione, fare clic su successivo: creazione di pubblicazioni unite.

Inserire un campo dati in una pubblicazione

Dopo la pubblicazione la connessione all'origine dati che si desidera utilizzare, è possibile inserire un campo dati nella pubblicazione nella posizione in cui si desidera venga visualizzato il numero di elementi di verifica.

  1. Nel riquadro attività Stampa unione, in Preparazione della pubblicazione, fare clic sul campo dati numerico verifica e quindi trascinarlo nella posizione desiderata sulla buono regalo.

  2. Se si desidera inserire campi di dati per ulteriori informazioni nell'origine dati, ad esempio i nomi dei clienti o gli indirizzi, trascinare i nomi dei campi nella pubblicazione.

  3. Se si desidera applicare la formattazione a un campo dati per modificare l'aspetto dei dati uniti, selezionare il campo, fare clic sulla scheda formato e selezionare le opzioni desiderate.

  4. Nella parte inferiore del riquadro attività Stampa unione, fare clic su successivo: creazione di pubblicazioni unite.

  5. Salvare la pubblicazione.

  1. Nella pubblicazione di stampa unione, fare clic nel punto in cui si desidera inserire il campo dati numerico di registrazione. È prima necessario creare una casella di testo per la posizione del campo dati se non ne esiste già.

  2. Nel riquadro attività Stampa unione, nell'elenco in Preparazione della pubblicazione, individuare il nome del campo che corrisponde all'intestazione della colonna per l'elenco dei numeri nell'origine dati di registrazione. Ad esempio, se si Verifica base al numero dicartelle come intestazione della colonna per l'elenco dei numeri nel foglio di calcolo di registrazione, individuare Numero di registrazione. Trascinare il campo numero di registrazione nella casella di testo creato per renderla.

  3. Se si desidera inserire campi di dati per ulteriori informazioni nell'origine dati, ad esempio i nomi dei clienti o gli indirizzi, trascinare i nomi dei campi nella pubblicazione.

  4. Se si desidera applicare la formattazione a un campo dati per modificare l'aspetto dei dati uniti, selezionare il campo, fare clic su carattere nel menu formato e quindi selezionare le opzioni desiderate.

  5. Dopo aver inserito tutti i campi di dati, salvare la pubblicazione.

Visualizzazione dell'unione in anteprima

Prima di completare l'unione, visualizzare in anteprima i risultati per verificare che i numeri di registrazione verranno visualizzati come desiderato per la pubblicazione. È possibile visualizzare l'anteprima di stampa unione in due modi: durante l'ottimizzazione del layout per esaminare il layout dei singoli buoni o buono o quando ci si sta preparando a stampare, per visualizzare in anteprima la disposizione dei buoni o cedole sul foglio stampato.

  1. Nella scheda lettere fare clic su Anteprima risultati.

  2. Fare clic su spostamento pulsanti Pulsante Successivo Messaggio Aggiornamenti disponibili per visualizzare le altre voci dell'origine dati nella pubblicazione.

Visualizzare in anteprima il layout della cedola o buono regalo

Le informazioni del primo record dell'origine dati popola i campi di dati. È possibile utilizzare i pulsanti di spostamento per visualizzare in anteprima le informazioni da altri record di origine di dati.

  1. Nel riquadro attività Stampa unione, fare clic su spostamento pulsanti Pulsante Successivo Messaggio Aggiornamenti disponibili per visualizzare le altre voci dell'origine dati nella pubblicazione.

    Non è possibile modificare le voci dell'origine dati, ma è possibile formattare, spostare o eliminare dati la formattazione, spostare o eliminare i campi di dati.

  2. Se i numeri appaiono tagliato, modificare la formattazione e il layout della pubblicazione. Ad esempio, potrebbe essere necessario aumentare le dimensioni della casella di testo che contiene il campo dati del numero di registrazione, o potrebbe essere necessario ridurre la dimensione del carattere del campo dati.

  3. Se si è soddisfatti anteprime, nella parte inferiore del riquadro attività fare clic su successivo: creazione di pubblicazioni unite.

Visualizzare in anteprima il foglio stampato

È possibile effettuare una verifica finale della pubblicazione prima della stampa unione in anteprima la stampa unione.

  1. Scegliere Imposta stampante dal menu File.

  2. Nella finestra di dialogo Imposta stampante, fare clic su più pagine per foglio e quindi fare clic su OK.

  3. Nel riquadro attività Stampa unione, in creazione di pubblicazioni unite, fare clic su Anteprima di stampa per assicurarsi che le informazioni allineate correttamente sul foglio di buoni e cedole.

  4. Fare clic su Chiudi per chiudere la finestra di anteprima di stampa.

Stampa della pubblicazione unita

  1. Nel riquadro attività Stampa unione, creazione di pubblicazioni unite, fare clic su Stampa.

  2. Nella pagina Stampa visualizzare in anteprima il layout di stampa, selezionare le opzioni di stampa desiderate e quindi fare clic su Stampa.

  1. Nel riquadro attività Stampa unione, creazione di pubblicazioni unite, fare clic su Stampa.

  2. Nella finestra di dialogo Stampa selezionare le opzioni di stampa desiderate e quindi fare clic su OK.

  3. Nel menu File fare clic su Salva per salvare la pubblicazione.

    Nota: Tenere presente che si stanno salvando non sia il set di cedole o regali certificati aver stampato. Invece si desidera salvare la pubblicazione con la connessione con l'origine dati e dei relativi campi segnaposto. Per salvare la pubblicazione, è possibile creare rapidamente un'altra coppia di tagliandi o buoni quando necessario. La pubblicazione mantiene il collegamento all'origine dati che connesso in modo che è possibile passare direttamente al passaggio anteprima.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×