Aggiungere, modificare o rimuovere le barre di errore in un grafico

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

La presenza di barre di errore nei grafici creati consentono di individuare a colpo d'occhio margini di errore e deviazioni standard. Queste barre possono essere visualizzate per tutti i punti dati o indicatori di dati di una serie di dati come intervallo di errore standard, percentuale o deviazione standard. È possibile impostare valori personalizzati per visualizzare gli intervalli di errore esatti desiderati. È ad esempio possibile rappresentare un intervallo di errore potenziale positivo e negativo del 10% relativo ai risultati di un esperimento scientifico, come illustrato di seguito:

Grafico a linee con barre di errore 10%

È possibile utilizzare barre di errore in istogrammi e grafici ad area 2D, a linee, a dispersione (XY) e a bolle. Per i grafici a dispersione e a bolle, è possibile visualizzare barre di errore per i valori X e Y.

  1. Fare clic su qualsiasi punto nel grafico.

  2. Scegliere il pulsante Elementi grafico Pulsante Elementi grafico accanto al grafico e quindi selezionare la casella Barre di errore. (Deselezionare la casella per rimuovere le barre di errore).

  3. Per modificare l'intervallo di errore visualizzato, fare clic sulla freccia accanto a Barre di errore e quindi selezionare un'opzione.

    Immagine

    • Selezionare un'opzione predefinita per le barre di errore, ad esempio Errore standard, Percentuale o Deviazione standard.

    • Selezionare Altre opzioni per impostare intervalli di errore personalizzati per le barre di errore e quindi in Barra di errore verticale o Barra di errore orizzontale scegliere le opzioni desiderate. In questo riquadro è anche possibile modificare la direzione e lo stile di terminazione delle barre di errore o creare barre di errore personalizzate.

      Guida di migrazione a Excel 2010

Nota: La direzione delle barre di errore dipende dal tipo di grafico in uso. Per i grafici a dispersione è possibile visualizzare sia le barre di errore orizzontali che verticali. Per rimuovere le barre di errori orizzontali o verticali, è possibile selezionarle e quindi premere CANC.

Gli utenti sono spesso interessati alla modalità di calcolo degli intervalli di errore in Excel. Per calcolare gli intervalli di Errore standard e Deviazione standard visualizzati nel grafico vengono utilizzate le equazioni seguenti.

Opzione

Equazione utilizzata

Errore standard

Equazione

Dove:

s = numero della serie

i = numero del dato nella serie s

m = numero della serie per i punti y del grafico

n = numero di punti in ogni serie

yis = valore dato della serie s e del punto i-esimo

ny = numero totale di valori dati in tutte le serie

Deviazione standard

Equazione

Dove:

s = numero della serie

i = numero del dato nella serie s

m = numero della serie per i punti y del grafico

n = numero di punti in ogni serie

yis = valore dato della serie s e del punto i-esimo

ny = numero totale di valori dati in tutte le serie

M = media aritmetica

In Excel, è possibile visualizzare le barre di errore che utilizzano un intervallo di errore standard, percentuale del valore (5%) o una deviazione standard.

Errore standard e la deviazione Standard utilizzare le seguenti equazioni per calcolare gli importi di errore che vengono visualizzati nel grafico.

Opzione

Equazione utilizzata

Dove

Errore standard

Equazione

s = numero della serie

i = numero del dato nella serie s

m = numero della serie per i punti y del grafico

n = numero di punti in ogni serie

yis = valore dato della serie s e del punto i-esimo

ny = numero totale di valori dati in tutte le serie

Deviazione standard

Equazione

s = numero della serie

i = numero del dato nella serie s

m = numero della serie per i punti y del grafico

n = numero di punti in ogni serie

yis = valore dato della serie s e del punto i-esimo

ny = numero totale di valori dati in tutte le serie

M = media aritmetica

  1. Area 2D, barra, colonna, riga, dispersione (XY) o un grafico a bolle, eseguire una delle operazioni seguenti:

    • Per aggiungere le barre di errore a tutte le serie di dati nel grafico, fare clic sull'area grafico.

    • Per aggiungere le barre di errore a un punto dati selezionati o serie di dati, fare clic sul punto dati o una serie di dati che si desidera oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico:

      1. Fare clic su qualsiasi punto nel grafico.

        Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

      2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

        Immagine del manuale

  2. Nel gruppo analisi della scheda Layout fare clic su Barre di errore.

    Immagine della barra multifunzione di Excel

  3. Eseguire una delle operazioni seguenti:

    1. Fare clic su un'opzione di barre di errore predefiniti, ad esempio Barre di errore con errore Standard, Le barre di errore con percentuale o Le barre di errore con deviazione Standard.

    2. Fare clic su Altre opzioni di barre di errore e quindi in Barre di errore verticale o Orizzontale barre di errore, fare clic sulle opzioni di importo di visualizzazione e di errore che si desidera utilizzare.

      Nota: La direzione delle barre di errore dipende dal tipo di grafico del grafico. Per i grafici a dispersione, vengono visualizzate entrambe le barre di errore orizzontali e verticali per impostazione predefinita. È possibile rimuovere uno di questi barre di errore selezionandole e quindi premere CANC.

  1. In un area 2D, barra, colonna, riga, dispersione (XY) o un grafico a bolle, fare clic su barre di errore, il punto dati o la serie di dati che contiene le barre di errore che si desidera modificare oppure eseguire le operazioni seguenti per selezionarle dall'elenco degli elementi del grafico :

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine del manuale

  2. Nel gruppo analisi della scheda Layout fare clic su Barre di errore e quindi fare clic su Altre opzioni di barre di errore.

    Immagine della barra multifunzione di Excel

  3. In visualizzazione, selezionare la direzione delle barre di errore e lo stile di fine che si desidera utilizzare.

  1. In un area 2D, barra, colonna, riga, dispersione (XY) o un grafico a bolle, fare clic su barre di errore, il punto dati o la serie di dati che contiene le barre di errore che si desidera modificare oppure eseguire le operazioni seguenti per selezionarle dall'elenco degli elementi del grafico :

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine del manuale

  2. Nel gruppo analisi della scheda Layout fare clic su Barre di errore e quindi fare clic su Altre opzioni di barre di errore.

    Immagine della barra multifunzione di Excel

  3. In Intervallo di errore, eseguire una o più delle operazioni seguenti:

    1. Per utilizzare un altro metodo per determinare l'intervallo di errore, fare clic su quello che si desidera utilizzare e quindi specificare l'intervallo di errore.

    2. Per utilizzare valori personalizzati per determinare l'intervallo di errore, fare clic su Personalizza e quindi eseguire le operazioni seguenti:

      1. Fare clic su Specifica valore.

      2. Nelle caselle Valore di errore positivo e Valore di errore negativo specificare l'intervallo del foglio di lavoro che si desidera utilizzare come valori di errore quantità oppure digitare i valori che si vuole usare, separate da virgole. Digitare ad esempio 0,4, 0,3, 0,8.

        Suggerimento: Per specificare l'intervallo del foglio di lavoro, è possibile selezionare il pulsante Comprimi finestra Icona del pulsante e quindi selezionare i dati che si desidera utilizzare nel foglio di lavoro. Fare clic sul pulsante Comprimi finestra per tornare alla finestra di dialogo.

        Nota: In Microsoft Office Word 2007 o Microsoft Office PowerPoint 2007, nella finestra di dialogo Barre di errore personalizzate non può visualizzare il pulsante Comprimi finestra ed è possibile digitare solo i valori di importo degli errori che si desidera utilizzare.

  1. In un'area 2D, barra, colonna, riga, dispersione (XY) o grafico a bolle, fare clic su barre di errore, il punto dati o la serie di dati che contiene le barre di errore che si desidera rimuovere oppure eseguire le operazioni seguenti per selezionarle dall'elenco degli elementi del grafico :

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine del manuale

  2. Eseguire una delle operazioni seguenti:

    1. Nel gruppo analisi della scheda Layout fare clic su Barre di errore e quindi fare clic su Nessuno.

      Immagine della barra multifunzione di Excel

    2. Premere CANC.

Suggerimento: È possibile rimuovere le barre di errore immediatamente dopo averli aggiunti al grafico, fare clic su Annulla sulla Barra di accesso rapido o premendo CTRL + Z.

Eseguire una o più delle operazioni seguenti:

  1. Nel grafico, selezionare la serie di dati che si desidera aggiungere le barre di errore.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  2. La scheda Struttura grafico n, fare clic su Aggiungi elemento grafico.

    Nella scheda Struttura grafico selezionare Aggiungi elemento grafico

  3. Scegliere Barre di errore e quindi eseguire una delle operazioni seguenti:

Fare clic su

Per

Errore standard

Applicare l'errore standard usando la formula seguente:

formula di errore standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Percentuale

Applicare una percentuale del valore per ciascun punto dati della serie di dati.

Deviazione standard

Applicare un multiplo della deviazione standard usando la formula seguente:

Formula di deviazione standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

  1. Nel grafico, selezionare la serie di dati che si desidera aggiungere le barre di errore.

  2. Nella scheda Struttura grafico fare clic su Aggiungi elemento grafico e quindi fare clic su Altre opzioni di barre di errore.

  3. Nel riquadro Formato barre di errore, nella scheda Opzioni della barra di errore, in Intervallo di errore, fare clic su Personalizza e quindi fare clic su Specifica valore.

  4. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

    Viene visualizzato il riquadro Formato barre di errore con selezionata l'opzione per l'intervallo di errore personalizzato

  5. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ogni punto dati, separati da un punto e virgola (ad esempio 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota: È anche possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da usare.

  1. Nel grafico, selezionare la serie di dati che si desidera aggiungere le barre crescenti/decrescenti.

  2. Nella scheda Struttura grafico fare clic su Aggiungi elemento graficoBarre crescenti-decrescenti e quindi fare clic su barre crescenti/decrescenti.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Barre di errore in un grafico

Eseguire una delle operazioni seguenti:

  1. Questo passaggio si applica solo a Word per Mac 2011: Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre di errore.

    Scheda Layout grafico, gruppo Analisi

  4. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applicare l'errore standard usando la formula seguente:

formula di errore standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applicare una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applicare un multiplo della deviazione standard usando la formula seguente:

Formula di deviazione standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

  1. Questo passaggio si applica solo a Word per Mac 2011: Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre di errore e quindi su Opzioni barre di errore.

    Scheda Layout grafico, gruppo Analisi

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si vogliono aggiungere le barre di errore.

  4. Nel riquadro di spostamento fare clic su Barre di errore.

  5. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  6. Passare a Excel.

    Quando si passa a Excel viene visualizzata la finestra di dialogo Barre di errore personalizzate.

  7. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ogni punto dati, separati da un punto e virgola (ad esempio 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota: È anche possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da usare.

  8. Tornare al programma di Office in uso (Word per Mac 2011/PowerPoint per Mac 2011/Excel per Mac 2011).

  9. Nella finestra di dialogo Formato barre di errore fare clic su OK.

  1. Questo passaggio si applica solo a Word per Mac 2011: Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre crescenti/decrescenti e selezionare la barra crescente/decrescente desiderata.

    Scheda Layout grafico, gruppo Analisi

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creare un grafico

Modificare il tipo di grafico di un grafico esistente

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×