Aggiungere didascalie o sottotitoli in PowerPoint

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

A seconda della versione di PowerPoint in uso, è possibile utilizzare funzioni, un componente aggiuntivo o soluzioni alternative per aggiungere sottotitoli o sottotitoli codificati a file audio e video nelle presentazioni. Aggiunta di sottotitoli codificati rende accessibili a un pubblico più grande, incluse le persone con udito e gli utenti che parlano lingue diversa da quella del video della presentazione.

Per informazioni sulle procedure consigliate per l'accessibilità, vedere creare presentazioni di PowerPoint accessibili.

PowerPoint 2016 dispone di un nuovo metodo che utilizza un formato più semplice per i file di didascalia, denominati WebVTT. Il lettore di video in PowerPoint 2016 Mostra le didascalie durante la riproduzione del video.

I sottotitoli vengono archiviati in un file con estensione vtt basato su testo. È possibile creare un file di sottotitoli autonomamente o usare uno strumento di creazione didascalie. Per cercare online strumenti disponibili e istruzioni dettagliate, digitare "creare file vtt" nel motore di ricerca.

Per istruzioni sulla con didascalie durante la riproduzione di un video in PowerPoint 2016, vedere attivare sottotitoli o sottotitoli codificati.

Creare sottotitoli codificati

Preparare un file di didascalia basata su testo con estensione .vtt prima di aggiungere didascalie. Per istruzioni su come creare il file di didascalia, vedere creare sottotitoli per un video.

Aggiungere sottotitoli a un video

È possibile aggiungere didascalie alle presentazioni registrate con commenti video, le registrazioni dello schermo e qualsiasi altro video (ad eccezione di video online) che viene inserito PowerPoint 2016. Al momento non è supportato l'aggiunta di didascalie a una registrazione solo audio.

  1. In PowerPoint 2016, in Visualizzazione normale, aprire la diapositiva a cui si vogliono aggiungere le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Inserisci didascalie.

    Inserire o rimuovere i sottotitoli per un video in PowerPoint
  4. Nella finestra di dialogo Inserisci didascalie individuare il file di sottotitoli. Selezionare il file e quindi fare clic su Inserisci.

  5. Se si vuole aggiungere un altro file di sottotitoli, ripetere la procedura.

  6. Riprodurre il video e verificare che le didascalie vengano visualizzate correttamente.

Rimuovere i sottotitoli da un video

Se si vuole modificare un file di sottotitoli inserito in un video in PowerPoint 2016, è possibile rimuovere il file, modificarlo e quindi aggiungerlo di nuovo al video. Prima di rimuovere il file dal video di PowerPoint 2016, verificare che la copia originale del file di sottotitoli sia archiviata nel PC.

Se a un video sono stati assegnati più file di sottotitoli, la procedura seguente consente di rimuoverli tutti.

  1. In PowerPoint 2016, in Visualizzazione normale, aprire la diapositiva con il video che contiene le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Rimuovi tutte le didascalie.

    Inserire o rimuovere i sottotitoli per un video in PowerPoint

Argomenti correlati

Caratteristiche di accessibilità per la riproduzione di video in PowerPoint

Rendere accessibili le presentazioni di PowerPoint

Supporto dell'accessibilità per PowerPoint

In PowerPoint 2013 e PowerPoint 2010 timbro (il Subtitling testo componente aggiuntivo per Microsoft PowerPoint) consente di aggiungere didascalie ai file audio e video. Se si lavora con didascalie video e il file audio che già associati file di definizione dell'intervallo testo Markup (TTML), questo componente aggiuntivo consente di importarli direttamente in una presentazione. Se non si dispone di un file TTML, è possibile aggiungere didascalie direttamente nella presentazione utilizzando l'Editor di didascalie timbro.

Il componente aggiuntivo timbro consente di:

  • Importare sottotitoli da un file TTML (Timed Text Markup) per creare sottotitoli per un file audio o video nella presentazione.

  • Creare e modificare sottotitoli codificati in PowerPoint 2010, 2013 o 2016.

  • Eliminare i sottotitoli codificati.

  • Esportare i sottotitoli in un file TTML.

  • Attivare e disattivare i sottotitoli in modalità presentazione. Gli utenti che hanno installato questo componente aggiuntivo possono eseguire anche questa operazione.

  • Usare una riproduzione audio o video durante la modifica dei sottotitoli Timed Text.

  • Allineare i sottotitoli quando sono stati spostati o se si ridimensiona il video.

  • Importare informazioni comunicative sulla formattazione del testo dal file TTML, ad esempio: stile, colore e allineamento.

Per saperne di più

Scaricare e installare STAMP

Passaggio 1: Verificare la versione di Microsoft Office

Passaggio 2: Scaricare STAMP

Passaggio 3: Installare STAMP

Tasti di scelta rapida

Creare nuovi sottotitoli con Caption Editor

Importare i sottotitoli come file TTML

Modificare o eliminare sottotitoli in Caption Editor

Allineare, mostrare, nascondere o rimuovere i sottotitoli

Allineare i sottotitoli se si sposta o si ridimensiona il video

Visualizzare o nascondere i sottotitoli nella presentazione

Rimuovere i sottotitoli dalla presentazione

Scaricare e installare STAMP

Il componente aggiuntivo è progettato per PowerPoint 2010, 2013 o 2016, ed è necessario installare il componente aggiuntivo corretto per la versione di Office (32 bit o 64 bit).

Passaggio 1: Verificare la versione di Microsoft Office

Per controllare la versione di Office in uso e quale programma di installazione è necessario scaricare, eseguire le operazioni seguenti:

  1. In PowerPoint fare clic sulla scheda File.

  2. Fare clic su ?.

  3. In Informazioni su Microsoft PowerPoint sono riportate le informazioni sulla versione di Office installata, incluso se si tratta della versione a 32 o a 64 bit.

Passaggio 2: Scaricare STAMP

Se si è certi di avere la versione necessaria, scaricare il componente aggiuntivo eseguendo le operazioni seguenti:

  1. Passare a sottotitoli componente aggiuntivo per Microsoft PowerPoint (STAMP).

  2. Scegliere la versione corretta per il proprio computer e salvare il file ZIP nel computer.

  3. Estrarre i file in una cartella nel computer.

Passaggio 3: Installare STAMP

Dopo aver scaricato il file STAMP appropriato, installarlo eseguendo le operazioni seguenti:

  1. Passare alla cartella in cui sono stati estratti i file di installazione ed eseguire il file STAMP Setup (32 o 64 bit).msi.

  2. Eseguire i passaggi della procedura di installazione guidata.

Per verificare che il componente aggiuntivo sia stato installato correttamente, eseguire le operazioni seguenti:

  1. Aprire PowerPoint.

  2. Fare clic sulla scheda File e quindi su Opzioni.

  3. Fare clic su Componenti aggiuntivi e verificare che Sub-titling Text Add-in for Microsoft PowerPoint sia elencato in Componenti aggiuntivi di applicazioni attivi.

    Opzioni di PowerPoint, schermata Componenti aggiuntivi con STAMP evidenziato

Dopo aver installato il componente aggiuntivo STAMP, saranno visibili nuove opzioni nella scheda Riproduzione nel gruppo Strumenti audio o Strumenti video quando si seleziona un elemento audio o video nella presentazione. I comandi della barra multifunzione sono attivati o disattivati in base all'elemento multimediale selezionato e ai sottotitoli già collegati ad esso.

Tasti di scelta rapida

È possibile accedere ai pulsanti nell'editor di sottotitoli usando Alt + tasti di scelta rapida standard di Microsoft Windows.

Alle funzioni in Caption Editor sono stati assegnati anche i tasti seguenti:

Tasto

Funzione

F2

Tornare indietro di 2 secondi durante la riproduzione

F3

Impostare l'orario di inizio del sottotitolo corrente

F4

Impostare l'orario di fine del sottotitolo corrente

F5

Impostare lo stato attivo nel testo del sottotitolo per la modifica

F6 o Inserisci

Inserire un nuovo sottotitolo nella parte inferiore della griglia e impostare l'orario di inizio

CANC

Eliminare il sottotitolo corrente

CTRL+P

Avviare o sospendere la riproduzione

CTRL+MAIUSC+S

Rallenta la velocità di riproduzione

CTRL+MAIUSC+N

Riprende la normale velocità di riproduzione

CTRL+MAIUSC+G

Aumenta la velocità di riproduzione

Creare nuovi sottotitoli con Caption Editor

Editor di didascalie con callout indicato

Riproduzione di 1

2 aggiunta di didascalia

3 impostare ora di inizio e fine

Testo della didascalia aggiungere o modificare 4

5 le didascalie di aggiornamento

6 per aggiungere nuove didascalie a un file audio o video nella presentazione, eseguire le operazioni seguenti:

  1. Nella scheda Inserisci, fare clic sul menu Video o Audio e quindi selezionare il tipo di elemento multimediale e la posizione in cui inserirlo nella presentazione.

    Nota : Per ulteriori informazioni, vedere aggiungere e riprodurre suoni in una presentazione .

  2. In Strumenti audio o Strumenti video, fare clic sulla scheda Riproduzione, quindi fare clic sul menu Add Captions.

  3. Scegliere Create Captions.
    Scheda riproduzione, aggiungere didascalie menu selezionato

  4. In Caption Editor, fare clic sul pulsante Play per avviare la riproduzione dell'audio o del video.

  5. Con l'elemento multimediale in riproduzione, attendere il dialogo a cui si vuole associare un sottotitolo e fare clic su New Caption Pulsante nuova didascalia per aggiungere un sottotitolo. Verrà creato il sottotitolo, che inizierà esattamente nel momento da cui si sta attualmente riproducendo l'elemento multimediale.

    Fare clic su Start Time per reimpostare il punto di inizio del sottotitolo attivo.

  6. Sarà quindi possibile eseguire una delle operazioni seguenti:

    • Fare clic nel campo Caption Text e digitare il testo che dovrà essere visualizzato nel sottotitolo; oppure

    • Fare clic su Set End Time Pulsante Data e ora per impostare il punto finale del sottotitolo in modo che corrisponda all'attuale posizione di riproduzione dell'elemento multimediale. È anche possibile immettere manualmente la fine di ogni sottotitolo. Se si lascia vuoto l'orario di fine, viene adattato all'orario di inizio del sottotitolo seguente.

  7. Ripetere i passaggi 4 e 5 per creare sottotitoli aggiuntivi.

    Non è necessario creare sottotitoli in ordine. Per aggiungere un nuovo sottotitolo tra due sottotitoli esistenti, fare clic su Sort per inserirlo in ordine di sequenza temporale.

Importare i sottotitoli come file TTML

Se i sottotitoli per l'elemento multimediale sono già stati creati e salvati come file TTML, è possibile importarli in PowerPoint eseguendo le operazioni seguenti:

  1. Nella scheda Inserisci, fare clic sul menu Video o Audio e quindi selezionare il tipo di elemento multimediale e la posizione in cui inserirlo nella presentazione.

    Per ulteriori informazioni, vedere aggiungere e riprodurre suoni in una presentazione o incorporare un video nella presentazione .

  2. In Strumenti audio o Strumenti video, fare clic sulla scheda Riproduzione, quindi fare clic sul menu Add Captions.

  3. Fare clic su Captions From File.
    Scheda riproduzione, pulsante Aggiungi didascalia selezionato.

  4. Passare al percorso del file TTML, selezionare il file che si vuole importare e quindi fare clic su Apri.

  5. Se si vogliono modificare i sottotitoli dopo che sono stati importati in una presentazione, selezionare la casella di controllo Edit Captions.

  6. Fare clic su OK.

Modificare o eliminare sottotitoli in Caption Editor

Quando si selezionano elementi multimediali già provvisti di sottotitoli, è possibile modificarli eseguendo le operazioni seguenti:

  1. Nella scheda riproduzione fare clic su Modifica didascalie.

    Scheda Riproduzione, Strumenti video con evidenziato Modifica didascalie

  2. Fare clic nell'area di testo del sottotitolo che si vuole modificare e quindi apportare le modifiche necessarie.

  3. Fare clic su Update Captions.

Per eliminare un sottotitolo, eseguire le operazioni seguenti:

  1. Nella scheda Riproduzione fare clic su Edit Options.

  2. Selezionare la riga da rimuovere e quindi fare clic su Delete Caption.

Per visualizzare i sottotitoli che sono stati immessi o modificati, passare alla visualizzazione Presentazione e quindi scegliere gli elementi audio o video per avviare la riproduzione.

Allineare, mostrare, nascondere o rimuovere i sottotitoli

Allineare i sottotitoli se si sposta o si ridimensiona il video

Se si spostano o modificano le dimensioni del video nella presentazione, è possibile riallineare i sottotitoli codificati selezionando il video e quindi facendo clic su Align Captions nella scheda Riproduzione.

Visualizzare o nascondere i sottotitoli nella presentazione

È possibile nascondere i sottotitoli dalla visualizzazione della presentazione selezionando il file multimediale e quindi facendo clic su Hide nella scheda Riproduzione.

Nascondere i sottotitoli non li rimuove dalla presentazione.

Per visualizzare i sottotitoli precedentemente nascosti, selezionare il file multimediale e quindi fare clic su Mostra nella scheda Riproduzione.

Rimuovere i sottotitoli dalla presentazione

Per rimuovere completamente di sottotitoli dagli elementi multimediali nella presentazione, selezionare il file multimediale e quindi fare clic su Rimuovi nella scheda Riproduzione.

Argomenti correlati

Rendere accessibili le presentazioni di PowerPoint

In PowerPoint 2007, è possibile aggiungere didascalie la conversione della presentazione a un video, la pubblicazione come pagina Web o utilizzando le caselle di testo con le animazioni. Versioni più recenti di PowerPoint forniscono altri modi per la creazione di sottotitoli per i video.

Di Glenna Shaw

Riepilogo:    Glenna Shaw descrive tre elementi che è possibile aggiungere alla presentazione per compensare limitazioni del pubblico, ad esempio difficoltà uditive, rumore di fondo, apparecchiature audio poco efficienti o presentazioni eseguite in una lingua diversa. Aggiungendo didascalie (parole nella parte inferiore delle diapositive per comunicare il dialogo), sottotitoli (parole nella parte inferiore della diapositiva per tradurre il dialogo) oppure le annotazioni (parole sulla diapositiva per comunicare o tradurre il dialogo), è possibile aumentare la portata della presentazione e assicurarsi che il messaggio venga trasferito chiaramente.

PowerPoint continua ad aumentare come supporto per la diffusione di idee, dalle presentazioni tradizionale per l'istruzione per prestazioni ClipArt. Si tratta di una festa cosa, per rendere disponibili vasta gamma di informazioni a un pubblico globale. Ma cosa accade se il pubblico ha un limite audio, ad esempio un'operazione impegnativa fisica, un ambiente rumoroso, blocca il funzionamento delle apparecchiature audio o speaks una lingua diversa? La risposta semplice consiste nell'aggiungere grafica dialogo alla presentazione. La risposta non in modo semplice è la procedura anche.

(In questo articolo riguarda il PowerPoint 2007. Versioni più recenti di PowerPoint forniscono altri modi per la creazione di sottotitoli per i video. PowerPoint 2016 è un modo nuovo per aggiungere didascalie ai file video: il nuovo metodo utilizza un formato diverso, più semplice per i file di didascalia, denominati WebVTT anziché TTML. Per ulteriori informazioni su questo metodo, vedere Aggiungere sottotitoli a video nelle presentazioni di PowerPoint).

Per indicazioni generali sulle procedure consigliate per l'accessibilità, vedere creare presentazioni di PowerPoint accessibili.

Sommario

Panoramica

Apri didascalie per le presentazioni

Annotazioni nelle presentazioni

Sottotitoli nelle presentazioni

Panoramica

Differenza tra didascalie aperte e chiuse, sottotitoli, annotazioni e trascrizioni

Ai fini del presente articolo si applica la terminologia seguente:

  • Didascalie: una serie di parole sovrimpresse nella parte inferiore di una presentazione per comunicare il dialogo

  • Sottotitoli: una serie di parole sovrimpresse nella parte inferiore di una presentazione per tradurre il dialogo

  • Annotazioni: una serie di parole sovrimpresse nel corpo di una presentazione per comunicare il dialogo o tradurlo da una lingua straniera

  • Trascrizioni: una registrazione scritta del dialogo

  • Aperte: sono sempre visibili e non possono essere disattivate

  • Chiuse: vengono attivate e disattivate dallo spettatore

Informazioni sulla sezione 508 del Rehabilitation Act

Nel 1998 il Congresso degli Stati Uniti ha emendato il Rehabilitation Act per richiedere alle agenzie federali di rendere la tecnologia elettronica e informatica accessibile alle persone con disabilità. In base a questo atto, una volta aggiunto audio alla presentazione, PowerPoint viene classificato come prodotto multimediale, ossia che coinvolge più di un media e include, senza limitazioni, programmi video, produzione di diapositive con commento audio e presentazioni generate dal computer. Per soddisfare i requisiti della sezione 508, le presentazioni devono essere conformi agli standard seguenti per quanto riguarda le difficoltà uditive:

  • Tutte le produzioni video e multimediali di tipo informativo e formativo che supportano gli obiettivi dell'agenzia, indipendentemente dal formato, contenenti parlato o altre informazioni audio necessarie per la comprensione del contenuto devono includere didascalie aperte o chiuse.

  • Tutte le produzioni video e multimediali di tipo informativo e formativo che supportano gli obiettivi dell'agenzia, indipendentemente dal formato, contenenti informazioni visive necessarie per la comprensione del contenuto devono includere una descrizione audio.

  • La visualizzazione o l'esecuzione di una presentazione di testo alternativo o di descrizioni audio dovranno essere selezionabili dall'utente se non sono permanenti.

Per ulteriori informazioni su altri requisiti di sezione 508, vedere creare presentazioni di PowerPoint accessibili.

Metodi disponibili

Per includere dialogo visivo nelle presentazioni, sono disponibili tre metodi di base:

  • Convertire la presentazione in un video e aggiungere didascalie

  • Pubblicare la presentazione in una pagina Web e includere la trascrizione delle note

  • Usare caselle di testo e animazioni personalizzate per creare e applicare animazioni alle didascalie

La conversione della presentazione in un video con le didascalie è il metodo ideale, ma non può essere realizzato senza software di terze parti. L'uso della parte delle note della diapositiva per visualizzare trascrizioni in una pagina Web con frame è il metodo più semplice, ma il meno indicato perché non c'è sincronizzazione con il dialogo. Esiste un'ampia varietà di tecniche per usare animazioni personalizzate, tuttavia la creazione dell'effetto delle tradizionali didascalie che scorrono dal basso verso l'alto dello schermo in sequenza con il dialogo richiede una certa attenzione.

Didascalie aperte per le presentazioni

Contenuto della sezione:

Aggiungere spazio didascalia agli schemi diapositiva
creare effetti di scorrimento per la didascalia segnaposto
aggiungere segnaposto didascalia per schemi diapositiva
aggiungere didascalie alle diapositive
aggiungere testo ai segnaposto didascalia
rimuovere didascalie superflue
incorporare le animazioni personalizzate
includono gli effetti sonori
registrare commenti audio registrati e/o provare gli intervalli
creare un modello di didascalia personalizzata
non ancora aggiornato a PowerPoint 2007?

Aggiungere lo spazio per le didascalie agli schemi diapositiva

A meno che non si intenda usare annotazioni per tutto il dialogo visivo, la prima cosa da fare è riservare spazio nelle diapositive in cui aggiungere didascalie/sottotitoli nella parte inferiore dello schermo. Il metodo migliore per eseguire questa operazione consiste nell'usare lo schema diapositiva e i layout personalizzati.

  1. Rimuovere i segnaposto per data, piè di pagina e numero di pagina dallo schema diapositiva, perché questo spazio è necessario per le didascalie. Deselezionare la casella Piè di pagina sulla barra multifunzione per ogni diapositiva dei layout Schema diapositiva.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Gruppo Layout Schema diapositiva nella scheda Schema diapositiva

  2. Modificare lo schema per creare spazio per le diapositive. Inserire una casella di testo segnaposto nella parte inferiore di ogni diapositiva dei layout Schema diapositiva usati nella presentazione con le impostazioni seguenti:

    • Dimensioni - Altezza: 1,90 cm, Larghezza: 25,4 cm

    • Posizione - Orizzontale: 0 cm, Verticale: 17,14 cm

    • Margini - Sinistro: 2,54 cm, destro: 2,24 cm, superiore: 0,13 cm, inferiore: 0,12 cm

    • Allineamento verticale: Centrato in mezzo, Allineamento Orizzontale: Al centro:

    • Non adattare, non adattare il testo nell'area di riversamento, non adattare le dimensioni della forma al testo, non portare il testo a capo automaticamente nella forma

    • Riempimento a tinta unita: Nero, Linea: Nessuna linea

    • Carattere: Arial (Corpo) 12 punti, bianco

    • Rimuovere i punti elenco

    • Rimozione delle tabulazioni

  3. È possibile aggiungere un testo personalizzato al nuovo segnaposto della didascalia.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Visualizzazione di un layout Schema diapositiva Titolo e contenuto - Prima

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Visualizzazione di un layout Schema diapositiva Titolo e contenuto - Dopo

  4. Fare clic sul bordo esterno del segnaposto della didascalia e quindi, con i tasti di direzione, spostarlo direttamente sotto la diapositiva.

  5. Aggiungere in fondo alla diapositiva una forma rettangolare delle stesse dimensioni e con le stesse impostazioni del segnaposto. Questo sarà lo sfondo su cui verranno visualizzate le didascalie. Il rettangolo non deve contenere testo e non deve essere un segnaposto.

Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

Forma del rettangolo aggiunta al layout Schema diapositiva

Creare effetti di scorrimento per i segnaposto delle didascalie

A questo punto è possibile creare le animazioni personalizzate che consentiranno di scorrere le didascalie dal basso verso l'alto in modo che siano sincronizzate con il commento audio.

  1. Fare clic sulla scheda Animazioni sulla barra multifunzione e quindi scegliere Animazione personalizzata. Fare clic su Aggiungi effetto, Percorsi animazione, 6, In alto.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con la freccia indicante il percorso animazione verso l'alto

  2. Fare clic sulla freccia in giù accanto al percorso animazione nel riquadro Animazione personalizzata e quindi su Opzioni effetto.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Riquadro Animazione personalizzata

  3. Nella scheda Effetto della finestra di dialogo In alto cambiare le impostazioni su Bloccato e deselezionare le caselle Sfuma inizio e Sfuma fine.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

  4. Impostare l'opzione Dopo l'animazione su Nascondi al prossimo clic del mouse.

  5. Fare clic sulla scheda Animazione testo e impostare l'opzione Raggruppa testi su Tutti i paragrafi insieme, quindi deselezionare la casella Automazione forma collegata.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

  6. Fare clic su OK.

  7. Fare clic sulla freccia rossa e ridimensionare il percorso animazione trascinandola verso il basso al centro del rettangolo di sfondo.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con percorso animazione ridimensionato

  8. Ridimensionare l'area di visualizzazione trascinando il dispositivo di scorrimento nell'angolo in basso a destra. L'area intorno alla diapositiva dovrebbe essere sufficientemente ampia. In questo caso è stato scelto il 30%.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Barra di stato che mostra una percentuale di zoom del 30%

Aggiungere i segnaposto delle didascalie agli schemi diapositiva

  1. Fare clic sulla scheda Home sulla barra multifunzione perché sarà ora necessario usare i comandi Copia e Incolla per creare i segnaposto delle rimanenti didascalie.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Icona Copia e Incolla nel gruppo Appunti della scheda Home

  2. Fare clic sul bordo esterno del segnaposto della didascalia e quindi sulle icone Copia e Incolla per crearne un altro.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con due segnaposto di didascalie

  3. Fare clic sul nuovo segnaposto di didascalia e quindi, con i tasti di direzione, spostarlo fino a posizionarlo direttamente sotto al primo.

  4. Usando la stessa tecnica, fare clic sul nuovo percorso animazione e quindi, con i tasti di direzione, spostarlo fino a posizionarlo direttamente sopra il primo.

    Suggerimento:    Tenendo premuto il tasto CTRL con i tasti di direzione consentono di spostare oggetti piccoli incrementi.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con i percorsi animazione allineati tra loro

  5. Ripetere questi passaggi fino a creare il numero di segnaposti di didascalie che si ritiene necessario.

    Ogni segnaposto di didascalia conterrà circa tre righe di testo. Ridimensionare lo schermo se necessario per vedere cosa si sta facendo. In questo esempio sono stati creati 10 segnaposto di didascalie in totale. Di conseguenza si otterranno circa 30 righe di testo per le didascalie in ogni diapositiva. Il posizionamento dei percorsi animazione deve essere preciso, perché controllano l'aspetto del testo. È tuttavia possibile allargare o ridurre gli attuali segnaposto delle didascalie per poterli modificare facilmente.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con 10 segnaposto di didascalie

    Per aggiungere le didascalie agli altri layout Schema diapositiva, fare clic all'esterno dell'area sopra e a sinistra del rettangolo di sfondo della didascalia.

  6. Tenendo premuto il pulsante sinistro del mouse, trascinare un rettangolo che racchiuda tutti i segnaposto delle didascalie. In questo modo verranno selezionati tutti contemporaneamente.

    Didascalie di Glenna Shaw

    Schema diapositiva con tutti i segnaposto di didascalie selezionati

  7. Ora fare clic sull'icona Copia nella scheda Home, passare al layout Schema diapositiva in cui si vogliono copiare i segnaposto, fare clic in un punto qualsiasi dell'area di modifica della diapositiva e quindi fare clic sull'icona Incolla.

    10 segnaposto delle didascalie

    Schema diapositiva con i punti di selezione per tutti i segnaposto di didascalie

  8. Fare clic sull'icona di testo visualizzata e scegliere Mantieni formattazione originale.

    Attività delle query comuni

    Schema diapositiva con le opzioni di formattazione visualizzate

  9. Ripetere questi passaggi per ogni layout Schema diapositiva da usare nella presentazione. Modificare di conseguenza gli altri segnaposto in questi layout per lasciare spazio per le didascalie.

  10. È ora possibile chiudere la visualizzazione Schema diapositiva facendo clic sulla scheda Schema diapositiva sulla barra multifunzione e quindi su Chiudi visualizzazione schema.

    Screenshot dello script di esportazione dei dati di esempio per Windows

    Scheda Schema diapositiva

Aggiungere le didascalie alle diapositive

Dopo aver creato i layout personalizzati con i segnaposto di didascalie personalizzati, è possibile usarli con le diapositive della presentazione. Quando si crea una nuova diapositiva usando uno dei layout personalizzati, i segnaposto delle didascalie si troveranno al suo interno e potranno essere completati.

Applicare i layout personalizzati

I segnaposto didascalia non vengano visualizzate in una o tutte le diapositive esistenti. Questa operazione è particolarmente vera se si sta lavorando su una presentazione creata in PowerPoint 2003. Applicare il nuovo layout per le diapositive che non vengono visualizzati i segnaposto di didascalia. Apportare le modifiche all'aspetto delle diapositive, se necessario, per consentire l'utilizzo di spazio per la didascalia.

Aggiungere testo ai segnaposto delle didascalie

Questa parte è relativamente semplice.

A partire dal primo segnaposto sotto la diapositiva, digitare il testo in ognuno di essi. Prestare attenzione a non immettere troppo testo in un unico segnaposto. Se il testo è stato immesso nella sezione delle note, copiarlo e incollarlo nei segnaposto in blocchi. Non c'è da preoccuparsi se ci sono ancora troppi segnaposto. Completare tutte le diapositive.

Inserimento di testo in un organigramma

Schema diapositiva con il testo nei segnaposto delle didascalie

Rimuovere le didascalie superflue

Se ci sono troppi segnaposto di didascalie, non è possibile rimuoverli perché si trovano nel layout Schema diapositiva. Sarà invece possibile impedirne la visualizzazione rimuovendo l'animazione personalizzata.

  1. Fare clic sulla scheda Animazioni e su Animazione personalizzata per aprire il riquadro Animazione personalizzata.

  2. Fare clic sull'animazione personalizzata del primo segnaposto di didascalia.

  3. Fare clic sulla freccia in giù e quindi su Copia effetti nella diapositiva.

    Scheda Formato del sito Web pubblico di SharePoint Online

    Riquadro Animazione personalizzata con le animazioni dei segnaposto

  4. Selezionare le animazioni dei segnaposto vuoti facendo clic su ognuno di essi e tenendo premuto MAIUSC.

    Animazioni dei segnaposto vuoti selezionate nel riquadro Animazione personalizzata

    Animazioni dei segnaposto vuoti selezionate nel riquadro Animazione personalizzata

  5. Ora fare clic sul pulsante Rimuovi.

    Apertura della finestra delle proprietà del controllo browser

    Riquadro Animazione personalizzata senza segnaposto vuoti

    Ora i segnaposto delle didascalie vuoti non verranno visualizzati durante la presentazione.

Incorporare le animazioni personalizzate

È probabile che si abbiano animazioni personalizzate aggiunte alla presentazione, quindi è necessario incorporarle nelle animazioni delle didascalie.

  1. Aprire una didascalia contenente animazioni personalizzate e ripetere i passaggi per copiare al suo interno le animazioni dei segnaposto delle didascalie.

  2. Quindi spostare le animazioni nel riquadro Animazione personalizzata per alternare le didascalie con le animazioni personalizzate.

    Tenere presente che le didascalie sono impostate per scomparire al successivo clic del mouse, quindi può essere necessario cambiare questa impostazione e aggiungere animazioni Uscita per il testo delle didascalie appropriate.

    Nell'esempio seguente è stata applicata un'animazione all'immagine dei bambini.

  3. Per ottenere questo effetto, l'impostazione Nascondi dopo clic è stata rimossa dalla prima didascalia ed è stata aggiunta un'animazione Uscita per far scomparire la didascalia quando si fa clic dopo l'animazione dell'immagine dei bambini. Ricordarsi di cambiare le impostazioni dell'intervallo per le animazioni Uscita.

  4. Impostare l'opzione Raggruppa testi su Tutti i paragrafi insieme, quindi deselezionare la casella Automazione forma collegata. Nell'esempio si è anche scelto di far comparire automaticamente la successiva didascalia dopo l'animazione Uscita della prima.

Assicurarsi di testare ogni diapositiva per verificare se le animazioni personalizzate funzionano correttamente.

Elenco dei campi di una tabella pivot

Riquadro Animazione personalizzata con le animazioni personalizzate e le animazioni dei segnaposto delle didascalie

Includere effetti audio

Se la presentazione include effetti audio, aggiungere la relativa descrizione all'interno del testo delle didascalie. Racchiudere la descrizione tra parentesi quadre [] per indicare che si tratta di un suono, ad esempio [soffio di vento].

Questa operazione può non essere necessaria per rendere la presentazione conforme alla sezione 508, perché potrebbe non aggiungere/togliere niente dal contenuto della presentazione, ma è comunque consigliabile eseguirla.

Registrare i commenti audio e/o provare gli intervalli

Se si tratta di una nuova presentazione, registrare il commento audio e assicurarsi di incorporare gli intervalli.

Se invece si tratta di una presentazione esistente e non si vuole registrare il commento audio, è possibile registrare e salvare solo gli intervalli. A questo scopo, usare la caratteristica Prova intervalli. Questa funzione è utile anche se si vuole che la presentazione abbia un dialogo visivo completamente leggibile, sia che si scelga o meno di aggiungere un commento audio.

Creare un modello di didascalia personalizzato

Dopo aver creato il segnaposto di didascalia personalizzata e i layout, è consigliabile salvare come modello personalizzato per poterla riutilizzare. È possibile personalizzare questo modello con numerosi schemi diversi mantenendo al contempo l'integrità del segnaposto di titolo e i layout.

Non è stato ancora eseguito l'aggiornamento a PowerPoint 2007?

È comunque possibile aggiungere didascalie, ma non saranno altrettanto flessibili. Seguire le stesse istruzioni, con la differenza che invece di creare segnaposto personalizzati, è necessario creare caselle di testo in una singola diapositiva e copiarle in tutte le altre.

Annotazioni nelle presentazioni

Poiché le annotazioni vengono inserite direttamente in una diapositiva, sono particolarmente facili da creare in PowerPoint.

Aggiungere annotazioni a una diapositiva

Decidere prima di tutto come e/o perché includere un'annotazione e aggiungerla alla diapositiva. Nella diapositiva qui sopra, ad esempio, c'è un'immagine animata di bambini da far comparire. È stato inoltre aggiunto un effetto audio dei bambini che ridono quando viene riprodotto questo effetto. Quindi è consigliabile aggiungere un'annotazione che mostra visivamente l'effetto audio dei bambini che ridono. A questo scopo è possibile aggiungere la forma di un callout e applicare un'animazione con le parole [bambini che ridono] tra parentesi quadre per indicare che insieme all'animazione c'è un effetto audio.

Menu web part per un grafico a barre analitico di PerformancePoint

Diapositiva con forma di callout animata indicante l'audio dei bambini che ridono

Le annotazioni non devono necessariamente trovarsi in una forma, ma è utile per evidenziarle se si decide di usarle. E sarà necessario supportarle con l'uso di animazioni personalizzate.

Sottotitoli nelle presentazioni

I sottotitoli vengono in genere usati per le lingue straniere, quindi è sufficiente tradurre il testo delle didascalie nella lingua desiderata e usare le stesse tecniche descritte in Didascalie aperte per le presentazioni. In alternativa, è possibile usare le annotazioni per i sottotitoli oppure una combinazione delle due.

Distribuire le presentazioni

Poiché in teoria lo spettatore dovrebbe scegliere se visualizzare la presentazione con o senza didascalie e/o sottotitoli, è possibile distribuire la presentazione con entrambe le opzioni, ossia con didascalie/sottotitoli e senza.

Foto di Glenna Shaw

Glenna Shaw è un Most Valued Professional (MVP) per PowerPoint e proprietaria del sito Web Glenna Shaw Visual Communications. Ha un Certificate in Accessible Information Technology ed è Certified Project Management Professional per il governo federale USA.

Argomenti correlati

Rendere accessibili le presentazioni di PowerPoint

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×