Aggiungere barre di errore o barre crescenti/decrescenti a un grafico

Quale applicazione Office si usa?

Word

PowerPoint

Excel

Word

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Barre di errore in un grafico

Eseguire una delle operazioni seguenti:

Rappresentare gli errori come percentuale, deviazione standard o errore standard

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre di errore.

    Scheda Layout grafico, gruppo Analisi

  4. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applicare l'errore standard usando la formula seguente:

formula di errore standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applicare una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applicare un multiplo della deviazione standard usando la formula seguente:

Formula di deviazione standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentare gli errori come valori personalizzati

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre di errore e quindi su Opzioni barre di errore.

    Scheda Layout grafico, gruppo Analisi

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si vogliono aggiungere le barre di errore.

  4. Nel riquadro di spostamento fare clic su Barre di errore.

  5. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  6. Passare a Excel.

    Quando si passa a Excel viene visualizzata la finestra di dialogo Barre di errore personalizzate.

  7. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ogni punto dati, separati da un punto e virgola (ad esempio 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota : È anche possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da usare.

  8. Passare a Word.

  9. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiungere barre crescenti/decrescenti

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  3. In Analisi fare clic su Barre crescenti/decrescenti e selezionare la barra crescente/decrescente desiderata.

    Scheda Layout grafico, gruppo Analisi

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creare un grafico

Modificare i dati di un grafico

Cambiare un grafico

PowerPoint

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Barre di errore in un grafico

Eseguire una delle operazioni seguenti:

Rappresentare gli errori come percentuale, deviazione standard o errore standard

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre di errore.

    Scheda Layout grafico, gruppo Analisi

  3. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applicare l'errore standard usando la formula seguente:

formula di errore standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applicare una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applicare un multiplo della deviazione standard usando la formula seguente:

Formula di deviazione standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentare gli errori come valori personalizzati

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre di errore e quindi su Opzioni barre di errore.

    Scheda Layout grafico, gruppo Analisi

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si vogliono aggiungere le barre di errore.

  3. Nel riquadro di spostamento fare clic su Barre di errore.

  4. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  5. Passare a Excel.

    Quando si passa a Excel viene visualizzata la finestra di dialogo Barre di errore personalizzate.

  6. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ogni punto dati, separati da un punto e virgola (ad esempio 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota : È anche possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da usare.

  7. Passare a PowerPoint.

  8. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiungere barre crescenti/decrescenti

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre crescenti/decrescenti e selezionare la barra crescente/decrescente desiderata.

    Scheda Layout grafico, gruppo Analisi

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creare un grafico

Modificare i dati di un grafico

Cambiare un grafico

Excel

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Barre di errore in un grafico

Eseguire una delle operazioni seguenti:

Rappresentare gli errori come percentuale, deviazione standard o errore standard

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre di errore.

    Scheda Layout grafico, gruppo Analisi

  3. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applicare l'errore standard usando la formula seguente:

formula di errore standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applicare una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applicare un multiplo della deviazione standard usando la formula seguente:

Formula di deviazione standard

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentare gli errori come valori personalizzati

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre di errore e quindi su Opzioni barre di errore.

    Scheda Layout grafico, gruppo Analisi

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si vogliono aggiungere le barre di errore.

  3. Nel riquadro di spostamento fare clic su Barre di errore.

  4. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  5. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ogni punto dati, separati da un punto e virgola (ad esempio 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota : È anche possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da usare.

  6. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiungere barre crescenti/decrescenti

  1. Nel grafico selezionare la serie di dati a cui si vogliono aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare ogni indicatore di dati della serie di dati.

  2. In Analisi fare clic su Barre crescenti/decrescenti e selezionare la barra crescente/decrescente desiderata.

    Scheda Layout grafico, gruppo Analisi

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creare un grafico

Modificare i dati di un grafico

Cambiare un grafico

Nascondere i valori e gli indicatori di errore

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti