Aggiungere annotazioni in un foglio di lavoro tramite i commenti

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile aggiungere note a singole celle usando commenti che forniscono al lettore altre informazioni contestuali sui dati contenuti. Se una cella include un commento, nell'angolo compare un indicatore rosso. Posizionando il puntatore sulla cella, viene visualizzato il commento.

Esempio di commento in un foglio di lavoro

  1. Selezionare la cella in cui si desidera aggiungere un commento ed eseguire le operazioni seguenti:

    • Nel gruppo Commenti della scheda Revisione fare clic su Nuovo commento.

    • Premere MAIUSC + F2.

    • Fare clic con il pulsante destro del mouse sulla cella e quindi scegliere Inserisci commento.

      Nota : Per modificare il nome predefinito utilizzato per etichette dei commenti, vedere la sezione modificare il nome predefinito visualizzato nei nuovi commenti più avanti in questo articolo.

  2. Nel corpo del commento digitare il testo del commento.

  3. Fare clic all'esterno della casella del commento.

    Casella del commento scomparirà, ma l'indicatore di commento rimane. Per visualizzare il commento, passare il mouse su di esso. Per mantenere visibile il commento, vedere la sezione di visualizzare o nascondere i commenti nel foglio di lavoro .

    Nota : Quando si ordinano dati in un foglio di lavoro, i commenti ordinare insieme i dati. Tuttavia, nei rapporti di tabella pivot, i commenti non si spostano alla cella quando si modifica il layout del report.

  1. Selezionare la cella contenente il commento che si desidera modificare.

  2. Nel gruppo Commenti della scheda Revisione fare clic su Modifica commento.

    fare clic su modifica commento nella scheda revisione

    Tasti di scelta rapida    È anche possibile premere MAIUSC + F2.

    Nota : Se la cella selezionata non contiene un commento, il comando Modifica commento non sarà disponibile nel gruppo Commenti. Sarà invece disponibile il comando Nuovo commento.

  3. Fare doppio clic sul testo nel commento e quindi modificare il testo nella casella di testo del commento.

Fare clic sulla cella contenente il commento che si desidera eliminare ed eseguire una delle operazioni seguenti:

  • Fare clic con il pulsante destro del mouse sulla cella e scegliere Elimina commento.

  • Nel gruppo Commenti della scheda Revisione fare clic su Elimina.

Per impostazione predefinita, testo nei commenti viene utilizzato il tipo di carattere Tahoma, dimensione carattere 9. Non è possibile modificare il tipo di carattere predefinito utilizzato, ma è possibile modificare il formato del testo del commento in ogni commento. È anche possibile cambiare la forma di un commento. Ad esempio, è possibile utilizzare un callout ovale invece di un commento rettangolare. Per ulteriori informazioni, vedere la sezione Modifica della forma di un commento .

Formattare il testo di commento

  1. Selezionare la cella contenente il commento che si desidera formattare ed eseguire una delle operazioni seguenti:

    • Fare clic con il pulsante destro del mouse sulla cella e quindi scegliere Modifica commento.

    • Nel gruppo Commenti della scheda Revisione fare clic su Modifica commento.

      fare clic su modifica commento nella scheda revisione

      Tasti di scelta rapida    È anche possibile premere MAIUSC + F2.

      Nota : Se la cella selezionata non contiene un commento, il comando Modifica commento non sarà disponibile nel gruppo Commenti. Sarà invece disponibile il comando Nuovo commento.

  2. Selezionare il testo del commento che si desidera formattare, quindi eseguire una delle operazioni seguenti:

    • Fare clic con il pulsante destro del mouse sulla selezione, scegliere Formato commento e quindi selezionare le opzioni di formattazione desiderate nella finestra di dialogo Formato commento.

    • Nel gruppo Carattere della scheda Home fare clic sulle opzioni di formattazione desiderate.

      Nota : Le opzioni Colore riempimento e Colore carattere del gruppo Carattere non sono disponibili per il testo dei commenti. Per cambiare il colore del testo, è possibile fare clic con il pulsante destro del mouse sul testo del commento selezionato e quindi scegliere Formato commento.

  1. Fare clic sulla scheda File, quindi fare clic su Opzioni. In Excel 2007: scegliere il Pulsante Microsoft Office icona del pulsante e quindi fare clic su Opzioni di Excel.

  2. Fare clic sulla categoria Barra di accesso rapido.

  3. Nella casella Scegli comandi da fare clic su Tutti i comandi.

    Nell'elenco selezionare Modifica forma, fare clic su Aggiungi e quindi scegliere OK.

    Il pulsante Modifica forma verrà così aggiunto alla barra di accesso rapido, disponibile nell'angolo superiore sinistro della finestra di Excel.

    Opzione Modifica forma nella barra di accesso rapido

  4. Nel foglio di lavoro selezionare la cella che contiene il commento di cui si desidera modificare la forma.

  5. Per visualizzare il commento nel foglio di lavoro, nel gruppo Commenti della scheda Revisione fare clic su Mostra/Nascondi commento.

    Opzione Mostra tutti i commenti nella scheda Revisione

  6. Fare clic sul bordo del commento.

  7. Sulla barra di accesso rapido fare clic su Modifica forma e quindi su Cambia forma.

  8. Fare clic sulla forma che si desidera utilizzare.

  1. Fare clic con il pulsante destro del mouse sulla cella che contiene il commento che si desidera modificare e quindi scegliere Mostra/Nascondi commento.

  2. Fare clic sul bordo della casella Commento per visualizzare i quadratini di ridimensionamento. Assicurarsi che il puntatore del mouse non sia il commento.

  3. Eseguire una delle operazioni seguenti:

    • Per spostare il commento, trascinare il bordo della relativa casella oppure premere un tasto di direzione.

    • Per ridimensionare il commento, trascinare i quadratini posti sui lati e sugli angoli della casella del commento.

  1. Selezionare la cella o le celle contenenti i commenti che si desidera copiare.

  2. Nel gruppo Appunti della scheda Home fare clic su Copia Icona del pulsante .

    Fare clic su Copia nella scheda Home

    Scelta rapida da tastiera     È anche possibile premere CTRL+C.

  3. Selezionare la cella superiore sinistra dell'area di incollamento.

  4. Nel gruppo Appunti della scheda Home fare clic sulla freccia sotto Incolla, quindi su Incolla speciale.

    Tasti di scelta rapida     È inoltre possibile premere CTRL+ALT+V.

  5. Nella finestra di dialogo Incolla speciale, in Incolla fare clic su Commenti e quindi fare clic su OK.

  6. Per annullare il bordo tratteggiato, fare clic su un'altra cella o premere ESC.

Note : 

  • Non premere INVIO dopo aver fatto clic su OK. Se si preme INVIO, nell'area di incollamento viene incollato anche il contenuto della cella oltre al commento.

  • I commenti copiati sostituiscono eventuali commenti esistenti nell'area di destinazione.

Per impostazione predefinita, in Excel viene visualizzato un indicatore solo quando una cella contiene un commento. È possibile modificare le impostazioni predefinite per stabilire come visualizzare i commenti e gli indicatori nelle celle, per visualizzare o nascondere sempre i commenti.

casella del commento e rispettivo indicatore a forma di triangolo rosso

Icona del pulsante Indicatore

Callout 2 Commento

Modificare l'impostazione predefinita impostazioni di visualizzazione per i commenti

  1. Fare clic sulla scheda File, quindi fare clic su Opzioni. In Excel 2007: scegliere il Pulsante Microsoft Office icona del pulsante e quindi fare clic su Opzioni di Excel.

  2. Nella categoria Impostazioni avanzate, in Visualizzazione eseguire una delle operazioni seguenti:

    • Per nascondere sia i commenti che gli indicatori nella cartella di lavoro, in Per le celle con commenti, mostra fare clic su Nessun commento o indicatore.

    • Per mostrare gli indicatori ma visualizzare i commenti solo quando si posiziona il puntatore del mouse sulle rispettive celle, in Per le celle con commenti, mostra fare clic su Solo indicatori. Commenti al passaggio del mouse.

    • Per visualizzare sempre sia i commenti che gli indicatori, in Per le celle con commenti, mostra fare clic su Commenti e indicatori.

Visualizzare o nascondere i commenti nel foglio di lavoro

Fare clic sulla cella o sulle celle contenenti un indicatore di commento ed eseguire una delle seguenti operazioni:

  • Fare clic con il pulsante destro del mouse sulla cella e scegliere Mostra/Nascondi commenti.

  • Nel gruppo Commenti della scheda Revisione fare clic su Mostra/Nascondi commento.

  • Fare clic su Mostra/Nascondi commento nella scheda Revisione

Visualizzare o nascondere tutti i commenti nel foglio di lavoro

  • Nel gruppo Commenti della scheda Revisione fare clic su Mostra tutti i commenti.

    Opzione Mostra tutti i commenti nella scheda Revisione

    Suggerimento : Se si fa di nuovo clic su Mostra tutti i commenti, tutti i commenti nel foglio di lavoro verranno nascosti.

Excel etichettati ogni nuovo commento con il nome specificato nella finestra di dialogo Opzioni. È possibile modificare tale nome in base alle esigenze.

  1. Fare clic sulla scheda File e quindi fare clic su Opzioni. In Excel 2007: scegliere il Pulsante Microsoft Office icona del pulsante e quindi fare clic su Opzioni di Excel.

  2. Nella categoria Impostazioni generali, in Personalizzazione della copia di Microsoft Office in uso, digitare un nome nella casella Nome utente.

    Nota : Se la casella Nome utente è vuota, quando si aggiunge un commento il valore della casella Nome utente viene impostato automaticamente sul nome dell'utente corrente e tale nome verrà utilizzato anche per l'etichetta.

Suggerimento : Sebbene non sia possibile disattivare le etichette dei commenti, è possibile rimuoverle dai commenti eliminandole.

  1. Nel foglio di lavoro fare clic sulla prima cella che contiene un commento che si desidera leggere.

  2. Per leggere tutti i commenti uno alla volta, nel gruppo Commenti della scheda Revisione fare clic su Successivo o Precedente per visualizzare i commenti in sequenza o in ordine inverso.

    Fare clic su Successivo o Precedente nella scheda Revisione

Se il foglio di lavoro contiene commenti, come nell'esempio seguente, è possibile stamparli così come sono visualizzati nel foglio oppure alla fine del foglio.

  1. Fare clic sul foglio di lavoro contenente i commenti da stampare.

  2. Per stampare i commenti presenti nel foglio di lavoro, visualizzarli eseguendo una delle operazioni seguenti:

    • Per visualizzare un singolo commento, fare clic con il pulsante destro del mouse sulla cella che lo contiene, quindi scegliere Mostra/Nascondi commenti dal menu di scelta rapida.

    • Per visualizzare tutti i commenti presenti nel foglio di lavoro, nel gruppo Commenti della scheda Revisione fare clic su Mostra tutti i commenti.

      Opzione Mostra tutti i commenti nella scheda Revisione

  3. Se necessario, è possibile spostare e ridimensionare i commenti sovrapposti. Fare clic sul bordo della casella del commento per visualizzare i quadratini di ridimensionamento.

    fare clic sul bordo della casella del commento per spostarla o modificarne le dimensioni

    Per spostare il commento, trascinare il bordo della casella del commento. Per modificare le dimensioni, trascinare i quadratini posti sui lati e sugli angoli della casella.

  4. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo per aprire la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  5. Fare clic sulla scheda Foglio.

  6. Nella casella Commenti fare clic su Come visualizzato sul foglio o su Alla fine del foglio.

    Nella scheda Foglio selezionare un'opzione in Commenti

  7. Nella parte inferiore delle finestra di dialogo fare clic su Stampa. Verrà visualizzata la scheda File nella quale, nella categoria Stampa, è possibile fare clic su Stampa di nuovo per stampare il documento oppure modificare impostazioni, come l'orientamento di pagina, prima della stampa.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×