Aggiornamento rapido delle attività completate

È possibile aggiornare rapidamente le attività del progetto specificando un completamento al 100% o alla percentuale di completamento programmata.

Si supponga ad esempio che il progetto stia avanzando senza problemi e che la maggior parte delle attività sia in linea con le previsioni. Invece di aggiornare ogni giorno tutte le singole attività del progetto, è possibile aggiornare le attività alla percentuale di completamento prevista una volta alla settimana e quindi modificare la percentuale di completamento delle attività che sono in ritardo o in anticipo rispetto alla programmazione.

Aggiornamento rapido delle attività come completate al 100%

Se alcune attività del progetto sono state completate come programmato, è possibile aggiornarle rapidamente tutte impostando una percentuale di completamento pari al 100% per la data corrente, per la data stato o per una data specificata. È possibile selezionare fino a 10 attività contemporaneamente.

Aggiornamento delle attività come completate al 100% per la data corrente o la data stato

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Premere CTRL e fare clic su tutte le attività dell'elenco che si desidera aggiornare. È possibile selezionare fino a 10 attività contemporaneamente.

    Suggerimento : Se le attività che si desidera aggiornare sono adiacenti, è possibile fare clic sulla prima attività, premere MAIUSC e quindi fare clic sull'ultima attività per selezionare l'intera serie.

  3. Fare clic su Completata al 100% Icona del pulsante sulla barra degli strumenti Verifica.

    Nota : Per visualizzare questa barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Verifica.

Aggiornamento delle attività come completate al 100% per una data specifica

Quando si esegue questa procedura, i valori di completamento immessi in precedenza per le attività con data di fine precedente alla data "Completato fino a" sono sostituiti dal valore 100%.

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Se si desidera aggiornare solo attività specifiche, premere CTRL e fare clic sulle attività da aggiornare nell'elenco. È possibile selezionare fino a 10 attività contemporaneamente.

    Suggerimento : Se le attività che si desidera aggiornare sono adiacenti, è possibile fare clic sulla prima attività, premere MAIUSC e quindi fare clic sull'ultima attività per selezionare l'intera serie.

    Se si desidera aggiornare tutte le attività dell'elenco, non è necessario selezionarle.

  3. Scegliere Verifica dal menu Strumenti e quindi fare clic su Aggiorna progetto.

  4. Fare clic su Contrassegna lavoro come completato fino a e quindi digitare o scegliere la data fino alla quale si desidera aggiornare l'avanzamento.

    Se non si specifica una data, verrà automaticamente utilizzata la data corrente o la data stato.

  5. Fare clic su Imposta solo completamento 0% o 100%.

  6. Per aggiornare attività specifiche, fare clic su Attività selezionate. Per aggiornare tutte le attività del progetto, fare clic su Intero progetto.

Aggiornamento rapido delle attività alla percentuale di completamento programmata

Se diverse attività del progetto sono puntuali o sono state completate puntualmente, è possibile aggiornare rapidamente la percentuale di completamento programmata per la data corrente, per la data stato o per una data specificata.

Aggiornamento delle attività alla percentuale di completamento programmata per la data corrente o la data stato

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Premere CTRL e fare clic su tutte le attività dell'elenco che si desidera aggiornare. È possibile selezionare fino a 10 attività contemporaneamente.

    Suggerimento : Se le attività che si desidera aggiornare sono adiacenti, è possibile fare clic sulla prima attività, premere MAIUSC e quindi fare clic sull'ultima attività per selezionare l'intera serie.

  3. Fare clic su Aggiorna come programmato Icona del pulsante sulla barra degli strumenti Verifica.

    Nota : Per visualizzare questa barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Verifica.

Aggiornamento delle attività alla percentuale di completamento programmata per una data specifica

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Se si desidera aggiornare solo attività specifiche, premere CTRL e fare clic sulle attività da aggiornare nell'elenco. È possibile selezionare fino a 10 attività contemporaneamente.

    Suggerimento : Se le attività che si desidera aggiornare sono adiacenti, è possibile fare clic sulla prima attività, premere MAIUSC e quindi fare clic sull'ultima attività per selezionare l'intera serie.

    Se si desidera aggiornare tutte le attività dell'elenco, non è necessario selezionarle.

  3. Scegliere Verifica dal menu Strumenti e quindi fare clic su Aggiorna progetto.

  4. Fare clic su Contrassegna lavoro come completato fino a e quindi digitare o scegliere la data fino alla quale si desidera aggiornare l'avanzamento.

  5. Fare clic su Imposta solo completamento 0% o 100%.

  6. Per aggiornare attività specifiche, fare clic su Attività selezionate. Per aggiornare tutte le attività del progetto, fare clic su Intero progetto.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×