Aggiornamento del lavoro su un progetto

Mano a mano che il lavoro sul progetto avanza, è possibile aggiornare il piano con le date di inizio e di fine effettivo, il lavoro effettivo, la durata effettiva e la durata rimanente, la percentuale di completamento corrente e la percentuale di completamento del lavoro.

Per saperne di più

Aggiornamento delle date di inizio e di fine effettive

Aggiornamento del lavoro effettivo

Aggiornamento della durata effettiva e rimanente

Aggiornamento della percentuale di completamento e della percentuale di completamento del lavoro

Aggiornamento delle date di inizio e di fine effettive

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nel campo Nome attività selezionare l'attività che si desidera aggiornare.

    Non è possibile aggiornare le date di inizio e di fine effettive di un'attività di riepilogo.

  3. Scegliere Verifica dal menu Strumenti e quindi fare clic su Aggiorna attività.

  4. In Date effettive immettere le nuove date nelle caselle Inizio e Fine.

    Note : 

    • L'immissione di una data di inizio o di una data di fine effettiva di un'attività determina la modifica della data programmata o pianificata corrispondente. Le date previste, tuttavia, non vengono influenzate dalle modifiche apportate alle date effettive o programmate. Per confrontare date previste e date programmate, scegliere Tabella dal menu Visualizza e quindi Variazione.

    • Se si immette una data di fine effettiva per un'attività in Project, la relativa percentuale di completamento risulterà pari al 100%.

    • Per aggiornare in modo rapido le date di inizio e di fine effettive per più attività che hanno la stessa data, selezionare tutte le attività che si desidera aggiornare, scegliere Verifica dal Strumenti e quindi Aggiorna progetto. Selezionare Contrassegna lavoro come completato fino a, digitare o scegliere una data e quindi accanto a Per selezionare Attività selezionate.

Torna all'inizio

Aggiornamento del lavoro effettivo

Se si conosce la quantità di lavoro che è stata eseguita su un'attività, è possibile immettere il lavoro effettivo per l'attività. Se si conosce la quantità di lavoro che ogni risorsa ha eseguito su un'attività, è possibile immettere il lavoro effettivo per ogni risorsa assegnazione.

Aggiornamento del lavoro totale per le attività

  1. Scegliere Altre visualizzazioni dal menu Visualizza.

  2. Nell'elenco Visualizzazioni fare clic su Elenco attività e quindi su Applica.

  3. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

  4. Nel campo Effettivo delle attività che si desidera aggiornare, immettere i valori del lavoro effettivo.

    I valori ricalcolati per la percentuale di completamento del lavoro e il lavoro rimanente verranno visualizzati rispettivamente nei campi % Lav. compl. (Percentuale di completamento lavoro) e Rimanente (Lavoro rimanente). Per passare a un campo che non è visibile, premere TAB.

Nota : Quando si specifica il lavoro effettivo per un'attività, la percentuale di completamento del lavoro e il lavoro rimanente in Project vengono calcolati in base alle formule Percentuale completamento lavoro = Lavoro effettivo / Lavoro e Lavoro rimanente = Lavoro - Lavoro effettivo.

Aggiornamento del lavoro effettivo per le assegnazioni delle risorse

Se è necessario verificare la quantità di lavoro che ogni risorsa ha eseguito su un'attività durante un periodo di tempo specifico, ad esempio ogni giorno, è possibile immettere le informazioni rapportato alla scala cronologica per il lavoro effettivo per ogni risorsa assegnata.

Per verificare la quantità di lavoro che ogni risorsa ha eseguito su un'attività a partire dall'inizio dell'attività, è possibile immettere il lavoro effettivo totale eseguito da ogni risorsa assegnata.

  1. Scegliere Gestione attività dal menu Visualizza.

  2. Per aggiornare il lavoro effettivo rapportato alla scala cronologica per ogni risorsa assegnata, scegliere Dettagli dal menu Formato e quindi fare clic su Lavoro effettivo.

  3. Nel campo Lavoro eff., nel riquadro destro della visualizzazione, immettere il lavoro effettivo per le assegnazioni di risorsa che si desidera aggiornare.

    Per impostazione predefinita, la scala cronologica della visualizzazione Gestione attività è suddivisa in giorni. Per aggiornare il lavoro effettivo per un'assegnazione di risorsa per un intervallo di tempo diverso, ad esempio settimane o mesi, è possibile modificare la scala cronologica.

    Nota : In Project viene sommato il lavoro effettivo per ogni periodo, in modo da visualizzare il lavoro effettivo totale per ogni risorsa. Vengono inoltre sommati i valori del lavoro totale per ogni risorsa, in modo da visualizzare i totali del lavoro per ogni attività.

  4. Per aggiornare il lavoro effettivo totale eseguito da ogni risorsa assegnata, scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

  5. Nel campo Effettivo digitare o selezionare il lavoro effettivo per le assegnazioni di risorsa che si desidera aggiornare.

    Per passare a un campo che non è visibile, premere TAB.

    Nota : Quando si specifica il lavoro effettivo per un'assegnazione di risorsa, la percentuale di completamento del lavoro e il lavoro rimanente dell'assegnazione in Project vengono calcolati in base alle formule Percentuale completamento lavoro = Lavoro effettivo / Lavoro e Lavoro rimanente = Lavoro - Lavoro effettivo. Per ogni attività viene automaticamente calcolata e visualizzata la somma del lavoro eseguito dalle singole risorse.

Torna all'inizio

Aggiornamento della durata effettiva e rimanente

Se è noto che un'attività richiederà un tempo maggiore o minore rispetto a quello calcolato da Project, è possibile specificare la durata rimanente.

  1. Scegliere Altre visualizzazioni dal menu Visualizza.

  2. Nell'elenco Visualizzazioni fare clic su Elenco attività e quindi su Applica.

  3. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

  4. Nel campo Durata eff. (Durata effettiva) immettere le durate effettive delle attività che si desidera aggiornare.

    I valori ricalcolati per la percentuale di completamento e la durata rimanente verranno visualizzati rispettivamente nei campi % compl. (Percentuale completamento) e Durata rim. (Durata rimanente).

    Per passare a un campo che non è visibile, premere TAB.

  5. Nel campo Durata rim. (Durata rimanente) digitare le durate rimanenti delle attività che si desidera aggiornare.

    I valori ricalcolati per la durata e la percentuale di completamento vengono visualizzati nei campi Durata e % compl. (Percentuale completamento). Potrebbe essere necessario inserire il campo Durata. Per passare a un campo che non è visibile, premere TAB.

    Note : 

    • Quando si specifica la durata effettiva di un'attività, la percentuale di completamento e la durata rimanente in Project vengono calcolate in base alle formule Percentuale completamento = Durata effettiva / Durata e Durata rimanente = Durata - Durata effettiva.

    • Quando si modifica la durata rimanente di un'attività, la durata e la percentuale di completamento del lavoro in Project vengono calcolate in base alle formule Durata = Durata rimanente + Durata effettiva e Percentuale completamento = Durata effettiva / Durata.

    • Se si immette una durata effettiva maggiore della durata programmata prima del completamento dell'attività, la durata programmata verrà automaticamente aggiornata in modo che corrisponda alla durata effettiva, la durata rimanente verrà impostata su zero e l'attività verrà contrassegnata come completata al 100%.

Torna all'inizio

Aggiornamento della percentuale di completamento e della percentuale di completamento del lavoro

Indicare la percentuale di un'attività che è stata completata è utile per verificare l'avanzamento effettivo. Specificando una percentuale di completamento compresa tra 0 (per un'attività non ancora iniziata) e 100 (per un'attività terminata), è possibile confrontare l'avanzamento pianificato e l'avanzamento effettivo.

Suggerimento : Per aggiornare rapidamente la percentuale di completamento di attività specifiche allo 0%, 25%, 50%, 75% o 100%, tenere premuto CTRL, fare clic su tutte le attività che si desidera aggiornare nell'elenco e quindi fare clic sul pulsante della percentuale di completamento corrispondente, ad esempio Completata al 25% Icona del pulsante sulla barra degli strumenti Verifica. Per visualizzare questa barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Verifica.

Se si sono assegnate risorse alle attività e si sta verificando il lavoro, è possibile indicare la percentuale di lavoro che è stata completata per un'attività. Specificando una percentuale di lavoro completata compresa tra 0 (quando non è stato svolto alcun lavoro sull'attività) e 100 (quando il lavoro sull'attività è stato completato), è possibile confrontare il lavoro pianificato con il lavoro effettivamente completato.

  1. Scegliere Altre visualizzazioni dal menu Visualizza.

  2. Nell'elenco Visualizzazioni fare clic su Elenco attività e quindi su Applica.

  3. Per aggiornare la percentuale di completamento, scegliere Tabella dal menu Visualizza e quindi fare clic su Verifica.

  4. Nel campo % compl. (Percentuale completamento) digitare la percentuale di completamento delle attività che si desidera aggiornare.

    I valori ricalcolati per la durata effettiva e la durata rimanente verranno visualizzati rispettivamente nei campi Durata eff. (Durata effettiva) e Durata rim. (Durata rimanente).

  5. Per aggiornare la percentuale di completamento del lavoro, scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

  6. Nel campo % Lav. compl. (Percentuale completamento lavoro) digitare la percentuale di completamento del lavoro per le attività che si desidera aggiornare. Per passare a un campo che non è visibile, premere TAB.

    I valori ricalcolati per il lavoro effettivo e il lavoro rimanente verranno visualizzati rispettivamente nei campi Effettivo e Rimanente.

    Note : 

    • Quando si specifica la percentuale di completamento per un'attività, la durata effettiva e la durata rimanente in Project vengono calcolate in base alle formule Durata effettiva = Durata * Percentuale di completamento e Durata rimanente = Durata - Durata effettiva.

    • Quando si specifica la percentuale di completamento del lavoro per un'attività, il lavoro effettivo e il lavoro rimanente in Project vengono calcolati in base alle formule Lavoro effettivo = Lavoro * Percentuale completamento lavoro e Lavoro rimanente = Lavoro - Lavoro effettivo.

    • La percentuale di completamento di un'attività di riepilogo viene calcolata sulla base dell'avanzamento delle relative sottoattività. In alternativa, è possibile immettere manualmente la percentuale di completamento del lavoro per un'attività di riepilogo.

    • La percentuale di lavoro di un'attività di riepilogo completata viene calcolata sulla base dell'avanzamento delle relative sottoattività. In alternativa, è possibile immettere manualmente la percentuale di completamento del lavoro per un'attività di riepilogo.

      Se si immette manualmente la percentuale del lavoro per un'attività di riepilogo, la percentuale verrà applicata alle relative sottoattività in base alla loro programmazione. L'avanzamento verrà applicato alle prime attività programmate fino al loro completamento e quindi continuerà a essere applicato fino al completamento di tutte le attività.

    • È possibile impostare le opzioni predefinite in modo che la posizione in cui vengono inseriti i valori del lavoro effettivo e del lavoro rimanente in Project venga modificata automaticamente in base alla data stato del progetto.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×