ARROTONDA (funzione ARROTONDA)

Descrizione

La funzione ARROTONDA arrotonda un numero al numero di cifre specificato. Se ad esempio la cella A1 contiene 23,7825 e si desidera arrotondare tale valore a due posizioni decimali, sarà possibile usare la formula seguente:

=ARROTONDA(A1; 2)

Il risultato di questa funzione sarà 23,78.

Sintassi

ARROTONDA(num; num_cifre)

Gli argomenti della sintassi della funzione ARROTONDA sono i seguenti:

  • num    Obbligatorio. Numero da arrotondare.

  • num_cifre    Obbligatorio. Numero di cifre a cui arrotondare l'argomento num.

Osservazioni

  • Se num_cifre è maggiore di 0 (zero), num verrà arrotondato al numero di posizioni decimali specificato.

  • Se num_cifre è uguale a 0, num verrà arrotondato all'intero più vicino.

  • Se num_cifre è minore di 0, num verrà arrotondato a sinistra della virgola decimale.

  • Per arrotondare sempre il valore assoluto di un numero per eccesso, usare la funzione ARROTONDA.PER.ECC.

  • Per arrotondare sempre il valore assoluto di un numero per difetto, usare la funzione ARROTONDA.PER.DIF.

  • Per arrotondare un numero a un multiplo specifico, ad esempio allo 0,5 più vicino, usare la funzione ARROTONDA.MULTIPLO.

Esempio

Copiare i dati di esempio contenuti nella tabella seguente e incollarli nella cella A1 di un nuovo foglio di lavoro di Excel. Per visualizzare i risultati delle formule, selezionarle, premere F2 e quindi premere INVIO. Se necessario, è possibile regolare la larghezza delle colonne per visualizzare tutti i dati.

Formula

Descrizione

Risultato

=ARROTONDA(2,15; 1)

Arrotonda 2,15 a una cifra decimale

2,2

=ARROTONDA(2,149; 1)

Arrotonda 2,149 a una cifra decimale

2,1

=ARROTONDA(-1,475; 2)

Arrotonda -1,475 a due cifre decimali

-1,48

=ARROTONDA(21,5; -1)

Arrotonda 21,5 a una cifra decimale a sinistra della virgola

20

=ARROTONDA(626,3; -3)

Arrotonda 626,3 al multiplo di 1000 più vicino

1000

=ARROTONDA(1,98; -1)

Arrotonda 1,98 al multiplo di 10 più vicino

0

=ARROTONDA(-50,55; -2)

Arrotonda -50,55 al multiplo di 100 più vicino

-100

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×