Microsoft Office Word penampil

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Microsoft Office Word Viewer memungkinkan Anda untuk membuka, menampilkan, atau mencetak dokumen yang dibuat dengan menggunakan Microsoft Office Word 2007, 2003, 2002 atau 2000. Penampil Word juga memungkinkan Anda untuk menyalin teks dan grafik ke program lain. Namun, Anda tidak bisa mengedit, menyimpan, atau membuat dokumen Word baru kecuali Anda memiliki Word terinstal.

Penting: Microsoft Word Viewer ditarik di November, 2017. Saat pemirsa tidak akan lagi tersedia untuk diunduh dan tidak akan lagi menerima pembaruan keamanan. Untuk melanjutkan menampilkan file Word secara gratis, kami menyarankan menginstal aplikasi seluler Word atau menyimpan dokumen di OneDrive atau Dropbox, tempat Word Online membuka mereka di browser Anda.

Untuk aplikasi seluler Word, kunjungi Bursa untuk perangkat Anda:
Google Play
iTunes
Toko Microsoft

Microsoft Office versi terbaru menghilangkan perlu menggunakan penampil yang khusus untuk dokumen Word.

Tautan untuk membeli atau mencoba Office

Word penampil bantuan

Sebelum Anda mulai

Membuka dokumen untuk membaca

Menampilkan dokumen

Berpindah di sekitar dokumen

Mencetak dokumen

Memilih dan menyalin teks dan grafik

Tinjau sertifikat digital

Sebelum Anda memulai

Karena Microsoft Office Word 2007 menggunakan format file baru, Anda harus mengunduh Paket Kompatibilitas Microsoft Office untuk Word, Excel, dan format File PowerPoint 2007 selain penampil Word untuk membuka dokumen yang dibuat dengan menggunakan Office Word 2007.

Catatan: Penampil Word tidak mendukung menjalankan makro.

Microsoft mendorong Anda untuk mendistribusikan penampil Word dengan dokumen Word Anda ke orang-orang yang tidak memiliki Microsoft Word. Penampil Word adalah pengganti Word Viewer 2003 dan sebelumnya semua versi penampil Word.

Penampil bantuan Word hanya tersedia hanya saat Anda tersambung ke Web. Jika Anda ingin mencetak Halaman ini, klik Perlihatkan semua (kanan) untuk memperluas semua bagian, dan lalu tekan CTRL + P.

Atas halaman

Membuka dokumen untuk membaca

Untuk membuka file di penampil Word, lakukan hal berikut:

  1. Pada menu File, klik Buka.

  2. Dalam daftar lihat di , klik drive, folder, atau lokasi Internet yang berisi file yang ingin Anda buka.

  3. Di daftar folder, temukan file, atau temukan dan buka folder yang berisi file.

  4. Klik file, lalu klik Buka.

  • Ketika Anda mencoba membuka file yang bukan tipe file yang didukung, Word penampil membuka file sebagai .txt file. Kotak dialog Konversi File terbuka, dan Anda bisa memilih opsi pengodean Teks .

  • Anda bisa buka dan Tampilkan file dengan izin terbatas dalam penampil Word hanya jika Anda telah diberi membaca atau mengubah akses ke file oleh penulis. Untuk menampilkan izin yang Anda miliki untuk dokumen dengan izin terbatas, klik ganda ikon izin di bilah status.

Membuka dokumen untuk pengeditan

Jika Word terinstal di komputer Anda dan ingin Anda ubah file yang dibuka di penampil Word, Anda bisa mengklik Buka File untuk pengeditan pada menu Word penampil File untuk membuka file di Word.

Atas halaman

Menampilkan dokumen

Memilih tampilan dokumen

  • Pada menu tampilan , klik Normal, Tata letak Web, Tata letak cetak, Baca tata letak, kerangka, atau Layar penuh.

  • Di penampil Word, dokumen dibuka secara default dalam tampilan tata letak cetak. Halaman web terbuka secara default dalam tampilan tata letak Web.

  • Untuk memilih perintah menu dalam mode layar penuh, arahkan penunjuk di bagian atas layar hingga bilah menu muncul. Untuk menonaktifkan mode layar penuh dan beralih ke tampilan sebelumnya, klik Layar penuh tutup pada toolbar Layar penuh , atau tekan ESC.

  • Untuk menampilkan dua halaman atau layar sekaligus dalam tampilan tata letak baca, klik Perbolehkan beberapa halaman pada menu tampilan .

Memperbesar pada atau memperkecil tampilan dokumen

Anda bisa memperbesar tampilan untuk mendapatkan close-up dokumen atau memperkecil untuk melihat lebih banyak halaman atau halaman di tampilan yang lebih kecil.

  1. Pada menu tampilan , klik Zoom.

  2. Di bawah Zoom untuk, pilih pengaturan atau masukkan angka antara 10 dan 500 dalam kotak persen .

Catatan: Anda tidak bisa memperbesar atau memperkecil dokumen dalam tampilan tata letak baca.

Menampilkan atau menyembunyikan penggaris atau bilah status

  • Untuk menampilkan atau menyembunyikan penggaris horizontal, klik penggaris pada menu tampilan .

Anda bisa menampilkan penggaris vertikal di tampilan tata letak cetak.

  1. Pada menu alat , klik opsi, dan lalu klik tab tampilan .

  2. Lakukan salah satu hal berikut:

    • Untuk menampilkan atau menyembunyikan penggaris vertikal, pilih atau kosongkan kotak centang penggaris vertikal (hanya tampilan cetak) di bawah opsi cetak dan tata letak Web.

    • Untuk menampilkan atau menyembunyikan bilah status, pilih atau kosongkan kotak centang bilah Status di bawah Perlihatkan.

Menampilkan properti dokumen

Anda bisa menampilkan properti dokumen dari dokumen yang sedang dibuka atau dari daftar file dalam kotak dialog buka .

  • Untuk menampilkan properti dokumen dari dokumen saat ini, klik properti pada File menu.

Untuk menampilkan properti dokumen dari kotak dialog yang terbuka , lakukan hal berikut:

  1. Pada menu File, klik Buka.

  2. Dalam kotak dialog yang terbuka , pilih dokumen yang Anda inginkan untuk menampilkan properti.

  3. Pada menu tampilan , lakukan salah satu hal berikut:

    • Untuk menampilkan properti tersebut sebagai ukuran file dan tanggal terakhir kali diubah file, klik detail.

    • Untuk menampilkan semua dokumen properti, klik properti.

Atas halaman

Berpindah di sekitar dokumen

Menggulir dokumen

Untuk menggulir menelusuri dokumen, Anda harus menampilkan bilah gulir horizontal dan vertikal.

  1. Pada menu alat , klik opsi, dan lalu klik tab tampilan .

  2. Di bawah Perlihatkan, pilih kotak centang bilah gulir Horizontal dan bilah gulir vertikal .

Untuk

Lakukan ini

Menggulir ke atas satu baris

Klik panah gulir atas.

Gulir ke bawah satu baris

Klik panah gulir bawah.

Menggulir ke atas satu layar

Klik di atas kotak gulir.

Gulir ke bawah satu layar

Klik di bawah kotak gulir.

Gulir ke halaman tertentu

Seret kotak gulir.

Gulir kiri

Klik panah gulir kiri.

Gulir ke kanan

Klik panah kanan gulir.

Menggulir ke kiri luar margin, dalam tampilan normal

Tahan SHIFT dan klik panah gulir kiri.

Masuk ke halaman tertentu, tabel, atau item lainnya

  1. Pada Edit menu, klik Buka.

  2. Dalam kotak masuk ke apa , klik tipe item.

  3. Lakukan salah satu hal berikut ini:

    • Untuk masuk ke item tertentu, ketik nama atau jumlah item dalam kotak Masukkan , dan lalu klik Buka.

    • Untuk masuk ke item berikutnya atau sebelumnya dari tipe yang sama, Hapus semua teks di kotak Masukkan , dan lalu klik berikutnya atau sebelumnya.

Mengikuti hyperlink

Saat dokumen Word yang berisi hyperlink ke lokasi lain (misalnya, ke lokasi di file yang sama atau ke file di jaringan atau Internet), Anda bisa masuk ke lokasi ini dengan menahan tombol CTRL dan mengklik teks tampilan hyperlink atau gambar.

Atas halaman

Mencetak dokumen

Mencetak seluruh dokumen

  • Untuk mencetak dokumen aktif, klik cetak pada File menu.

    Catatan: Anda bisa mencetak file dengan izin terbatas hanya jika Anda memiliki izin cetak tertentu. Untuk menampilkan izin yang Anda miliki untuk dokumen dengan izin terbatas, klik ganda ikon izin di bilah status.

Mencetak halaman tertentu dan bagian

Anda bisa mencetak halaman tertentu, satu atau beberapa bagian, atau rentang halaman di lebih dari satu bagian.

  1. Pada menu File, klik Cetak.

  2. Di bawah rentang halaman, klik halaman.

  3. Dalam kotak halaman , ketik instruksi untuk mencetak salah satu hal berikut ini:

    Halaman yang tidak bersebelahan atau rentang Halaman

    Ketik nomor halaman dengan tanda koma di antara mereka. Ketik rentang halaman dengan tanda hubung di antara awal dan akhir angka dalam rentang.

    Sebagai contoh, untuk mencetak halaman 2, 4, 5, 6, dan 8, ketikkan 2,4-6,8

    Rentang halaman dalam bagian

    Ketiknomor halaman ps nomor bagian.

    Sebagai contoh, untuk mencetak halaman 5 sampai 7 pada bagian 3, ketikkan p5s3-p7s3

    Seluruh bagian

    Ketik snomor bagian.

    Misalnya, ketikkan s3

    Bagian yang tidak bersebelahan

    Ketik angka bagian dengan tanda koma di antara mereka.

    Misalnya, ketikkan s3, s5

    Rentang halaman di seluruh bagian

    Ketikkan rentang nomor halaman dan bagian yang berisi mereka dengan tanda hubung di antara awal dan akhir angka dalam rentang.

    Sebagai contoh, ketik p2s2-p3s5

Catatan: Anda bisa mencetak bagian dipilih dari dokumen. Pilih bagian dokumen yang ingin Anda cetak, klik cetak pada File menu, dan kemudian klik pilihan.

Mencetak hanya halaman ganjil atau genap

  1. Pada menu File, klik Cetak.

  2. Di daftar cetak , klik halaman ganjil atau halaman genap.

Mencetak dalam urutan terbalik

Di penampil Word, Anda bisa mencetak dokumen dalam urutan terbalik, dimulai dengan halaman terakhir.

  1. Pada menu File, klik Cetak.

  2. Dalam kotak dialog cetak , klik opsi.

  3. Di bawah Opsi Pencetakan, pilih kotak centang Balikkan urutan cetak.

Mencetak salinan lebih dari satu per satu

  1. Pada menu File, klik Cetak.

  2. Dalam kotak jumlah salinan , masukkan jumlah salinan yang ingin Anda cetak.

Untuk mencetak salinan lengkap dokumen sebelum halaman pertama berikutnya salinan yang dicetak, pilih kotak centang susun . Jika Anda memilih untuk mencetak semua salinan halaman pertama dan lalu mencetak semua salinan halaman berikutnya, kosongkan kotak centang susun .

Atas halaman

Memilih dan menyalin teks dan grafik

Memilih teks dan grafik

Anda bisa menggunakan keyboard atau mouse untuk memilih teks dan grafik, dan lalu tempelkannya di aplikasi lain. Anda bisa genap salinan item yang tidak berdekatan satu sama lain. Misalnya, Anda bisa memilih paragraf di Halaman 1 dan kalimat pada halaman 3.

Catatan: Meskipun Anda bisa menyalin item dari dokumen di penampil Word, Anda tidak bisa menggunakan penampil Word untuk menempelkan item ke dalam dokumen. Untuk menempelkan item, Anda perlu menggunakan program, seperti Microsoft Office Word, yang memungkinkan Anda untuk mengedit dokumen.

Pilih item yang tidak berdekatan satu sama lain

  1. Pilih item pertama yang Anda inginkan, seperti sel tabel atau paragraf.

  2. Tahan CTRL.

  3. Pilih item tambahan yang Anda inginkan tetap tahan CTRL.

Catatan: Saat Anda memilih item yang tidak berdekatan satu sama lain, Anda bisa memilih hanya item dari tipe yang sama, seperti dua atau beberapa pilihan teks atau grafik mengambang dua atau lebih.

Pilih teks dengan menggunakan mouse

Untuk memilih

Lakukan ini

Jumlah teks

Seret teks.

Kata

Klik ganda kata.

Baris teks

Memindahkan penunjuk ke awal baris hingga berubah menjadi Panah, dan kemudian klik.

Kalimat

Tahan CTRL, dan lalu klik di mana saja dalam kalimat.

Paragraf

Memindahkan penunjuk ke kiri paragraf hingga berubah menjadi panah menunjuk kanan, dan lalu klik ganda. Atau mengklik tiga kali di mana saja dalam paragraf.

Beberapa paragraf

Memindahkan penunjuk ke kiri paragraf hingga berubah menjadi panah menunjuk kanan, lalu klik dan seret ke atas atau ke bawah.

Besar blok teks

Klik di awal pilihan, gulir ke akhir pilihan, lalu tahan SHIFT dan klik.

Tabel

Klik di sudut kiri atas tabel dan seret ke sudut kanan bawah.

Seluruh dokumen

Memindahkan penunjuk ke kiri teks dokumen hingga berubah menjadi panah menunjuk kanan, dan lalu mengklik tiga kali.

Pilih teks dengan menggunakan keyboard

Pilih teks dengan menahan SHIFT dan menekan tombol yang memindahkan titik penyisipan.

Untuk memperluas pilihan

Tekan ini

Satu karakter ke kanan

SHIFT+PANAH KANAN

Satu karakter ke sebelah kiri

SHIFT+PANAH KIRI

Ke akhir kata

CTRL+SHIFT+PANAH KANAN

Ke awal kata

CTRL+SHIFT+PANAH KIRI

Ke akhir baris

SHIFT+END

Ke awal baris

SHIFT+HOME

Satu baris ke bawah

SHIFT+PANAH BAWAH

Satu baris ke atas

SHIFT+PANAH ATAS

Ke bagian akhir dokumen

CTRL+SHIFT+END

Ke bagian awal dokumen

CTRL+SHIFT+HOME

Ke akhir jendela

ALT+CTRL+SHIFT+PAGE DOWN

Untuk menyertakan keseluruhan dokumen

CTRL+A

Menyalin teks dan grafik ke program lain

Catatan: Anda bisa menyalin konten dari file dengan izin terbatas hanya jika Anda memiliki izin Salin tertentu. Untuk menampilkan izin yang Anda miliki untuk dokumen dengan izin terbatas, klik ganda ikon izin di bilah status.

  1. Pilih teks atau grafik yang ingin Anda salin.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke program yang ingin Anda salin informasi, dan lalu gunakan perintah tempel program tersebut.

Menemukan teks

  1. Pada Edit menu, klik temukan.

  2. Dalam kotak temukan apa , masukkan teks yang ingin Anda cari.

  3. Pilih opsi lain yang Anda inginkan.

    Untuk memilih semua contoh tertentu kata atau frasa sekaligus, pilih kotak centang Sorot semua item yang ditemukan dalam , dan lalu pilih mana bagian dokumen yang ingin Anda Cari dalam dengan mengklik di menyoroti semua item yang ditemukan dalam daftar.

  4. Klik temukan berikutnya atau Temukan semua.

Untuk membatalkan pencarian yang sedang berlangsung, tekan ESC.

Atas halaman

Tinjau sertifikat digital

  1. Pada menu alat , klik Tampilkan tanda tangan.

  2. Untuk menampilkan detail tentang sertifikat tertentu, pilih nama penanda tangan, dan lalu klik Tampilkan sertifikat.

  3. Lakukan salah satu hal berikut ini:

    • Untuk menentukan apakah Anda mempercayai sumber sertifikat digital, lihat bidang Issued untuk dan Issued dengan .

    • Untuk menentukan apakah sertifikat saat ini, lihat Valid dari bidang.

Atas halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×