Berbagi & menulis bersama

Menyimpan presentasi PowerPoint sebagai file PDF

Menyimpan presentasi PowerPoint sebagai file PDF

Ketika presentasi disimpan sebagai file PDF, pemformatan dan tata letaknya akan dipertahankan. Orang-orang masih dapat menampilkan slide meskipun tidak memiliki PowerPoint, tetapi mereka tidak dapat melakukan perubahan.

  1. Pilih File > Ekspor.

    Simpan presentasi sebagai PDF

  2. Klik Buat dokumen PDF/XPS, lalu klik Buat PDF/XPS.

  3. Dalam kotak dialog Terbitkan sebagai PDF atau XPS, pilih lokasi untuk menyimpan file. Jika ingin memberi nama lain, masukkan nama yang baru dalam kotak Nama file.

  4. Secara opsional, jika Anda ingin mengubah tampilan akhir file PDF, lakukan salah satu hal berikut:

    • Di Optimalkan untuk, pilih Standar untuk kualitas lebih tinggi (misalnya, jika Anda ingin mencetaknya). Pilih Ukuran minimum untuk membuat file lebih kecil (misalnya, jika Anda ingin mengirimnya sebagai lampiran email).

    • Klik Opsi untuk mengatur tampilan presentasi sebagai PDF. Berikut adalah beberapa opsi yang tersedia:

      • Untuk menyimpan slide saat ini saja sebagai PDF, di bawah Rentang, pilih Slide saat ini.

      • Untuk menyimpan slide tertentu sebagai PDF, pada Slide, masukkan rentang nomor slide dalam kotak Dari dan Hingga.

      • Jika tidak ingin menyimpan slide tetapi ingin menyimpan komentar, handout, atau tampilan Kerangkanya saja, pada Terbitkan apa, pilih opsi yang sesuai. Anda juga dapat menentukan jumlah slide yang muncul dalam kotak menurun Slide per halaman, serta mengubah urutannya (Horizontal atau Vertikal).

      • Anda dapat memilih untuk menyertakan slide kerangka, slide tersembunyi, komentar, tinta, informasi non-cetak seperti properti Dokumen atau tag struktur Dokumen dalam PDF dengan memilih opsi yang sesuai.

      • Klik OK.

  5. Klik Terbitkan.

Terdapat dua cara untuk mengubah presentasi PowerPoint untuk Mac Anda menjadi PDF.

  • Anda dapat menyimpan presentasi sebagai PDF dari File > Simpan sebagai.

    --ATAU--

  • Anda dapat mengekspor presentasi sebagai file PDF dari File > Ekspor.

Kedua metode tersebut memiliki tujuan yang sama sehingga Anda dapat memilih mana yang lebih sering dilakukan saat membuat versi PDF presentasi.

Metode 1: Menyimpan presentasi sebagai PDF

  1. Pilih File > Simpan Sebagai.

    Menampilkan Menu File > Simpan Sebagai di PowerPoint 2016 untuk Mac.

  2. Pilih lokasi yang diinginkan untuk menyimpan PDF, kemudian dalam menu Format File, pilih PDF.

  3. Menampilkan opsi PDF dalam daftar Format File pada dialog Simpan Sebagai di PowerPoint 2016 untuk Mac.

Metode 2: Mengekspor presentasi sebagai PDF

(Metode ini tidak tersedia di PowerPoint untuk Mac 2011.)

  1. Pilih File > Ekspor.

    Ekspor File PowerPoint 2016 untuk Mac
  2. Dalam menu Format File, pilih PDF.

    Ekspor PDF di PowerPoint 2016 untuk Mac

Catatan: Jika menginginkan lebih banyak opsi untuk menyesuaikan konversi PDF presentasi di PowerPoint untuk Mac, silakan tambahkan saran ke Kotak Saran PowerPoint.

Mengatur kualitas cetak PDF

Fitur seperti menyimpan catatan, menyimpan slide sebagai handout, menyertakan slide tersembunyi dalam PDF, atau mengatur PDF ke file berukuran lebih kecil tidak tersedia. Namun, dalam versi PowerPoint untuk Mac yang lebih baru, setelah versi 2011, Anda dapat mengatur kualitas cetak PDF ke standar yang lebih tinggi atau rendah.

Anda dapat mengatur kualitas cetak PDF ke Tinggi, Sedang, atau Rendah sesuai kebutuhan. Secara default, kualitas cetak diatur ke Tinggi, yang merupakan pilihan terbaik untuk pencetakan PDF. Ikuti instruksi berikut untuk mengatur kualitas cetak PDF:

  1. Klik menu PowerPoint > Preferensi.

  2. Dalam kotak dialog Preferensi PowerPoint, klik Umum.

  3. Pada Kualitas Cetak (Kertas/PDF), atur Kualitas yang Diinginkan sesuai pilihan Anda.

    Mengatur kualitas cetakan PDF ke Tinggi, Sedang, atau Rendah
  1. Klik tab File, klik Unduh Sebagai, lalu klik Unduh sebagai PDF. (File dikonversi menjadi PDF, kemudian sebuah kotak dialog akan memberi tahu Anda bahwa file sudah siap diunduh.

    Pilih File > Unduh Sebagai > Unduh sebagai PDF
  2. Klik Unduh. Sebuah bilah pesan akan muncul untuk memberi tahu Anda bahwa file PDF yang sudah diunduh siap untuk disimpan ke komputer. (Pesan dapat bervariasi tergantung pada browser web yang Anda gunakan.) 

  3. Klik Simpan Sebagai, kemudian sebuah kotak dialog akan muncul untuk menentukan lokasi penyimpanan file tersebut di komputer.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×