Menyimpan atau mengonversi ke PDF atau XPS

Anda dapat menggunakan program Office untuk menyimpan atau mengonversi file ke PDF sehingga dapat dibagikan atau dicetak menggunakan pencetak komersial. Anda juga tidak memerlukan perangkat lunak atau add-in lainnya.

Gunakan format PDF ketika Anda menginginkan file yang:

  • Terlihat sama di hampir semua komputer.

  • Memiliki file dengan ukuran lebih kecil.

  • Sesuai dengan format industri.

Contohnya mencakup resume, dokumen hukum, buletin, file yang dimaksudkan untuk dibaca (tidak diedit) dan dicetak, serta file yang dimaksudkan untuk pencetakan profesional.

Penting: Banyak program, termasuk Microsoft Word, memiliki kemampuan untuk membuka dan mengedit file PDF. Cukup berbagi sesuatu sebagai PDF tidak cukup untuk menjamin Penerima tidak dapat mengedit file.

Untuk mengekspor atau menyimpan sebagai PDF, di file Office Anda, dalam menu File, klik Ekspor atau Simpan Sebagai. Untuk melihat instruksi langkah demi langkah, pilih program Office dari daftar menurun.

  1. Buka tabel atau laporan yang ingin Anda diterbitkan sebagai PDF.

  2. Pada tab Data Eksternal, di grup Ekspor, klik PDF atau XPS

    Ikon pita XPS PDF

  3. Dalam bidang Nama File, ketik atau pilih nama untuk dokumen.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK.

  6. Klik Terbitkan.

Informasi ini juga berlaku untuk Microsoft Excel Starter 2010.

Catatan: Anda tidak bisa menyimpan lembar Power View sebagai file PDF.

  1. Klik tab File.

  2. Klik Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di Excel 2013 atau Excel 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Untuk informasi selengkapnya mengenai kotak dialog Opsi di Excel, lihat Selengkapnya tentang opsi PDF. Klik OK ketika selesai.

  6. Klik Simpan.

OneNote 2013 dan OneNote 2016

  1. Klik tab File.

  2. Klik Ekspor.

  3. Di bawah Ekspor Saat Ini, klik bagian buku catatan yang ingin Anda simpan sebagai PDF.

  4. Di bawah Pilih Format, klik PDF (*.pdf), lalu klik Ekspor.

  5. Dalam kotak dialog Simpan Sebagai, di bidang Nama File, masukkan nama untuk buku catatan.

  6. Klik Simpan.

OneNote 2010

  1. Klik tab File.

  2. Klik Simpan Sebagai, lalu klik opsi yang mewakili porsi buku catatan yang ingin Anda simpan sebagai PDF.

  3. Di bawah Simpan Bagian Sebagai, klik PDF (*.pdf), lalu klik Simpan Sebagai.

  4. Dalam bidang Nama File, masukkan nama untuk buku catatan.

  5. Klik Simpan.

  1. Klik tab File.

  2. Klik Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di PowerPoint 2013 dan PowerPoint 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK ketika selesai.

  6. Klik Simpan.

  1. Pada tab File, pilih Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di Project 2013 atau Project 2016, Anda harus memilih lokasi dan folder.

  2. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  3. Di daftar Simpan sebagai tipe, pilih File PDF (*.pdf) atau File XPS (*.xps), lalu pilih Simpan.

  4. Dalam kotak dialog Opsi Ekspor Dokumen, pilih Terbitkan Rentang, tetapkan apakah akan memilih Sertakan Informasi Non-cetak, dan Sesuai dengan ISO 19500-1 (PDF saja).

Tips pemformatan

Project tidak mendukung setiap fitur pemformatan PDF atau XPS, tetapi Anda masih dapat menggunakan beberapa opsi cetak untuk mengubah tampilan dokumen akhir.

Pilih File > Cetak, lalu ubah salah satu opsi berikut:

  • Tanggal

  • Orientasi

  • Ukuran Kertas

  • Penyetelan Halaman

Dalam kotak dialog Penyetelan Halaman, Anda dapat mengubah opsi pada tab berikut:

  • Margin

  • Legenda

  • Tampilan

  1. Klik tab File.

  2. Klik Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di Publisher 2013 atau Publisher 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

  5. Jika ingin mengubah cara dokumen dioptimalkan, klik Ubah. (Klik Opsi di Publisher 2013 atau Publisher 2016.)

    • Buat semua perubahan yang diinginkan untuk resolusi gambar dan informasi non-cetak.

    • Klik Opsi Cetak untuk membuat perubahan terhadap opsi pencetakan dokumen.

    • Klik OK ketika selesai.

  6. Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

  7. Klik Simpan.

  1. Klik tab File.

  2. Klik Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di Visio 2013 atau Visio 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah disimpan, pilih kotak centang Tampilkan file otomatis setelah menyimpan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK.

  6. Klik Simpan.

Word 2013 dan yang lebih baru

  1. Pilih File > Ekspor > Buat PDF/XPS.

    Tombol Buat PDF/XPS di tab Ekspor dalam Word 2016.
  2. Jika properti dokumen Word Anda berisi informasi yang tidak ingin Anda sertakan dalam PDF, di jendela Terbitkan sebagai PDF atau XPS, pilih Opsi. Kemudian, pilih Dokumen dan kosongkan Properti dokumen. Atur opsi lainnya yang Anda inginkan, lalu pilih OK.

    Kosongkan Properti dokumen untuk menghindari pembagian informasi tersebut dalam file PDF.

    Untuk informasi selengkapnya tentang properti dokumen, lihat Menampilkan atau mengubah properti untuk file Office 2016.

  3. Di Terbitkan sebagai PDF atau XPS, navigasi ke lokasi yang Anda inginkan untuk menyimpan file. Selain itu, ubah nama file jika Anda menginginkan nama yang berbeda.

  4. Klik Terbitkan.

Selengkapnya tentang opsi PDF

  • Untuk membuat file PDF hanya dari beberapa halaman dalam dokumen Anda, pilih opsi di bawah Rentang halaman.

  • Untuk menyertakan perubahan terlacak di PDF, di bawah Terbitkan apa, pilih Dokumen memperlihatkan markup. Jika tidak, pastikan Dokumen telah dipilih.

  • Untuk membuat sekumpulan bookmark dalam file PDF, pilih Buat bookmark menggunakan. Lalu pilih Heading atau, jika menambahkan bookmark ke dokumen, pilih Bookmark Word.

  • Jika ingin menyertakan properti dokumen dalam PDF, pastikan Properti dokumen telah dipilih.

  • Untuk mempermudah dokumen dibaca oleh perangkat lunak pembaca layar, pilih Tag struktur dokumen untuk aksesibilitas.

  • Sesuai ISO 19005-1 (PDF/A) Opsi ini menghasilkan dokumen PDF versi 1.7, yang merupakan standar pengarsipan. PDF/A membantu memastikan dokumen akan terlihat sama ketika nantinya dibuka di komputer yang berbeda.

  • Gunakan bitmap teks saat font tidak dapat disematkan Jika font tidak dapat disematkan ke dokumen, PDF menggunakan gambar bitmap teks tersebut sehingga PDF tampak sama seperti dokumen aslinya. Jika opsi ini tidak dipilih dan file menggunakan font yang tidak dapat disematkan, pembaca PDF mungkin akan menggantinya dengan font lain.

  • Enkripsi dokumen dengan kata sandi Untuk membatasi akses sehingga hanya orang dengan kata sandi yang dapat membuka PDF, pilih opsi ini. Ketika mengklik OK, Word membuka kotak Enkripsi Dokumen PDF, untuk mengetikkan dan memasukkan kembali kata sandi.

Membuka dan menyalin konten dari PDF dengan Word

Anda dapat menyalin konten yang Anda inginkan dari PDF dengan membukanya di Word.

Masuk ke File > Buka kemudian telusuri file PDF. Word membuka konten PDF dalam file baru. Anda dapat menyalin konten apa pun yang diinginkan, termasuk gambar dan diagram.

Word 2010

Informasi ini juga berlaku untuk Microsoft Word Starter 2010.

  1. Klik tab File.

  2. Klik Simpan Sebagai.
    Untuk melihat kotak dialog Simpan Sebagai di Word 2013 dan Word 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik PDF (*.pdf).

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK ketika selesai.

  6. Klik Simpan.

Untuk menyimpan file sebagai PDF di Office untuk Mac, ikuti langkah-langkah mudah ini:

  1. Klik File

  2. Klik Simpan Sebagai

  3. Klik Format File di bagian bawah jendela

    Gunakan alat Format File dalam Simpan Sebagai di Word untuk memilih format penyimpanan lain, seperti PDF
  4. Pilih PDF dari daftar format file yang tersedia

  5. Beri nama jika file belum memilikinya, lalu klik Ekspor

Anda bisa menggunakan Word di web untuk mengonversi dokumen menjadi PDF dengan mencetak dokumen di Word. Tindakan ini akan menghasilkan PDF dasar yang mempertahankan tata letak dan format dokumen asli.

Perintah Cetak di Word Online

Jika menginginkan kontrol lebih atas opsi untuk file PDF Anda, seperti menambahkan bookmark, gunakan aplikasi desktop Word untuk mengonversi dokumen Anda menjadi PDF. Klik Buka di Word untuk mulai menggunakan aplikasi desktop.

Gambar perintah Buka di Word pada Word Online

Jika tidak memiliki aplikasi desktop Word, Anda dapat mencoba atau membeli versi terbaru Office sekarang.

Tips: 

  • Beri tahu kami bagaimana Anda akan menggunakan fitur ini di Word di web. Di bagian bawah jendela Word di web klik bantu Tingkatkan Office.

  • Perintah Bantu Sempurnakan Office

Untuk mengekspor dokumen Word atau buku kerja Excel Anda ke format PDF di iOS, ketuk tombol File di bagian kiri atas, pilih Ekspor, lalu PDF.

Ketuk File > Ekspor untuk mengekspor dokumen Anda menjadi PDF

Portable Document Format (PDF)    mempertahankan pemformatan dokumen dan memungkinkan berbagi file. Ketika file dengan format PDF ditampilkan secara online atau dicetak, file tersebut akan mempertahankan format yang Anda maksudkan. Format PDF juga berguna bagi dokumen yang akan diproduksi ulang menggunakan metode pencetakan komersial. PDF diterima sebagai format yang valid bagi banyak agensi serta organisasi, dan penampil tersedia di platform yang lebih beragam daripada XPS.

XML Paper Specification (XPS)    adalah format file elektronik yang mempertahankan pemformatan dokumen dan memungkinkan berbagi file. Format XPS memastikan bahwa ketika file ditampilkan secara online atau dicetak, file tersebut mempertahankan format sama seperti yang Anda maksud, dan data di file tersebut tidak dapat diubah dengan mudah.

Penting: Browser web paling modern bisa membuka dan menampilkan file PDF. Namun, jika Anda memiliki sistem operasi yang lebih lama, Anda mungkin memerlukan pembaca PDF yang terinstal di perangkat Anda, seperti Acrobat Reader, yang tersedia dari Adobe Systems.

Lihat juga

Catatan:  Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda? Berikut adalah artikel dalam bahasa Inggris untuk referensi.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×