Mengimpor atau menautkan ke kontak dari buku alamat Outlook

Mengimpor atau menautkan ke kontak dari buku alamat Outlook

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Access dan Outlook adalah dua program yang sangat tepat untuk mengelola kontak pribadi dan bisnis. Oleh karena itu, Anda mungkin ingin mengimpor atau menautkan data kontak dari Outlook ke Access.

Untuk informasi selengkapnya tentang prosedur sebaliknya (mengekspor kontak dari Access ke Outlook), lihat artikel Mengekspor kontak ke buku alamat Outlook.

Apa yang ingin Anda lakukan?

Mengimpor atau menautkan ke kontak Outlook menggunakan Panduan Exchange/Outlook

Mengimpor kontak menggunakan file teks

Mengimpor atau menautkan ke kontak Outlook menggunakan Panduan Exchange/Outlook

Anda dapat menggunakan Panduan Exchange/Outlook untuk mengimpor atau menautkan ke data kontak Outlook. Jika Anda mengimpor data, Access akan membuat salinan data Outlook dan meletakkannya dalam tabel Access. Perubahan yang dibuat pada data di salah satu program tidak akan memengaruhi data di program lainnya. Sebaliknya, jika Anda menggunakan opsi penautan, Access akan menyediakan tautan ke data Outlook. Perubahan yang dibuat pada data di Access akan ditampilkan di Outlook, dan sebaliknya.

  1. Lokasi panduan impor/tautkan sedikit berbeda tergantung pada versi Access Anda. Pilih langkah yang sesuai dengan versi Access Anda:

    • Jika Anda menggunakan versi terbaru dari Office 365 versi langganan Access atau Access 2019, pada tab Data eksternal , dalam grup impor & Link , klik Sumber Data baru > Dari sumber lain > Outlook Folder .

    • Jika menggunakan Access 2016, Access 2013, atau Access 2010, di tab Data Eksternal, dalam grup Impor & Tautkan, klik tombol Selengkapnya untuk daftar opsi menurun, lalu klik Folder Outlook.

  2. Dalam kotak dialog Dapatkan Data Eksternal - Folder Outlook, pilih opsi yang diinginkan, lalu klik OK.

    Pilih untuk mengimpor, menambahkan, atau menautkan ke folder Outlook.

  3. Dalam kotak dialog Panduan Exchange/Outlook, pilih folder atau buku alamat yang berisi kontak yang diinginkan, lalu klik Berikutnya.

    Panduan Penautan Exchange/Outlook

    1. Perluas folder Kotak Surat teratas.

    2. Pilih folder berisi kontak yang ingin Anda impor ke Access.

    Catatan: Tampilan Panduan Penautan Exchange/Outlook akan sedikit berbeda tergantung pada versi Access dan Outlook Anda. Perlu diketahui, cuplikan layar di atas mungkin tidak sama persis dengan yang terlihat dalam aplikasi.

  4. Ikuti semua instruksi di halaman panduan selanjutnya.

Setelah menyelesaikan panduan, Access akan mengimpor atau menautkan ke data kontak yang Anda tentukan.

Atas Halaman

Mengimpor kontak menggunakan file teks

Jika mengalami kesulitan dalam menggunakan panduan (misalnya, panduan tidak mengimpor bidang yang diperlukan), cobalah mengekspor kontak dari Outlook sebagai file teks, lalu impor file teks tersebut ke Access.

Langkah 1: Ekspor kontak Outlook ke file teks

Lakukan langkah-langkah berikut ini di Outlook:

  1. Lokasi panduan ekspor akan sedikit berbeda tergantung pada versi Outlook Anda. Pilih langkah-langkah yang sesuai dengan versi Outlook Anda:

    • Jika Anda menggunakan versi langganan Outlook, Outlook 2019, Outlook 2016 atau Outlook 2013, pada File tab klik buka & ekspor dan lalu klik Impor/ekspor.

    • Jika menggunakan Outlook 2010, klik File > Opsi. Dalam kotak dialog Opsi Outlook, klik Tingkat Lanjut, lalu di bagian Ekspor, klik Ekspor.

    Catatan: Untuk diskusi lengkap tentang mengekspor data Outlook, lihat Mengekspor atau mencadangkan email, kontak, dan kalender ke file .pst Outlook.

  2. Outlook akan membuka Panduan Impor dan Ekspor.

  3. Pada Panduan Impor dan Ekspor, pilih Ekspor ke file, lalu klik Berikutnya.

  4. Pilih Nilai yang Dipisahkan Tab (Windows), lalu klik Berikutnya.

  5. Pilih folder Kontak yang ingin Anda ekspor ke Access, lalu klik Berikutnya.

  6. Ketikkan nama untuk file, menggunakan ekstensi nama file .txt.

    Catatan: Secara default, Outlook akan menyimpan file ke folder dokumen default Anda. Jika ingin menyimpan file ke lokasi lain, klik Telusuri, lalu telusuri ke folder yang diinginkan untuk menyimpan file.

  7. Pada halaman panduan berikutnya, klik Selesai.

Outlook akan mengekspor konten folder yang dipilih ke file teks.

Langkah 2: Impor data kontak ke Access

  1. Buka database Access yang akan menjadi tempat tujuan pengimporan data.

  2. Lokasi panduan impor/tautkan teks sedikit berbeda tergantung pada versi Access Anda. Pilih langkah-langkah yang sesuai dengan versi Access Anda:

    • Jika menggunakan Access atau Access 2019 terbaru versi langganan Office 365, di tab Data Eksternal, dalam grup Impor & Tautan, klik Sumber Data Baru > Dari File > File Teks.

    • Jika menggunakan Access 2016, Access 2013, atau Access 2010, di tab Data Eksternal, dalam grup Impor & Tautkan, klik File Teks.

  3. Dalam kotak dialog Dapatkan Data Eksternal – File Teks, klik Telusuri.

    Pilih untuk mengimpor, menambahkan, atau menautkan ke file teks.

  4. Pilih file yang sudah dibuat dalam prosedur sebelumnya, lalu klik Buka.

  5. Pilih Impor data sumber ke tabel baru dalam database saat ini, lalu klik OK.

  6. Dalam Panduan Impor Teks, pilih Dipisahkan, lalu klik Berikutnya.

  7. Pada halaman panduan berikutnya, pastikan bahwa opsi ini diatur sesuai yang diperlihatkan dalam tabel berikut:

    Opsi

    Nilai

    Pilih pemisah yang memisahkan bidang Anda

    Tab

    Baris Pertama Berisi Nama Bidang

    Dipilih (dicentang)

    Pengualifikasi Teks

    " (tanda kutip ganda)

  8. Ikuti semua instruksi di halaman panduan selanjutnya.

    Ketika panduan selesai, Access akan mengimpor file teks tersebut.

    Untuk instruksi yang lebih mendetail tentang cara mengimpor data ke Access dari file teks, lihat Mengimpor atau menautkan ke data dalam file teks.

Atas Halaman

Apa lagi yang perlu saya ketahui?

Atas Halaman

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×