Menggunakan pembaca layar untuk menyimpan dokumen di Word

Menggunakan pembaca layar untuk menyimpan dokumen di Word

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Baca dengan lantang simbol dengan konten label Pembaca layar. Topik ini membahas tentang cara menggunakan pembaca layar dengan Office

Artikel ini ditujukan untuk orang yang menggunakan program pembaca layar dengan produk Office dan merupakan bagian dari kumpulan konten Aksesibilitas Office. Untuk bantuan yang lebih umum, lihat beranda Dukungan Office.

Gunakan Word 2016 dengan Narrator, pembaca layar Windows bawaan, dan keyboard Anda untuk menyimpan dokumen Anda secara lokal atau di lokasi bersama, dan menyimpannya dalam format file berbeda.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk pintasan keyboard, buka Pintasan keyboard untuk Microsoft Word di Windows.

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Windows bawaan, Narator. Untuk mempelajari selengkapnya tentang menggunakan Narator, masuk ke Panduan lengkap untuk Narator.

  • Topik ini juga membahas tentang fungsi JAWS. Untuk mempelajari selengkapnya tentang JAWS untuk Windows, masuk ke JAWS untuk Panduan Mulai Cepat Windows.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan PC. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet atau telepon Windows.

Dalam topik ini

Menyimpan dokumen secara lokal

Untuk menyimpan perubahan yang Anda buat ke dokumen, jika Simpanotomatis tidak diaktifkan, tekan Ctrl + S.

Anda juga bisa mengganti nama dokumen, Simpan dalam format file lain, atau menyimpannya ke lokasi lain.

  1. Untuk menyimpan dokumen dengan nama lain, di lokasi lain, atau format file lain, tekan Alt+F, A.

  2. Untuk memilih Simpan lokasi, tekan Tab kunci sekali, lalu tekan tombol panah bawah hingga Anda mendengar lokasi yang Anda inginkan.

  3. Tekan tombol Tab hingga Anda mendengar "Masukkan nama file di sini," lalu ketikkan nama yang diinginkan.

  4. Tekan tombol Tab. Anda akan mendengar: "Simpan sebagai tipe dokumen Word bintang titik docx."

  5. Jika Anda ingin mengubah tipe file, tekan bilah spasi, lalu tekan tombol panah bawah hingga Anda mendengar file ketikkan Anda inginkan. Untuk memilih, tekan Enter.

  6. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Menambahkan lokasi penyimpanan online

OneDrive tersedia langsung saat Word 2016 mulai digunakan, tetapi Anda mungkin perlu menambahkan situs SharePoint secara manual agar dapat menyimpan di sana.

  1. Tekan Alt + F untuk membuka File menu. Anda mendengar: "File, info, < jumlah item dalam file menu >, dipilih." Dengan JAWS, Anda mendengar: "Backstage tampilan, File, Info tab."

  2. Tekan A untuk membuka menu Simpan sebagai . Anda mendengar: "Simpan sebagai, dipilih". Dengan JAWS, Anda mendengar: "Simpan sebagai tab".

  3. Tekan A untuk menambahkan penyimpanan lokasi. Anda mendengar: "Penyimpanan fitur, dipilih, Tambahkan tempat." Dengan JAWS, Anda mendengar: "Tambahkan tab tempat."

  4. Tekan Y, 2 untuk memilih opsi situs SharePoint dan tekan Enter.

  5. Ketika diminta, ketikkan alamat email yang digunakan dengan situs SharePoint Anda, lalu tekan Enter.

  6. Ketika diminta, ketik kata sandi Anda, lalu tekan Enter.

Situs sekarang tersedia dalam dialog Simpan sebagai di Word 2016.

Menyimpan dokumen ke OneDrive atau SharePoint

Sebelum Anda bisa, misalnya, berbagi dokumen melalui OneDrive atau SharePoint, Anda perlu menyimpannya ke salah satu lokasi tersebut.

  1. Buka dokumen yang ingin Anda bagikan.

  2. Tekan Alt + F untuk membuka File menu. Anda mendengar: "File, info, < jumlah item dalam file menu >, dipilih." Dengan JAWS, Anda mendengar: "Backstage tampilan, File, Info tab."

  3. Tekan A untuk membuka menu Simpan sebagai . Anda mendengar: "Simpan sebagai, dipilih". Dengan JAWS, Anda mendengar: "Simpan sebagai tab".

  4. Tekan tombol Tab untuk berpindah ke panel Simpan sebagai .

  5. Untuk memindahkan ke situs OneDrive atau SharePoint di daftar Simpan sebagai , tekan atas dan bawah tombol panah hingga Anda mendengar nama situs yang Anda inginkan, dan lalu tekan Enter. Fokus berubah menjadi daftar folder untuk situs yang Anda pilih.

  6. Telusuri ke lokasi folder yang Anda inginkan dan tekan Enter untuk membuka dialog Simpan sebagai . Fokus berpindah ke bidang Nama File .

  7. Di bidang Nama File, ketikkan atau edit nama dokumen Anda.

  8. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Setelah dokumen disimpan ke lokasi bersama, Anda dapat mengundang orang lain untuk mengerjakannya.

Mengaktifkan atau menonaktifkan Simpanotomatis

Catatan: Simpanotomatis ini hanya tersedia jika dokumen disimpan ke OneDrive atau SharePoint Online.

  1. Tekan Alt untuk memindahkan fokus ke menu pita.

  2. Tekan Ctrl + Tab hingga Anda mendengar: "< Simpanotomatis status >, tombol Simpanotomatis."

  3. Tekan Enter untuk mengganti Simpanotomatis aktif ke nonaktif.

Menyimpan dokumen sebagai PDF

Simpan dokumen sebagai PDF sehingga Anda dapat membagikannya menggunakan beberapa saluran.

  1. Di dokumen yang ingin Anda simpan, tekan Alt + F untuk membuka File menu. Anda mendengar: "File, info, < jumlah item dalam file menu >, dipilih."

  2. Tekan A untuk membuka menu Simpan sebagai . Anda mendengar: "Simpan sebagai, dipilih". Dengan JAWS, Anda mendengar: "Simpan sebagai tab".

  3. Tekan tombol Tab untuk berpindah ke panel Simpan sebagai .

    Dialog menyarankan lokasi yang sama di mana Anda telah menyimpan dokumen Word sebelumnya, pada PC Anda atau di lokasi online. Untuk instruksi tentang cara mengubah lokasi, lihat menyimpan dokumen ke OneDrive atau SharePoint.

  4. Tekan tombol Tab hingga Anda mendengar "Simpan sebagai tipe, dokumen Word, bintang titik docx," lalu tekan Spacebar. Daftar tipe file yang didukung akan terbuka.

  5. Dalam daftar, tekan tombol Panah bawah hingga Anda mendengar "PDF," lalu tekan Spacebar. Anda akan mendengar: "Simpan sebagai tipe, PDF:"

  6. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk menyisipkan gambar atau foto di Word

Pintasan keyboard untuk Microsoft Word di Windows

Tugas dasar menggunakan pembaca layar dengan Word

Menyiapkan perangkat Anda agar dapat berfungsi dengan aksesibilitas di Office 365

Pelajari cara menavigasi di Word dengan fitur yang mudah diakses

Menggunakan Word untuk Mac dengan keyboard dan VoiceOver, pembaca layar Mac OS bawaan, untuk menyimpan dokumen Anda secara lokal atau di lokasi bersama, dan menyimpannya dalam format file berbeda.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk pintasan keyboard, buka Pintasan keyboard di Word untuk Mac.

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Mac OS bawaan, VoiceOver. Untuk mempelajari selengkapnya tentang menggunakan VoiceOver, masuk ke Panduan Memulai VoiceOver.

  • Kami menyarankan Anda membaca dan mengedit dokumen dalam Tampilan Tata Letak Cetak. VoiceOver mungkin tidak berfungsi dengan baik dalam mode tampilan lain.

Dalam topik ini

Menambahkan lokasi penyimpanan online

OneDrive tersedia langsung saat Anda masuk dan mulai menggunakan Word untuk Mac, tetapi Anda mungkin perlu menambahkan situs SharePoint secara manual sebelum Anda bisa menyimpan ada.

  1. Tekan Command+Shift+S. Dialog Simpan sebagai akan terbuka.

  2. Tekan Tab hingga Anda mendengar "Tombol Lokasi online," kemudian tekan Control+Option+Spacebar.

  3. Tekan Tab hingga Anda mendengar: "Tambahkan tempat, tombol." Tekan Control+Option+Spacebar.

  4. Tekan Tab hingga Anda mendengar "Tombol SharePoint," kemudian tekan Control+Option+Spacebar.

  5. Ketik atau tempelkan URL folder SharePoint Anda, lalu tekan Tab hingga Anda mendengar: "Tombol Berikutnya."

  6. Tekan Control+Option+Spacebar. Ketika diminta, ketikkan alamat email yang digunakan dengan situs SharePoint Anda, lalu tekan Spacebar.

  7. Ketika diminta, ketik kata sandi Anda, lalu tekan Spacebar.

Situs sekarang tersedia dalam dialog Simpan sebagai di Word untuk Mac.

Menyimpan dokumen ke OneDrive atau SharePoint

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Dialog Simpan Sebagai akan terbuka.

  2. Dialog menyarankan lokasi yang sama dengan tempat Anda menyimpan dokumen Word sebelumnya, di Mac atau ke lokasi online. Untuk memeriksa atau mengubah lokasi, tekan tombol Tab beberapa kali hingga Anda mendengar "Lokasi online, tombol" atau "Di Mac Saya, tombol." Jika Anda mendengar "Lokasi online," tekan Control+Option+Spacebar untuk memilih. Jika Anda mendengar "Di Mac Saya," lokasi online yang tersedia sudah ditampilkan dalam dialog.

  3. Tekan tombol Tab berulang kali hingga Anda mendengar "Tempat, tabel," dan lokasi online pertama. Jika diperlukan, tekan tombol Panah bawah hingga Anda mendengar lokasi penyimpanan yang diinginkan.

  4. Saat berada di lokasi yang Anda inginkan, tekan Enter.

    Dokumen telah disimpan.

Beralih Simpanotomatis menonaktifkan

Simpanotomatis aktif jika Anda sedang mengerjakan file yang telah disimpan di OneDrive atau SharePoint, dan Anda membuka file dari File menu. Simpanotomatis ini hanya tersedia untuk pelanggan Office 365 .

  1. Di dokumen Anda, tekan F6 hingga Anda mendengar tab saat ini dipilih, misalnya, "tampilan yang dipilih, tab."

  2. Tekan tombol panah kiri hingga Anda mendengar: "Tab Beranda,."

  3. Tekan Shift + Tab hingga Anda mendengar: "AutoSave, dipilih, tombol alih."

  4. Untuk beralih Simpanotomatis menonaktifkan, tekan Control + Option + bilah spasi.

Catatan: Jika Anda beralih Simpanotomatis nonaktif, Anda perlu menyimpan dokumen Anda sendiri. Untuk menyimpan, tekan Command + S. Untuk menyimpan file dengan nama yang berbeda atau ke lokasi lain, tekan Command + Shift + S. Tekan tombol Tab untuk menavigasi dialog Simpan sebagai . Tekan tombol panah bawah untuk menelusuri daftar. Tekan bilah spasi untuk memilih.

Menyimpan salinan dokumen ke komputer Anda

Anda bisa menyimpan salinan dokumen Anda ke Mac Anda.

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Dialog Simpan Sebagai akan terbuka.

  2. Tekan tombol Tab hingga Anda mendengar: "Desktop, tempat, tombol Pop-up."

  3. Tekan tombol panah bawah hingga Anda mendengar lokasi yang Anda inginkan, dan lalu tekan bilah spasi.

  4. Tekan tombol Tab hingga Anda mendengar "Simpan tombol", dan tekan bilah spasi.

    Dokumen telah disimpan.

Menyimpan dokumen sebagai PDF

Simpan dokumen sebagai PDF sehingga Anda dapat membagikannya dengan aman menggunakan beberapa saluran.

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Dialog Simpan Sebagai akan terbuka.

    Dialog menyarankan lokasi yang sama dengan tempat Anda menyimpan dokumen Word sebelumnya, di Mac atau lokasi online. Untuk instruksi tentang cara mengubah lokasi, lihat Menyimpan dokumen ke OneDrive atau SharePoint.

  2. Tekan tombol Tab hingga Anda mendengar "Dokumen Word," lalu tekan Control+Option+Spacebar. Menu Format File akan terbuka.

  3. Dalam menu, tekan tombol Panah bawah hingga Anda mendengar "PDF," lalu tekan Control+Option+Spacebar.

  4. Untuk memilih resolusi yang sesuai untuk PDF, tekan tombol Panah bawah hingga Anda mendengar opsi yang diinginkan, lalu tekan Spacebar.

  5. Tekan tombol Tab hingga Anda mendengar "Tombol Ekspor," lalu tekan Control+Option+Spacebar. Dokumen telah disimpan sebagai PDF.

Mengganti nama dokumen

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Dialog Simpan Sebagai akan terbuka.

  2. Tekan tombol Tab hingga Anda mendengar: "Simpan sebagai, dalam dialog," diikuti dengan nama dokumen saat ini. Fokus berada di bidang teks nama file.

  3. Ketik nama baru untuk dokumen Anda.

  4. Tekan tombol Tab hingga Anda mendengar "Simpan tombol", dan tekan bilah spasi.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Pintasan keyboard di Word untuk Mac

Tugas dasar menggunakan pembaca layar dengan Word

Menyiapkan perangkat Anda agar dapat berfungsi dengan aksesibilitas di Office 365

Pelajari cara menavigasi Word dengan fitur yang mudah diakses

Gunakan Word untuk iOS dengan VoiceOver, pembaca layar bawaan iOS, untuk menyimpan dokumen Anda ke OneDrive atau sebagai salinan dari OneDrive ke perangkat Anda. Anda juga bisa mengganti nama dokumen atau Simpan sebagai PDF.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk kemampuan sentuhan di Word untuk iOS, buka Panduan sentuhan Word untuk iPhone

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar iOS bawaan, VoiceOver. Untuk mempelajari selengkapnya tentang menggunakan VoiceOver, kunjungi Aksesibilitas Apple.

  • Topik ini mengasumsikan bahwa Anda menggunakan iPhone. Beberapa navigasi dan gerakan mungkin berbeda untuk iPad.

  • Kami menyarankan Anda membaca dan mengedit dokumen dalam Tampilan Tata Letak Cetak. VoiceOver mungkin tidak berfungsi dengan baik dalam mode tampilan lain.

Dalam topik ini

Menyimpan dokumen ke OneDrive atau SharePoint

  1. Dalam dokumen yang Anda inginkan untuk menyimpan, usap ke kanan atau kiri hingga Anda mendengar: "Tutup file, tombol." Ketuk ganda layar untuk memilih. Anda mendengar: "Simpan berubah menjadi," diikuti dengan nama dokumen.

  2. Usap ke kanan hingga Anda mendengar: "Simpan, elipsis, tombol." Ketuk ganda layar untuk memilih. Anda mendengar: "Simpan sebagai, nama file, bidang teks, mengedit," diikuti dengan nama dokumen.

  3. Nama file yang saat ini dipilih dan keyboard di layar muncul di bagian bawah setengah dari layar. Ketikkan nama untuk dokumen menggunakan keyboard di layar.

  4. Ketika selesai, slide satu jari di sudut kanan bawah layar hingga Anda mendengar "Selesai". Ketuk ganda layar untuk memilih.

  5. Keyboard layar akan ditutup. Geser ke kiri hingga Anda mendengar lokasi yang diinginkan untuk menyimpan, seperti "OneDrive" lalu ketuk layar dua kali untuk memilih.

  6. Fokus berpindah ke bidang nama file. Jika dibutuhkan, gunakan keyboard di layar untuk mengubah nama.

  7. Geser ke kanan hingga Anda mendengar folder yang diinginkan untuk menyimpan, lalu ketuk dua kali untuk membukanya.

  8. Geser ke kiri hingga Anda mendengar: "Simpan, tombol." Ketuk dua kali untuk memilih tombol dan menyimpan dokumen.

    Dokumen disimpan dan Anda kembali ke tampilan Saat ini.

Beralih Simpanotomatis atau menonaktifkan

Simpanotomatis secara otomatis pada saat Anda menyimpan file ke OneDrive atau SharePoint.

  1. Dalam tampilan pengeditan dokumen Anda, Sapukan ke kiri hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar.

  2. Usapkan ke kanan hingga Anda mendengar "Autosave," diikuti dengan "Sedang" atau "Off."

  3. Ketuk ganda layar untuk mengganti Simpanotomatis aktif ke nonaktif.

  4. Untuk kembali ke tampilan pengeditan , Sapukan ke kiri hingga Anda mendengar "Selesai tombol", lalu ketuk ganda layar.

Catatan: Jika Anda beralih Simpanotomatis nonaktif, Anda perlu menyimpan dokumen Anda sendiri. Di dokumen Anda, Sapukan ke kiri hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar. Usapkan ke kanan hingga Anda mendengar "tombol" Simpan, lalu ketuk ganda layar.

Menyimpan salinan dokumen ke perangkat Anda

Anda bisa menyimpan salinan dokumen ke perangkat Anda. Perubahan yang Anda buat pada salinan lokal tidak mempengaruhi file asli di penyimpanan awan.

  1. Di dokumen, Sapukan ke kiri hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar.

  2. Usapkan ke kanan hingga Anda mendengar "Simpan tombol Salin", dan ketuk ganda layar.

  3. Fokus berpindah ke bidang teks nama file. Jika dibutuhkan, gunakan keyboard di layar untuk mengetik nama file baru. Ketika selesai, slide satu jari di sudut kanan atas layar bawah hingga Anda mendengar: "Selesai". Ketuk ganda layar untuk memilih.

  4. Usapkan ke kanan hingga Anda mendengar "iPhone tombol", lalu ketuk ganda layar.

  5. Untuk menyimpan salinan dokumen, geser ke kiri hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Salinan sudah disimpan.

Menyimpan dokumen sebagai PDF

  1. Di dokumen, Sapukan ke kiri hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar.

  2. Usapkan ke kanan hingga Anda mendengar "Ekspor tombol" dan ketuk ganda layar.

  3. Usapkan ke kanan hingga Anda mendengar "PDF, bintang, tombol PDF," lalu ketuk ganda layar.

  4. Fokus berpindah ke bidang teks nama file. Jika perlu, gunakan keyboard di layar untuk mengubah nama file. Ketika selesai, geser satu jari di bagian bawah layar hingga Anda mendengar "Selesai", lalu ketuk ganda layar.

  5. Secara default, PDF file disimpan di perangkat Anda. Jika Anda ingin mengubah lokasi, Sapukan ke kanan atau kiri hingga Anda mendengar "Tempat, tombol kembali," lalu ketuk ganda layar.

  6. Usap ke kanan atau kiri hingga Anda mendengar "Ekspor tombol", dan lalu ketuk ganda layar.

  7. Jika Anda mendengar "Beri tahu, konversi online file Perbolehkan," Usapkan ke kanan hingga Anda mendengar "Perbolehkan tombol", dan lalu ketuk ganda layar.

Mengganti nama dokumen

Anda bisa mengubah nama dokumen disimpan.

  1. Di tampilan terbaru , Usapkan ke kanan atau kiri hingga Anda mendengar dokumen ingin Anda ganti namanya.

  2. Usapkan ke kanan sekali. Anda mendengar: "tombol File, tindakan yang tersedia." Ketuk ganda layar. Anda mendengar nama file.

  3. Usap ke kanan hingga Anda mendengar: "Tombol ganti nama", dan lalu ketuk ganda layar. Anda mendengar: "bidang teks, pengeditan."

  4. Usap ke kanan hingga Anda mendengar: "teks yang jelas, tombol," lalu ketuk ganda layar. Nama lama dikosongkan.

  5. Gunakan keyboard di layar di bagian bawah layar untuk ketik nama baru untuk dokumen.

  6. Ketika selesai, Sapukan ke kiri hingga Anda mendengar "Tombol ganti nama", dan lalu ketuk ganda layar.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Menyiapkan perangkat Anda agar dapat berfungsi dengan aksesibilitas di Office 365

Tugas dasar menggunakan pembaca layar dengan Word

Pelajari cara menavigasi Word dengan fitur yang mudah diakses

Gunakan Word untuk Android dengan TalkBack, pembaca layar Android bawaan, Simpan dokumen Anda ke OneDrive atau SharePoint, menyimpan salinan dokumen dari lokasi online untuk perangkat Anda, atau mengganti nama dokumen.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk kemampuan sentuhan di Word untuk Android, buka Panduan sentuhan Word untuk Android

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Android bawaan, TalkBack. Untuk mempelajari selengkapnya tentang menggunakan TalkBack, masuk ke Aksesibilitas Android.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan ponsel Android. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet Android.

Dalam topik ini

Menambahkan lokasi penyimpanan online

OneDrive tersedia langsung saat Anda mulai menggunakan Word untuk Android, tetapi Anda mungkin perlu menambahkan situs SharePoint secara manual sebelum Anda bisa menyimpan ada.

  1. Di dokumen Anda, Sapukan ke kiri hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar. Anda mendengar: "Menu File, buka."

  2. Usap ke kanan hingga Anda mendengar: "Simpan sebagai, tombol." Ketuk ganda layar untuk memilih.

  3. Sapukan ke kiri hingga Anda mendengar "Tambahkan tempat, dokumen, sambungkan ke awan penyimpanan," lalu ketuk ganda layar.

  4. Sapukan ke kiri hingga Anda mendengar "SharePoint tombol", dan lalu ketuk ganda layar.

  5. Anda mendengar contoh link situs SharePoint . Ketuk ganda layar.

  6. Gunakan keyboard di layar untuk mengetikkan URL situs SharePoint Anda. Untuk menutup keyboard, Sapukan ke kiri bawah itu. Anda juga bisa menempelkan URL dalam bidang teks.

  7. Usapkan ke kanan hingga Anda mendengar "Kirim tombol", dan lalu ketuk ganda layar.

  8. Jika diminta, ketuk ganda layar dan ketik alamat email yang Anda gunakan dengan situs SharePoint Anda. Untuk menutup keyboard, Sapukan ke kiri bawah itu.

  9. Usapkan ke kanan hingga Anda mendengar "Kata sandi, pengeditan," lalu ketuk ganda layar. Gunakan keyboard di layar untuk mengetik kata sandi Anda. Untuk menutup keyboard, Sapukan ke kiri bawah itu.

  10. Usap ke kanan hingga Anda mendengar "Masuk tombol," lalu ketuk ganda layar. Baru lokasi penyimpanan sekarang tersedia dalam daftar Simpan lokasi.

Menyimpan dokumen ke OneDrive

  1. Di dokumen Anda, Sapukan ke kiri hingga Anda mendengar "File, tombol," lalu ketuk ganda layar.

  2. Usapkan ke kanan hingga Anda mendengar "Simpan sebagai tombol", dan lalu ketuk ganda layar. Anda mendengar nama dokumen yang diikuti "Edit kotak."

  3. Jika Anda ingin mengubah nama file, ketuk layar dua kali untuk membuka keyboard layar. Gunakan keyboard untuk menghapus nama yang lama terlebih dahulu, lalu ketikkan nama file baru. Ketika Anda selesai, geser ke bawah lalu ke kiri untuk menutup keyboard.

  4. Geser ke kiri atau ke kanan untuk menelusuri opsi lokasi penyimpanan hingga Anda menemukan akun OneDrive, lalu ketuk layar dua kali.

  5. Usapkan ke kiri atau kanan hingga Anda mendengar: "Simpan tombol." Ketuk ganda layar untuk menyimpan dokumen Anda. Setelah menyimpan, menutup File menu dan fokus kembali ke dokumen.

Tips: Setelah menyimpan dokumen ke OneDrive, semua perubahan akan disimpan saat Simpan dipilih, kecuali jika Anda menyimpan dokumen ke lokasi baru.

Beralih Simpanotomatis atau menonaktifkan

Simpanotomatis secara otomatis pada saat Anda menyimpan file ke OneDrive atau SharePoint.

  1. Dalam tampilan pengeditan dokumen Anda, Sapukan ke kiri hingga Anda mendengar "File, tombol," lalu ketuk ganda layar.

  2. Sapukan ke kiri hingga Anda mendengar "Pengaturan tombol", dan lalu ketuk ganda layar.

  3. Usapkan ke kanan hingga Anda mendengar "Autosave, secara otomatis Simpan file," diikuti dengan "Sedang" atau "Off."

  4. Ketuk ganda layar untuk mengganti Simpanotomatis aktif ke nonaktif.

  5. Untuk kembali ke tampilan pengeditan , Sapukan ke kiri bawah itu.

Catatan: Jika Anda beralih Simpanotomatis nonaktif, Anda perlu menyimpan dokumen Anda sendiri. Di dokumen Anda, Sapukan ke kiri atau kanan hingga Anda mendengar "tombol" Simpan, dan lalu ketuk ganda layar.

Menyimpan salinan ke perangkat Anda

Anda bisa menyimpan salinan dokumen di perangkat Anda.

  1. Dalam tampilan pengeditan dokumen Anda, usap ke kanan atau kiri hingga TalkBack mengumumkan: "File tombol." Ketuk ganda layar untuk memilih. Membuka File menu.

  2. Usapkan ke kanan hingga Anda mendengar "Simpan sebagai tombol" dan ketuk ganda layar. Menu Simpan sebagai terbuka dengan fokus pada bidang nama file.

  3. Fokus berpindah ke bidang teks nama file baru. Jika Anda menginginkan nama baru untuk dokumen tersebut, ketikkan nama menggunakan keyboard layar.

  4. Usapkan ke kanan atau kiri hingga Anda mendengar "Perangkat ini, dokumen," lalu ketuk ganda layar.

  5. Sapukan ke kiri hingga Anda menemukan folder yang Anda inginkan, dan lalu ketuk ganda layar.

  6. Untuk menyimpan salinan dokumen, geser ke kanan hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Salinan sudah disimpan.

Mengganti nama dokumen

  1. Dalam tampilan Pengeditan dokumen Word Anda, geser ke kanan atau ke kiri hingga TalkBack membacakan: "Tombol File." Ketuk layar dua kali untuk memilih. Menu File akan terbuka.

  2. Geser ke kanan hingga TalkBack membacakan: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Anda akan mendengar: "Simpan. Menu file ditutup."

  3. Untuk nama dokumen, Usapkan ke kanan hingga Anda mendengar "Mengganti nama file tombol" dan ketuk ganda layar. Ketikkan nama untuk dokumen menggunakan keyboard di layar. Untuk menyimpan nama baru, geser satu jari di bagian bawah layar hingga Anda mendengar "Selesai," lalu mengangkatnya (dan ketuk ganda layar jika diperlukan). Mengganti nama file.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Menyiapkan perangkat Anda agar berfungsi dengan aksesibilitas di Office 365

Tugas dasar menggunakan pembaca layar dengan Word

Pelajari cara menavigasi Word dengan fitur yang mudah diakses

Gunakan Word untuk Windows Phone 10 dengan Narrator, pembaca layar Windows bawaan, untuk menyimpan dokumen ke OneDrive, menyimpan salinan dokumen ke perangkat Anda, atau mengganti nama dokumen.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk kemampuan sentuhan di Word untuk Windows Phone 10, buka Panduan Sentuhan Word Mobile untuk Windows 10

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Windows bawaan, Narator. Untuk mempelajari selengkapnya tentang menggunakan Narator, masuk ke Panduan lengkap untuk Narator.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan telepon Windows. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet atau PC.

Dalam topik ini

Menyimpan dokumen ke OneDrive atau SharePoint

  1. Dalam dokumen yang ingin disimpan, geser ke kanan atau ke kiri hingga Anda mendengar: "Tombol File." Ketuk layar dua kali untuk memilih.

  2. Sebuah panel akan terbuka dan Anda akan mendengar: "Panel halaman backstage, tombol Kembali." Geser ke kanan hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk memilih.

  3. Membuka dialog Simpan . Usapkan ke kanan hingga Anda mendengar "Simpan salinan file ini, tombol" dan ketuk ganda layar untuk memilih.

  4. Geser ke kanan hingga Anda mendengar lokasi yang diinginkan untuk menyimpan, seperti "OneDrive," lalu ketuk dua kali untuk memilihnya.

    Jika Anda belum masuk, OneDrive atau SharePoint akan meminta untuk masuk.

  5. Geser ke kanan hingga Anda mendengar folder atau lokasi yang diinginkan untuk menyimpan, lalu ketuk layar dua kali untuk membukanya.

  6. Geser ke kanan hingga Anda mendengar: "Tombol bilah aplikasi Berikutnya." Ketuk layar dua kali untuk memilih.

  7. Dialog MASUKKAN NAMA FILE akan terbuka.

    Jika ingin mengubah nama file, geser ke kiri hingga Anda mendengar nama dokumen saat ini, lalu ketuk layar dua kali untuk mulai mengedit. Ketikkan nama baru menggunakan keyboard layar. Setelah selesai, geser ke atas hingga Anda mendengar "Landmark dan wadah," lalu geser ke kanan hingga Anda mendengar "Bilah aplikasi." Geser ke bawah hingga Anda mendengar "Item," lalu geser ke kiri beberapa kali hingga Anda mendengar: "Tombol bilah aplikasi Simpan salinan."

  8. Ketuk layar dua kali untuk menyimpan dokumen.

Menyimpan dokumen Word sebagai PDF

Untuk menyimpan dokumen Word dalam PDF format, menggunakan fungsionalitas ekspor di Word Mobile.

  1. Dalam dokumen Word, geser ke kanan atau ke kiri hingga Narator membacakan: "Tombol File." Ketuk layar dua kali untuk memilih.

  2. Sebuah panel akan terbuka dan Anda akan mendengar: "Panel halaman backstage, tombol Kembali." Geser ke kanan hingga Anda mendengar "Tombol Simpan," lalu ketuk layar dua kali untuk memilih.

  3. Membuka dialog Simpan . Usapkan ke kanan hingga Anda mendengar "Ekspor tombol file ini", dan ketuk ganda layar untuk memilih.

  4. Geser ke kanan hingga Anda mendengar lokasi yang diinginkan untuk menyimpan, seperti "OneDrive," lalu ketuk layar dua kali untuk memilihnya.

  5. Geser ke kanan hingga Anda mendengar folder yang diinginkan untuk menyimpan, lalu ketuk layar dua kali untuk membukanya.

  6. Geser ke kanan hingga Anda mendengar "Tombol bilah aplikasi Berikutnya," lalu ketuk layar dua kali untuk memilih.

  7. Dialog MASUKKAN NAMA FILE akan terbuka. Geser ke kanan hingga Anda mendengar "Tipe file, Teks OpenDocument, Kotak Kombo." Ketuk layar dua kali untuk membuka daftar opsi, lalu geser ke kanan. Narator membacakan: "PDF, 2 dari 2." Ketuk layar dua kali untuk memilih.

  8. Geser ke kiri hingga Anda mendengar: "Tombol bilah aplikasi Ekspor." Ketuk layar dua kali untuk mengekspor dokumen.

    Jika Anda mendapatkan dialog konfirmasi yang meminta izin konversi file online, ketuk layar dua kali untuk mengizinkan.

    Dokumen diekspor dan disimpan sebagai PDF di lokasi yang Anda pilih. Anda kembali ke dialog Simpan dengan fokus yang berada di nama file.

Menyimpan salinan ke perangkat Anda

Anda bisa menyimpan salinan dokumen di perangkat Anda, atau lokasi lain di OneDrive.

  1. Dalam dokumen, buka menu Simpan. Lalu geser ke kanan hingga Narator membacakan: "Simpan salinan file ini." Ketuk layar dua kali untuk memilih. Pop-up Pilih aplikasi terbuka.

  2. Untuk memilih lokasi penyimpanan, geser ke kanan atau ke kiri hingga Anda menemukan lokasi yang diinginkan, seperti ponsel ("Perangkat ini, 1 dari 2") atau lokasi di OneDrive ("OneDrive, 2 dari 2"). Narator akan membacakan lokasi selagi Anda berpindah. Saat berada di lokasi yang diinginkan untuk menyimpan, ketuk layar dua kali. Jika ada beberapa folder yang harus dibuka, geser ke kanan hingga Anda berada di sebuah folder, lalu ketuk dua kali untuk membukanya.

  3. Geser ke kanan hingga Anda mendengar: "Berikutnya, tombol bilah aplikasi." Ketuk layar dua kali untuk memilih.

  4. Untuk menyimpan file, geser ke kiri hingga Anda mendengar "Simpan salinan, tombol bilah aplikasi" lalu ketuk layar dua kali. File disimpan, dan fokus berpindah ke dokumen Anda.

Mengganti nama dokumen

  1. Dalam tampilan pengeditanWord dokumen Anda, usap ke kanan atau kiri hingga Narrator mengumumkan: "File tombol." Ketuk ganda layar untuk memilih. Membuka File menu.

  2. Geser ke kanan hingga Narator membacakan: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Menu Simpan terbuka.

  3. Untuk memberi nama dokumen, geser ke kanan hingga Anda mendengar "Tombol Ganti nama file ini" lalu ketuk layar dua kali. Ketikkan nama untuk dokumen menggunakan keyboard layar. Untuk menyimpan nama baru, saat berada di keyboard, geser ke kanan hingga Anda mendengar "Masukkan" lalu ketuk layar dua kali. Nama file telah diubah.

    Tips: Anda dapat menemukan keyboard dengan menjelajahi item di layar. Untuk menjelajahi, letakkan satu jari di layar, lalu seret ke sekitar area layar. Narator akan membacakan item selagi Anda beralih di antaranya. Untuk memilih item, saat berada pada item, angkat jari Anda dan ketuk layar dua kali.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dalam dokumen di Word

Tugas dasar menggunakan pembaca layar dengan Word

Pelajari cara menavigasi di Word dengan fitur yang mudah diakses

Word Online secara otomatis menyimpan pekerjaan Anda ke folder OneDrive Anda di awan. Anda bisa menggunakan Word Online dengan Narrator, pembaca layar Windows bawaan, dan keyboard Anda untuk mengunduh dokumen Anda dari OneDrive ke PC Anda atau mengganti nama dokumen.

Catatan: 

  • Fitur baru Office 365 dirilis secara bertahap kepada pelanggan Office 365 sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari cara mendapatkan fitur baru dengan lebih cepat, bergabung dalam program Office Insider.

  • Untuk pintasan keyboard, buka Pintasan keyboard di Word Online.

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Windows bawaan, Narator. Untuk mempelajari selengkapnya tentang menggunakan Narator, masuk ke Panduan lengkap untuk Narator.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan PC. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet atau telepon Windows.

  • Ketika menggunakan Word Online, sebaiknya gunakan Microsoft Edge sebagai browser web Anda. Karena Word Online berjalan di browser web, pintasan keyboardnya akan berbeda dengan program desktop. Sebagai contoh, Anda akan menggunakan Ctrl+F6 dan bukan F6 untuk menelusuri perintah. Selain itu, pintasan umum seperti F1 (Bantuan) dan Ctrl+O (Buka) berlaku untuk browser web, bukan Word Online.

Dalam topik ini

Mengunduh salinan dokumen ke komputer Anda

Perubahan yang Anda buat dalam salinan dokumen Word Online Anda di komputer Anda, tidak mempengaruhi versi asli di OneDrive. Anda bisa mengunduh dokumen Anda sebagai Word, PDF, atau ODT file.

  1. Buka dokumen Word Online yang ingin Anda unduh.

    Untuk instruksi tentang cara membuka dan masuk ke Word Online, masuk ke buka Word Online dan masuk. Untuk instruksi tentang cara untuk membuka dokumen, buka untuk membuka dokumen terbaru.

  2. Lakukan salah satu hal berikut:

    • Untuk mengunduh salinan dokumen dalam Word format, tekan Alt + Windows logo tombol + F, A, C.

    • Untuk mengunduh salinan dokumen dalam PDF format, tekan Alt + Windows logo tombol + F, A, P.

    • Untuk mengunduh salinan dokumen dalam ODT format, tekan Alt + Windows logo tombol + F, A, T.

    Anda akan mendengar: "Dialog, Microsoft Word Online." Fokus akan berada pada tombol Unduh.

  3. Tekan Enter untuk memilih. Menutup kotak dialog. Anda mendengar: "pemberitahuan teks. Apa yang ingin Anda lakukan dengan,"diikuti dengan nama dokumen.

  4. Tekan Caps lock + tombol panah kanan atau kiri hingga Anda mendengar lagi "pemberitahuan teks, apa yang Anda inginkan untuk dilakukan dengan," diikuti dengan nama presentasi.

  5. Tekan tombol Tab hingga Anda mendengar "Simpan tombol", dan tekan Enter. File yang diunduh ke folder unduhan di komputer Anda.

Menyimpan dokumen ke lokasi lain

  1. Di dokumen Anda, tekan Alt + Windows logo tombol + F, A, A. Membuka dialog Simpan sebagai .

  2. Fokus ditempatkan pada bidang nama dialog Simpan sebagai . Ketik nama file baru jika diperlukan.

  3. Tekan tombol Tab berulang kali hingga Anda mendengar "Simpan ke tombol folder lain", dan lalu tekan bilah spasi untuk membuka dialog pilihan folder.

  4. Untuk memilih untuk menyimpan file ke lokasi baru, tekan tombol Tab hingga Anda mendengar nama folder yang Anda inginkan, atau quot; folder baru." Ketika Anda mendengar opsi yang Anda inginkan, tekan bilah spasi. Jika Anda memilih quot; folder baru", ketik nama untuk folder baru, lalu tekan tombol Tab hingga Anda mendengar"Buat tombol", dan tekan Enter.

  5. Tekan tombol Tab hingga Anda mendengar "Simpan tombol", dan tekan bilah spasi untuk menyimpan dokumen.

Mengganti nama dokumen

  1. Di dokumen Anda, tekan Alt + Windows logo tombol + F, A, R. Mengganti nama dialog dibuka. Fokus ada pada nama bidang teks.

  2. Ketik nama file baru.

  3. Tekan tombol Tab hingga Anda mendengar "Tombol OK", lalu tekan bilah spasi untuk mengganti nama file.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Pintasan keyboard di Word Online

Tugas dasar menggunakan pembaca layar dengan Word

Pelajari cara menavigasi Word dengan fitur yang mudah diakses

Dukungan teknis untuk pelanggan difabel

Microsoft ingin menyediakan pengalaman terbaik bagi seluruh pelanggan kami. Jika Anda merupakan pengguna difabel atau memiliki pertanyaan terkait dengan aksesibilitas, silakan hubungi Microsoft Disability Answer Desk untuk bantuan teknis. Tim dukungan Answer Desk Disabilitas dilatih menggunakan berbagai teknologi bantuan populer dan dapat menawarkan bantuan dalam bahasa Inggris, Spanyol, Prancis, dan Bahasa Isyarat Amerika. Silakan kunjungi situs Microsoft Disability Answer Desk untuk mengetahui detail kontak untuk kawasan Anda.

Jika Anda merupakan pengguna pemerintah, komersial, atau perusahaan, silakan hubungi Answer Desk Disabilitas perusahaan.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×