Mengapa daftar SharePoint tidak menyinkronkan semua bidang item atau Tampilkan pembaruan?

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Catatan: Artikel ini telah bermanfaat selama ini, dan akan segera dihapus. Untuk mencegah kesalahan "Halaman tidak ditemukan", kami menghapus tautan yang kami ketahui. Jika Anda membuat tautan menuju halaman ini, silakan hapus, dan bersama kita akan tetap menyambungkan web.

Gejala

Bidang baru yang ditambahkan ke desain daftar SharePoint tidak menerima konten di dalam SharePoint Workspace setelah menyinkronkan dengan server. Anda telah memverifikasi bahwa bidang ini berisi konten ketika dilihat pada situs SharePoint.

Pembaruan untuk tampilan pada SharePoint server tidak muncul di SharePoint Workspace setelah sinkronisasi dengan server.

Penyebab

Beberapa tipe bidang mungkin tidak disinkronkan dengan benar jika bidang tersebut ditambahkan ke daftar desain di SharePoint setelah daftar telah diunduh dan disinkronkan di ruang kerja SharePoint. Biasanya, masalah ini muncul dengan bidang terhitung.

Beberapa pembaruan ke tampilan, dalam perubahan tertentu untuk mengurutkan, mungkin tidak disinkronkan dengan benar di SharePoint Workspace setelah daftar diunduh dan disinkronkan.

Resolusi

Cara terpercaya untuk memperbaiki masalah sinkronisasi ini adalah untuk memutuskan koneksi daftar dari SharePoint server dan kemudian menyambungkan kembali daftar. Memutuskan koneksi dan menyambungkan kembali daftar berarti bahwa Anda menghapus semua item di daftar di ruang kerja SharePoint, dan kemudian mulai proses mengunduh dan menyinkronkan semua konten.

Memutuskan koneksi dan menyambungkan kembali daftar

  1. Pilih daftar yang mempunyai permasalahan sinkronisasi.

  2. Pada tab sinkronisasi , klik Ubah pengaturan sinkronisasi, dan kemudian klik putuskan koneksi toolname dari Server.

  3. Klik Ya terhadap permintaan untuk mengonfirmasikan tindakan ini.

    Daftar muncul di bawah tersedia pada Server pada panel konten, Semua item dihapus, dan Anda akan melihat opsi untuk membuka daftar di Browser atau Sambungkan toolname ke Server.

  4. Klik Sambungkan toolname ke Server untuk memulai pengunduhan daftar sekali lagi ke SharePoint workspace.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×