Menerbitkan buku catatan OneNote di Docs.com

Catatan:  Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Penting: Layanan Docs.com dihentikan pada 15 Desember 2017. Untuk informasi selengkapnya, silakan lihat Informasi penting tentang akhir layanan Docs.com.


Mudah untuk menerbitkan buku catatan OneNote ke Docs.com, namun Anda harus terlebih dahulu memeriksa apakah catatan tersebut berisi informasi pribadi yang tidak ingin Anda bagikan secara publik. Buku catatan OneNote berisi informasi tersembunyi yang akan melacak kapan catatan ditambahkan atau diedit, dan siapa yang membuat perubahan. Buku catatan juga dapat berisi riwayat versi halaman sebelumnya dan halaman yang baru saja dihapus. Fitur ini memiliki sangat bermanfaat, namun Anda harus mempertimbangkan untuk menghapus informasi tersebut sebelum menerbitkan buku catatan di Docs.com.

Penting: Jika ingin menerbitkan catatan di Docs.com namun ingin mempertahankan semua metadata dan riwayat versi buku catatan untuk penggunaan pribadi, kami menyarankan Anda menerapkan langkah di bawah ini ke salinan buku catatan Anda, bukan yang asli. Untuk mengekspor seluruh buku catatan di OneNote 2016, klik File > Ekspor > Buku Catatan, lalu pilih format yang diinginkan. Atau, Anda dapat mencadangkan buku catatan asli sebelum memulai. Untuk informasi selengkapnya, lihat Mencadangkan catatan di OneNote 2016 untuk Windows.

Langkah 1: Hapus nama penulis tersembunyi

Setiap kali Anda atau orang lain mengedit halaman dalam buku catatan, OneNote terus melacak nama orang yang membuat perubahan dan kapan perubahan tersebut dibuat. Biasanya, informasi ini tetap tersembunyi hingga diperlukan atau perlu diketahui (misalnya, saat Anda mencari catatan). Namun, siapa pun yang membuka catatan Anda setelah mengunduh buku catatan dari Docs.com akan dapat melihat informasi ini. Langkah-langkah berikut ini akan memandu Anda dalam proses menghapusnya.

  1. Kunjungi situs Onetastic untuk OneNote dan klik Unduh link pada menu navigasi atas.

  2. Di halaman yang terbuka, klik tautan Unduh Onetastic 32-bit, lalu klik dua kali file yang telah diunduh di komputer Anda untuk mengekstrak file penginstal ke hard drive.

    Catatan: Versi Onetastic yang Anda pilih untuk diunduh harus cocok dengan versi OneNote 2016 atau 2013. Jika tidak yakin versi mana yang dimiliki, buka OneNote di komputer, klik File > Akun, lalu klik tombol Tentang OneNote. Teks di atas kotak dialog yang terbuka akan memberi tahu apakah Anda menggunakan OneNote versi 32-bit atau 64-bit.

  3. Tutup OneNote, jika diperlukan, lalu klik dua kali file OnetasticInstaller.exe untuk memulai penginstalan.

  4. Setelah Onetastic terinstal, mulai OneNote, lalu navigasikan ke buku catatan yang ingin Anda terbitkan di Docs.com.

  5. Di tab Beranda pada pita, klik tombol Edit Makro, lalu klik Hapus Penulis di menu yang muncul.

    Menu Edit Makro di Onetastic untuk OneNote

  6. Di sisi kanan kotak dialog yang terbuka, di bawah judul Perintah Makro, klik CurrentPage, lalu pilih CurrentNotebook di menu yang muncul.

    Opsi Perintah Makro di Onetastic untuk OneNote

    Tindakan ini mengatur Onetastic untuk menghapus informasi pribadi dari seluruh buku catatan yang sedang Anda kerjakan, tidak hanya dari halaman saat ini.

  7. Klik Simpan di sudut kanan bawah kotak dialog Onetastic untuk menyimpan perubahan yang telah dibuat, lalu klik X di sudut kanan atas untuk menutup kotak dialog.

  8. Di tab Beranda pada pita, klik tombol Konten, lalu klik Hapus Penulis di menu yang muncul.

    Menu Konten di Onetastic untuk OneNote

    Tergantung pada ukuran buku catatan, Anda mungkin melihat bilah kemajuan saat Onetastic mengganti nama penulis tersembunyi dalam buku catatan tersebut dengan entri kosong. Ketika bilah kemajuan tidak lagi terlihat, informasi penulis telah berhasil dihapus.


Langkah 2: Hapus riwayat versi buku catatan

Setiap kali Anda atau orang lain membuat perubahan ke halaman dalam buku catatan, OneNote akan menyimpan versi catatan sebelumnya dalam riwayat buku catatan. Fitur ini ditujukan untuk memungkinkan Anda meninjau perubahan pada catatan penting, dan kembali ke versi sebelumnya jika diperlukan. Jika tidak menghapus riwayat buku catatan dari buku catatan sebelum Anda menerbitkannya di Docs.com, riwayat akan tersedia bagi siapa saja yang mengunduh catatan. Langkah-langkah berikut ini akan memandu Anda dalam proses penghapusan informasi ini.

  1. Di OneNote, navigasikan ke buku catatan yang ingin Anda terbitkan di Docs.com.

  2. Di pita, klik tab Riwayat, lalu klik Versi Halaman.

    Menu Versi Halaman di OneNote 2016

  3. Di menu yang muncul, lakukan hal berikut:

    • Klik Hapus Semua Versi dalam Buku Catatan (jika tersedia).

    • Klik Nonaktifkan Riwayat untuk Buku Catatan Ini.

    Tips: Selain menyimpan riwayat versi halaman, OneNote juga menyimpan salinan otomatis setiap halaman yang baru saja dihapus dari buku catatan. Anda mungkin ingin mengosongkan Keranjang Sampah Buku Catatan untuk menghindari kemungkinan penerbitan informasi yang sudah dihapus. Untuk melakukannya, klik tab Riwayat, klik Keranjang Sampah Buku Catatan, lalu klik Kosongkan Keranjang Sampah.


Langkah 3: Sinkronkan perubahan secara manual

Biasanya, setiap perubahan yang dibuat pada catatan Anda akan otomatis disinkronkan dengan OneNote. Namun, ketika mempersiapkan buku catatan untuk diterbitkan ke Docs.com, ada baiknya Anda melakukan sinkronisasi manual untuk memastikan bahwa penghapusan informasi pribadi telah disinkronkan dengan benar.

  1. Di OneNote, klik File > Info lalu klik tombol Tampilkan Status Sinkronisasi.

  2. Dalam kotak dialog yang muncul, klik Sinkronkan Semua.

  3. Klik Tutup.

Kini Anda sudah siap untuk menerbitkan buku catatan ke Docs.com guna membagikannya dengan orang lain di seluruh dunia.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×