Membuat atau mengedit file .csv untuk diimpor ke Outlook

Membuat atau mengedit file .csv untuk diimpor ke Outlook

File CSV (Nilai Berbatas Koma) adalah tipe file khusus yang dapat Anda buat atau edit di Excel. File CSV menyimpan informasi yang dipisahkan oleh koma, bukan menyimpan informasi dalam kolom. Saat teks dan angka disimpan dalam file CSV, mudah untuk memindahkannya dari satu program ke program lain. Misalnya, Anda dapat mengekspor kontak dari Google ke dalam file CSV, kemudian mengimpornya ke Outlook.

Untuk bantuan dalam mengimpor daftar entri kalender ke Outlook, lihat Mengimpor dan mengekspor email, kontak, dan kalender Outlook.

Membuat file .csv dari program atau penyedia email lain

Saat mengekspor kontak dari program lainnya, misalnya dari Gmail, Anda biasanya dapat memilih salah satu dari beberapa format. Gmail menawarkan pilihan untuk file Google CSV, file Outlook CSV, atau vCard. Saat mengekspor dari satu profil Outlook untuk diimpor ke profil lain, Anda dapat memilih untuk mengekspor ke dalam file Nilai Berbatas Koma atau File Data Outlook (.pst).

Mengunduh dan membuka sampel file .csv untuk mengimpor kontak ke Outlook

Jika ingin membuat file CSV untuk kontak secara manual, Anda dapat melakukan salah satu dari dua cara.

Membuat file Excel dan menyimpannya sebagai file CSV

Jika memiliki informasi kontak dalam program yang tidak mengizinkan ekspor, Anda dapat mengetiknya secara manual.

  1. Buat dokumen baru di Excel.

  2. Tambahkan judul kolom untuk setiap potongan informasi yang ingin dicatat (misalnya nama depan, nama belakang, alamat email, nomor telepon, dan ulang tahun), lalu ketikkan informasi dalam kolom yang sesuai.

  3. Setelah selesai, file Excel Anda akan terlihat seperti ini.

    Berikut adalah tampilan sampel file .csv di Excel.

  4. Pilih File > Simpan Sebagai.

  5. Gunakan kotak menurun untuk memilih CSV (Berbatas koma) (*.csv), beri nama pada file, lalu pilih Simpan.

    Simpan file Excel sebagai file CSV.

  6. Anda kini dapat menggunakan file CSV baru ini untuk mengimpor kontak ke Outlook.

Mengunduh file CSV templat

Jika ingin memulai dengan file CSV kosong, Anda dapat mengunduh file sampel di bawah ini.

  1. Unduh file .csv sampel ini ke komputer Anda. Ketika diminta, pilih Simpan file ke komputer Anda sebagai file CSV. Jika disimpan sebagai file Excel (.xls atau .xlsm) semua data akan dimasukkan ke dalam satu kolom!

    Ketika mengunduh sampel file .csv, simpan ke komputer Anda sebagai tipe file .csv.

  2. Di komputer, buka Excel.

  3. Di Excel, masuk ke File > Buka > kemudian navigasikan ke file .csv yang baru saja diunduh ke komputer. Untuk menemukan file .csv, pastikan untuk memeriksa Semua File. Klik file .csv untuk membukanya.

    Untuk menemukan file csv, pastikan untuk mencari Semua File.

Beberapa hal yang perlu diingat ketika bekerja dengan sampel file CSV ini yaitu:

  • Outlook memerlukan judul kolom di baris pertama, jadi, jangan ganti judul dengan hal lain.

    Berikut adalah tampilan sampel file .csv di Excel.

  • Anda dapat menghapus data dalam baris 2-6 (sampel nama, nomor telepon, alamat email, dll).

  • Anda tidak perlu memasukkan nilai untuk setiap kolom. Cukup masukkan informasi yang Anda inginkan saja.

  • Simpan file dalam nama baru sebagai tipe file CSV (.csv). Jika menggunakan Excel untuk mengerjakan file, saat file disimpan, Excel akan beberapa kali menampilkan "Apakah Anda yakin ingin menyimpannya dalam format CSV?" Selalu pilih Ya. Jika memilih Tidak, file akan disimpan dalam format asli Excel (.xlsx) dan Outlook tidak dapat menggunakannya untuk mengimpor data.

  • Cobalah mengimpor file CSV dengan beberapa kontak untuk memastikan Anda menyukai hasilnya. Setelah itu, Anda dapat menghapus kontak yang diimpor, menambahkan kontak lain ke file CSV, lalu mengimpornya lagi.

    Jika Anda ingin mengimpor data dalam sampel file CSV, berikut adalah tampilannya di Outlook di web untuk Office 365:

    Setelah mengimpor kontak, berikut adalah tampilannya dalam Outlook di web.

Mengedit file .csv dari kontak yang ingin diimpor ke Outlook

Misalnya Anda ingin mengedit file .csv yang diekspor dari Outlook, kemudian mengimpornya kembali ke Outlook atau penyedia email lain. Menggunakan Excel akan memudahkan pengeditan file .csv.

Berikut adalah beberapa hal yang perlu diingat ketika mengedit file .csv:

  • Letakkan judul kolom di baris pertama.

  • Saat menyimpannya, Excel akan meminta Anda beberapa kali dengan "Apakah Anda yakin ingin menyimpannya dalam format CSV?" Selalu pilih Ya. Jika memilih Tidak, file akan disimpan dalam format asli Excel (.xlsx) dan tidak akan berfungsi untuk mengimpor ke Outlook.

Masalah: Semua data saya muncul di kolom pertama

Contoh file .csv yang disimpan dalam format .xls.

Berikut adalah alasan hal ini dapat terjadi, dan hal-hal yang dapat dilakukan untuk mencoba memperbaiki masalah ini:

  • Jika Anda menyimpan file CSV dalam format lain, seperti .xls, .xlsx, atau .xlm, semua data akan muncul dalam kolom pertama. Kembali ke file CSV asli, dan pastikan untuk menyimpan file sebagai tipe .csv.

  • Program pembuat file CSV mungkin akan meletakkan tanda petik tambahan dalam data. Hasilnya, Excel akan memperlakukan data tersebut sebagai satu unit. Misalnya data Anda terlihat seperti berikut:

    a, b, c, d - Excel menempatkan setiap huruf dalam kolomnya sendiri.

    "a, b, c, d", e - Excel menempatkan a,b,c,d dalam satu kolom, sedangkan e di kolom lain.

    Untuk mengetahui apakah hal ini merupakan masalah file Anda, buka file di Notepad: Klik kanan file CSV di Windows, pilih Buka Dengan > Notepad. Cari tanda petik tambahan.

    Jika menemukan tanda petik tambahan, berikut adalah cara untuk memperbaiki file Anda:

    1. Gunakan Excel untuk membuka file CSV. Semua data akan ditampilkan dalam kolom A dan tanda petik akan hilang.

    2. Sekarang, gunakan panduan Teks ke Kolom untuk memisahkan data dalam kolom A ke dalam kolom individu: di bilah menu, pilih Data > Teks ke Kolom.

      Pilih Data > Teks ke Kolom

    3. Pilih Dipisahkan > Berikutnya. Lalu pilih Koma > Selesai.

    4. Simpan file sebagai tipe .cvs agar file tetap dapat diimpor ke Outlook.

Lihat Juga

Impor kontak ke Outlook

Mengekspor kontak dari Outlook

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×