Apa baru dalam Microsoft Access 2010

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Dalam Microsoft Access 2010, Anda bisa membangun database web dan menerbitkannya ke situs SharePoint. Pengunjung SharePoint bisa menggunakan aplikasi database Anda di web browser, menggunakan izin SharePoint untuk menentukan siapa yang bisa melihat apa. Dan Anda bisa memulai dengan Templat, agar Anda bisa mulai kolaborasi segera.

Antarmuka pengguna Access juga telah berubah. Jika Anda tidak terbiasa dengan Office Access 2007, pita dan panel navigasi yang mungkin baru untuk Anda. Pita menggantikan menu dan Toolbar dari versi sebelumnya. Panel navigasi mengganti dan memperluas fungsionalitas jendela Database. Dan baru di Access 2010, tampilan Backstage memberi Anda akses ke semua perintah yang berlaku untuk database seluruh, seperti pemadatan dan perbaikan, atau perintah yang berasal dari File menu.

Artikel ini menguraikan fitur diperkenalkan di Office Access 2007 dan Access 2010. Jika Anda membutuhkan pengenalan umum akses, lihat artikel mulai menggunakan Access 2010.

Di artikel ini

Gambaran Umum

Antarmuka pengguna yang baru

Alat pembuatan objek lebih efektif

Tipe data baru dan kontrol

Presentasi data yang disempurnakan

Peningkatan keamanan

Cara memecahkan masalah yang lebih baik

Pemeriksa ejaan yang disempurnakan

Gambaran Umum

Jika Anda memiliki akses ke situs SharePoint dengan Access Services dikonfigurasi, Anda bisa membuat database web menggunakan Access 2010. Orang-orang yang memiliki akun di situs SharePoint bisa menggunakan database Anda di web browser, tapi Anda harus menggunakan Access 2010 untuk membuat perubahan desain. Meskipun beberapa fitur desktop database tidak Terjemahkan ke Web, Anda bisa melakukan banyak hal yang sama dengan menggunakan fitur baru, seperti bidang terhitung dan makro data.

Berbagi database di Web

  • Menggunakan templat    Templat lima dilengkapi dengan Access 2010: kontak, aset, proyek, acara, dan sumbangan. Anda juga bisa mengubah Templat, sebelum atau setelah Anda menerbitkan.

  • Memulai dari awal    Saat Anda membuat database baru yang kosong, Anda memilih antara database reguler dan web database. Pilihan ini mempengaruhi desain fitur dan perintah yang Anda lihat, sehingga lebih mudah untuk memastikan aplikasi Anda adalah Web kompatibel.

  • Mengonversi database yang sudah ada ke web database    Anda bisa menerbitkan aplikasi yang sudah ada ke Web. Tidak semua fitur desktop database yang didukung di Web, sehingga Anda mungkin perlu menyesuaikan beberapa fitur aplikasi Anda.

    Anda bisa menjalankan Pemeriksa kompatibilitas Web baru untuk membantu Anda mengidentifikasi dan memperbaiki masalah kompatibilitas.

  • Intranet atau Internet    Anda bisa menerbitkan ke SharePoint server, atau Anda bisa menggunakan solusi SharePoint host.

    Catatan:  Untuk memakai database web diperlukan akun pengguna. Tidak mendukung akses secara anonim.

Untuk informasi selengkapnya tentang database web, lihat artikel membangun database untuk berbagi di Web.

Penyusun makro baru

Access 2010 menawarkan penyusun makro baru yang fitur IntelliSense dan antarmuka yang bersih dan mudah.

Penyusun Makro

1. Pilih tindakan dari daftar …

2... atau klik ganda tindakan di Katalog tindakan untuk menambahkannya ke makro Anda.

3. pada tab desain muncul saat Anda bekerja pada makro.

Saat Anda menambahkan tindakan, opsi lainnya muncul di dalam penyusun makro. Misalnya, saat Anda menambahkan "Jika" tindakan, Anda melihat:

Makro dengan tindakan Jika

Tonton video berikut ini untuk melihat bagaimana penyusun makro baru bekerja.

Browser Anda tidak mendukung video. Instal Microsoft Silverlight, Adobe Flash Player, atau Internet Explorer 9.

Selain tradisional makro, Anda menggunakan penyusun makro baru untuk membuat makro data, fitur baru.

Data makro: mengubah data berdasarkan acara

Data makro bantuan dukungan agregat dalam database web, dan juga menyediakan cara untuk menerapkan "pemicu" di database Access 2010 apa pun.

Misalnya, Anda memiliki bidang PercentComplete dan bidang Status. Anda bisa menggunakan makro data untuk mengatur PercentComplete ke 100 ketika Anda mengatur Status untuk selesai, dan 0 ketika Anda mengatur Status Belum dimulai.

Anda bisa melihat data makro secara langsung dalam video berikut ini.

Browser Anda tidak mendukung video. Instal Microsoft Silverlight, Adobe Flash Player, atau Internet Explorer 9.

Penyusun ekspresi yang disempurnakan

Penyusun ekspresi sekarang fitur IntelliSense, sehingga Anda bisa melihat opsi Anda saat Anda mengetik. Ini juga menampilkan bantuan untuk nilai ekspresi saat ini dipilih dalam jendela penyusun ekspresi. Misalnya, jika Anda memilih fungsi Trim, penyusun ekspresi menampilkan:

Trim(string) mengembalikan varian tipe string berisi salinan string yang ditentukan tanpa spasi awal dan akhir.

Untuk informasi selengkapnya, lihat artikel menggunakan penyusun ekspresi.

Bidang terhitung

Anda bisa membuat bidang yang menampilkan hasil penghitungan. Perhitungan harus merujuk ke bidang lain dalam tabel yang sama. Anda menggunakan penyusun ekspresi untuk membuat penghitungan.

Templat database baru

Access 2010 menyertakan rangkaian produk dari Templat database yang didesain secara profesional untuk melacak kontak, tugas, acara, siswa, dan aset, antara lain tipe data. Anda bisa menggunakannya langsung atau menyempurnakan dan memperbaiki mereka untuk melacak informasi persis seperti yang Anda inginkan.

Templat yang Tersedia dalam tampilan Backstage

Setiap Templat adalah aplikasi melacak yang berisi tabel yang sudah ditentukan sebelumnya, formulir, laporan, kueri, makro, dan hubungan. Templat yang didesain untuk akan segera berguna keluar dari--kotak sehingga Anda bisa menyiapkan dan menjalankannya dengan cepat. Jika Templat desain sesuai dengan kebutuhan Anda, Anda sudah siap untuk masuk. Jika tidak, Anda bisa menggunakan templat untuk mulai membuat database yang memenuhi kebutuhan Anda.

Database Web Aset

Selain Templat yang disertakan dengan Access 2010, Anda bisa menyambungkan ke Office.com dan mengunduh Templat lainnya.

Komponen aplikasi untuk menambahkan fungsi ke database yang sudah ada

Anda bisa dengan mudah menambahkan fungsi ke database yang sudah ada dengan menggunakan bagian aplikasi. Baru di Access 2010, Bagian aplikasi Templat yang terdiri dari bagian dari database itu — misalnya, tabel siap pakai, atau tabel dengan terkait formulir dan laporan. Misalnya, menambahkan komponen aplikasi tugas untuk database Anda, dan Anda mendapatkan tugas tabel, formulir tugas, dan opsi untuk menghubungkan tabel tugas ke tabel lain di database Anda.

Komponen Aplikasi pada tab Buat

Untuk informasi selengkapnya, lihat artikel menyimpan dan menggunakan kembali elemen desain database.

Tampilan lembar data yang disempurnakan

Anda bisa membuat tabel dan mulai menggunakan tanpa menentukan bidang sebelumnya — cukup klik tabel pada tab buat dan mulai memasukkan data di lembar data baru yang muncul. Access 2010 secara otomatis menentukan tipe data terbaik untuk setiap bidang sehingga Anda menyiapkan dan menjalankannya dalam waktu singkat. Klik untuk menambahkan kolom memperlihatkan pada Anda hanya tempat untuk menambahkan bidang baru — dan jika Anda perlu mengubah tipe data atau menampilkan format bidang baru atau yang sudah ada, Anda bisa menggunakan perintah pada pita, pada tab bidang . Anda juga bisa menempelkan data dari tabel Microsoft Excel ke dalam lembar data baru — Access 2010 membuat semua bidang dan mengenali tipe data secara otomatis.

klik untuk ditambahkan dalam tampilan lembar data

Panel Daftar Bidang

Panel Daftar bidang , diperkenalkan di Access 2007, memungkinkan Anda menambahkan bidang dari tabel lain. Anda bisa menyeret bidang dari tabel di sumber rekaman Anda, dari tabel terkait, atau dari tabel yang tidak berkaitan di database. Jika dibutuhkan hubungan antara tabel, secara otomatis dibuat, atau Anda akan diminta melalui proses.

Panel Daftar Bidang

Tampilan tata letak membantu mempercepat desain formulir dan laporan

Gunakan tampilan tata letak untuk membuat perubahan desain saat Anda melihat data dalam formulir atau laporan.

Tampilan tata letak memiliki beberapa penyempurnaan Access 2007, dan diperlukan jika Anda merancang formulir atau laporan untuk Web.

Formulir dalam tampilan Tata Letak memperlihatkan data langsung

Gunakan kontrol tata letak untuk Ingatlah hal-hal yang rapi

Tata letak, diperkenalkan di Office Access 2007, grup kontrol yang Anda bisa memindahkan dan mengubah ukuran sebagai unit itu. Di Access 2010, tata letak telah disempurnakan untuk memungkinkan lebih fleksibel penempatan kontrol pada formulir dan laporan. Anda bisa membagi atau menggabungkan sel secara horizontal atau vertikal, memungkinkan Anda untuk menata ulang bidang, kolom atau baris.

Anda harus menggunakan tampilan tata letak saat mendesain database web, tapi tampilan desain masih tetap tersedia untuk desktop database desain kantor.

Antarmuka pengguna yang baru

Antarmuka pengguna yang baru — diperkenalkan di Office Access 2007 dan yang disempurnakan di Access 2010 — didesain untuk memudahkan Anda untuk menemukan perintah dan fitur yang sebelum sering terkubur dalam kompleks menu dan Toolbar.

Pita

Pita adalah kumpulan tab yang berisi grup perintah yang disusun berdasarkan fitur dan fungsionalitas. Pita menggantikan lapisan menu dan Toolbar ditemukan di versi Access lebih lama. Gambar berikut memperlihatkan pita dengan tab Beranda dipilih.

Pita dalam Access 2010

Fitur kunci dari pita meliputi:

  • Perintah tab-tab yang menampilkan perintah yang sering digunakan bersama-sama agar Anda bisa menemukan perintah yang Anda perlukan ketika Anda membutuhkannya.

  • Tab kontekstual perintah — tab perintah yang muncul bergantung pada konteks Anda — yaitu, objek yang sedang Anda kerjakan atau tugas yang Anda melakukan. Tab kontekstual perintah berisi perintah kemungkinan untuk menerapkan ke apa yang Anda lakukan.

  • Galeri — Kontrol baru yang menampilkan pratinjau gaya atau pilihan sehingga Anda bisa melihat hasil sebelum Anda melakukan pilihan.

Tampilan Backstage

Baru di Access 2010, tampilan Backstage berisi perintah yang Anda terapkan ke seluruh database, seperti pemadatan dan perbaikan, atau membuka database baru. Perintah disusun pada tab di sisi kiri layar, dan setiap tab berisi grup perintah terkait atau link. Misalnya, jika Anda mengklik baru, Anda melihat sekumpulan tombol yang memungkinkan Anda membuat database baru dari awal, atau dengan memilih dari pustaka profesional didesain Templat database.

Tampilan Backstage Access

Banyak perintah yang Anda temukan di tampilan Backstage yang tersedia pada menu File di versi yang lebih lama dari Access, selain database yang baru saja Anda buka dan (jika Anda tersambung ke Internet) link ke artikel office.com.

Untuk masuk ke tampilan Backstage, klik File tab.

Panel Navigasi

Fitur ini diperkenalkan di Access 2007.

Panel navigasi mencantumkan dan menyediakan akses mudah ke semua objek dalam database saat ini terbuka.

Panel navigasi Northwind 2007

Gunakan panel navigasi untuk menata objek Anda dengan tipe objek, tanggal pembuatan, tanggal dimodifikasi, tabel terkait (berdasarkan dependensi objek), atau dalam grup kustom yang Anda buat. Membutuhkan lebih banyak ruang untuk bekerja di desain formulir Anda? Anda bisa dengan mudah menciutkan panel navigasi sehingga membutuhkan ruang kecil, tapi masih tersedia.

Panel navigasi menggantikan jendela Database yang digunakan dalam versi Access lebih lama dari Access 2007.

Objek bertab

Fitur ini diperkenalkan di Access 2007.

Secara default, tabel, kueri, formulir, laporan, dan makro ditampilkan sebagai objek bertab di jendela Access.

Anda bisa mengubah pengaturan ini per database, dan menggunakan windows objek dan bukan tab.

Objek bertab di Access 2007 Dengan mengklik tab objek, Anda bisa dengan mudah beralih antara berbagai objek.

Jendela Bantuan

Access 2010 menawarkan bantuan Access dan referensi pengembang Access konten di jendela bantuan yang sama. Dua sistem berisi tipe konten bantuan yang berbeda. Penampil bantuan memungkinkan Anda memilih konten mana yang ditampilkan. Anda bisa mengubah lingkup pencarian Anda ke konten referensi pengembang Access saja, misalnya. Terlepas dari pengaturan yang Anda buat di jendela bantuan, konten bantuan Access dan referensi pengembang Access selalu tersedia secara online di Office.com atau di MSDN.

Alat pembuatan objek lebih efektif

Access 2010 menyediakan lingkungan yang intuitif untuk membuat objek database.

Tab Buat

Menggunakan tab buat untuk dengan cepat membuat formulir baru, laporan, tabel, kueri, dan objek database lain. Jika Anda memilih tabel atau kueri dalam panel navigasi, Anda bisa membuat formulir baru atau laporan yang berdasarkan pada objek dalam satu klik dengan menggunakan perintah formulir atau laporan .

Tab Buat pada pita di Access

Formulir baru dan laporan yang dibuat dengan sekali klik proses ini menggunakan desain yang diperbarui untuk membantu membuatnya lebih menarik secara visual dan segera berguna. Otomatis formulir dan laporan mendapatkan desain terlihat profesional dengan header yang menyertakan logo dan judul. Selain itu, laporan yang dihasilkan secara otomatis juga menyertakan tanggal dan waktu serta informatif footer dan total.

Tampilan laporan dan tampilan tata letak

Tampilan ini diperkenalkan di Office Access 2007 dan yang disempurnakan di Access 2010, memungkinkan Anda bekerja dengan formulir dan laporan interaktif. Dengan menggunakan tampilan laporan, Anda bisa menelusuri penyajian akurat laporan Anda tanpa harus mencetak atau menampilkannya di pratinjau cetak. Untuk fokus pada catatan tertentu, gunakan fitur filter, atau gunakan operasi temukan untuk mencari teks yang cocok. Anda bisa menggunakan perintah Salin untuk menyalin teks ke Clipboard, atau klik hyperlink aktif yang ditampilkan dalam laporan Anda untuk mengikuti link di browser Anda.

Tampilan tata letak memungkinkan Anda membuat perubahan desain saat Anda menelusuri data Anda. Anda bisa menggunakan tampilan tata letak untuk membuat banyak perubahan desain umum saat Anda melihat data dalam formulir atau laporan. Sebagai contoh, tambahkan bidang dengan menyeret nama bidang dari panel Daftar bidang baru, atau mengubah properti dengan menggunakan lembar properti.

Tampilan tata letak sekarang menawarkan disempurnakan desain tata letak — grup kontrol yang Anda bisa menyesuaikan sebagai salah sehingga Anda bisa menata ulang bidang, kolom, baris, atau keseluruhan tata letak. Anda juga bisa menghapus bidang atau menambahkan pemformatan dengan mudah dalam tampilan tata letak. Laporan dalam tampilan Tata Letak

Pembuatan disederhanakan pengelompokan dan pengurutan dalam laporan

Fitur ini diperkenalkan di Access 2007.

Akses memiliki cara baru untuk mengelompokkan dan mengurutkan data dalam laporan, dan untuk menambahkan total. Antarmuka mudah untuk navigasi dan memahami, dan saat digunakan dengan tampilan tata letak baru, Anda melihat efek perubahan Anda secara cepat.

Panel Kelompokkan, Urutkan, dan Total

Anggap bahwa Anda ingin melihat total penjualan menurut kawasan dalam laporan. Gunakan tampilan tata letak dan panel Kelompokkan, Urutkan, dan Total untuk menambahkan tingkat grup dan permintaan total — dan melihat perubahan yang ada di laporan Anda. Baris Total membuat menambahkan jumlah, rata-rata, hitungan, maksimum, atau minimum ke laporan header atau footer yang mudah. Total sederhana tidak lagi memerlukan secara manual membuat bidang terhitung. Sekarang Anda cukup arahkan dan klik.

Membuat total dalam laporan

Tata letak kontrol yang disempurnakan untuk membantu Anda membuat halus formulir dan laporan

Formulir dan laporan sering berisi informasi tabular, seperti kolom yang berisi nama pelanggan atau baris yang berisi semua bidang untuk pelanggan. Anda bisa mengelompokkan kontrol ini ke tata letak yang bisa dengan mudah memanipulasi sebagai satu unit, termasuk label.

Perintah dalam grup Tata Letak Kontrol pada tab Susun

Karena Anda bisa memilih kontrol dari bagian yang berbeda, seperti label di bagian header atau footer, ada cukup besar fleksibilitas. Anda bisa dengan mudah:

  • Memindahkan atau mengubah tata letak. Sebagai contoh, memindahkan kolom ke kiri atau kanan.

  • Format tata letak. Sebagai contoh, atur kolom nama pelanggan di tebal sehingga menonjol.

  • Menambahkan kolom (bidang) ke tata letak.

  • Hapus kolom (bidang) dari tata letak.

  • Menggabungkan atau memisahkan sel

memindahkan kolom dalam tampilan tata letak

Tata letak disimpan dengan desain Anda, sehingga mereka tetap tersedia. Video berikut ini memperlihatkan kepada Anda bagaimana tata letak bekerja dalam formulir dan laporan.

Browser Anda tidak mendukung video. Instal Microsoft Silverlight, Adobe Flash Player, atau Internet Explorer 9.

Formulir terpisah untuk penelusuran cepat data

Fitur ini diperkenalkan di Access 2007.

Gunakan formulir terpisah untuk membuat formulir yang mengombinasikan tampilan lembar data dan formulir. Anda bisa mengatur properti untuk memberi tahu akses untuk meletakkan lembar data di atas, bawah, kiri, atau kanan.

Formulir terpisah

Catatan: Formulir terpisah tidak tersedia dalam database web.

Makro yang disematkan dalam formulir dan laporan

Fitur ini diperkenalkan di Access 2007.

Gunakan makro yang disematkan untuk menghindari menulis kode. Makro yang disematkan di properti dan merupakan bagian dari objek yang dimiliki. Anda bisa mengubah desain makro yang disematkan tanpa perlu khawatir tentang kontrol lain yang mungkin menggunakan makro — setiap makro yang disematkan independen. Makro yang disematkan tepercaya karena mereka tidak secara otomatis dapat melakukan operasi yang berpotensi tidak aman.

Menetapkan makro yang disematkan ke acara Pada Saat Diklik Ganda

Tipe data baru dan kontrol

Baru di Access 2010, bidang terhitung memungkinkan Anda menyimpan hasil penghitungan.

Office Access 2007 diperkenalkan tipe data baru dan disempurnakan berikut dan kontrol:

  • Bidang multinilai

  • Tipe data lampiran

  • Bidang Memo yang disempurnakan

  • Kontrol kalender bawaan untuk bidang tanggal/waktu

Bidang terhitung

Anda bisa membuat bidang yang menampilkan nilai yang dihitung dari data lain dalam tabel yang sama. Anda menggunakan penyusun ekspresi untuk membuat penghitungan, sehingga Anda mendapatkan manfaat dari IntelliSense dan akses yang mudah ke bantuan untuk nilai ekspresi.

Data dari tabel lain tidak bisa digunakan sebagai sumber data terhitung. Beberapa ekspresi tidak didukung oleh bidang terhitung.

Bidang multinilai

Fitur ini diperkenalkan di Access 2007.

Bidang multinilai bisa menyimpan lebih dari satu nilai per catatan. Anggap bahwa Anda harus menetapkan tugas ke salah satu karyawan atau kontraktor, tapi Anda ingin menetapkannya ke lebih dari satu orang. Dalam sistem manajemen database sebagian besar dan versi Access lebih lama dari Office Access 2007, Anda harus membuat hubungan banyak ke banyak cara melakukannya dengan benar.

Catatan: Access membuat tabel tersembunyi untuk mempertahankan hubungan banyak ke banyak diperlukan untuk setiap bidang multinilai.

Bidang multinilai sangat tepat saat Anda bekerja dengan daftar SharePoint yang berisi salah satu tipe bidang multinilai yang digunakan dalam Windows SharePoint Services. Access 2010 kompatibel dengan tipe data ini.

Bidang multinilai

Bidang lampiran file

Fitur ini diperkenalkan di Access 2007.

Tipe data lampiran memungkinkan Anda mudah menyimpan semua jenis dokumen dan file biner di database Anda tanpa pertumbuhan tidak diperlukan dalam ukuran database. Secara otomatis dipadatkan Access lampiran, bila mungkin, untuk meminimalkan penggunaan ruang. Apakah Anda ingin melampirkan dokumen Word ke catatan atau menyimpan rangkaian gambar digital di database Anda? Menggunakan lampiran melakukan tugas ini lebih mudah. Anda bahkan bisa menambahkan beberapa lampiran untuk satu rekaman.

Kotak dialog Lampiran

Catatan: Anda bisa menggunakan bidang lampiran dalam database web, tetapi setiap tabel web bisa memiliki paling satu bidang lampiran.

Bidang memo sekarang menyimpan teks kaya dan mendukung revisi Riwayat

Fitur ini diperkenalkan di Access 2007.

Bidang memo teks kaya berarti Anda tidak lagi terbatas pada teks di catatan Anda. Anda bisa memformat teks dengan opsi (seperti tebal, miring, selain berbeda font dan warna, dan lainnya pemformatan opsi umum) dan menyimpan teks dalam database Anda. Teks kaya yang diformat disimpan dalam bidang Memo dalam format berbasis HTML yang kompatibel dengan tipe data teks kaya di Windows SharePoint Services. Anda mengatur properti TextFormat baru ke editor RichText atau PlainText, dan informasi itu lalu diformat dengan benar di kontrol kotak teks dan di tampilan lembar data.

Bidang memo berguna untuk menyimpan informasi dalam jumlah besar. Anda dapat mengonfigurasi properti Menambahkan hanya untuk mempertahankan riwayat semua perubahan ke bidang Memo. Anda akan dapat melihat riwayat perubahan tersebut. Fitur ini juga mendukung fitur pelacakan di Windows SharePoint Services agar Anda juga bisa menggunakan Access untuk menampilkan riwayat konten daftar SharePoint.

Kalender untuk memilih tanggal

Fitur ini diperkenalkan di Access 2007.

Bidang dan kontrol yang menggunakan data tanggal/waktu mengetik secara otomatis mendapatkan dukungan untuk kalender interaktif bawaan, diperkenalkan di Access 2007. Tombol kalender secara otomatis muncul di sebelah kanan tanggal. Ingin tahu tanggal untuk mendatang Jumat? Klik tombol dan kalender muncul secara otomatis untuk memungkinkan Anda menemukan dan memilih tanggal. Anda bisa memilih untuk menonaktifkan kalender untuk bidang atau kontrol dengan menggunakan properti.

Presentasi data yang disempurnakan

Fitur presentasi data baru membantu Anda membuat objek database lebih cepat dan menganalisis data Anda lebih mudah.

Mengurutkan dan memfilter alat yang disempurnakan

Fitur ini diperkenalkan di Access 2007.

Anggap bahwa Anda memiliki untuk menemukan nilai yang cocok atau mengurutkan kolom data dengan cepat. Fitur Filterotomatis diperkenalkan di Office Access 2007 membesarkan kemampuan pemfilteran sudah kuat sehingga Anda bisa dengan cepat fokus pada data yang Anda perlukan. Anda bisa dengan mudah memilih dari nilai-nilai unik dalam kolom, yang berguna untuk situasi ketika Anda tidak bisa mengingat nama yang Anda perlukan, atau Anda bisa mengurutkan nilai dengan menggunakan opsi menu konteks dalam bahasa yang sederhana, seperti Urutkan terlama ke terbaru atau Urutkan dari yang terkecil ke terbesar.

Filter Otomatis

Opsi filter yang paling umum mudah dilihat dalam perintah menu, atau Anda bisa menggunakan filter cepat untuk membatasi informasi berdasarkan data yang Anda masukkan. Opsi filter cepat secara otomatis mengubah berdasarkan tipe data sehingga Anda akan melihat pilihan yang masuk akal untuk teks, tanggal, dan informasi numerik.

Menu Filter Tanggat

Total dan bergantian latar belakang warna dalam lembar data

Fitur ini diperkenalkan di Access 2007.

Tampilan lembar data menawarkan baris Total, di mana Anda bisa memperlihatkan sum, count, rata-rata, maksimum, minimum, simpangan baku, atau varians. Setelah Anda menambahkan baris Total, Anda arahkan ke panah dalam kolom sel dan pilih perhitungan yang Anda inginkan.

Baris Total dalam lembar data

Lembar data, laporan, dan formulir berkelanjutan dukungan bergantian warna latar belakang untuk baris, yang bisa Anda konfigurasikan secara terpisah dari warna latar belakang default. Bayangan setiap baris lain mudah, dan Anda bisa memilih warna.

Lembar data menggunakan warna baris bergantian

Pemformatan bersyarat

Access 2010 menambahkan fitur pemformatan bersyarat yang baru, memungkinkan Anda untuk mendapatkan beberapa sama gaya pemformatan sebagai tersedia di Excel. Sebagai contoh, sekarang Anda bisa menambahkan bilah Data untuk membuat kolom angka lebih mudah dibaca, seperti yang diperlihatkan dalam ilustrasi berikut ini:

Pemformatan bersyarat dalam laporan Access

Catatan: Pemformatan bersyarat tidak tersedia dalam database web.

Peningkatan keamanan

Fitur keamanan yang ditingkatkan dan kuat integrasi dengan Windows SharePoint Services membantu Anda mengelola lebih efektif dan memungkinkan Anda untuk membuat informasi pelacakan aplikasi lebih aman daripada sebelum. Dengan menyimpan pelacakan data aplikasi dalam daftar di Windows SharePoint Services, Anda bisa audit Riwayat revisi, memulihkan informasi dihapus dan mengonfigurasi izin akses data.

Office Access 2007 diperkenalkan model keamanan baru yang telah dibawa ke depan dan yang disempurnakan di Access 2010. Keputusan kepercayaan terpadu terintegrasi dengan Microsoft Office Trust Center. Lokasi tepercaya memudahkan untuk mempercayai semua database di folder aman. Anda bisa memuat aplikasi Office Access 2007 yang memiliki kode atau makro yang dinonaktifkan untuk memberikan lebih aman, berkotak pasir (yaitu, tidak aman perintah tidak bisa berjalan) pengalaman. Tepercaya makro berjalan di mode kotak pasir.

Mengumpulkan data dengan menggunakan formulir InfoPath dan Outlook

Fitur ini diperkenalkan di Access 2007.

Fitur kumpulan Data membantu Anda kumpulkan umpan balik dengan menggunakan Outlook dan, secara opsional, InfoPath. Anda bisa secara otomatis menghasilkan formulir InfoPath atau formulir HTML dan menyematkannya di isi pesan email. Anda bisa mengirim formulir untuk penerima dipilih dari kontak Outlook Anda, atau nama penerima yang disimpan di sebuah bidang dalam database Access Anda.

Menggunakan pesan email untuk mengumpulkan data

Anda memilih untuk mengumpulkan informasi baru atau memperbarui informasi yang sudah ada. Penerima lalu selesaikan formulir dan kembali. Outlook mengenali masuk formulir dan secara otomatis menyimpan data dalam database Access Anda — tanpa mengetikkan ulang diperlukan.

Mengekspor ke PDF dan XPS

Di Access 2010, Anda bisa mengekspor data ke PDF (Portable Document Format) atau format untuk pencetakan, memposting, dan distribusi email, file XPS (spesifikasi lembar XML) asalkan Anda terlebih dahulu menginstal terbitkan sebagai PDF atau XPS add-in. mengekspor formulir, laporan, atau Lembar data ke file .pdf atau .xps memungkinkan Anda mengambil informasi di formulir yang mudah mendistribusikan yang mempertahankan semua pemformatan karakteristik, namun tidak memerlukan orang lain untuk menginstal Access di komputer mereka untuk mencetak atau meninjau output Anda.

  • Portable Document Format    PDF adalah format file tetap-tata letak yang mempertahankan format dokumen dan membantu dengan berbagi file. PDF format memastikan bahwa saat file itu ditampilkan secara online atau dicetak, mempertahankan persis format yang Anda inginkan, dan data di file tidak bisa dengan mudah Salin atau diubah. PDF format juga berguna untuk dokumen yang akan direproduksi dengan menggunakan metode pencetakan komersial.

  • Spesifikasi lembar XML    XPS adalah format file yang mempertahankan format dokumen dan membantu dengan berbagi file. XPS format memastikan bahwa saat file itu ditampilkan secara online atau dicetak, mempertahankan persis format yang Anda inginkan, dan data di file tidak bisa dengan mudah Salin atau diubah.

Bekerja dengan data eksternal yang menjadi lebih mudah

Sekarang Anda bisa menyambungkan ke layanan Web sebagai sumber data eksternal. Anda akan memerlukan file definisi layanan Web yang disediakan oleh administrator layanan Web. Setelah Anda menginstal file definisi, Anda bisa menautkan ke data layanan Web sebagai tabel tertaut.

Fitur-fitur baru yang diperkenalkan di Office Access 2007 memudahkan untuk mengimpor dan mengekspor data. Anda bisa menyimpan impor atau ekspor operasi dan lalu menggunakan kembali operasi disimpan saat berikutnya Anda ingin melakukan tugas yang sama. Panduan impor lembar bentang memungkinkan Anda mengganti tipe data yang dipilih oleh Access, dan Anda bisa mengimpor, mengekspor, dan link ke file yang memiliki Office Excel 2007 setidaknya format file.

Cara memecahkan masalah yang lebih baik

Fitur ini diperkenalkan di Access 2007.

Microsoft Office diagnostik adalah serangkaian tes diagnostik yang bisa membantu Anda memahami mengapa komputer Anda mengalami kerusakan. Tes diagnostik bisa mengatasi masalah beberapa langsung dan bisa mengidentifikasi cara Anda bisa memecahkan masalah lain. Microsoft Office diagnostik menggantikan Microsoft Office 2003 fitur berikut ini: mendeteksi dan perbaikan, dan Microsoft Office aplikasi pemulihan.

Pemeriksa ejaan yang disempurnakan

Fitur ini diperkenalkan di Access 2007.

Berikut adalah beberapa fitur baru pemeriksa ejaan.

  • Pemeriksa ejaan berperilaku lebih konsisten di seluruh program Office. Contoh perubahan ini meliputi yang berikut ini:

    • Beberapa opsi pemeriksa ejaan kini global. Jika Anda mengubah salah satu opsi ini di satu program Office, opsi itu juga diubah untuk semua program Office lainnya.

    • Selain berbagi Kamus kustom yang sama, Semua program dapat mengelola mereka dengan menggunakan kotak dialog yang sama. Untuk informasi selengkapnya, lihat artikel menggunakan Kamus kustom untuk menambahkan kata ke pemeriksa ejaan.

  • Pemeriksa ejaan menyertakan Kamus bahasa Prancis pasca reformasi. Di Microsoft Office 2003, ini adalah add-in yang diinstal secara terpisah.

  • Kamus pengecualian secara otomatis dibuat untuk bahasa yang pertama kalinya bahasa yang digunakan. Anda bisa menggunakan Kamus pengecualian untuk memaksa pemeriksa ejaan bendera kata-kata yang Anda inginkan untuk menghindari menggunakan. Kamus pengecualian berguna untuk menghindari kata-kata yang kasar atau yang tidak cocok dengan panduan gaya Anda. Untuk informasi selengkapnya, lihat artikel menggunakan Kamus pengecualian untuk menentukan ejaan yang diinginkan untuk kata.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×