Yang baru di Project 2016

Sebagai pelanggan Office 365, Anda akan secara rutin mendapatkan fitur Office 2016 yang baru dan disempurnakan. Lihat di bawah ini untuk mengetahui yang tersedia hari ini.

Pembaruan terbaru untuk Project 2016

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Mei 2018, Versi 1805 (Build 9330.2087).
Temukan versi Office Anda

Manajemen sprint menjadi lebih mudah

Jika ingin menampilkan semua sprint dengan cepat, klik Proyek > Agile > Scrum > Kelola. Tambahkan, perbarui, atau hapus langsung item dengan cepat dari sana.

Kotak dialog Kelola Sprint di latar depan dan proyek di latar belakang

Ingin fitur baru terlebih dahulu?

Bergabunglah dengan Office Insider untuk menjadi salah satu orang pertama yang melihat fitur terbaru, lalu beri tahu kami pendapat Anda.

BERGABUNG DENGAN OFFICE INSIDER SEKARANG

Browser Anda tidak mendukung video. Menginstal Microsoft Silverlight, Adobe Flash Player, atau Internet Explorer 9.

Selengkapnya tentang rilis

Kapan saya akan mendapatkan fitur baru?
Fitur baru Office 365 terkadang diluncurkan selama periode waktu tertentu bagi semua pelanggan.

Lihat bagaimana fitur diluncurkan

Daftar lengkap semua pembaruan
Dapatkan informasi tentang semua rilis saluran untuk aplikasi klien Office 365.

Rilis terbaru

Baru bagi non-pelanggan
Bukan pelanggan Office 365 tetapi menggunakan Office 2016? Cari tahu yang tersedia dalam versi milik Anda.

Yang baru di Office 2016

Pembaruan terbaru untuk Project Insider

Lihat yang baru untuk Insider dalam Versi 1806 (Build 10228.20021).

Perencanaan sprint

Cara baru untuk mengelola sprint

Gunakan pendekatan agile untuk bekerja dengan Papan Tugas. Buka Kelola Sprint untuk menambahkan dan menghapus sprint selama proses pengembangan proyek Anda.

Lebih banyak fitur, juga lebih cepat

Semua fitur baru untuk Office Insider

Cari tahu semua fitur baru di seluruh aplikasi Office beserta informasi build dan versi.

Lihat yang baru untuk Office Insider

Ingin segera mendapatkan fitur baru?

Daftar ke tingkat Office Insider FAST dan dapatkan akses untuk melihat fitur terbaru jauh lebih awal.

Lihat "Bagaimana saya dapat bergabung?" Office Insider

Jadilah bagian dari komunitas

Komunitas Jawaban - Forum Office Insider

Komunitas Office Insider

Bergabunglah dengan orang yang sama-sama tertarik dengan teknologi seperti Anda, dan dapatkan dukungan dari komunitas Office Insider.

Kunjungi komunitas

Twitter Office Insider

Ikuti kami di @OfficeInsider

Bergabunglah dalam komunitas yang terus berkembang dengan para ahli dan peminat yang membantu membangun masa depan Office.

Ikuti kami di Twitter

Tempat untuk mengirim umpan balik

Kami ingin mendengar pemikiran Anda tentang hal yang berfungsi atau tidak, serta hal-hal yang dapat kami sempurnakan. Untuk melaporkan masalah atau mengirim umpan balik, klik File > Umpan Balik dari aplikasi Office 2016 apa pun. Anda juga dapat menghubungi kami dengan memposting di Komunitas Office Insider atau mengirim tweet di @OfficeInsider.

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Maret 2018, Versi 1804 (Build 9226.2114).
Temukan versi Office Anda.

Filter tampilan Papan Tugas

Jika menggunakan Klien Desktop Project Online, Anda dapat memfilter tampilan Papan Tugas untuk melihat tugas yang terkait dengan tugas ringkasan atau sumber daya tertentu. Anda juga dapat menggunakan filter ini saat menampilkan papan Kanban atau Sprint.

Untuk memfilter tampilan Papan Tugas:

  1. Pada tab Tampilan, pilih Papan Tugas.

  2. Di sudut kanan atas tampilan ini, pilih tombol filter.

    Cuplikan layar tombol filter dalam tampilan papan tugas.
  3. Pilih panah bawah di samping Tugas Ringkasan (0) atau Sumber Daya (0), lalu pilih dari daftar. Anda dapat memilih beberapa tugas ringkasan atau sumber daya yang ingin difilter.

    Cuplikan layar menu menurun Filter Sumber Daya pada Papan Tugas dengan dua sumber daya dipilih

Atur persentase selesai dari papan tugas

Di Klien Desktop Project Online, bidang Atur % Selesai dalam tampilan Papan Tugas, Sprint, dan Kanban memungkinkan Anda memperbarui persentase selesai tugas saat beralih antar kolom. Persentase selesai ini juga akan tetap tersedia dalam tampilan Bagan Gantt.

Untuk menggunakan Atur % Selesai:

  1. Buka file Project, lalu pada tab Tampilan, pilih Papan Tugas.

    Anda juga dapat menggunakan Atur % Selesai di papan Kanban atau Sprint. Untuk informasi selengkapnya tentang cara menggunakan fitur ini, lihat Menggunakan agile di Klien Desktop Microsoft Project Online.

  2. Di papan tugas, pilih Atur % Selesai di bawah nama kolom, lalu masukkan nilai, misalnya 50.

    Cuplikan layar Papan Tugas, dengan kursor yang memasukkan angka 50 pada % Selesai
  3. Pindahkan tugas ke kolom tersebut.

    Cuplikan layar memindahkan tugas dari satu kolom Papan Tugas ke kolom lain.

    Ketika membuka tugas, Anda akan melihat bahwa Persentase selesai untuk tugas tersebut kini sesuai dengan persentase selesai pada kolom.

    Cuplikan layar dialog Detail Tugas dalam tugas, memperlihatkan Persentase selesai

Untuk menyembunyikan Atur % Selesai dari tampilan Papan Tugas:

  • Pada tab Alat Papan Tugas: Format, kosongkan kotak centang Perlihatkan Pemetaan % Selesai.

Beralih tampilan sprint dan menyelesaikan tugas dengan cepat

Di Klien Desktop Project Online, Anda dapat dengan mudah beralih antar sprint, mengidentifikasi sprint saat ini, dan melanjutkan tugas ke sprint berikutnya.

Untuk menampilkan sprint tertentu atau melanjutkan tugas:

  1. Buka proyek yang menggunakan sprint, lalu buka tab Alat Agile: Scrum.

    Untuk informasi selengkapnya tentang cara menggunakan sprint di Project, lihat Menggunakan agile di Klien Desktop Microsoft Project Online.

  2. Lakukan salah satu hal berikut:

    • Dalam kotak menurun Tampilkan Sprint, pilih sprint yang ingin Anda tampilkan.

    • Klik kanan tugas, lalu pilih Beralih ke Sprint Berikutnya.

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Oktober 2017, Versi 1710 (Build 8625.2055).
Temukan versi Office Anda.

Menggunakan agile di Microsoft Project

Jika merupakan pelanggan Project Online, Anda dapat mengelola proyek dan tugas menggunakan papan tugas visual sederhana yang mendukung Scrum, Kanban atau alur kerja kustom. Anda dapat mengaktifkan tampilan agile bagi proyek air terjun saat ini, atau membuat proyek agile baru dari halaman File > Baru. Menggunakan tab Alat Agile, Anda dapat melihat tampilan papan dan daftar, serta beralih antara tampilan air terjun dan agile dalam tugas yang sama. Project juga menyediakan beberapa laporan khusus agile, seperti status tugas dan status sprint. Untuk detail selengkapnya, lihat Menggunakan agile di Microsoft Project.

Cuplikan layar pita Project memperlihatkan tab Alat Agile

Menemukan tampilan Papan Tugas

Tidak berkomitmen pada manajemen proyek agile tetapi masih ingin melihat tugas proyek Anda di papan? Jika merupakan pelanggan Project Online, Anda dapat melihat semua tugas di Project diatur seperti kartu di papan menggunakan tampilan Papan Tugas. Pindahkan kartu tugas dari kolom ke kolom, beri nama kolom untuk membuat alur kerja kustom, dan .

Untuk melihat proyek Anda dalam tampilan Papan Tugas:

  1. Di Project, pada tab Tampilan, dalam grup Tampilan Tugas, pilih Papan Tugas.

  2. Buat kolom sesuai kebutuhan proyek:

    • Untuk mengubah nama kolom, klik kanan nama kolom, pilih Ganti Nama, ketikkan nama baru, lalu tekan Enter.

    • Untuk menambahkan lebih banyak kolom, di sebelah kanan kolom terakhir, pilih Tambahkan Kolom Baru, ketikkan nama, lalu tekan Enter.

    Penting: Header kolom dalam tampilan Papan Tugas sama seperti header kolom untuk alat agile di Project. Sehingga jika menggunakan tampilan agile dan Papan Tugas, semua perubahan yang dibuat ke header kolom akan muncul di kedua tampilan.

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Agustus 2017, Versi 1708 (Build 8431.2079).
Temukan versi Office Anda.

Menautkan tugas Project ke Planner

Jika merupakan pelanggan Project Online, Anda dapat menautkan tugas dalam Microsoft Project ke rencana di . Di Planner, Anda dapat memecah pekerjaan, menyusun tim, menetapkan tugas, dan memperbarui status di tampilan papan tugas yang mudah digunakan.

Untuk menautkan tugas Anda ke Planner:

  1. Pilih tugas di Project, lalu klik tombol Planner pada pita Tugas.

    Gambar tombol Planner di pita Tugas
  2. Pada panel Tautkan tugas ke rencana, cari grup lokasi rencana Anda, lalu pilih rencana yang ingin ditautkan dari daftar.

  3. Pilih Buat tautan.

Tugas Project Anda kini ditautkan ke rencana tersebut, dan pemilik tugas di Project menjadi pemilik rencana ini di Planner.

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Maret 2017, Versi 1703 (Build 7967.2139).
Temukan versi Office Anda.

Tautkan tugas dengan menu menurun

Kini Anda tidak perlu lagi mengingat ID tugas yang ingin ditautkan. Sebagai gantinya, ketika memilih sel dalam kolom Pendahulu dan memilih panah bawah, Anda akan melihat daftar semua tugas dalam proyek. Urutan dan hierarki tugas akan menyesuaikan proyek untuk memudahkan penelusuran ke tugas yang tepat. Kemudian, centang kotak di sampingnya.

Cuplikan layar menu menurun kolom sebelumnya di Project

Anda juga dapat memilih tugas dari jenis menu menurun yang sama di kolom Penerus</ui>. Untuk detail selengkapnya, lihat Menautkan tugas di proyek.

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Januari 2017, Versi 1701 (Build 7766.2060).
Temukan versi Office Anda.

Bidang Nama Ringkasan Tugas

Dengan daftar tugas yang panjang, akan sulit untuk mengetahui tugas apa yang diindentasi dalam rencana proyek keseluruhan. Bidang Nama Ringkasan Tugas adalah bidang baca-saja yang memperlihatkan nama tugas dari ringkasan tugas. Menambahkan bidang ini sebagai kolom dalam tampilan Tugas Anda dapat membantu menjelaskan struktur proyek. Untuk menambahkan bidang ini, klik kanan judul kolom (di sebelah kanan tempat Anda ingin menambahkan bidang), pilih Sisipkan Kolom, kemudian pilih Nama Ringkasan Tugas dari daftar menurun.

Kolom Nama Ringkasan Tugas

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan November 2016, Versi 1611 (Build 7571.2072).
Temukan versi Office Anda.

Kemajuan tugas dan label bilah garis waktu

Berkomunikasi dalam kemajuan proyek menjadi lebih mudah! Bilah garis waktu kini dapat diberi label, dan kemajuan tugas diperlihatkan tepat di tugasnya, memudahkan Anda untuk menggambarkan dengan cepat rencana serta pekerjaan yang sedang berlangsung saat berbagi status.

Kemajuan tugas dan bilah garis waktu dengan label

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan Oktober 2016, Versi 1610 (Build 7466.2038).
Temukan versi Office Anda.

Umpan Balik dalam Aplikasi

Memiliki komentar atau saran tentang Microsoft Office? Kami memerlukan umpan balik Anda untuk membantu memberikan produk yang hebat. Di Project, Anda dapat menyarankan fitur baru, memberi tahu kami apa yang disukai, atau yang tidak berfungsi dengan mengklik File > Umpan Balik.

Klik File > Umpan Balik untuk menawarkan komentar atau saran tentang Microsoft Project

Lihat yang baru dan disempurnakan dalam pembaruan fitur bulan September 2015, Versi 1509 (Build 4229.1024).
Temukan versi Office Anda.

Garis waktu yang lebih fleksibel

Dengan Project 2016, tidak hanya memanfaatkan beberapa garis waktu untuk menggambarkan fase atau kategori pekerjaan yang berbeda, tetapi Anda juga dapat mengatur tanggal mulai dan berakhirnya setiap garis waktu secara terpisah, guna mendapatkan gambaran keseluruhan yang lebih jelas dari pekerjaan tersebut.

Garis waktu yang diformat di Project

Ingin mempelajari selengkapnya? Berikut adalah cara membuat garis waktu di Project 2016!

Kontrol penjadwalan sumber daya yang lebih baik

Beberapa sumber daya memiliki ketersediaan yang terbatas, dan waktu mereka mungkin dijadwalkan oleh manajer sumber daya. Dengan Project Professional 2016 dan Project Online, manajer proyek dan manajer sumber daya dapat menegosiasikan kesepakatan, yang disebut dengan manajemen sumber daya, untuk memastikan sumber daya digunakan dengan tepat dan efektif di seluruh organisasi Anda.

Penting: Keterlibatan sumber daya hanya berfungsi jika Anda menggunakan Project Professional 2016, tersambung ke Project Online. Jika Anda tidak tersambung ke Project Online, fungsi keterlibatan sumber daya akan disembunyikan dari tampilan. Project Standard 2016 tidak menyertakan keterlibatan sumber daya.

Bagaimana cara kerjanya? Keitka manajer sumber daya menyiapkan kumpulan sumber daya perusahaan di Project Online, manajer dapat mengidentifikasi beberapa sumber daya sebagai persetujuan yang dibutuhkan agar dapat ditetapkan ke proyek.

Ketika manajer proyek memutuskan untuk menggunakan salah satu sumber daya ini di sebuah proyek, manajer akan mengirimkan permintaan keterlibatan dengan rentang tanggal untuk kapan sumber daya tersebut diperlukan, dan baik persentase tertentu dari waktu sumber daya tersebut selama rentang tanggal tersebut, maupun mengatur jumlah jam selama rentang tanggal tersebut.

Tambahkan Keterlibatan

Manajer sumber daya meninjau permintaan ini, dan dapat menerimanya, menyarankan perubahan, atau menolaknya. Manajer proyek merefresh status keterlibatan di tampilan Rencana Sumber Daya baru dalam Project Professional 2016 untuk melihat respons manajer sumber daya.

Tombol Refresh pada tab Keterlibatan

Setelah keterlibatan diselesaikan, manajer proyek memiliki lampu hijau untuk menetapkan sumber daya tersebut ke tugas dalam proyek.

Melakukan berbagai hal secara cepat dengan Beri Tahu Saya

Anda akan melihat kotak teks pada pita di Project 2016 yang mengatakan Beri tahu saya apa yang ingin Anda lakukan. Berikut adalah bidang teks tempat untuk memasukkan kata-kata dan frasa yang terkait dengan apa yang ingin dilakukan berikutnya dan dengan cepat mendapatkan fitur yang ingin digunakan atau tindakan yang ingin dilakukan. Dapat juga memilih untuk mendapatkan bantuan terkait dengan apa yang dicari.

Beri tahu apa yang ingin Anda lakukan

Kueri dimasukkan ke kotak "Beri tahu saya"

Tema baru untuk Project

Kini terdapat tiga tema Office yang dapat Anda terapkan ke Project 2016: Berwarna, Abu-abu Gelap, dan Putih. Untuk mengakses tema ini, masuk ke File > Opsi > Umum, kemudian klik menu menurun di samping Tema Office.

Menu tarik ke bawah Tema Office, opsi tema Berwarna, Abu-abu Gelap, dan Putih

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×