Tugas-tugas dasar untuk akses database desktop

Penting   Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Akses desktop database dapat membantu Anda menyimpan dan melacak hanya tentang setiap jenis informasi, seperti persediaan, kontak, atau proses bisnis. Mari kita berjalan melalui jalan yang dapat Anda ambil untuk membuat database Access desktop, menambahkan data untuk itu dan kemudian, Pelajari langkah-langkah berikutnya menuju mengubah dan menggunakan database baru Anda.

Catatan   Jika Anda lebih tertarik dalam akses aplikasi yang dirancang untuk web, Lihat cara membuat akses apl dan belajar tentang tugas-tugas dasar untuk aplikasi akses.

Di artikel ini

  • Memilih templat

  • Membuat database dari awal

  • Menambahkan tabel

  • Menyalin dan menempelkan data

  • Mengimpor atau menautkan ke data

  • Menata data dengan Penganalisis Tabel

  • Langkah berikutnya

Memilih templat

Templat Access memiliki tabel, kueri, formulir, dan laporan bawaan yang siap digunakan. Pilihan templat adalah hal pertama yang Anda lihat ketika memulai Access, dan Anda bisa mencari lebih banyak templat secara online.

Tampilan templat pada layar permulaan di Access

  1. Di Access klik File > Baru.

  2. Pilih templat database desktop dan masukkan nama untuk database Anda di bawah Nama File. (Jika Anda tidak melihat templat yang sesuai untuk Anda, gunakan kotak Cari templat online.)

  3. Anda bisa menggunakan lokasi default yang diperlihatkan Access di bawah kotak Nama File atau pun mengklik ikon folder untuk memilih lokasi.

  4. Klik Buat.

Membuat database desktop Access dari templat

Bergantung pada templat, Anda mungkin perlu melakukan salah satu berikut ini untuk memulai:

  • Jika Access menampilkan kotak dialog Masuk dengan daftar pengguna kosong:

    1. Klik Pengguna Baru.

    2. Isi formulir Detail Pengguna.

    3. Klik Simpan & Tutup.

    4. Pilih nama pengguna yang baru Anda masukkan, lalu klik Masuk.

  • Jika Access menampilkan pesan Peringatan Keamanan di bilah pesan, dan Anda mempercayai sumber templat tersebut, klik Aktifkan Konten. Jika database mengharuskan masuk, masuklah lagi.

Untuk selengkapnya, lihat membuat database desktop Access dari templat.

Membuat database dari awal

Jika tak ada templat yang sesuai dengan kebutuhan Anda, Anda bisa memulai dengan database desktop kosong.

  1. Dari Access, klik Baru > Database desktop kosong.

  2. Ketikkan nama untuk database Anda di kotak Nama File.

  3. Anda bisa menggunakan lokasi default yang diperlihatkan Access di bawah kotak Nama File atau pun mengklik ikon folder untuk memilih lokasi.

  4. Klik Buat.

Menambahkan tabel

Dalam database, informasi Anda disimpan dalam beberapa tabel yang terkait. Membuat tabel:

  1. Ketika Anda membuka database Anda untuk pertama kalinya, Anda akan melihat sebuah meja kosong dalam Datasheet pandangan di mana Anda dapat menambahkan data. Untuk menambahkan meja lain, klik tab buat > meja. Anda dapat mulai memasukkan data dalam bidang kosong (sel) atau sisipkan data dari sumber lain seperti buku kerja Excel.

  2. Untuk mengubah nama kolom (bidang), klik ganda judul kolom, lalu ketikkan nama baru.

Tips    Nama yang bermakna membantu Anda mengetahui isi dari setiap bidang tanpa melihatnya.

  1. Klik File > Simpan.

  • Untuk menambahkan bidang lainnya, ketikkan di kolom Klik untuk Tambahkan.

  • Untuk memindahkan kolom, pilih kolom tersebut dengan mengklik judul kolomnya, lalu seret ke tempat yang Anda inginkan. Anda juga bisa memilih kolom bersebelahan dan seret kolom tersebut ke lokasi baru.

Untuk selengkapnya, baca Pengenalan tabel.

Menyalin dan menempelkan data

Anda bisa menyalin dan menempelkan data dari program lainnya seperti Excel atau Word ke tabel Access. Ini berfungsi paling baik jika data dipisah menjadi kolom-kolom. Jika data berada di program pemroses kata, seperti Word, gunakan tag untuk memisahkan kolom atau pun konversikan kolom tersebut menjadi format tabel sebelum menyalin.

  1. Jika data perlu pengeditan, seperti memisahkan nama lengkap ke dalam nama depan dan belakang, lakukan hal itu terlebih dahulu dalam program sumber.

  2. Buka sumber dan salin data (Ctrl + C).

  3. Buka tabel Access tempat Anda ingin menambahkan data dalam tampilan Lembar Data dan tempelkan (Ctrl + V).

  4. Klik ganda tiap judul kolom dan ketikkan nama yang bermakna.

  5. Klik File > Save dan memberi nama meja baru Anda.

    Catatan   Access mengatur tipe data tiap bidang berdasarkan informasi yang Anda tempelkan ke baris pertama tiap kolom, jadi pastikan bahwa informasi di baris-baris berikutnya cocok dengan baris pertama.

Mengimpor atau menautkan ke data

Anda bisa mengimpor data dari sumber lain, atau pun Anda bisa menautkan data dari Access tanpa memindahkan informasi dari tempatnya disimpan. Menautkan bisa menjadi opsi yang baik jika Anda mempunyai beberapa pengguna yang memperbarui data dan Anda ingin memastikan bahwa Anda melihat versi terbaru atau jika Anda ingin menghemat ruang penyimpanan. Untuk sebagian besar format, Anda bisa memilih apakah ingin menautkan atau mengimpor data.

Opsi tab data eksternal di Access

Prosesnya agak berbeda bergantung pada sumber data, tapi instruksi tersebut akan membuat Anda memulai:

  1. Pada tab Data Eksternal, klik format data yang akan Anda impor atau tautkan. Jika Anda tidak melihat format yang tepat, klik Selengkapnya.

Catatan   Jika Anda masih tidak bisa menemukan format yang tepat, Anda mungkin perlu mengekspornya terlebih dahulu ke format file yang didukung Access (seperti file dibatasi teks).

  1. Ikuti instruksi di kotak dialog Dapatkan Data Eksternal.

Ketika Anda menautkan, beberapa format tersedia sebagai baca saja Berikut ini adalah sumber eksternal yang bisa Anda impor data atau tautannya:

Impor

Link

Microsoft Excel

Ya

Ya
(baca-saja)

Microsoft Access

Ya

Ya

ODBC Databases, such as SQL Server

Ya

Ya

Text or comma-separated value (CSV) files

Ya

Ya
(menambahkan rekaman baru saja)

Daftar SharePoint

Ya

Ya

XML

Ya

Layanan Data

Ya
(baca-saja)

Dokumen HTML

Ya

Ya

Outlook folder

Ya

Ya

Untuk informasi selengkapnya, baca Mengimpor data ke database Access dan Mengimpor data dari database Access.

Menata data dengan Penganalisis Tabel

Anda bisa menggunakan Panduan Penganalisis Tabel untuk mengidentifikasi data berulang dengan cepat. Panduan tersebut selanjutnya akan menyediakan cara sederhana untuk menata data ke dalam tabel-tabel terpisah. Access mempertahankan tabel asli sebagai cadangan.

  1. Buka database Access yang berisi tabel yang ingin Anda analisis.

  2. Klik Alat Database > Analisis Tabel.

    Dua halaman pertama dari panduan tersebut berisi tutorial singkat dengan contoh-contoh. Jika Anda melihat kotak centang berlabel Perlihatkan halaman pengenalan?, centang kotak tersebut, lalu klik Kembali sebanyak dua kali untuk melihat pengenalan. Jika Anda tidak ingin melihat halaman pengenalan lagi, hapus centang Perlihatkan halaman pengenalan?

Atas Halaman

Langkah berikutnya

Proses desain berikutnya akan beragam, bergantung pada yang Anda ingin lakukan, tapi Anda mungkin ingin mempertimbangkan untuk membuat kueri, formulir, laporan, dan makro. Artikel ini bisa membantu:

Atas Halaman

Catatan   Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Terapkan Ke: Access 2013, Access 2016 Preview



Apakah informasi ini bermanfaat?

Ya Tidak

Bagaimana kami dapat meningkatkannya?

255 karakter tersisa

Untuk memproteksi privasi Anda, jangan menyertakan informasi kontak dalam umpan balik Anda. Tinjau kebijakan privasi.

Terima kasih atas umpan balik Anda!

Sumber daya dukungan

Ganti bahasa