Tugas-tugas dasar menggunakan pembaca layar dengan Excel

Tugas-tugas dasar menggunakan pembaca layar dengan Excel

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Baca dengan lantang simbol dengan konten label Pembaca layar. Topik ini membahas tentang cara menggunakan pembaca layar dengan Office

Artikel ini ditujukan untuk orang yang menggunakan program pembaca layar dengan produk Office dan merupakan bagian dari kumpulan konten Aksesibilitas Office. Untuk bantuan lebih umum, lihat Dukungan Office untuk rumah.

Gunakan Excel 2016 dengan keyboard dan pembaca layar seperti JAWS atau Narator, pembaca layar bawaan Windows, untuk melakukan tugas-tugas dasar di Excel 2016. Mulai aplikasi dan buat buku kerja baru yang akan disisipkan data Anda. Buat rumus sederhana, urutkan atau filter data, dan tambahkan bagan untuk menjelaskan data Anda.

Catatan: 

Dalam topik ini

Memulai Excel

Untuk memulai Excel 2016, lakukan salah satu dari hal-hal berikut:

  • Tekan tombol logo Windows, ketikkan "Excel", lalu tekan Enter.

  • Pada perangkat atau penyimpanan file yang Anda gunakan, temukan buku kerja Excel 2016 yang ingin dibuka, lalu tekan Enter. Buku kerja tersebut akan terbuka di Excel.

Membuat buku kerja baru

File Excel disebut dengan buku kerja. Setiap buku kerja berisi lembar, biasanya disebut lembar bentang atau lembar kerja. Anda dapat menambahkan sebanyak mungkin buku kerja, atau membuat buku kerja baru untuk menyimpan data secara terpisah.

  1. Di Excel, untuk mulai membuat buku kerja baru, tekan Alt+F, N.

  2. Untuk membuka buku kerja kosong, tekan L.

Memasukkan data Anda

Saat memasukkan data di lembar, Anda bekerja dengan baris, kolom, dan sel. Sel direferensikan oleh lokasinya di baris dan kolom pada lembar, sehingga sel A1 berada di baris pertama kolom A. Di lembar baru, sel A1 adalah pilihan default.

  1. Untuk memilih sel kosong tempat Anda ingin mulai memasukkan data, tekan tombol panah. Saat berpindah pada sel dalam buku kerja, di JAWS, Anda akan mendengar referensi sel dan konten sel. Saat memilih sel kosong, Anda mendengar, misalnya, “Kosong, G4.” Di Narator, Anda akan mendengar referensi sel, namun tidak dengan konten sel.

  2. Dalam sel, ketikkan teks atau angka.

  3. Untuk memasukkan konten dalam sel dan berpindah ke sel berikutnya dalam kolom, tekan Enter. Untuk berpindah ke sel berikutnya dalam baris, tekan tombol Tab. Anda juga dapat menggunakan tombol panah.

Menggunakan Jumlah Otomatis untuk menjumlahkan data

Anda dapat menggunakan fungsi Jumlah Otomatis untuk menjumlahkan angka dalam lembar dengan cepat.

  1. Pilih sel tempat Anda ingin meletakkan total. Sel ini biasanya berada di sebelah kanan atau di bawah angka yang ditambahkan.

  2. Untuk memasukkan fungsi Jumlah Otomatis dalam sel, tekan Alt+H, U, lalu S.

    Tips: Anda dapat mengubah sel mana yang dipilih untuk fungsi Jumlah Otomatis. Untuk memilih rentang sel yang ingin ditambahkan, tahan tombol Shift dan tekan tombol panah.

  3. Setelah mengonfirmasi bahwa fungsi Jumlah Otomatis membuat rumus untuk sel yang diinginkan, tekan Enter. Jumlah Otomatis menjumlahkan angka dalam sel yang dipilih, dan total berada dalam sel yang Anda pilih.

  4. Untuk mendengarkan hasil perhitungan Jumlah Otomatis, kembali ke sel yang berisi fungsi Jumlah Otomatis. Anda akan mendengar angka, fakta bahwa angka tersebut adalah hasil dari suatu rumus, dan referensi sel, misalnya, “538, Memiliki rumus, G6.”

Membuat rumus sederhana

Anda dapat memasukkan rumus sederhana untuk menjumlahkan, mengurangi, mengalikan, atau membagi angka dalam lembar. Buat rumus dengan menggabungkan referensi sel (seperti B4 atau D6) berisi angka yang ingin dihitung dengan operator matematika. Operator tersebut adalah tanda plus (+) untuk penjumlahan, tanda minus (-) untuk pengurangan, tanda bintang (*) untuk perkalian, dan garis miring ke depan (/) untuk pembagian.

  1. Pilih sel tempat Anda ingin meletakkan hasil rumus. Sel ini biasanya berada di sebelah kanan atau di bawah angka yang dihitung.

  2. Ketikkan tanda sama dengan (=). Rumus Excel selalu dimulai dengan tanda sama dengan.

  3. Untuk membuat rumus, ketikkan kombinasi referensi sel (seperti B4 atau D6) dan operator matematika. Misalnya, =B4+B5, =B4-B5, =B4*B5, atau =B4/B5.

    Tips: Untuk melakukan perhitungan cepat, sebagai ganti referensi sel, Anda dapat memasukkan angka dalam rumus, misalnya =20+10, =20-10, =20*10, atau =20/10.

  4. Tekan Enter. Angka kemudian dihitung, dan hasilnya berada di sel yang telah dipilih.

    Tips: Jika ingin kursor tetap berada dalam sel aktif, tekan Ctrl+Enter.

Menerapkan format angka

Untuk membedakan tipe angka, tambahkan format angka, seperti mata uang, persentase, atau tanggal.

  1. Pilih sel berisi angka yang ingin diformat.

  2. Untuk membuka kotak kombo format angka, tekan Alt+H, N.

  3. Untuk menelusuri format angka yang tersedia, tekan tombol Panah Bawah atau tombol Panah Atas.

    Tips: Jika format angka yang diinginkan tidak ada dalam daftar, seperti Khusus atau Kustom, untuk keluar dari daftar format angka, tekan Esc. Untuk membuka tab Angka dalam kotak dialog Format Sel, tekan Alt+H, O, lalu E. untuk menelusuri daftar format angka yang tersedia, tekan tombol Tab dan tekan tombol Panah Bawah atau tombol Panah Atas.

  4. Untuk menerapkan format angka yang dipilih ke sel dipilih, tekan Enter.

Memfilter dan mengurutkan data dalam tabel

Saat membuat tabel dari data dalam lembar, Anda dapat menganalisis data dengan berbagai cara, termasuk memfilter dan mengurutkan dengan cepat.

  1. Untuk memilih sekumpulan data yang ingin dianalisis sebagai tabel, pilih sel pertama. Kemudian, untuk memilih hingga ke sel data terakhir (biasanya sudut yang berlawanan dari sekumpulan sel), tahan tombol Shift dan tekan tombol panah. Setelah memilih sekumpulan sel, Anda akan mendengar referensi sel dan konten sel pertama dalam rentang, lalu referensi sel dan konten sel terakhir dalam rentang. (Di Narator, Anda akan mendengar referensi sel dan konten sel pertama dalam rentang.)

  2. Untuk membuka alat Analisis Cepat, tekan Ctrl+Q

  3. Untuk beralih ke tab Tabel, tekan T.

  4. Untuk memilih kisi Tabel, tekan tombol T lalu tekan Enter. Data yang Anda pilih kemudian diformat sebagai tabel. Judul kolom kemudian ditambahkan, dan baris diformat dalam warna yang berselang-seling.

  5. Filter tabel tersebut berdasarkan konten suatu kolom.

    1. Pindahkan fokus ke judul kolom berisi data yang ingin Anda filter.

    2. Pilih panah dalam judul kolom.

    3. Tekan tombol Tab hingga Anda mendengar “Pilih Semua, Dicentang.”

    4. Untuk mengosongkan kotak centang, tekan Spacebar.

    5. Untuk menelusuri pilihan filter, tekan tombol Panah Bawah, dan untuk memilih kotak centang berisi data yang ingin difilter, tekan Spacebar. Tekan Enter.

    6. Untuk menghapus filter dan memperlihatkan semua data lagi, ulangi langkah a-c. Untuk mencentang kotak Pilih Semua , tekan Spacebar. Tekan Enter.

  6. Urutkan tabel.

    1. Pindahkan fokus ke judul kolom yang ingin digunakan untuk mengurutkan tabel.

    2. Pilih panah dalam judul kolom.

    3. Untuk memilih Urutkan Terkecil ke Terbesar (untuk angka) atau Urutkan A ke Z (untuk teks), tekan S. Untuk memilih Urutkan Terbesar ke Terkecil atau Urutkan Z ke A, tekan O.

Menghitung angka dalam tabel

Dengan alat Analisis Cepat, Anda dapat menghitung angka dengan cepat. Baik berupa penjumlahan, rata-rata, maupun penghitungan, Excel akan memperlihatkan hasil di bawah atau di samping angka dalam tabel.

  1. Untuk memilih grup data yang ingin dihitung sebagai tabel, pilih sel pertama. Kemudian, untuk berpindah ke sel data terakhir (biasanya sudut yang berlawanan dari grup sel), tahan tombol Shift dan tekan tombol panah.

  2. Untuk membuka alat Analisis Cepat, tekan Ctrl+Q

  3. Untuk berpindah ke tab Total, tekan O lalu tekan tombol Tab.

  4. Untuk menelusuri opsi penghitungan, yang meliputi Jumlah, Rata-rata, Hitung, % Total, dan Sementara, untuk data horizontal atau data vertikal, tekan tombol Panah Kanan.

  5. Pilih opsi penghitungan, lalu tekan Enter. Grup data yang dipilih kemudian dihitung seperti yang ditentukan.

  6. Untuk mendengarkan hasil, pilih sel yang berisi rumus satu per satu. Anda akan mendengar hasil rumus, fakta bahwa sel tersebut berisi rumus, dan referensi sel.

Memformat atau menyorot data sebagai tabel

Pemformatan bersyarat atau grafik mini dapat menyorot data yang paling penting atau memperlihatkan tren data. Anda dapat menggunakan alat Analisis Cepat untuk menerapkan penyorotan ini dengan cepat.

  1. Untuk memilih grup data yang ingin disorot dengan pemformatan bersyarat atau grafik mini, pilih sel pertama. Kemudian, untuk berpindah ke sel data terakhir (biasanya sudut yang berlawanan dari grup sel), tahan tombol Shift dan tekan tombol panah.

  2. Untuk membuka alat Analisis Cepat, tekan Ctrl+Q

  3. Untuk berpindah ke tab Pemformatan, tekan F. Untuk berpindah ke menu Grafik Mini, tekan S. Untuk berpindah ke opsi tab, tekan tombol Tab.

  4. Untuk menelusuri opsi pemformatan atau grafik mini, tekan tombol Panah Kanan atau tombol Panah Kiri. Opsi pemformatan untuk angka meliputi Bilah Data, Warna, Kumpulan Ikon, dan banyak lagi. Opsi pemformatan untuk teks meliputi Teks Berisi, Nilai Duplikat, Nilai Unik, Sama Dengan, dan Hapus Format. Opsi grafik mini meliputi Garis, Kolom, dan Menang/Kalah, serta hanya tersedia jika ada angka yang dipilih.

  5. Pilih sebuah opsi pemformatan atau grafik mini, lalu tekan Enter. Grup data yang dipilih kemudian akan diformat seperti yang ditentukan.

Catatan: Pelajari selengkapnya tentang cara Menganalisis tren dalam data menggunakan grafik mini.

Menampilkan data dalam bagan

Alat Analisis Cepat akan menyarankan bagan khusus dan membuat presentasi visual data dengan cepat.

  1. Untuk memilih grup angka dan label yang ingin disajikan sebagai bagan, pilih sel pertama. Kemudian, untuk berpindah ke sel data terakhir (biasanya sudut yang berlawanan dari grup sel), tahan tombol Shift dan tekan tombol panah.

  2. Untuk membuka alat Analisis Cepat, tekan Ctrl+Q

  3. Untuk berpindah ke tab Bagan, tekan C, lalu tekan tombol Tab.

  4. Untuk menelusuri opsi bagan, tekan tombol Panah Kanan atau tombol Panah Kiri.

  5. Pilih tipe bagan yang diinginkan dan tekan Enter. Bagan yang mewakili grup dipilih pun akan ditambahkan ke lembar kerja sebagai objek tersemat.

Catatan: Pelajari tentang cara lain untuk Membuat bagan di Excel 2016 untuk Windows.

Menyimpan pekerjaan Anda

  1. Tekan Ctrl+S. Jika baru pernah menyimpan buku kerja ini, dalam tampilan Backstage Simpan Sebagai yang baru saja terbuka, pilih lokasi penyimpanan dan beri nama buku kerja.

  2. Untuk berpindah ke pilihan lokasi Simpan Sebagai, tekan tombol Tab.

  3. Untuk memilih lokasi penyimpanan bagi buku kerja, seperti OneDrive atau PC Ini, tekan tombol Panah Bawah atau tombol Panah Atas. Atau, untuk membuka kotak dialog Simpan Sebagai, pindahkan fokus ke Telusuri dan tekan Enter.

  4. Untuk menelusuri ke folder dalam lokasi penyimpanan yang dipilih, tekan tombol Tab. Untuk berpindah ke folder yang lebih tinggi dalam tingkatan, pilih Naik Satu Tingkat. Untuk berpindah ke daftar folder, tekan tombol Tab berulang kali. Untuk menelusuri daftar, tekan tombol Tab atau tombol panah. Untuk memilih folder, tekan Enter.

  5. Tekan Tab ke kotak Masukkan nama file di sini, lalu ketikkan nama untuk buku kerja Anda.

  6. Tekan Tab ke tombol Simpan, lalu tekan Enter.

Mencetak pekerjaan Anda

  1. Untuk membuka tampilan Backstage Cetak, tekan Ctrl+P.

  2. Tekan Tab menelusuri pengaturan cetak, meliputi Properti Cetak, Cetak Satu Sisi, Orientasi Potret, Margin Normal, dan Pengaturan Halaman. Untuk mengubah pengaturan yang dipilih, tekan Enter. Untuk memilih pengaturan yang berbeda, tekan tombol Panah Bawah atau tombol Panah Atas lalu tekan Enter.

  3. Jika pengaturan cetak sudah sesuai keinginan, pilih Cetak dengan menekan Shift+Tab hingga Anda mendengar “Cetak.” Tekan Enter. Printer kemudian akan mencetak buku kerja Anda.

Lihat juga

Menggunakan pembaca layar untuk membuat buku kerja di Excel

Menggunakan pembaca layar untuk menemukan dan mengganti data di Excel

Pintasan keyboard dan tombol fungsi Excel untuk Windows

Menyiapkan perangkat Anda agar dapat berfungsi dengan aksesibilitas di Office 365

Mempelajari cara menavigasi di Excel menggunakan fitur yang mudah diakses

Gunakan Excel dengan TalkBack, pembaca layar Android bawaan, untuk melakukan tugas-tugas dasar, seperti membuat, mengedit, atau mencetak buku kerja.

Catatan: 

  • Fitur Office 365 baru dirilis secara bertahap kepada pelanggan Office 365, sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana Anda dapat segera memperoleh fitur baru, kunjungi Kapan saya akan mendapatkan fitur terbaru di Office 2016 untuk Office 365?.

  • Untuk kemampuan sentuhan di Excel untuk Android, masuk ke Panduan sentuhan Excel untuk Android.

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Android bawaan, TalkBack. Untuk mempelajari selengkapnya tentang menggunakan TalkBack, masuk ke Aksesibilitas Android.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan ponsel Android. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet Android.

Dalam topik ini

Membuka Excel untuk Android

  1. Pada layar Beranda perangkat Android Anda, seret satu jari sekitar layar hingga Anda mendengar "Aplikasi", lalu ketuk ganda layar. Ikon terletak di bawah tengah layar.

  2. Usapkan ke kanan hingga Anda mendengar "Excel", lalu ketuk ganda layar.

Saat Anda mulai Excel untuk pertama kalinya, Anda mungkin perlu masuk ke akun Microsoft Anda. Untuk instruksi, masuk ke masuk pada penggunaan pertama.

Tips: Jika Anda telah diaktifkan Ok Google suara deteksi di aplikasi Google , Anda dapat mengatakan "Ok Google, buka Excel."

Tips: Jika Anda melakukan tidak keluar dari aplikasi Excel terakhir kali Anda menggunakannya, aplikasi terbuka tanpa memberi tahu Anda masuk.

Masuk ke Excel

Anda bisa masuk ke Excel pertama kali Anda membuka aplikasi atau yang lebih baru. Setelah Anda masuk ke Excel, akun ini juga tersedia di aplikasi Office lainnya. Anda bisa menggunakan Excel tanpa masuk, juga.

Masuk di penggunaan pertama

  1. Saat Anda membuka Excel untuk pertama kalinya, aplikasi memulai penyetelan awal, dan kemudian Anda mendengar: "Masuk ke akun Microsoft."

  2. Usapkan ke kanan hingga Anda mendengar "Masukkan kotak edit Email, telepon, atau Skype,", dan lalu ketuk ganda layar.

  3. Gunakan keyboard di layar untuk mengetik alamat email, nomor telepon atau nama Skype. Bila Anda sudah selesai, seret satu jari pada layar hingga Anda mendengar "Pergi, tombol," dan kemudian jari Anda layar. Tombol buka terletak di sudut kanan bawah layar.

  4. Usap ke kanan hingga Anda mendengar "Kata sandi, kotak edit," lalu ketuk ganda layar.

  5. Gunakan keyboard di layar untuk mengetik kata sandi Anda.

  6. Bila Anda sudah selesai, seret satu jari pada layar hingga Anda mendengar "Pergi, tombol," dan kemudian jari Anda layar. Tombol buka terletak di sudut kanan bawah layar.

Masuk setelah penggunaan pertama

Saat Anda memutuskan untuk membuat buku kerja Anda, Anda bisa masuk ke Excel bahkan setelah Anda telah menggunakan aplikasi tanpa masuk.

  1. Buka Excel.

  2. Usapkan ke kanan hingga Anda mendengar "Masuk", lalu ketuk ganda layar. Anda mendengar: "menyelesaikan berbagai hal dalam perjalanan. Masuk."

  3. Usap ke kanan hingga Anda mendengar "Masuk tombol," lalu ketuk ganda layar. Jendela masuk terbuka.

  4. Usapkan ke kanan hingga Anda mendengar "Masukkan kotak edit Email, telepon, atau Skype,", dan lalu ketuk ganda layar.

  5. Menggunakan keyboard di layar untuk mengetik alamat email, nomor telepon atau nama Skype. Bila Anda sudah selesai, rag satu jari pada layar hingga Anda mendengar "Pergi, tombol," dan kemudian jari Anda layar. Tombol buka terletak di sudut kanan bawah layar.

  6. Usap ke kanan hingga Anda mendengar "Kata sandi, kotak edit," lalu ketuk ganda layar.

  7. Gunakan keyboard di layar untuk mengetik kata sandi Anda.

  8. Bila Anda sudah selesai, seret satu jari pada layar hingga Anda mendengar "Pergi, tombol," dan kemudian jari Anda layar. Tombol buka terletak di sudut kanan bawah layar.

Membuka buku kerja

Saat Excel terbuka, Anda mendarat di halaman Excel . Daftar buku kerja yang paling baru. Anda bisa membuka salah satu dari mereka atau buku kerja yang lebih lama.

  • Untuk membuka buku kerja terbaru, seret satu jari pada layar sampai Anda mendengar file yang Anda inginkan, dan lalu ketuk ganda layar.

  • Untuk membuka buku kerja yang lebih lama, Usapkan ke kiri atau kanan hingga Anda mendengar "Buka tombol", dan lalu ketuk ganda layar. Usapkan ke kanan hingga Anda mendengar lokasi file dan ketuk ganda layar. Menavigasi ke file dan ketuk ganda layar untuk membukanya.

Catatan: Jika Anda sudah bekerja di buku kerja dan ingin buka lain satu, Sapukan ke kiri bawah itu. Anda mendarat di halaman Excel . Untuk membuka terbaru atau buku kerja yang lebih lama, ikuti langkah-langkah di atas.

Membuat buku kerja baru

file Excel disebut buku kerja. Setiap buku kerja berisi lembar, biasanya disebut lembar bentang atau lembar kerja. Anda bisa menambahkan sebanyak mungkin lembar seperti yang Anda inginkan ke buku kerja, atau Anda bisa membuat buku kerja baru untuk mempertahankan data Anda tertata.

  1. Buka Excel.

  2. Usapkan ke kiri atau kanan hingga Anda mendengar "Baru", lalu ketuk ganda layar. Anda mendengar: "Baru, buku kerja kosong."

  3. Untuk membuka buku kerja kosong, ketuk ganda layar. Untuk menggunakan templat yang lain, Usapkan ke kanan hingga Anda mendengar nama Templat buku kerja yang ingin Anda gunakan, dan lalu ketuk ganda layar.

Catatan: Jika Anda sudah bekerja di buku kerja dan ingin membuat satu, Sapukan ke baru kiri bawah itu. Anda mendarat di halaman Excel . Untuk membuat buku kerja baru, ikuti langkah-langkah 2-3 di atas.

Membuat lembar kerja baru di buku kerja

Di buku kerja, seret jari ke sekitar kiri bawah layar hingga Anda mendengar “Tombol Tambahkan lembar,” lalu ketuk layar dua kali.

Memasukkan data Anda

Saat memasukkan data di lembar, Anda bekerja dengan baris, kolom, dan sel. Sel direferensikan oleh lokasinya di baris dan kolom pada lembar, sehingga sel A1 berada di baris pertama kolom A. Di lembar baru, sel A1 adalah pilihan default.

  1. Pada lembar kerja, seret jari Anda di layar untuk menemukan sel yang ingin Anda kerjakan.

  2. Untuk membuka menu konteks, ketuk ganda layar. Anda mendengar: "Tombol potong."

  3. Usapkan ke kanan hingga Anda mendengar "Tombol Edit", dan lalu ketuk ganda layar. Anda mendengar "Memperlihatkan < bahasa keyboard >," misalnya, "Inggris kami keyboard."

  4. Gunakan keyboard di layar untuk mengetikkan angka atau teks yang Anda inginkan.

  5. Setelah Anda selesai, seret jari Anda di sudut kanan atas layar hingga Anda mendengar "Masukkan tombol", dan lalu ketuk ganda layar.

Menerapkan format angka

Anda dapat menampilkan beragam tipe angka dengan menerapkan format ke sel seperti mata uang, persentase, atau tanggal.

  1. Pada lembar kerja, seret jari Anda di layar untuk menemukan sel yang ingin Anda kerjakan, dan lalu ketuk ganda layar untuk mengaktifkan sel.

  2. Untuk menutup menu konteks, Usapkan ke kiri bawah-itu.

  3. Usapkan ke kiri atau kanan hingga Anda mendengar "Tombol opsi lainnya", lalu ketuk ganda layar. Anda mendengar: "Menu Tab, < tab saat ini >, dipilih."

  4. Usapkan ke kanan hingga Anda mendengar "Menu format nomor", lalu ketuk ganda layar. Anda mendengar: "Format angka."

  5. Usapkan ke kanan hingga Anda mendengar format yang Anda inginkan seperti mata uang, waktu, atau persentase.

  6. Untuk memilih format, ketuk layar dua kali.

    Tips: Beberapa opsi format juga memiliki submenu. Anda akan mendengar, misalnya: “Menu angka.” Untuk membuka submenu, ketuk layar dua kali.

Membuat rumus sederhana

Anda dapat membuat rumus sederhana untuk menambahkan, mengurangi, mengalikan, atau membagi angka.

  1. Pada lembar kerja, seret jari Anda di layar untuk menemukan sel yang ingin Anda kerjakan.

  2. Untuk membuka menu konteks, ketuk ganda layar. Anda mendengar: "Tombol potong."

  3. Usapkan ke kanan hingga Anda mendengar "Tombol Edit", dan lalu ketuk ganda layar untuk membuka keyboard di layar.

  4. Untuk membuat rumus, ketik kombinasi angka dan operator perhitungan dengan menyeret jari Anda ke atas keyboard dan mengangkat jari Anda di yang Anda butuhkan.

    Ketik tanda plus (+) untuk penambahan, tanda minus (-) untuk pengurangan, tanda bintang (*) untuk perkalian, atau miring (/) untuk pembagian. Sebagai contoh, ketik = 2 + 4, = 4-2, = 2 * 4, atau = 4/2.

  5. Setelah Anda selesai, seret jari Anda di sudut kanan atas layar hingga Anda mendengar "Masukkan tombol", dan lalu ketuk ganda layar. Excel menjalankan perhitungan dan menyisipkan hasil dalam sel tersebut.

Menyimpan pekerjaan Anda

Excel secara otomatis menyimpan pekerjaan Anda, tetapi nama file dapat diubah dan lokasi file dapat dipilih sendiri.

Menyimpan salinan file Anda

  1. Di file Excel , untuk mengubah nama file Anda, usap ke kanan hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar. Anda mendengar: "File menu dibuka."

  2. Geser ke kanan hingga Anda mendengar item menu “Tombol Simpan sebagai,” lalu ketuk layar dua kali. Anda akan mendengar: “Masukkan nama file.”

  3. Untuk mengubah nama file, Usapkan ke kanan hingga Anda mendengar "Tombol Hapus", dan lalu ketuk ganda layar untuk menghapus nama saat ini dari file.

  4. Sapukan ke kiri hingga Anda mendengar "Masukkan nama file, kotak edit", lalu ketuk ganda layar untuk membuka keyboard di layar.

  5. Ketik nama file. Saat Anda selesai, usap ke kanan hingga Anda mendengar "tombol" Simpan, lalu ketuk ganda untuk menyimpan file.

Pilih lokasi file Anda

  1. Di file Excel , untuk mengubah lokasi file Anda, Sapukan ke kiri atau kanan hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar untuk membuka file menu. Anda mendengar: "File menu dibuka."

  2. Geser ke kanan hingga Anda mendengar item menu “Tombol Simpan sebagai,” lalu ketuk layar dua kali. Anda mendengar “Masukkan nama file.”

  3. Usapkan ke kiri atau kanan hingga Anda mendengar lokasi tempat untuk menyimpan file Anda, seperti OneDrive atau perangkat ini. Ketuk ganda layar untuk memilih lokasi.

  4. Di opsi lokasi yang Anda pilih, Usapkan ke kiri atau kanan hingga Anda mendengar kemungkinan folder atau sub-lokasi lain Anda inginkan, dan lalu ketuk ganda layar.

  5. Geser ke kanan hingga Anda mendengar “Tombol simpan,” lalu ketuk dua kali untuk menyimpan file di lokasi yang dipilih.

    Tips: Jika mencoba menyimpan file dengan nama yang sudah ada, Anda akan mendengar “Ganti file?” Geser ke kanan hingga terdengar “Tombol Batal” atau “Tombol Ganti,” tergantung pada apa yang ingin Anda lakukan. Ketuk layar dua kali untuk mengonfirmasi pilihan Anda.

Mencetak pekerjaan Anda

Pastikan Anda memiliki printer yang tersambung ke perangkat.

  1. Di Excel file, Usapkan ke kanan hingga Anda mendengar "File tombol", dan lalu ketuk ganda layar untuk membuka file menu. Anda mendengar: "File menu dibuka."

  2. Usapkan ke kanan hingga Anda mendengar "Print", lalu ketuk ganda layar. Anda mendengar: "Tata letak opsi, menu File ditutup." Opsi cetak halaman terbuka.

  3. Untuk mencetak dengan opsi default, usap ke kanan hingga Anda mendengar "Cetak, tombol," dan lalu ketuk ganda layar.

  4. Anda mendengar: "Perbolehkan Excel untuk menggunakan layanan online dari Microsoft untuk mempersiapkan file untuk printing?" usap ke kanan hingga Anda mendengar "Perbolehkan tombol", dan lalu ketuk ganda layar.

  5. Usap ke kanan hingga Anda mendengar "daftar Drop-down. Pilih printer", dan lalu ketuk ganda layar.

  6. Usapkan ke kanan hingga Anda mendengar nama printer yang Anda inginkan, lalu ketuk ganda layar untuk mengaktifkan.

  7. Usapkan ke kanan hingga Anda mendengar "Cetak tombol", dan lalu ketuk ganda layar.

Untuk instruksi tentang cara melakukan tugas-tugas pencetakan lebih lanjut, buka menggunakan pembaca layar untuk mencetak buku kerja Excel.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan tabel dalam lembar kerja Excel

Menggunakan pembaca layar untuk mencetak buku kerja Excel

Menyiapkan perangkat Anda agar berfungsi dengan aksesibilitas di Office 365

Mempelajari cara menavigasi di Excel menggunakan fitur yang mudah diakses

Gunakan Excel Online dengan keyboard dan Narrator, pembaca layar Windows bawaan, untuk melakukan tugas-tugas dasar seperti membuat buku kerja baru, mengedit buku kerja, dan mencetak pekerjaan Anda.

Catatan: 

  • Jika menggunakan Narator dengan Windows 10 Fall Creators Update, Anda harus menonaktifkan mode pindai agar dapat mengedit dokumen, lembar bentang, atau presentasi dengan Office Online. Untuk informasi selengkapnya, lihat Menonaktifkan mode telusur atau virtual pada pembaca layar di Windows 10 Fall Creators Update.

  • Fitur Office 365 baru dirilis secara bertahap kepada pelanggan Office 365, sehingga aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana Anda dapat segera memperoleh fitur baru, kunjungi Kapan saya akan mendapatkan fitur terbaru di Office 2016 untuk Office 365?.

  • Untuk pintasan keyboard, lihat Pintasan keyboard di Excel Online.

  • Topik ini mengasumsikan bahwa Anda menggunakan pembaca layar Windows bawaan, Narator. Untuk mempelajari selengkapnya tentang menggunakan Narator, masuk ke Mulai menggunakan Narator.

  • Topik ini mengasumsikan bahwa Anda menggunakan aplikasi ini dengan PC. Beberapa navigasi dan gerakan mungkin berbeda untuk tablet atau telepon Windows.

  • Ketika menggunakan Excel Online, sebaiknya gunakan Microsoft Edge sebagai browser web Anda. Karena Excel Online dijalankan di browser web, pintasan keyboard-nya berbeda dengan yang ada dalam program desktop. Misalnya, Anda akan menggunakan Ctrl+F6, bukan F6, untuk beralih antar perintah. Selain itu, pintasan umum seperti F1 (Bantuan) dan Ctrl+O (Buka) hanya dapat digunakan di browser web, tidak di Excel Online.

Dalam topik ini

Buka Excel Online

  1. Masuk ke https://www.office.com.

  2. Tekan tombol Tab hingga Anda mendengar "Masuk ke akun Anda", dan lalu tekan Enter. Pilih akun jendela terbuka.

  3. Tekan tombol Tab hingga Anda mendengar nama akun atau pengguna yang ingin Anda gunakan untuk masuk, lalu tekan Enter. Anda mendengar: "Enter kata sandi, pengeditan."

    Jika Anda tidak mendengar akun yang Anda inginkan, tekan tombol Tab hingga Anda mendengar "Menggunakan akun lain, tombol" lalu tekan Enter. Ketik email atau nomor telepon dari akun, dan tekan Enter.

  4. Ketik kata sandi Anda, dan tekan Enter. Anda mendengar: "Microsoft Office, home."

  5. Untuk membuka Excel Online, tekan tombol Tab hingga Anda mendengar "masuk ke Excel, link," lalu tekan Enter. Excel Online terbuka.

Membuka buku kerja

Anda bisa membuka file yang Anda telah bekerja pada baru atau buka Anda pilihan penyimpanan online seperti OneDrive dan membuka file dari sana.

Membuka buku kerja saat memulai Excel Online

  1. Buka dan masuk ke Excel Online. Membuka aplikasi dan fokus ada di opsi buku kerja kosong baru.

  2. Lakukan salah satu hal berikut:

    • Untuk membuka file terbaru, tekan tombol Shift + Tab hingga Anda mendengar file terbaru yang Anda inginkan, dan lalu tekan Enter. File terbuka di Tampilan pengeditan atau Tampilan Baca.

    • Untuk membuka dokumen dari penyimpanan online, tekan tombol Tab hingga Anda mendengar "Buka dari < penyimpanan online >", dan tekan Enter. Menavigasi ke file yang Anda inginkan, dan tekan Enter. File terbuka di Tampilan Baca.

Membuka buku kerja saat bekerja di Excel Online

Catatan: Untuk membuka buku kerja saat sudah bekerja di Excel Online, Anda harus berada dalam Tampilan pengeditan. Opsi ini tidak tersedia dalam Tampilan Baca. Untuk instruksi tentang cara masuk ke Tampilan pengeditan, masuk ke beralih ke tampilan pengeditan.

  1. Tekan tombol logo Alt + Windows. Fokus berpindah ke pita.

  2. Untuk membuka File menu, tekan F. Anda mendengar: "Tutup menu, menu item." Jika Anda tidak mendengar ini, Anda tidak dalam Tampilan pengeditan.

  3. Untuk membuka menu buka , tekan O.

  4. Lakukan salah satu hal berikut:

    • Tekan tombol Tab hingga Anda mendengar terbaru dokumen yang Anda inginkan, lalu tekan Enter. File terbuka di Tampilan pengeditan atau Tampilan Baca.

    • Untuk membuka dokumen dari penyimpanan online, tekan tombol Tab hingga Anda mendengar "lebih sedang < penyimpanan online >", lalu tekan Enter. Menavigasi ke file yang Anda inginkan, dan tekan Enter. File terbuka di Tampilan Baca.

Beralih ke tampilan pengeditan

Jika Anda sudah membuka buku kerja dalam Tampilan Baca, dan ingin mengedit file, Anda perlu beralih ke Tampilan pengeditan.

  1. Dalam Tampilan Baca, tekan Ctrl + F6 hingga Anda mendengar nama atau nama pengguna Anda.

  2. Tekan tombol Tab hingga Anda mendengar "Edit buku kerja, tombol yang diciutkan." Tekan Enter untuk memperluas menu.

  3. Tekan tombol panah bawah hingga Anda mendengar "Edit di browser", dan tekan Enter. File terbuka dalam Tampilan pengeditan.

Membuat buku kerja baru

Anda dapat membuat buku kerja baru dari awal atau menggunakan templat.

Membuat buku kerja saat memulai Excel Online

  1. Buka dan masuk ke Excel Online. Membuka aplikasi dan fokus ada di opsi buku kerja kosong baru. Opsi buku kerja ini tidak berisi pemformatan yang sudah ditentukan sebelumnya.

  2. Lakukan salah satu hal berikut:

    • Untuk membuka buku kerja kosong baru dan mulai bekerja di dalamnya, tekan Enter.

    • Untuk menelusuri daftar Templat yang tersedia, tekan tombol Tab hingga Anda mendengar Templat yang Anda inginkan, dan lalu tekan Enter.

    Membuka buku kerja baru, dan fokus ada pada sel pertama dalam lembar.

Membuat buku kerja saat bekerja di Excel Online

Catatan: Untuk membuat buku kerja baru ketika sudah bekerja di Excel Online, Anda harus berada dalam Tampilan pengeditan. Opsi ini tidak tersedia dalam Tampilan Baca. Untuk instruksi tentang cara masuk ke Tampilan pengeditan, masuk ke beralih ke tampilan pengeditan.

  1. Jika Anda sudah bekerja di buku kerja dan ingin membuat baru satu, tekan tombol logo Alt + Windows. Fokus berpindah ke pita.

  2. Untuk membuka File menu, tekan F. Anda mendengar: "Tutup menu, menu item." Jika Anda tidak mendengar ini, Anda tidak dalam Tampilan pengeditan.

  3. Untuk membuka menu baru , tekan N.

  4. Tekan tombol Tab hingga Anda mendengar Templat opsi yang Anda inginkan, lalu tekan Enter.

Mengedit buku kerja Anda

Untuk mengedit buku kerja Anda, Anda harus dalam Tampilan pengeditan. Untuk instruksi tentang cara masuk ke Tampilan pengeditan, masuk ke beralih ke tampilan pengeditan.

Memasukkan data Anda

  1. Untuk berpindah di antara sel, tekan tombol panah. Pembaca layar mengumumkan sel saat Anda memindahkan oleh lokasinya baris dan kolom pada lembar kerja. Sel A1 berada di baris pertama kolom A. Jika sel memiliki teks di dalamnya, pembaca layar membaca teks.

  2. Untuk memasukkan atau mengganti teks dalam sel, ketikkan teks, angka, atau rumus.

  3. Untuk berpindah ke sel berikutnya, tekan tombol Enter atau Tab.

Menggunakan Jumlahotomatis untuk menjumlahkan angka Anda

Menambahkan angka di lembar Anda.

  1. Memindahkan ke sel ke kanan atau di bawah angka yang ingin Anda jumlahkan.

  2. Tekan tombol logo Alt + Windows, H, U, S. Untuk melakukan perhitungan, tekan Enter.

    Excel Online menjumlahkan angka dan menempatkan hasil di sel yang Anda pilih.

Membuat rumus sederhana

Anda dapat membuat rumus sederhana untuk menambahkan, mengurangi, mengalikan, atau membagi angka.

  1. Pindahkan fokus ke sel di sebelah kanan atau tepat di bawah angka yang ingin dihitung.

  2. Ketik tanda sama dengan (=). Anda mendengar: "Pengeditan, tanda sama dengan."

  3. Untuk membuat rumus, ketik kombinasi angka dan operator perhitungan, seperti tanda plus (+) untuk penambahan, tanda minus (-) untuk pengurangan, tanda bintang (*) untuk perkalian, atau miring (/) untuk pembagian. Sebagai contoh, ketik salah satu hal berikut ini:

    • Untuk menambahkan nomor, ketik = 2 + 4.

    • Untuk mengurangi angka, ketik = 4-2.

    • Untuk mengalikan angka, ketik = 2 * 4.

    • Untuk membagi angka, ketik = 4/2.

  4. Untuk melakukan penghitungan, tekan Enter.

Excel Online menjalankan perhitungan dan memperlihatkan hasilnya di sel yang Anda pilih.

Menerapkan format angka

Anda bisa menampilkan tipe angka yang berbeda dalam Excel Online dengan menerapkan format seperti mata uang, persentase, atau tanggal.

  1. Pilih sel atau sel yang ingin Anda format. Untuk memilih beberapa sel yang berdekatan, tekan Shift + panah tombol.

  2. Untuk membuka menu konteks, tekan Shift + F10. Anda mendengar: "Potong, menu item."

  3. Tekan tombol panah bawah hingga Anda mendengar "Format angka", lalu tekan Enter. Anda mendengar: "Dialog, format angka."

  4. Untuk memilih format, tekan tombol panah bawah hingga Anda mendengar format yang Anda inginkan seperti "Mata uang" atau "Tanggal", dan lalu tekan Enter untuk memilih.

Membuat tabel dari data Anda

Anda bisa membuat tabel dari data Anda sehingga Anda bisa, misalnya, dengan cepat memfilter atau menyortir data.

  1. Pilih sel yang ingin Anda sertakan dalam tabel. Untuk memilih beberapa sel yang berdekatan, tekan Shift + panah tombol.

  2. Untuk membuka dialog Format sebagai tabel , tekan tombol logo Alt + Windows, H, T, L. Anda mendengar: "Dialog, Format sebagai tabel."

  3. Tekan tombol Shift + Tab. Anda mendengar "tabel saya memiliki header," dan jika kotak centang dicentang atau tidak. Untuk mengubah pilihan, tekan bilah spasi.

    Catatan: Menggunakan header tabel untuk membuat tabel yang lebih dapat diakses untuk pembaca layar pengguna. Pembaca layar menggunakan informasi header untuk memahami cara untuk menemukan sel tabel.

  4. Untuk membuat tabel, tekan Enter.

Mengurutkan atau memfilter data dalam tabel

  1. Dalam tabel yang ingin Anda Urutkan atau filter, memindahkan ke sel dengan menu turun bawah Urutkan & Filter . Anda mendengar detail sel, diikuti dengan "Memiliki mengurutkan dan memfilter menu turun bawah."

  2. Untuk membuka menu turun bawah, tekan Alt + panah bawah tombol panah.

  3. Lakukan salah satu hal berikut:

    • Untuk mengurutkan data, tekan tombol panah bawah hingga Anda mendengar "Urutkan naik" atau "Urutan turun", lalu tekan Enter.

    • Untuk menerapkan filter sederhana, tekan tombol panah bawah hingga Anda mendengar "Filter" lalu tekan Enter. Membuka Filter dialog. Tekan tombol panah bawah hingga Anda mendengar opsi yang Anda inginkan, dan lalu tekan bilah spasi untuk memilih atau tidak memilih opsi. Untuk menerapkan filter, tekan Enter.

    • Untuk menerapkan filter yang kompleks, tekan tombol panah bawah hingga Anda mendengar "Filter teks", lalu tekan tombol panah kanan. Menu filter terbuka. Tekan tombol panah bawah hingga Anda mendengar opsi yang Anda inginkan, lalu tekan Enter. Kotak dialog terbuka. Ketikkan nilai yang Anda inginkan dan tekan Enter.

    • Untuk menghapus filter, tekan tombol panah bawah hingga Anda mendengar "Hapus filter dari," diikuti dengan nama sel difilter, dan tekan Enter.

Memperlihatkan penghitungan angka Anda

  1. Dalam sel tempat Anda ingin menampilkan jumlah, ketik tanda sama dengan (=).

  2. Ketikkan nama rumus atau fungsi yang ingin Anda gunakan seperti sum atau rata-rata. Daftar fungsi yang terbuka dan merupakan diperbarui saat Anda mengetik. Anda mendengar fungsi pertama dalam daftar.

  3. Tekan tombol panah bawah hingga Anda mendengar fungsi yang Anda inginkan, dan lalu tekan tombol Tab untuk memilihnya.

  4. Ketik rentang sel atau nomor lain yang ingin Anda Terapkan fungsi, diikuti dengan kurung tutup, dan tekan Enter.

Menyimpan pekerjaan Anda

Excel Online secara otomatis menyimpan pekerjaan Anda, tapi Anda bisa mengubah lokasi atau nama file dan Anda bisa mengunduh salinan file.

Menyimpan salinan online

  1. Dalam Tampilan pengeditan, tekan tombol logo Alt + Windows, F, A, A. Membuka dialog Simpan sebagai .

  2. Ketik nama baru untuk file Anda.

  3. Tekan tombol Tab. Anda mendengar "Mengganti file yang sudah ada, centang kotak" dan jika kotak centang dipilih atau tidak. Untuk mengubah pilihan, tekan bilah spasi.

  4. Untuk menyimpan salinan online, tekan Enter.

Mengganti nama buku kerja

  1. Dalam Tampilan pengeditan, tekan tombol logo Alt + Windows, F, A, R. Membuka dialog ganti nama .

  2. Ketik nama baru untuk file Anda.

  3. Tekan tombol Tab hingga Anda mendengar "OK, tombol", dan tekan Enter.

Menyimpan salinan ke komputer lokal

  1. Dalam Tampilan pengeditan, tekan tombol logo Alt + Windows, F, A, C. Fokus berpindah ke tab aktif pada buku kerja Anda.

  2. Tekan Ctrl + F6 hingga Anda mendengar "Dipilih," diikuti dengan nama tab saat ini.

  3. Tekan Caps Lock + kanan atau panah kiri kunci hingga Anda mendengar: "pemberitahuan teks, apa yang Anda inginkan untuk dilakukan dengan < nama file >."

  4. Tekan tombol Tab hingga Anda mendengar "Simpan tombol", dan tekan Enter. File yang diunduh ke mengunduh folder di komputer Anda.

Mencetak pekerjaan Anda

  1. Dalam Tampilan pengeditan, tekan tombol logo Alt + Windows, F, P, P. Dialog Pengaturan cetak terbuka.

  2. Untuk mencetak menggunakan pengaturan default, tekan tombol Tab hingga Anda mendengar "Cetak tombol", dan tekan Enter.

Untuk instruksi tentang cara melakukan tugas-tugas pencetakan lebih lanjut, buka menggunakan pembaca layar untuk mencetak buku kerja Excel.

Lihat juga

Menambahkan komentar pada lembar kerja Excel Online menggunakan pembaca layar

Menggunakan pembaca layar untuk mencetak buku kerja Excel

Pintasan keyboard di Excel Online

Pelajari cara menavigasi di Excel menggunakan fitur yang mudah diakses

Dukungan teknis untuk pelanggan difabel

Microsoft ingin menyediakan pengalaman terbaik bagi seluruh pelanggan kami. Jika Anda merupakan pengguna difabel atau memiliki pertanyaan terkait dengan aksesibilitas, silakan hubungi Microsoft Disability Answer Desk untuk bantuan teknis. Tim dukungan Answer Desk Disabilitas dilatih menggunakan berbagai teknologi bantuan populer dan dapat menawarkan bantuan dalam bahasa Inggris, Spanyol, Prancis, dan Bahasa Isyarat Amerika. Silakan kunjungi situs Microsoft Disability Answer Desk untuk mengetahui detail kontak untuk kawasan Anda.

Jika Anda merupakan pengguna pemerintah, komersial, atau perusahaan, silakan hubungi Answer Desk Disabilitas perusahaan.

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×