Tugas dasar untuk database desktop Access

Tugas dasar untuk database desktop Access

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Database desktop Access dapat membantu Anda menyimpan dan melacak semua jenis informasi, seperti inventaris, kontak, atau proses bisnis. Mari ikuti langkah yang dapat ditempuh untuk membuat database desktop Access, tambahkan data ke lokasi tersebut, lalu pelajari langkah berikutnya tentang mengustomisasi dan menggunakan database baru Anda.

Di artikel ini

Memilih templat

Templat Access memiliki tabel, kueri, formulir, dan laporan bawaan yang siap digunakan. Pilihan templat adalah hal pertama yang Anda lihat ketika memulai Access, dan Anda bisa mencari lebih banyak templat secara online.

Tampilan templat pada layar permulaan di Access

  1. Di Access klik File > Baru.

  2. Pilih templat desktop database dan masukkan nama untuk database Anda di bawah Nama File. (Jika tidak melihat templat yang dapat Anda gunakan, gunakan kotak Cari kotak Templat online.)

  3. Anda bisa menggunakan lokasi default yang diperlihatkan Access di bawah kotak Nama File atau pun mengklik ikon folder untuk memilih lokasi.

  4. Klik Buat.

Membuat database desktop Access dari templat

Tergantung pada templat, Anda mungkin perlu melakukan langkah berikut untuk memulai:

  • Jika Access menampilkan kotak dialog Masuk dengan daftar pengguna kosong:

    1. Klik Pengguna Baru.

    2. Isi formulir Detail Pengguna.

    3. Klik Simpan & Tutup.

    4. Pilih nama pengguna yang baru saja Anda masukkan, lalu klik Masuk.

  • Jika Access menampilkan pesan Peringatan Keamanan di bilah pesan, dan Anda memercayai sumber templat, klik Aktifkan Konten. Jika database diperlukan masuk, masuk lagi.

Untuk selengkapnya, lihat membuat database desktop Access dari templat.

Membuat database dari awal

Jika tak ada templat yang sesuai dengan kebutuhan Anda, Anda bisa memulai dengan database desktop kosong.

  1. Dari Access, klik Baru > Database desktop kosong.

  2. Ketikkan nama untuk database Anda di kotak Nama File.

  3. Anda bisa menggunakan lokasi default yang diperlihatkan Access di bawah kotak Nama File atau pun mengklik ikon folder untuk memilih lokasi.

  4. Klik Buat.

Menambahkan tabel

Di database, informasi Anda disimpan dalam beberapa tabel yang terkait. Untuk membuat tabel:

  1. Ketika membuka database pada kali pertama, Anda dapat melihat tabel kosong dalam tampilan Lembar Data di tempat menambahkan data. Untuk menambahkan tabel lain, klik tab Buat>Tabel. Anda dapat mulai memasukkan data dalam bidang (sel) kosong atau menempelkan data dari sumber lain seperti buku kerja Excel.

  2. Untuk mengubah nama kolom (bidang), klik ganda judul kolom, lalu ketikkan nama baru.

Tips:  Nama yang bermakna membantu Anda mengetahui isi dari setiap bidang tanpa melihatnya.

  1. Klik File > Simpan.

  • Untuk menambahkan bidang lainnya, ketikkan di kolom Klik untuk Tambahkan.

  • Untuk memindahkan kolom, pilih kolom tersebut dengan mengklik judul kolomnya, lalu seret ke tempat yang Anda inginkan. Anda juga bisa memilih kolom bersebelahan dan seret kolom tersebut ke lokasi baru.

Untuk selengkapnya, lihat Pengenalan tabel.

Menyalin dan menempelkan data

Anda bisa menyalin dan menempelkan data dari program lainnya seperti Excel atau Word ke tabel Access. Ini berfungsi paling baik jika data dipisah menjadi kolom-kolom. Jika data berada di program pemroses kata, seperti Word, gunakan tag untuk memisahkan kolom atau pun konversikan kolom tersebut menjadi format tabel sebelum menyalin.

  1. Jika data perlu pengeditan, seperti memisahkan nama lengkap ke dalam nama depan dan belakang, lakukan hal itu terlebih dahulu dalam program sumber.

  2. Buka sumber dan salin data (Ctrl + C).

  3. Buka tabel Access tempat Anda ingin menambahkan data dalam tampilan Lembar Data dan tempelkan (Ctrl + V).

  4. Klik ganda tiap judul kolom dan ketikkan nama yang bermakna.

  5. Klik File > Simpan, lalu beri nama tabel baru Anda.

    Catatan: Access mengatur tipe data tiap bidang berdasarkan informasi yang Anda tempelkan ke baris pertama tiap kolom, jadi pastikan bahwa informasi di baris-baris berikutnya cocok dengan baris pertama.

Mengimpor atau menautkan ke data

Anda bisa mengimpor data dari sumber lain, atau Anda bisa menautkan ke data dari Access tanpa memindahkan informasi dari tempat dokumen disimpan. Menautkan bisa pilihan yang baik jika Anda memiliki beberapa pengguna, memperbarui data dan Anda ingin memastikan bahwa Anda melihat versi terbaru atau jika Anda ingin menyimpan ruang penyimpanan. Anda bisa memilih apakah Anda ingin menautkan atau mengimpor data untuk sebagian besar format. Lihat mengimpor atau menautkan ke data di database Access yang lain untuk informasi selengkapnya.

Opsi tab data eksternal di Access

Proses agak berbeda tergantung pada sumber data, tetapi instruksi berikut ini dapat membantu Anda memulai:

  1. Di tab Data Eksternal, klik format data yang akan Anda impor atau tautkan. Jika tidak melihat format yang tepat, klik Selengkapnya.

Catatan: Jika Anda masih tidak bisa menemukan format yang tepat, Anda mungkin perlu mengekspornya terlebih dahulu ke format file yang didukung Access (seperti file teks dipisahkan).

  1. Ikuti instruksi dalam kotak dialog Dapatkan Data Eksternal.

Ketika Anda menautkan, beberapa format tersedia sebagai baca-saja. Berikut ini adalah sumber eksternal yang dapat menjadi sumber impor atau tautan data:

Impor

Tautan

Microsoft Excel

Ya

Ya
(baca-saja)

Microsoft Access

Ya

Ya

Database ODBC, seperti Server SQL

Ya

Ya

File teks atau CSV (nilai yang dipisahkan koma)

Ya

Ya
(menambahkan rekaman baru saja)

Daftar SharePoint

Ya

Ya

XML

Ya

Layanan Data

Ya
(baca-saja)

Dokumen HTML

Ya

Ya

Folder Outlook

Ya

Ya

Untuk informasi selengkapnya, lihat mengimpor atau menautkan ke data di database Access yang lain.

Menata data dengan Penganalisis Tabel

Anda bisa menggunakan Panduan Penganalisis Tabel untuk mengidentifikasi data berulang dengan cepat. Panduan tersebut selanjutnya akan menyediakan cara sederhana untuk menata data ke dalam tabel-tabel terpisah. Access mempertahankan tabel asli sebagai cadangan.

  1. Buka database Access yang berisi tabel yang ingin Anda analisis.

  2. Klik Alat Database > Analisis Tabel.

    Dua halaman pertama dari panduan tersebut berisi tutorial singkat dengan contoh-contoh. Jika Anda melihat kotak centang berlabel Perlihatkan halaman pengenalan?, centang kotak tersebut, lalu klik Kembali sebanyak dua kali untuk melihat pengenalan. Jika Anda tidak ingin melihat halaman pengenalan lagi, hapus centang Perlihatkan halaman pengenalan?

Atas Halaman

Langkah berikutnya

Proses desain berikutnya akan beragam, bergantung pada yang Anda ingin lakukan, tapi Anda mungkin ingin mempertimbangkan untuk membuat kueri, formulir, laporan, dan makro. Artikel ini bisa membantu:

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×