Tugas dasar di Publisher 2010

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Berikut adalah beberapa tugas dasar yang bisa Anda lakukan untuk membantu Anda mempelajari cara menggunakan Microsoft Publisher 2010.

Apa yang dimaksud dengan penerbit?

Microsoft Publisher 2010 membantu Anda membuat publikasi yang terlihat profesional dengan cepat dan mudah. Dengan Publisher, Anda bisa membuat, mendesain dan menerbitkan profesional materi pemasaran dan komunikasi untuk cetak, dan untuk menggabungkan email atau email.

Atas Halaman

Menemukan dan menerapkan Templat

Publisher 2010 memungkinkan Anda menerapkan Templat bawaan, untuk menerapkan Templat kustom Anda sendiri, dan untuk mencari dari berbagai Templat yang tersedia pada Office.com. Office.com menyediakan berbagai macam populer Templat Publisher, termasuk buletin dan selebaran.

Untuk menemukan dan menerapkan Templat di Publisher 2010, lakukan hal berikut:

  1. Pada tab File, klik Baru.

  2. Di bawah Templat yang tersedia, lakukan salah satu hal berikut ini:

    • Untuk menggunakan templat yang Anda sudah diinstal, klik Template saya, klik Templat yang Anda inginkan, dan lalu klik buat.

    • Untuk menggunakan templat bawaan yang diinstal di Publisher, di bawah Paling populer atau Lebih Templat, klik kategori yang Anda inginkan, klik Templat yang Anda inginkan, lalu klik buat.

    • Untuk menemukan dan menerapkan Templat pada Office.com, di bawah Paling populer atau Lebih Templat, klik kategori yang Anda inginkan, klik Templat yang Anda inginkan, dan lalu klik Unduh.

Catatan: Anda juga bisa mencari Templat di Office.com dari dalam Publisher. Dalam kotak pencarian untuk Templat , ketikkan satu atau beberapa istilah pencarian, dan lalu klik tombol panah untuk mencari.

Untuk informasi selengkapnya tentang cara menerapkan Templat, lihat Memulai - membuat publikasi.

Atas Halaman

Membuat publikasi baru

  1. Klik File tab, dan lalu klik baru.

  2. Di bawah Templat yang tersedia, klik Templat publikasi kosong, dan lalu klik buat.

    Catatan: Jika Anda tidak melihat Templat kosong yang memiliki ukuran yang Anda inginkan, klik Lebih ukuran halaman kosong.

Untuk informasi selengkapnya tentang cara membuat publikasi, lihat Memulai - membuat publikasi.

Atas Halaman

Buka publikasi

  1. Klik tab File, lalu klik Buka.

  2. Di panel kiri kotak dialog Buka publikasi , klik drive atau folder yang berisi file yang Anda inginkan.

  3. Di panel kanan dari kotak dialog Buka publikasi , buka folder yang berisi publikasi yang Anda inginkan.

  4. Klik file yang Anda inginkan dan lalu klik buka.

Untuk informasi selengkapnya tentang cara membuat publikasi, lihat.

Atas Halaman

Menyimpan publikasi

Secara default, Publisher menyimpan file dalam folder kerja default. Jika Anda ingin, Anda bisa menentukan lokasi berbeda.

  • Klik tab File, lalu klik Simpan.

    Catatan: Jika Anda menyimpan file untuk pertama kalinya, lakukan hal berikut:

    1. Dalam kotak dialog Simpan sebagai , dalam kotak nama File ketik nama untuk publikasi Anda.

    2. Klik Simpan.

Untuk informasi selengkapnya tentang cara menyimpan publikasi, lihat menyimpan file.

Atas Halaman

Menyisipkan kotak teks

  1. Pada tab sisipkan , klik Gambar kotak teks Gambar tombol .

  2. Dalam publikasi, arahkan ke tempat Anda menginginkan satu sudut kotak teks muncul, lalu seret secara diagonal hingga Anda memiliki ukuran kotak teks yang diinginkan.

  3. Klik di dalam kotak teks dan Ketikkan teks Anda.

Atas Halaman

Menyisipkan dan memotong gambar

Sisipkan gambar

  1. Pada tab Sisipkan, di grup Ilustrasi, klik Gambar.

  2. Di panel kiri kotak dialog Sisipkan gambar , klik folder yang berisi gambar yang Anda inginkan.

  3. Di panel kanan dari kotak dialog Sisipkan gambar , buka folder yang berisi gambar yang Anda inginkan.

  4. Klik gambar dan klik sisipkan.

Atas Halaman

Memotong gambar

  1. Pilih gambar yang ingin Anda potong.

  2. Di bawah Alat gambar, pada tab Format , di grup potong , klik potong.

    Catatan: Jika Anda tidak melihat tab Alat gambar atau Format , pastikan bahwa Anda telah memilih gambar. Anda mungkin harus mengklik ganda gambar untuk mendapatkan tab Format untuk muncul.

  3. Posisikan gagang pemotong ke tepi atau sudut.

  4. Lakukan salah satu hal berikut ini:

    • Untuk memotong satu sisi, seret gagang tengah di sisi tersebut.

    • Untuk memotong secara merata di kedua sisi sekaligus, tahan CTRL saat Anda menyeret gagang tengah.

    • Untuk memotong keempat sisi secara bersamaan dan mempertahankan proporsi gambar Anda, tahan CTRL + SHIFT sambil menyeret gagang sudut.

Untuk informasi selengkapnya tentang cara memotong gambar, lihat tanam gambar.

Atas Halaman

Menyisipkan blok penyusun

Blok penyusun yang dapat digunakan kembali lembar konten seperti informasi bisnis, judul, kalender, batas, dan iklan yang disimpan di galeri. Publisher 2010 memiliki beragam blok penyusun bawaan untuk Anda pilih, atau Anda bisa mengunduh blok penyusun dari Office.com.

Untuk menyisipkan blok penyusun bawaan, lakukan hal berikut:

  1. Pada panel Navigasi Halaman, pilih halaman di publikasi Anda tempat Anda ingin menyisipkan blok penyusun tersebut.

  2. Pada tab sisipkan , di grup blok penyusun , klik Galeri blok penyusun yang sesuai.

  3. Gulir untuk menemukan blok penyusun, atau klik selengkapnya < Galeri nama > untuk membuka kotak dialog Pustaka blok penyusun .

  4. Klik blok penyusun yang ingin Anda Sisipkan.

Untuk informasi selengkapnya tentang cara menggunakan blok penyusun, lihat blok penyusun.

Atas Halaman

Mencetak publikasi Anda

  1. Klik tab File, lalu klik Cetak.

  2. Di bagian cetak , masukkan jumlah salinan untuk dicetak di kotak salinan pekerjaan cetak .

  3. Di bagian Printer , pastikan bahwa printer yang tepat telah dipilih.

    Catatan: Properti untuk printer default Anda muncul secara otomatis.

  4. Di bagian pengaturan , lakukan hal berikut:

    • Pastikan bahwa rentang halaman atau bagian yang benar dipilih.

    • Pilih format untuk menerapkan halaman Anda pada lembar.

    • Atur ukuran kertas.

    • Atur apakah ingin mencetak pada satu sisi lembar atau kertas atau keduanya.

    • Jika printer Anda bisa digunakan untuk pencetakan warna, pilih apakah Anda ingin mencetak warna atau skala abu-abu.

  5. Klik tombol Cetak ketika Anda siap untuk mencetak.

Untuk informasi selengkapnya tentang cara mencetak publikasi, lihat mencetak.

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×