Secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya.

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Jika Anda menggunakan bahasa dengan huruf Romawi, seperti bahasa Inggris atau Spanyol, Anda bisa menggunakan opsi secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya untuk mengubah bahasa keyboard agar sesuai dengan teks sekitarnya dalam file. Opsi ini mengubah tata letak keyboard untuk bahasa yang cocok dengan teks di samping kursor. Misalnya, jika Anda memiliki file yang berisi paragraf dalam bahasa Inggris dan Spanyol, dan Anda memindahkan kursor dari paragraf yang ditulis dalam bahasa Inggris ke salah satu yang ditulis dalam bahasa Spanyol, tata letak keyboard beralih dari bahasa Inggris untuk Spanyol.

Catatan: Jika Anda ingin Word atau Outlook untuk secara otomatis mendeteksi bahasa yang Anda ketikkan untuk mengaktifkan alat pemeriksaan untuk bahasa tersebut, lihat mengaktifkan deteksi bahasa otomatis.

Penting: Sebelum Anda bisa menggunakan opsi secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya dengan bahasa yang Anda belum sebelumnya digunakan di Office, Anda harus mengaktifkan bahasa tata letak keyboard.

  1. Klik File > Opsi.

  2. Klik Tingkat Lanjut.

  3. Di bawah Opsi pengeditan, pilih kotak centang Secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya.

  1. Klik File > Opsi.

  2. Klik Email.

  3. Di bawah Tulis pesan, klik Opsi Editor.

  4. Klik Tingkat Lanjut.

  5. Di bawah Opsi pengeditan, pilih kotak centang Secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya.

  1. Pada menu Alat, klik Opsi.

  2. Klik tab ejaan , dan kemudian klik ejaan dan Autokoreksi.

  3. Klik Tingkat Lanjut.

  4. Di bawah opsi pengeditan, pilih kotak centang secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya .

    Catatan: Kotak centang secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya ini terlihat hanya setelah Anda mengaktifkan bahasa tata letak keyboard.

  1. Klik Tombol Microsoft Office Gambar tombol Office , dan lalu klik Opsi PowerPoint atau Opsi Word.

  2. Klik Tingkat Lanjut.

  3. Di bawah Opsi pengeditan, pilih kotak centang Secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya.

    Catatan: Kotak centang secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya ini terlihat hanya setelah Anda mengaktifkan bahasa tata letak keyboard.

  1. Pada menu Alat, klik Opsi.

  2. Klik Edit tab.

  3. Di bawah pengeditan teks, pilih kotak centang secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya .

    Catatan: Kotak centang secara otomatis beralih keyboard untuk menyesuaikan dengan bahasa teks sekitarnya ini terlihat hanya setelah Anda mengaktifkan bahasa tata letak keyboard.

Lihat juga

Mengaktifkan deteksi bahasa otomatis

Mengaktifkan atau mengubah bahasa tata letak keyboard

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×