Mulai cepat: mengaktifkan dan menggunakan add-in di Excel 2016 untuk Windows

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Penting: Fitur ini tidak tersedia di Office di PC Windows RT. Ingin melihat versi Office yang Anda gunakan?

Add-in menyediakan fitur dan perintah tambahan untuk Microsoft Excel. Untuk menggunakannya, Anda menginstal dan mengaktifkannya. Artikel ini memperlihatkan caranya dengan dua contoh, Analysis ToolPak dan Solver, yang membantu Anda melakukan analisis pengandaian.

Caranya?

Langkah-langkah ini berlaku untuk semua add-in.

Gambar ikon

Menginstal dan mengaktifkan Analysis Toolpak dan Solver   

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-in muncul.

  3. Dalam kotak Add-in tersedia , pilih kotak centang Analysis ToolPak dan Solver Add-in , dan lalu klik OK.

  4. Jika Excel menampilkan pesan yang menyatakan Excel tidak bisa menjalankan add-in ini dan meminta Anda menginstalnya, klik Ya untuk menginstal add-in. Excel meminta Anda menginstal add-in dua kali; sekali untuk Analysis ToolPak dan sekali untuk Solver.

Perintah untuk menggunakan add-in Analisis Data dan Solver muncul di tab Data, dalam grup Analisis.

Tombol Analisis Data dalam grup Analisis Data

Gambar ikon

Memulai menggunakan Analysis ToolPak   

  1. Klik sel mana saja di lembar kerja Anda.

  2. Pada tab Data, di grup Analisis, klik Analisis Data.

  3. Dalam kotak dialog Analisis Data , klik alat yang ingin Anda gunakan, dan lalu klik OK.

    Kotak dialog Analisis Data

  4. Dalam kotak dialog yang muncul untuk alat yang Anda pilih, masukkan parameter dan pilih opsi yang diperlukan.

Gambar ikon

Memulai menggunakan Solver   

  1. Pada sebuah lembar kerja, masukkan sebuah rumus lalu pastikan sel yang berisi rumus itu tetap dipilih.

  2. Pada tab Data, dalam grup Analisis, klik Solver.

  3. Dalam kotak dialog Parameter Solver, pilih antara Maks, Min, dan Nilai Dari. Jika Anda memilih Nilai Dari, masukkan sebuah nilai dalam kotak tersebut.

  4. Dalam kotak Menurut Sel Variabel yang Berubah, masukkan sel atau rentang untuk sel yang ingin Anda selesaikan.

  5. Klik Tambahkan untuk menambahkan batasan bagi sebuah sel, dan lalu masukkan kondisi untuk sel itu.

  6. Klik Tambahkan untuk menambahkan lebih banyak sel batasan (Anda bisa memiliki beberapa batasan untuk sel tunggal), klik OK, dan kemudian klik selesaikan.

    Kotak dialog Hasil Solver muncul, dengan pesan keberhasilan atau kegagalan.

Langkah berikutnya

Atas Halaman

Menginstal dan mengaktifkan Analysis Toolpak dan Solver   

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-in muncul.

  3. Pilih kotak centang Analysis ToolPak dan Solver Add-in , dan lalu klik OK.

  4. Jika Excel menampilkan pesan yang menyatakan Excel tidak bisa menjalankan add-in ini dan meminta Anda menginstalnya, klik Ya untuk menginstal add-in. Excel meminta Anda menginstal add-in dua kali; sekali untuk Analysis ToolPak dan sekali untuk Solver.

Perintah untuk menggunakan add-in Analisis Data dan Solver muncul di tab Data, dalam grup Analisis.

Tombol Analisis Data dalam grup Analisis Data

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×