Menyimpan sebagai XPS

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Terkadang Anda ingin menyimpan file agar tidak bisa diubah, namun Anda tetap ingin file itu mudah dibagikan dan dicetak. Dengan program Microsoft Office Anda bisa menyimpan file sebagai XML Paper Specification (XPS) tanpa membutuhkan tambahan perangkat lunak atau add-in.

File XPS bagus untuk digunakan saat file yang:

  • Terlihat sama di sebagian besar komputer

  • Mempunyai ukuran yang kecil

  • Sesuai dengan format industri

Beberapa contoh kapan menggunakan file XPS antara lain resume, dokumen hukum, surat kabar, file yang dimaksudkan untuk dibaca dan dicetak saja, dokumen yang dimaksudkan untuk pencetakan profesional.

Anda juga bisa menyimpan file Anda dalam format PDF untuk mendapatkan hasil yang sama.

Menyimpan file sebagai XPS

Program Office apa yang Anda gunakan?

Access (Tabel dan Laporan)

Excel

OneNote

PowerPoint

Proyek

Publisher

Visio

Word

Menyimpan perubahan pada file XPS

Access (Tabel dan Laporan)

  1. Buka tabel atau laporan yang ingin Anda diterbitkan sebagai PDF.

  2. Pada tab Data Eksternal, di grup Ekspor, klik PDF atau XPS

    Gambar tombol PDF atau XPS

  3. Dalam bidang Nama File, ketik atau pilih nama untuk dokumen.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK.

  6. Klik Terbitkan.

Atas halaman

Excel

Informasi ini juga berlaku untuk Microsoft Excel Starter 2010.

Catatan:  Anda tidak bisa menyimpan lembar Power View sebagai file XPS.

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di Excel 2013 atau Excel 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK ketika selesai.

  6. Klik Simpan.

Atas Halaman

OneNote

OneNote 2013 dan OneNote 2016

  1. Klik tab File.

  2. Klik Ekspor.

  3. Di bawah Ekspor Saat Ini, klik bagian buku catatan yang ingin Anda simpan sebagai PDF.

  4. Di bawah Pilih Format, klik XPS (*.xps), lalu klik Ekspor.

  5. Dalam kotak dialog Simpan Sebagai, di bidang Nama File, masukkan nama untuk buku catatan.

  6. Klik Simpan.

OneNote 2010

  1. Klik tab File.

  2. Klik Simpan Sebagai, lalu klik opsi yang mewakili porsi buku catatan yang ingin Anda simpan sebagai PDF.

  3. Di bawah Simpan Bagian Sebagai, klik Dokumen XPS, lalu klik Simpan Sebagai.

  4. Dalam bidang Nama File, masukkan nama untuk buku catatan.

  5. Klik Simpan.

Atas Halaman

PowerPoint

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di PowerPoint 2013 atau PowerPoint 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK ketika selesai.

  6. Klik Simpan.

Atas Halaman

Proyek

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di Project 2013 atau Project 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS, lalu klik Simpan.

  5. Dalam kotak dialog Opsi Ekspor Dokumen, pilih Rentang Terbit, apakah akan Menyertakan Informasi Non-Cetak, dan Sesuai dengan ISO 19500-1 (PDF saja).

Atas Halaman

Penerbit

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di Publisher 2013 atau Publisher 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

  5. Jika Anda ingin mengubah bagaimana dokumen dioptimalkan, klik Ubah.

    • Untuk mengubah resolusi gambar dan informasi non-cetak, klik Tingkat Lanjut.

    • Klik Opsi Cetak untuk membuat perubahan terhadap opsi pencetakan dokumen.

    • Klik OK ketika selesai.

  6. Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

  7. Klik Simpan.

Atas Halaman

Visio

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di Visio 2013 atau Visio 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih buka file setelah menerbitkan kotak centang (di Visio 2016, pilih secara otomatis menampilkan file setelah menyimpan).

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak dan untuk memilih opsi output. Klik OK.

  6. Klik Simpan.

Atas Halaman

Kata

Informasi ini juga berlaku untuk Microsoft Word Starter 2010.

  1. Klik tab File.

  2. Klik Simpan sebagai.
    Untuk melihat kotak dialog Simpan sebagai di Word 2013 atau Word 2016, Anda harus memilih lokasi dan folder.

  3. Di dalam kotak Nama File, masukkan nama untuk file tersebut, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe, klik Dokumen XPS.

    • Jika Anda menginginkan file tersebut dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah menerbitkan.

    • Jika dokumen membutuhkan kualitas cetak tinggi, klik Standar (menerbitkan online dan mencetak).

    • Jika ukuran file lebih penting daripada kualitas pencetakan, klik Ukuran minimum (menerbitkan online).

  5. Klik Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Klik OK ketika selesai.

  6. Klik Simpan.

Atas Halaman

Menyimpan perubahan pada file XPS

Karena tujuan file XPS adalah menjaganya dari modifikasi, Anda tidak bisa mengonversi atau menyimpan file XPS dengan mudah ke dalam format file lain jika Anda tidak mempunyai file sumbernya.

Untuk mengubah XPS file, opena file Office asli di program Office Anda, buat perubahan Anda, dan lalu simpan file dalam XPS format lagi.

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×