Mengubah, mengedit, atau mengubah laporan

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Topik ini mendeskripsikan teknik yang dapat Anda gunakan untuk mengubah laporan yang sudah ada. Microsoft Office Access 2007 menyediakan dua tampilan yang bisa Anda gunakan untuk membuat perubahan ke laporan: tampilan tata letak dan tampilan desain. Pilihan Anda dari mana tampilan untuk menggunakan bergantung pada apa tugas tertentu Anda mencoba untuk menyelesaikan. Anda mungkin akan menggunakan tampilan kedua untuk membuat perubahan Anda.

Apa yang ingin Anda lakukan?

Memahami tampilan tata letak

Memahami tampilan desain

Beralih antara tampilan

Mengubah laporan dalam tampilan tata letak

Mengubah laporan dalam tampilan desain

Memahami tampilan tata letak

Tampilan tata letak yang paling intuitif view untuk digunakan untuk modifikasi laporan, dan bisa digunakan untuk hampir semua perubahan yang Anda ingin membuat ke laporan dalam Office Access 2007. Dalam tampilan tata letak, laporan benar-benar berjalan, sehingga Anda bisa melihat data Anda seperti itu akan muncul saat dicetak. Namun, Anda juga bisa membuat perubahan terhadap desain laporan dalam tampilan ini. Karena Anda bisa melihat data saat Anda mengubah laporan, ini adalah tampilan sangat berguna untuk mengatur lebar kolom, menambahkan tingkat pengelompokan, atau melakukan hampir semua tugas yang mempengaruhi tampilan dan keterbacaan laporan. Ilustrasi berikut memperlihatkan buku telepon pelanggan laporan dalam tampilan tata letak.

Laporan dalam tampilan Tata Letak

Laporan yang Anda lihat di tampilan tata letak tidak terlihat tidak sama persis sama dengan laporan yang dicetak. Sebagai contoh, ada tidak ada Hentian halaman dalam tampilan tata letak. Juga, jika Anda telah menggunakan Page Setup untuk format laporan Anda dengan kolom, kolom tidak ditampilkan dalam tampilan tata letak. Namun, tampilan tata letak memberi Anda aproksimasi sangat tutup laporan dicetak. Jika Anda ingin melihat bagaimana laporan terlihat ketika dicetak, gunakan pratinjau cetak.

Tugas tertentu tidak bisa dilakukan dalam tampilan tata letak, dan mengharuskan Anda untuk beralih ke tampilan desain. Dalam situasi tertentu, Access akan menampilkan pesan memberitahu Anda bahwa Anda harus beralih ke tampilan desain untuk membuat perubahan tertentu.

Atas halaman

Memahami tampilan desain

Tampilan Desain memberi Anda lebih detail tampilan struktur laporan Anda. Anda bisa melihat band header dan footer untuk laporan, halaman, dan grup. Laporan tidak benar-benar berjalan dalam tampilan desain, sehingga Anda tidak bisa melihat data yang mendasarinya saat bekerja; Namun, ada beberapa tugas yang bisa Anda lakukan lebih mudah dalam tampilan desain dari dalam tampilan tata letak. Anda bisa:

  • Menambahkan berbagai kontrol ke laporan Anda, seperti label, Gambar, garis, dan persegi.

  • Mengedit sumber kontrol kotak teks di dalam kotak teks itu sendiri, tanpa menggunakan lembar properti.

  • Mengubah properti tertentu yang tidak tersedia dalam tampilan tata letak.

Ilustrasi berikut memperlihatkan buku telepon pelanggan laporan dalam tampilan desain.

Laporan dalam tampilan Desain

Atas halaman

Beralih antara tampilan

Access menyediakan berbagai metode untuk beralih antar tampilan. Jika laporan belum terbuka, Anda bisa beralih ke tampilan lain dengan melakukan salah satu hal berikut ini:

  • Klik kanan laporan dalam panel navigasi, dan lalu klik tampilan yang Anda inginkan pada menu pintasan.

  • Klik kanan tab dokumen laporan atau bilah judul, dan lalu klik tampilan yang Anda inginkan pada menu pintasan.

  • Pada tab Beranda , di grup tampilan , klik tombol tampilan untuk beralih antara tampilan yang tersedia. Alternatifnya, Anda bisa klik panah di bawah tampilan, dan lalu pilih salah satu dari tampilan yang tersedia dari menu. Pratinjau cetak tidak tersedia di menu ini.

    Gambar Pita Access

  • Klik kanan di area kosong laporan itu sendiri, dan lalu klik tampilan yang Anda inginkan. Jika laporan terbuka dalam tampilan desain, Anda harus mengklik kanan luar kisi desain.

  • Klik salah satu ikon kecil tampilan pada bilah status Access.

Jika laporan terbuka, klik ganda laporan di panel navigasi untuk membukanya dalam tampilan laporan. Untuk membuka laporan dalam tampilan lain, klik kanan laporan dalam panel navigasi dan lalu klik tampilan yang Anda inginkan pada menu pintasan.

Catatan: Jika Anda mengubah laporan di mana Anda telah menggunakan Page Setup untuk membuat beberapa kolom (misalnya, laporan label surat), Anda hanya bisa menampilkan kolom di pratinjau cetak. Saat Anda menampilkan laporan dalam tampilan laporan atau tampilan tata letak, Access menampilkan data dalam kolom tunggal.

Atas halaman

Mengubah laporan dalam tampilan tata letak

Bagian ini menjelaskan beberapa modifikasi laporan umum yang bisa Anda lakukan dalam tampilan tata letak.

Mengubah lebar kolom atau bidang

Mengubah tinggi baris atau bidang

Menambahkan bidang

Memahami tata letak kontrol

Menghapus bidang atau kolom

Ubah penyetelan Halaman

Mengubah pemformatan bidang

Mengikat kotak teks ke bidang yang berbeda (mengubah sumber kontrol dari kontrol)

Mengubah sumber rekaman laporan

Membungkus teks di dalam bidang

Menambahkan garis kisi

Menambahkan atau mengubah logo atau gambar lain

Menambahkan atau mengedit judul laporan

Menambahkan nomor halaman, tanggal saat ini, atau waktu saat ini

Mengubah lebar kolom atau bidang

  1. Klik sebuah item dalam kolom yang ingin Anda Sesuaikan.

    Batas digambar sekitar item untuk menunjukkan bahwa bidang yang dipilih.

  2. Seret tepi kanan atau kiri batas sampai kolom selebar yang Anda inginkan.

Atas halaman

Mengubah tinggi baris atau bidang

  1. Klik sebuah item dalam baris yang ingin Anda Sesuaikan.

    Batas digambar sekitar item untuk menunjukkan bahwa bidang yang dipilih.

  2. Seret tepi atas atau bawah batas baris sampai tinggi yang Anda inginkan.

Atas halaman

Menambah bidang

  • Pada tab Format , di grup kontrol , klik Tambahkan bidang yang ada. Gambar tombol

    Daftar bidang yang tersedia ditampilkan. Jika terdapat bidang yang tersedia di tabel lain, ini akan ditampilkan di bawah bidang yang tersedia di tabel lainnya:.

  • Seret bidang dari Daftar bidang ke laporan. Saat Anda memindahkan bidang, area disorot akan menunjukkan tempat menempatkan bidang saat Anda melepaskan tombol mouse.

    Catatan: Untuk menambahkan beberapa bidang sekaligus, tahan tombol CTRL dan klik setiap bidang dalam Daftar bidang yang Anda inginkan. Lalu lepaskan tombol CTRL dan seret bidang ke laporan. Bidang akan diletakkan berdekatan satu sama lain.

Atas halaman

Memahami tata letak kontrol

Tata letak kontrol yang panduan yang meratakan kontrol Anda secara horizontal dan vertikal untuk memberikan tampilan yang serasi laporan Anda. Anda akan berpendapat tata letak kontrol sebagai tabel, di mana setiap sel tabel yang berisi kontrol. Prosedur berikut ini memperlihatkan kepada Anda cara menambahkan, menghapus, atau menyusun ulang kontrol dalam tata letak kontrol.

Tata letak kontrol datang dalam dua jenis: tabular dan tumpuk.

  • Di tata letak kontrol tabular, kontrol diatur dalam baris dan kolom seperti lembar bentang, dengan label di bagian atas. Tata letak kontrol tabular selalu rentang dua bagian dari sebuah laporan; Bagian pun kontrol sedang, label berada di bagian atasnya. Ilustrasi berikut memperlihatkan tata letak kontrol tabular dasar.

    Tata letak kontrol tabular dasar

  • Di tata letak bertumpuk, kontrol disusun secara vertikal seperti yang mungkin Anda lihat pada formulir kertas, dengan label di sebelah kiri masing-masing kontrol. Tata letak tumpuk selalu terdapat dalam satu laporan bagian. Ilustrasi berikut memperlihatkan tata letak kontrol bertumpuk dasar.

    Tata letak kontrol bertumpuk dasar

Anda bisa memiliki beberapa tata letak kontrol salah satu tipe laporan. Misalnya, Anda mungkin memiliki tata letak tabular untuk membuat baris data untuk setiap catatan, dan lalu satu atau beberapa tata letak bertumpuk di bawahnya, berisi lebih banyak data dari catatan yang sama.

Membuat tata letak kontrol baru

Access otomatis membuat tata letak kontrol kolumnar dalam keadaan berikut:

  • Anda membuat laporan baru dengan mengklik laporan Gambar tombol dalam grup laporan pada tab buat .

  • Anda membuat laporan baru dengan mengklik Laporan kosong Gambar tombol dalam grup laporan pada tab buat , lalu menyeret bidang dari panel Daftar bidang ke laporan.

Pada laporan yang sudah ada, Anda bisa membuat tata letak kontrol baru dengan melakukan hal berikut:

  1. Pilih kontrol yang ingin Anda tambahkan ke tata letak.

  2. Jika Anda ingin menambahkan kontrol lain ke tata letak yang sama, tahan tombol SHIFT dan juga memilih kontrol tersebut.

  3. Lakukan salah satu hal berikut ini:

    • Pada tab susun , di grup tata Letak kontrol , klik Tabular Gambar tombol atau tumpuk Gambar tombol .

    • Klik kanan kontrol yang dipilih atau kontrol, arahkan ke tata letak, dan lalu klik Tabular Gambar tombol atau tumpuk Gambar tombol .

Access membuat tata letak kontrol dan menambahkan kontrol yang dipilih ke dalamnya.

Beralih tata letak kontrol dari tabular untuk tumpuk, atau dari tumpuk ke tabel

Untuk beralih tata letak yang seluruh dari satu tipe tata letak yang lain:

  • Pilih tata letak kontrol dengan mengklik pemilih tata letak oranye di sudut kiri atas tata letak.

    Semua sel dalam tata letak yang dipilih.

  • Lakukan salah satu hal berikut ini:

    • Pada tab susun , di grup tata Letak kontrol , klik tipe tata letak yang Anda inginkan (Tabular Gambar tombol atau tumpuk Gambar tombol ).

    • Klik kanan tata letak kontrol, arahkan ke tata letak, dan kemudian klik tipe tata letak yang Anda inginkan.

Akses menyusun kontrol ke tipe tata letak yang Anda pilih.

Pisahkan satu tata letak kontrol menjadi dua tata letak

Anda bisa memisahkan kontrol tata letak menjadi dua tata letak dengan menggunakan prosedur berikut ini:

  1. Tahan tombol SHIFT dan klik kontrol yang ingin Anda Pindahkan ke tata letak kontrol baru.

  2. Lakukan salah satu hal berikut ini:

    • Pada tab susun , di grup tata Letak kontrol , klik tipe tata letak yang Anda inginkan untuk tata letak yang baru (Tabular Gambar tombol atau tumpuk Gambar tombol ).

    • Klik kanan kontrol yang dipilih, arahkan ke tata letak, dan kemudian klik tipe tata letak yang Anda inginkan untuk tata letak baru.

Access membuat tata letak kontrol baru dan menambahkan kontrol yang dipilih ke dalamnya.

Menyusun ulang kontrol dalam tata letak kontrol

  • Anda bisa memindahkan kontrol dalam tata letak kontrol dengan menyeretnya ke lokasi yang Anda inginkan. Saat Anda menyeret bidang, bilah horizontal atau vertikal menunjukkan tempat akan menempatkan saat Anda melepaskan tombol mouse.

  • Anda bisa memindahkan kontrol dari satu tata letak kontrol ke tata letak kontrol lain yang bertipe sama. Misalnya, Anda bisa menyeret kontrol dari satu tata letak ke tata letak tumpuk lain, tetapi tidak ke tata letak tabular.

Menambahkan kontrol ke tata letak kontrol

Untuk menambahkan bidang baru dari panel Daftar bidang ke tata letak kontrol yang sudah ada   

  • Cukup seret bidang dari panel Daftar bidang ke tata letak. Bilah horizontal atau vertikal menunjukkan tempat menempatkan bidang saat Anda melepaskan tombol mouse.

Untuk menambahkan kontrol yang sudah ada ke tata letak kontrol yang sudah ada   

  1. Pilih kontrol pertama yang ingin Anda tambahkan ke tata letak kontrol.

  2. Jika Anda ingin menambahkan kontrol lain ke tata letak yang sama, tahan tombol SHIFT dan juga memilih kontrol tersebut. Anda bisa memilih kontrol dalam tata letak kontrol lainnya.

  3. Lakukan salah satu hal berikut ini:

    • Jika laporan terbuka dalam tampilan desain, seret bidang yang dipilih ke tata letak. Bilah horizontal atau vertikal menunjukkan tempat menempatkan bidang saat Anda melepaskan tombol mouse.

    • Jika laporan terbuka dalam tampilan tata letak:

      1. Pada tab susun , di grup tata Letak kontrol , klik tipe tata letak yang Anda tambahkan ke. Jika Anda menambahkan ke tata letak tabular, klikTabular. Jika Anda menambahkan ke tata letak bertumpuk, kliktumpuk.

        Access membuat tata letak baru dan menambahkan kontrol yang dipilih ke dalamnya.

      2. Seret tata letak baru ke tata letak yang sudah ada. Bilah horizontal atau vertikal menunjukkan tempat menempatkan bidang saat Anda melepaskan tombol mouse.

Menghapus kontrol dari kontrol tata letak

Menghapus kontrol dari kontrol tata letak memungkinkan Anda untuk meletakkannya di mana saja di laporan tanpa mempengaruhi pemosisian kontrol lain.

  • Pilih kontrol yang ingin Anda hapus dari tata letak. Untuk memilih beberapa kontrol, tahan tombol SHIFT dan lalu klik kontrol yang ingin Anda hapus. Untuk memilih semua kontrol dalam tata letak, klik kotak pemilih tata letak di sudut kiri atas tata letak.

  • Lakukan salah satu hal berikut ini:

    • Pada tab susun , di grup tata Letak kontrol , klik Hapus Gambar tombol .

    • Klik kanan salah satu kontrol yang dipilih, arahkan ke tata letak, dan lalu klik Hapus.

      Access menghapus kontrol yang dipilih dari tata letak.

Tips: Untuk mencegah kontrol yang dimasukkan ke dalam tata letak kontrol saat Anda memindahkan, tekan dan tahan tombol CTRL, dan lalu seret kontrol ke tempat yang Anda inginkan.

Atas halaman

Menghapus bidang atau kolom

  1. Klik bidang atau beberapa kolom yang akan dihapus, atau klik label atau judul kolom.

    Akses menggambar batas di sekitar item untuk menunjukkan bahwa dipilih.

  2. Tekan DELETE.

Atas halaman

Ubah penyetelan Halaman

Gunakan grup tata Letak halaman pada tab Penyetelan halaman untuk mengubah ukuran, orientasi, margin, dan seterusnya.

  1. Klik tab Penyetelan halaman .

  2. Di grup tata Letak halaman , klik ukuran Gambar tombol untuk memilih ukuran kertas yang berbeda.

  3. Klik Gambar tombol potretatau lanskap Gambar tombol untuk mengubah orientasi kertas.

  4. Klik margin Gambar tombol untuk membuat penyesuaian untuk laporan margin.

Atas halaman

Mengubah pemformatan bidang

  1. Pilih bidang yang ingin Anda format.

  2. Pada Format tab, gunakan alat di grup Font untuk menerapkan pemformatan yang Anda inginkan.

    Gambar Pita Access

Atas halaman

Mengikat kotak teks ke bidang yang berbeda (mengubah sumber kontrol dari kontrol)

  1. Klik di dalam kolom atau bidang yang Anda inginkan untuk mengubah sumber kontrol.

    Batas digambar sekitar item untuk menunjukkan bahwa bidang yang dipilih.

  2. Jika lembar properti belum ditampilkan saat ini, tekan F4 untuk menampilkannya.

  3. Pada tab Data lembar properti, atur properti ControlSource ke bidang baru. Anda bisa memilih bidang dari daftar turun bawah, atau Anda bisa mengetik ekspresi dalam kotak. Temukan link untuk informasi selengkapnya tentang ekspresi di bagian Lihat juga dari artikel ini.

Atas halaman

Mengubah sumber rekaman laporan

  1. Jika lembar properti belum ditampilkan, tekan F4 untuk menampilkannya.

  2. Di daftar turun bawah di bagian atas lembar properti, klik laporan.

  3. Di lembar properti, klik Data tab.

  4. Di daftar turun bawah Sumber rekaman , pilih tabel atau kueri yang ingin Anda gunakan untuk sumber rekaman, atau klik Tombol Penyusun untuk menampilkan penyusun kueri.

    Catatan: Jika laporan saat ini berdasarkan tabel, akses menanyakan apakah Anda ingin membuat kueri berdasarkan tabel. Klik ya untuk menampilkan penyusun kueri dan membuat kueri, atau klik tidak ada untuk membatalkan operasi. Jika Anda memilih untuk membuat kueri, kueri baru akan menjadi sumber rekaman laporan. Akan dibuat sebagai kueri yang "disematkan" — yaitu, kueri yang disimpan dalam laporan RecordSource properti, dan bukan sebagai objek terpisah kueri.

Atas halaman

Membungkus teks di dalam bidang

  1. Jika lembar properti belum ditampilkan, klik kanan bidang di mana Anda ingin teks bungkus, dan klik properti. Jika tidak, cukup klik bidang untuk memilihnya.

  2. Pada tab Format dari lembar properti, atur properti CanGrow keya.

Atas halaman

Menambahkan garis kisi

Jika Anda kontrol yang dimuat dalam tata letak kontrol, Anda bisa menambahkan garis kisi untuk menyediakan lebih banyak visual pemisahan antara kontrol. Untuk informasi selengkapnya tentang tata letak kontrol, lihat bagian bekerja dengan kontrol tata letak.

  1. Klik bidang apa pun dalam tata letak kontrol.

    Batas digambar sekitar bidang untuk menunjukkan bahwa dipilih.

  2. Pada tab Format , di grup garis kisi , klik garis kisi.

    Gambar Pita Access

  3. Pilih gaya garis kisi yang Anda inginkan.

Catatan: Anda juga bisa menambahkan garis kisi dengan mengklik kanan bidang apa pun dalam tata letak kontrol, mengarah ke tata letak, menunjuk ke garis kisi , lalu pilih tipe garis kisi yang Anda inginkan.

Atas halaman

Menambahkan atau mengubah logo atau gambar lain

Prosedur berikut ini memperlihatkan kepada Anda cara untuk menambahkan logo ke laporan dengan menggunakan alat Logo, dan cara mengubah ukuran kontrol gambar atau gambar di dalam kontrol gambar.

Menambahkan logo

  • Pada tab Format , di grup kontrol , klik Logo. Gambar tombol

    Kotak dialog Sisipkan gambar ditampilkan.

  • Telusuri ke folder tempat file logo Anda disimpan, dan klik ganda file.

    Access menambahkan logo ke sudut kiri atas laporan.

Mengubah ukuran kontrol yang berisi logo atau gambar lain

  1. Klik kontrol yang berisi gambar.

    Batas digambar sekitar kontrol untuk menunjukkan bahwa dipilih.

  2. Letakkan penunjuk pada batas. Saat penunjuk menjadi panah berkepala dua, Anda bisa menyeret dalam arah yang ditunjukkan dengan panah untuk membuat kontrol gambar lebih besar atau lebih kecil.

Perhatikan bahwa nilai default untuk properti Ukuran Mode gambar klip, berarti bahwa gambar akan tetap ukuran yang sama terlepas dari seberapa besar atau kecil Anda membuat kontrol gambar. Jika Anda ingin gambar untuk mendapatkan lebih besar atau lebih kecil ketika Anda mengubah ukuran kontrol, lakukan hal berikut:

Mengubah ukuran logo atau gambar di dalam kontrol

  1. Pilih gambar.

  2. Jika lembar properti belum ditampilkan, tekan F4 untuk menampilkannya.

  3. Pada tab Format dari lembar properti, atur properti Ukuran Mode untuk opsi yang Anda inginkan:

Pengaturan

Deskripsi

Klip

Gambar tetap ukuran yang sama, terlepas dari berapa besar atau kecil Anda membuat kontrol gambar. Jika Anda membuat kontrol gambar lebih kecil dari gambar, gambar yang dipotong.

Bentang

Gambar yang direntangkan secara vertikal dan horizontal agar sesuai dengan ukuran kontrol gambar. Rasio aspek asli gambar yang tidak disimpan, jadi pengaturan ini dapat mengakibatkan gambar terdistorsi kecuali jika Anda mengatur secara tepat tinggi dan lebar kontrol gambar.

Zoom

Saat kontrol gambar diubah ukurannya, gambar menyesuaikan menjadi sebesar mungkin tanpa mempengaruhi rasio aspek asli gambar.

Atas halaman

Menambahkan atau mengedit judul laporan

Prosedur berikut ini memperlihatkan kepada Anda cara menambahkan atau mengedit label yang berisi judul laporan.

Menambahkan judul ke laporan

  • Pada tab Format , di grup kontrol , klik judul. Gambar tombol

    Label baru ditambahkan ke header laporan, dan nama laporan yang dimasukkan sebagai judul laporan.

  • Saat membuat label, teks dalam label dipilih untuk Anda sehingga jika Anda ingin mengubah teks, Anda bisa mulai saja mengetik judul yang Anda inginkan.

  • Tekan ENTER ketika Anda selesai.

Mengedit judul laporan

  1. Klik ganda label yang berisi judul laporan untuk menempatkan kursor di label.

  2. Ketikkan teks yang ingin Anda gunakan sebagai judul laporan, dan tekan ENTER ketika Anda selesai.

Atas halaman

Menambahkan nomor halaman, tanggal saat ini, atau waktu saat ini

Prosedur berikut ini memperlihatkan kepada Anda cara menambahkan nomor halaman ke laporan, dan cara untuk menambahkan tanggal saat ini atau waktu saat ini.

Menambahkan nomor halaman

  • Pada tab Format , di grup kontrol , klik Nomor halaman. Gambar tombol

    Kotak dialog Nomor halaman ditampilkan.

  • Pilih format, posisi, dan perataan yang Anda inginkan untuk nomor halaman.

  • Kosongkan kotak centang Perlihatkan nomor dari halaman pertama jika Anda tidak ingin nomor pada halaman pertama.

  • Klik OK.

    Nomor halaman yang ditambahkan ke laporan tersebut. Beralih ke pratinjau cetak untuk melihat bagaimana angka akan terlihat saat Anda mencetak laporan.

Menambahkan tanggal atau waktu

  • Pada tab Format , di grup kontrol , klik tanggal dan waktu. Gambar tombol

    Kotak dialog tanggal dan waktu ditampilkan.

  • Kosongkan kotak centang Sertakan tanggal jika Anda tidak ingin menyertakan tanggal.

  • Jika Anda ingin menyertakan tanggal, klik format tanggal yang Anda inginkan.

  • Kosongkan kotak centang Sertakan waktu jika Anda tidak ingin menyertakan waktu.

  • Jika Anda ingin memasukkan waktu, klik format waktu yang Anda inginkan.

    Sampel tanggal dan waktu dalam format yang telah Anda pilih, muncul di area sampel dari kotak dialog.

  • Klik OK.

Atas halaman

Mengubah laporan dalam tampilan desain

Dalam beberapa kasus, Anda tidak bisa melakukan perubahan tertentu ke laporan dalam tampilan tata letak, dan sebagai gantinya harus menggunakan tampilan desain.

Menambahkan jumlah baris

  1. Pada tab desain , di grup kontrol , klik Kotak teks Gambar tombol .

  2. Klik di area buka bagian tempat Anda ingin jumlah baris muncul. Dalam banyak kasus, ini akan menjadi bagian Detail. Anda akan memindahkan kotak teks ke lokasi final nanti.

    Saat Anda mengklik laporan, Access membuat kotak teks baru, yang tidak terikat.

  3. Klik label (tepat di sebelah kiri kotak teks baru), dan tekan DELETE.

  4. Klik sekali di kotak teks baru untuk memilihnya, dan lalu klik lagi untuk meletakkan kursor dalam kotak teks.

  5. Ketik = 1 dan tekan ENTER.

  6. Jika lembar properti belum ditampilkan, tekan F4 untuk menampilkannya.

  7. Pada tab Data lembar properti, atur properti Menjalankan Sum ke Atas semua.

    Catatan: Jika ini adalah laporan yang dikelompokkan, dan Anda ingin penomoran agar dimulai 1 untuk setiap grup, atur properti Di atasgrup.

  8. Ubah ukuran kotak teks ke lebar lebih kecil dengan posisi penunjuk ke atas gagang pengatur ukuran pada tepi kanan kotak teks dan menyeretnya ke kiri. Meninggalkan ruang yang cukup untuk baris angka terbesar yang Anda harapkan untuk dilihat pada laporan ini.

  9. Jika diperlukan, membuat ruang untuk kotak teks di tepi ujung kiri dari bagian Detail dengan menyeret kontrol yang sudah ada di bagian itu ke kanan, atau mengubah ukuran kontrol paling kiri di bagian itu.

  10. Seret kotak teks baru ke lokasi yang Anda inginkan pada laporan.

  11. Beralih ke tampilan laporan, pratinjau cetak atau tampilan tata letak untuk melihat jumlah baris.

Membuat header grup yang muncul di bagian atas setiap halaman

Untuk grup yang mencakup beberapa halaman, sangat berguna untuk memiliki muncul di bagian atas setiap halaman sehingga Anda bisa dengan mudah melihat grup mana data berada di header grup. Anda bisa memilih header grup dalam tampilan tata letak, namun lebih mudah untuk melakukan ini dalam tampilan desain.

  1. Klik ganda header grup bagian pemilih (bilah horizontal di atas bagian header grup).

  2. Pada tab Format dari lembar properti, atur properti Ulangi bagian ke ya.

Membuka sublaporan di jendela tampilan desain

Ketika Anda membuka laporan dalam tampilan desain, sublaporan apa pun yang dimuat dalam laporan juga dibuka dalam tampilan desain. Namun, sublaporan setiap ditampilkan di dalam kontrol sublaporan, bukan sebagai jendela terpisah. Karena kontrol sublaporan sering terlalu kecil untuk bekerja di dengan mudah, ini biasanya lebih mudah untuk membuka sublaporan dalam jendelanya sendiri dan mengeditnya. Untuk membuka sublaporan di jendela baru, lakukan salah satu hal berikut ini:

  • Pilih sublaporan, dan lalu pada tab desain , di grup alat , klik sublaporan di jendela baru Gambar tombol .

  • Klik satu kali luar sublaporan kontrol untuk memastikan bahwa itu tidak dipilih, lalu klik kanan di dalam kontrol sublaporan dan lalu klik sublaporan di jendela baru.

Atas halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×