Mengimpor kontak ke Outlook

Outlook memiliki panduan Impor/Ekspor yang mempermudah mengimpor kontak dari file CSV.

  1. Di bagian atas pita Outlook 2013 atau 2016, pilih File.

    Jika pita tidak memiliki opsi File di sudut kiri atas, Anda tidak menggunakan Outlook 2016 atau 2013. Lihat Versi Outlook apa yang saya miliki? guna menemukan instruksi impor untuk versi Outlook Anda.

    Seperti inilah pita terlihat di Outlook 2016.
  2. Pilih Buka & Ekspor > Impor/Ekspor. Langkah ini memulai panduan!

    Untuk membuat file pst Outlook Anda, pilih File, pilih Buka dan Ekspor, lalu Impor/Ekspor

  3. Pilih Impor dari program atau file lain, lalu pilih Berikutnya.

    panduan impor dan ekspor - impor dari program atau file lain

  4. Pilih Nilai yang Dipisahkan Koma, lalu pilih Berikutnya.

    Panduan Ekspor Outlook - Pilih file CSV

  5. Dalam kotak Mengimpor File, telusuri file kontak Anda, kemudian klik dua kali untuk memilihnya.

    Telusuri ke file csv kontak dan pilih cara menangani kontak duplikat

  6. Pilih salah satu dari cara berikut untuk menentukan bagaimana Anda ingin Outlook menangani kontak duplikat:

    • Ganti duplikat dengan item yang diimpor Jika suatu kontak berada di Outlook dan file kontak Anda, Outlook membuang informasi yang dimiliki atas kontak tersebut dan menggunakan informasi dari file kontak Anda. Pilih opsi ini jika informasi kontak di file kontak lebih lengkap dan lebih baru daripada informasi kontak di Outlook.

    • Izinkan duplikat dibuat   Jika suatu kontak berada di Outlook dan file kontak, Outlook membuat kontak duplikat, satu dengan info asli Outlook dan satu dengan info yang diimpor dari file kontak. Anda dapat mengombinasikan info untuk orang-orang tersebut nanti guna menghilangkan kontak duplikat yang merupakan opsi default.

    • Jangan impor item duplikat Jika suatu kontak berada di Outlook dan file kontak Anda, Outlook menyimpan informasi yang dimiliki atas kontak tersebut dan menggunakan informasi dari file kontak Anda. Pilih opsi ini jika informasi kontak di file kontak lebih lengkap dan lebih baru daripada informasi kontak di Outlook.

  7. Klik Berikutnya.

  8. Di kotak Pilih folder tujuan, gulirkan ke atas jika perlu lalu pilih folder Kontak > Berikutnya. Jika memiliki beberapa akun email, pilih folder Kontak yang berada di bawah akun email yang ingin Anda kaitkan dengan kontak.

    Ketika Anda mengimpor kontak Google Gmail ke kotak surat Office 365 Anda, pilih Kontak sebagai tujuan

  9. Pilih Selesai.

    Ketika Anda mengimpor kontak Gmail ke kotak surat Office 365 Anda, klik tombol Selesai untuk memulai migrasi

    Outlook mulai mengimpor kontak Anda langsung. Anda akan mengetahui jika proses telah selesai ketika kotak Kemajuan Impor ditutup.

  10. Untuk melihat kontak Anda, di bagian bawah Outlook, pilih ikon Sosial.

    Pilih ikon Sosial di bagian bawah halaman.

  1. Di bagian atas pita Outlook, pilih tab File.

    Jika pita tidak memiliki opsi File di sudut kiri atas, Anda tidak menggunakan Outlook 2010. Lihat Versi Outlook apa yang saya miliki? guna menemukan instruksi impor untuk versi Outlook Anda.

    Di Outlook 2010, pilih tab File.

  2. Pilih Buka > Impor. Langkah ini memulai panduan!

    Pilih Buka, lalu pilih Impor.

  3. Di Panduan Impor dan Ekspor, klik Impor dari program atau file lain, dan klik Berikutnya.

    Pilih impor dari program atau file lain.

  4. Untuk mengimpor file CSV, pilih Comma Separated Values (Windows).

    Memilih impor .pst

  5. Pilih Telusuri, lalu pilih file .csv yang ingin Anda impor, kemudian pilih Berikutnya.

    Catatan: 

    • Di bawah Opsi, jika Anda ingin informasi yang diimpor menggantikan item duplikat yang sudah ada di Outlook, pilih opsi tersebut. Jika tidak, pilih Jangan impor duplikat.

    • Memilih file .pst yang ingin Anda impor

  6. Atur opsi untuk mengimpor item. Pilih Filter jika hanya ingin mengimpor email tertentu. Pilih tab Pilihan Selengkapnya jika hanya ingin mengimpor email yang telah dibaca atau belum dibaca.

    Pengaturan default biasanya tidak perlu diubah. Folder bagian atas, biasanya Folder Pribadi, File Data Outlook, atau alamat email Anda, dipilih secara otomatis.

    Pilih Filter jika Anda hanya ingin mengimpor email tertentu.

  7. Sertakan subfolder dipilih secara default. Semua folder di bawah folder yang dipilih akan diimpor.

  8. Pilihan default Impor item ke dalam folder yang sama mencocokkan folder dari file yang diimpor ke folder di Outlook. Jika sebuah folder belum ada di Outlook, folder tersebut akan dibuat.

  9. Pilih Selesai. Outlook mulai mengimpor data dengan segera. Anda akan mengetahui jika proses telah selesai ketika kotak kemajuan ditutup.

  10. Untuk menampilkan kontak Anda, di bagian bawah bilah navigasi Outlook, pilih Kontak.

    Untuk melihat kontak Anda, pilih "Kontak" di bagian bawah menu navigasi Outlook.

Gunakan file comma separated values (CSV) untuk mengimpor kontak Anda ke akun Outlook di web Anda.

Tips: Untuk mendapatkan hasil terbaik, pastikan file CSV tersebut memiliki pengodean UTF-8. Pengodean ini dapat digunakan untuk semua bahasa dan abjad.

Pilih versi Anda untuk mendapatkan instruksi

Instruksinya akan sedikit berbeda, tergantung pada apakah Anda menggunakan Outlook di web yang baru atau tidak. Pilih versi Outlook di web yang digunakan untuk melihat langkah-langkah yang tepat untuk Anda.

JIKA KOTAK SURAT ANDA TERLIHAT SEPERTI…

JIKA KOTAK SURAT ANDA TERLIHAT SEPERTI…

Outlook on the Web Beta

Lihat Instruksi untuk Outlook di web baru.

Outlook on the web

Lihat Instruksi untuk Outlook di web klasik.

Catatan: Jika organisasi telah menyertakan logonya di toolbar, Anda mungkin akan melihat sedikit perbedaan dari yang ditampilkan di atas.

Instruksi untuk Outlook di web baru

  1. Di bagian bawah halaman, pilih Orang untuk membuka halaman Orang.

  2. Pada toolbar, pilih Kelola > Impor kontak.

    Pilih impor kontak dari menu Kelola
  3. Pilih Telusuri, pilih file CSV, lalu klik Buka.

  4. Pilih Impor.

Catatan: Jika file tidak memiliki pengodean UTF-8, alat impor mungkin tidak dapat mengenali dan menampilkan semua teks dengan benar. Untuk itu, alat impor akan menyajikan beberapa contoh kontak dari file agar Anda dapat memastikan bahwa teks dapat dibaca dan benar. Jika teks tidak ditampilkan dengan benar, pilih Batal. Anda memerlukan file yang menggunakan pengodean UTF-8 untuk melanjutkan. Konversi file CSV Anda ke dalam pengodean UTF-8, dan mulai ulang pengimporan. Untuk mempelajari lebih lanjut mengenai pengodean UTF-8, lihat Mengapa saya harus peduli tentang pengodean UTF-8?

Instruksi untuk Outlook di web klasik

  1. Pada bagian bawah halaman, pilih Orang untuk membuka halaman Orang.

  2. Pada toolbar, pilih Kelola > Impor kontak.

    Cuplikan layar dari opsi impor kontak di menu Kelola
  3. Pilih salah satu layanan email yang tertera. Tidak masalah layanan apa yang Anda pilih, karena Anda akan mengimpor kontak dari file CSV di langkah berikutnya.

  4. Pilih Telusuri, pilih file CSV Anda, lalu pilih Buka.

  5. Pilih Unggah.

Catatan: Jika file tidak memiliki pengodean UTF-8, alat impor mungkin tidak dapat mengenali dan tidak dapat menampilkan semua teks dengan benar. Alat impor lalu akan menampilkan beberapa contoh kontak dari file Anda, sehingga Anda dapat memeriksanya guna memastikan teks dapat dibaca dan benar. Jika teks tidak ditampilkan dengan benar, pilih Batal. Anda akan memerlukan file yang menggunakan pengodean UTF-8 untuk melanjutkan. Ubah file CSV Anda untuk menggunakan pengodean UTF-8, lalu mulai ulang pengimporan. Untuk mempelajari lebih banyak lagi mengenai pengodean UTF-8, lihat Mengapa aku harus peduli dengan pengodean UTF-8?

Mengapa harus menggunakan pengodean UTF-8?

Biasanya, Anda dapat mengimpor kontak tanpa perlu khawatir tentang detail dasar bagaimana teks disimpan dalam file CSV. Namun, jika informasi kontak berisi karakter yang tidak ditemukan dalam alfabet Bahasa Inggris, seperti karakter dalam bahasa Yunani, Sirilik, Arab, atau Jepang, hal ini dapat menyebabkan masalah saat kontak diimpor. Oleh karena itu, Anda harus menyimpan file kontak menggunakan pengodean UTF-8 jika opsi tersebut tersedia selama pengeksporan.

Jika tidak dapat mengekspor kontak menggunakan UTF-8 secara langsung, Anda dapat mengonversi file CSV menggunakan Excel atau aplikasi pihak ketiga. Cara untuk melakukan hal ini akan berbeda di setiap aplikasi dan versi aplikasi.

Cara untuk mengonversi file CSV menjadi UTF-8 menggunakan Microsoft Excel 2016:

  1. Di Excel, buat dokumen kosong yang baru (buku kerja).

  2. Dari menu Data, pilih Dari Teks/CSV. Telusuri file CSV yang telah diekspor (Anda mungkin harus memilih untuk menampilkan File Teks (....csv) untuk melihatnya). Pilih Impor.

  3. Dalam kotak dialog yang muncul, di bawah Asal File, pilih pengodean yang membuat karakter dalam teks muncul dengan benar, misalnya, Sirilik Windows 1251, lalu pilih Muat .

  4. Pastikan karakter sudah ditampilkan dengan benar di Excel.

  5. Pilih File > Simpan Sebagai. Masukkan nama untuk file Anda, lalu pilih CSV UTF-8 (Dibatasi koma) (*.csv) sebagai tipe file.

  6. Pilih Simpan.

Tidak berhasil?

Lihat Memperbaiki masalah mengimpor kontak ke Outlook.

Lihat Juga

Mengimpor dan mengekspor email, kontak, dan kalender Outlook

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×