Mengekspor kontak ke buku alamat Outlook

Mengekspor kontak ke buku alamat Outlook

Access dan Outlook adalah dua program yang sangat tepat untuk mengelola kontak pribadi dan bisnis. Oleh karena itu, Anda mungkin ingin mengekspor data kontak dari Access ke Outlook. Namun, Access tidak dapat mengekspor data secara langsung ke format file Outlook, dan Outlook tidak dapat langsung mengimpor tabel dari database Access. Untungnya, mudah untuk mengekspor tabel atau kueri Access sebagai file teks untuk kemudian diimpor ke Outlook.

Untuk informasi selengkapnya tentang prosedur sebaliknya (mengekspor kontak dari Outlook ke Access), lihat artikel Mengimpor atau menautkan ke kontak dari buku alamat Outlook.

Langkah 1: Ekspor informasi kontak Access sebagai file teks

  1. Di Panel Navigasi Access, klik kanan tabel atau kueri berisi informasi kontak yang ingin diekspor, arahkan ke Ekspor, lalu klik File Teks. Anda juga dapat meluncurkan panduan Ekspor - File Teks dengan menyoroti tabel atau kueri di Panel Navigasi, lalu di tab Data Eksternal, dalam grup Ekspor, klik File Teks.

    Access akan membuka kotak dialog Ekspor - File Teks.

    Memilih opsi ekspor pada kotak dialog Ekspor - File Teks.

  2. Dalam kotak dialog Ekspor - File Teks, catat nama file dan lokasi yang disarankan oleh Access. Klik OK untuk menerima nilai defaultnya, atau klik Telusuri untuk memilih lokasi file lain, kemudian klik OK. Jangan centang kotak apa pun di bawah Tentukan opsi ekspor.

  3. Dalam kotak dialog Panduan Ekspor Teks, pastikan bahwa Dipisahkan dipilih, lalu klik Berikutnya.

  4. Pada halaman panduan berikutnya, pilih pemisah Tab, lalu centang kotak Sertakan Nama Bidang pada Baris Pertama.

  5. Di halaman panduan selanjutnya, klik Selesai.

  6. Klik Tutup tanpa menyimpan langkah-langkah ekspor, lalu tutup Access.

Dalam prosedur berikutnya, Anda akan mengimpor file teks tersebut ke Outlook. Sebelum melanjutkan, sebaiknya tentukan folder Outlook mana yang akan menjadi tujuan pengimporan informasi kontak. Jika ingin mengimpor kontak ke folder Outlook baru, Anda harus membuat folder tersebut sebelum memulai prosedur ini.

Langkah 2: Impor file teks tersebut ke dalam Outlook

  1. Lokasi panduan Impor dan Ekspor Outlook sedikit berbeda tergantung pada versi Outlook Anda. Pilih langkah-langkah yang sesuai dengan versi Outlook Anda:

    • Jika menggunakan Outlook 2016 atau Outlook 2013, di tab File, klik Buka & Ekspor, lalu klik Impor/Ekspor.

    • Jika menggunakan Outlook 2010, klik File > Opsi. Dalam kotak dialog Opsi Outlook, klik Tingkat Lanjut, lalu di bagian Ekspor, klik Ekspor.

    • Jika menggunakan Outlook 2007, klik File > Impor dan Ekspor.

  2. Dalam kotak dialog Panduan Impor dan Ekspor, klik Impor dari program atau file lain, lalu klik Berikutnya.

  3. Pilih Nilai yang Dipisahkan Tab (Windows), lalu klik Berikutnya.

  4. Dalam kotak dialog Impor File, klik Telusuri, cari file .txt yang telah dibuat dalam prosedur sebelumnya, lalu klik ganda file tersebut.

  5. Jika folder tujuan di Outlook sudah berisi kontak, Anda mungkin mengalami situasi ketika beberapa kontak yang sedang diimpor merupakan duplikat dari kontak yang sudah ada di Outlook. Di bawah Opsi, pilih bagaimana Anda ingin Outlook menangani duplikat tersebut.

    • Jika Anda yakin kontak yang sedang diimpor lebih lengkap atau lebih baru daripada kontak yang ada dalam folder Outlook, klik Ganti duplikat dengan item yang diimpor.

    • Jika tidak yakin kontak mana yang lebih lengkap atau terkini dan ingin mengimpor semua kontak dalam file teks terlepas apakah kontak merupakan duplikat, klik Izinkan duplikat dibuat. Setelah operasi impor, Anda dapat memeriksa kontak di Outlook dan menghapus yang tidak ingin disimpan.

    • Jika sudah yakin bahwa kontak di Outlook lebih lengkap dan terkini daripada yang sedang diimpor, klik Jangan impor item duplikat.

  6. Klik Berikutnya.

  7. Dalam daftar folder, klik folder Kontak tempat Anda ingin mengimpor informasi kontak, lalu klik Berikutnya.

  8. Untuk memeriksa atau mengubah bagaimana informasi kontak akan disimpan dalam folder Outlook, klik Petakan Bidang Kustom. Langkah ini opsional, tetapi kami menyarankannya jika Anda ingin memastikan bahwa data yang diimpor diletakkan ke dalam bidang yang benar di Outlook.

    Catatan: Jika tombol Petakan Bidang Kustom tidak tersedia, di bawah Tindakan berikut akan dilakukan, centang kotak di samping operasi impor.

    Bantuan tambahan tentang memetakan bidang kustom

    1. Dalam kotak dialog Petakan Bidang Kustom, periksa pemetaan defaultnya dalam daftar Ke di sisi kanan.

      Catatan: Untuk menampilkan bidang tambahan dalam daftar Ke, klik tanda plus (+) di samping bidang. Misalnya, untuk menampilkan bidang Nama Depan dan Nama Belakang, klik tanda plus (+) di samping Nama.

    2. Jika pemetaan bidang sudah tampak benar, klik Batal untuk kembali ke Panduan Impor File. Jika belum, ubah pemetaan mengikuti langkah-langkah berikut ini:

      • Untuk memetakan bidang dalam file teks ke suatu bidang dalam folder Outlook tujuan, seret dari daftar di sebelah kiri (Dari) ke bidang yang sesuai di daftar sebelah kanan (Ke).

      • Untuk menghapus bidang dari pemetaan, seret dari daftar di sebelah kanan (Ke) ke daftar di sebelah kiri (Dari).

      • Untuk menghapus semua pemetaan, klik Hapus Pemetaan.

      • Untuk mengatur ulang ke pemetaan awal, klik Pemetaan Default.

        Untuk melihat rekaman lain dalam daftar Dari, klik Sebelumnya atau Berikutnya.

    3. Klik OK jika sudah selesai memetakan bidang.

      Catatan: Jika file teks yang diimpor tidak berisi nama bidang di baris pertama, baris pertama data akan diinterpretasikan sebagai nama bidang dan tidak akan diimpor sebagai data. Untuk memastikan bahwa semua data dalam file teks diimpor, pilih opsi untuk menyertakan nama bidang di baris pertama file teks ketika Anda mengekspornya dari Access.

  9. Klik Selesai.

Apa lagi yang perlu saya ketahui?

Atas Halaman

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×