Mengekspor Anda presentasi PowerPoint untuk Mac sebagai format file berbeda

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Jika ingin mengirim presentasi kepada seseorang namun mereka tidak memiliki PowerPoint untuk Mac atau PowerPoint untuk Windows, Anda dapat mengekspor presentasi tersebut dalam format berbeda, seperti format gambar atau file PDF, sehingga penerima dapat menampilkan slide.

Mengekspor presentasi Anda sebagai video

Catatan: Fitur ini hanya tersedia untuk Pelanggan Office 365. Jika memiliki langganan Office 365, pastikan Anda memiliki versi terbaru Office.

  1. Klik File > Ekspor.

  2. Dalam menu Format File, pilih format video yang diinginkan (MP4 atau MOV).

  3. Pilih kualitas video yang diinginkan: Kualitas Presentasi, Kualitas Internet, atau Kualitas Rendah. Semakin tinggi kualitas video, semakin besar ukuran file.

  4. Jika Anda telah merekam pengaturan waktu dan ingin menggunakannya dalam video yang dibuat dari presentasi, pastikan kotak di samping Gunakan Pengaturan Waktu dan Narasi yang Direkam dicentang. Anda juga dapat memilih untuk mengatur jumlah waktu video yang akan dihabiskan di tiap slide jika tidak memiliki pengaturan waktu yang ditetapkan.

  5. Setelah membuat semua pilihan Anda, pilih Ekspor.

Catatan: Ketika mengekspor presentasi sebagai video, file media apa pun yang disematkan dalam presentasi tidak akan dapat diputar.

Setelah menyimpan presentasi sebagai video, Anda dapat membagikannya seperti yang dilakukan terhadap video lainnya, dengan menggunakan aplikasi atau perangkat yang dapat membuka dan memutar video.

Mengekspor slide Anda sebagai gambar

Anda dapat menyimpan satu slide atau lebih sebagai gambar sehingga penerima dapat menampilkan slide dalam aplikasi atau perangkat apa pun yang bekerja dengan gambar. Pastikan bahwa Anda memilih format gambar yang dapat dibuka oleh aplikasi atau perangkat tersebut.

Catatan: Ketika slide dikonversi menjadi fle gambar, transisi, animasi, film, atau audio apa pun, akan dihapus dari presentasi.

  1. Klik File > Ekspor.

  2. Dalam menu Format File, pilih format gambar yang diinginkan, seperti JPEG atau PNG.

  3. Pilih salah satu dari Simpan Setiap Slide atau Simpan Slide Saat Ini Saja. Anda juga dapat memasukkan ukuran gambar slide dalam kotak Lebar dan Tinggi.

    Jika Anda memilih untuk menyimpan setiap slide, presentasi akan disimpan sebagai file gambar individual, satu untuk setiap slide.

Setelah menyimpan slide sebagai gambar, Anda dapat membagikannya seperti yang dilakukan terhadap file gambar lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka gambar.

Mengekspor presentasi Anda menjadi format PDF

  1. Klik File > Ekspor.

  2. Dalam menu Format File, klik PDF.

Setelah menyimpan slide sebagai file PDF, Anda dapat membagikannya seperti yang dilakukan terhadap file PDF lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka file PDF.

Informasi terkait

Mengekspor presentasi PowerPoint 2016 untuk Mac ke PDF

Lakukan salah satu hal berikut ini:

Mengekspor slide Anda sebagai gambar

Anda dapat menyimpan satu slide atau lebih sebagai gambar sehingga penerima dapat menampilkan slide dalam aplikasi atau perangkat apa pun yang bekerja dengan gambar. Pastikan bahwa Anda memilih format gambar yang dapat dibuka oleh aplikasi atau perangkat tersebut.

Catatan: Ketika slide dikonversi menjadi fle gambar, transisi, animasi, film, atau audio apa pun, akan dihapus dari presentasi.

  1. Pada menu File, klik Simpan sebagai Gambar.

  2. Dalam kotak Simpan sebagai , ketik nama baru untuk folder yang berisi file dikonversi.

  3. Pada Format pop-up menu, pilih format gambar yang Anda inginkan.

    Misalnya, klik JPEG.

    Tips: Untuk mengatur opsi tambahan seperti gambar tinggi dan lebar, atau memilih untuk menyimpan hanya slide saat ini dan bukan semua slide, klik opsi, dan lalu di bawah Simpan slide sebagai file grafik, pilih opsi yang Anda inginkan.

  4. Klik Simpan.

    Setelah menyimpan slide sebagai gambar, Anda dapat membagikannya seperti yang dilakukan terhadap file gambar lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka gambar.

Mengirim slide Anda ke iPhoto

Mengirimkan slide Anda ke iPhoto sangat mirip mengekspor slide Anda sebagai gambar, manfaat ditambahkan untuk bisa dengan mudah mentransfer gambar ke perangkat atau aplikasi yang terhubung ke iTunes. Saat Anda mengirim slide Anda ke iPhoto, setiap slide dikonversi menjadi gambar. Ini menghapus transisi, animasi atau audio dan menyebabkan film untuk ditampilkan sebagai bingkai tunggal dalam presentasi.

Catatan: Untuk menyelesaikan prosedur ini, Anda harus memiliki iPhoto 6 atau versi yang lebih baru terinstal.

  1. Pada File menu, arahkan ke bagikan, dan kemudian klik kirim ke iPhoto.

  2. Dalam kotak Nama Album baru , ketik nama untuk kumpulan foto Anda.

  3. Pada Format pop-up menu, pilih format gambar yang Anda inginkan.

  4. Lakukan salah satu hal berikut ini:

    Untuk

    Lakukan ini

    Mengirim semua slide

    Di bawah slide, klik semua.

    Gambar Mini kirim dipilih atau urutan slide

    Di bawah slide, klik dipilih.

  5. Untuk menyimpan slide sebagai gambar, klik kirim ke iPhoto.

Menyimpan presentasi Anda sebagai PDF file

Ketika Anda menyimpan presentasi sebagai PDF file, atau apa pun transisi, animasi, audio dihapus dan film yang dinyatakan sebagai bingkai tunggal dalam presentasi.

  1. Pada menu File, klik Simpan Sebagai.

  2. Dalam kotak Simpan sebagai , ketik nama baru untuk folder yang berisi file dikonversi.

  3. Pada menu pop-up Format, klik PDF.

  4. Klik Simpan.

Lihat juga

Menyimpan presentasi sebagai file film

Menyimpan file di Office for Mac

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×