Menautkan atau menyematkan data di Office for Mac

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Saat menggunakan Office, Anda memiliki beberapa cara untuk berbagi informasi di antara aplikasi. Menyalin dan menempelkan adalah salah satu caranya, namun Anda juga bisa menautkan informasi sehingga akan diperbarui secara otomatis atau menyematkan informasi sehingga hanya diperbarui ketika Anda memperbaruinya secara manual dengan membuka file tersebut. Anda juga bisa menautkan ke bagian dari sebuah file - misalnya, beberapa sel dalam lembar Excel - dengan menggunakan objek tertaut.

Keuntungan dan kelemahan penautan vs. penyematan

Penautan

Penyematan

Memperbarui informasi secara otomatis

Memudahkan untuk membuka aplikasi di mana informasi yang disematkan dibuat

Ukuran file tetap kecil

Menghasilkan ukuran file yang lebih besar dari pada file dengan informasi tertaut

Kedua file harus dapat diakses untuk menampilkan informasi

Kedua file harus dapat diakses untuk memperbarui informasi, tetapi tidak untuk menampilkannya

Tidak cocok jika Anda ingin mendistribusikan file secara online

Cocok jika Anda ingin mendistribusikan file secara online karena semua informasi terdapat dalam satu file

Word

Jika Anda mempertahankan data di file Excel dan informasi terkait dalam file Word, Anda bisa menautkan informasi agar lebih mudah diperbarui. Misalnya, anggaplah Anda ingin menautkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah dokumen Word, dan hasil penjualan ada di lembar Excel. Dengan menautkan dokumen dan lembar, laporan status diperbarui secara otomatis setiap kali hasil penjualan diperbarui. Atau, Anda mungkin ingin menyisipkan instruksi dari dokumen Word ke dalam beberapa file Excel. Dengan menggunakan penautan, Anda bisa memperbarui instruksi, dan pembaruan muncul di semua file Excel.

  1. Klik tempat Anda ingin menyisipkan tautan.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Temukan dan klik file yang ingin Anda tautkan, lalu klik opsi.

  4. Pilih kotak centang tautkan ke File

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  5. Klik sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Pada menu Edit, klik Tautkan.

    Perintah Tautkan tidak tersedia, jika file Anda tidak berisi informasi tertaut.

  2. Di bawah File Sumber, klik file tertaut, lalu klik Buka Sumber.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Simpan untuk menyimpan perubahan Anda, lalu tutup aplikasi.

    Perhatikan bahwa file yang mempunyai tautan memuat perubahan tersebut.

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, jika Anda tidak ingin laporan status berubah saat lembar Excel diubah atau Anda tidak ingin lembar Excel berubah saat instruksi diubah, Anda bisa menyematkan informasi. Karena informasi seluruhnya dimuat dalam satu file, penyematan berguna saat Anda ingin mendistribusikan versi online file Anda kepada orang-orang yang tidak memiliki akses ke file yang disematkan.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Pilih file yang Anda inginkan, dan lalu klik opsi.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

  4. Kosongkan kotak centang tautkan ke File .

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  5. Klik sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Klik ganda objek yang disematkan.

  2. Buat perubahan Anda dan lalu menyimpannya.

  3. Pada menu File, klik Tutup & Kembali ke [nama file].

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menautkan ke bagian dari file. Misalnya, di laporan status bulanan, Anda mungkin ingin menautkan ke rentang sel tertentu dari lembar Excel dan bukan seluruh lembar. Misalnya, Anda mungkin ingin link ke instruksi tertentu dari dokumen Word dan bukan seluruh dokumen.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, sebuah rentang sel pada lembar Excel.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial, lalu klik Tempel tautan.

  5. Dalam kotak Sebagai, klik tipe objek, misalnya, Objek Lembar Kerja Microsoft Excel, lalu klik OK.

PowerPoint

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, anggaplah Anda ingin menyematkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah presentasi PowerPoint, dan hasil penjualan berada di lembar Excel. Dengan menyematkan lembar dalam presentasi, kedua file tersebut tetap tersambung.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu sisipkan , klik objek, dan lalu klik dari file.

  3. Temukan dan klik file yang ingin Anda sematkan.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

  4. Klik Sisipkan, lalu klik OK.

    Jika Anda tidak bisa melihat informasi dalam file yang disematkan, seret gagang pengaturan ukuran hingga Anda melihat konten file tersebut.

  1. Klik ganda file yang disematkan.

  2. Buat perubahan yang Anda inginkan.

  3. Klik File, dan lalu klik Perbarui.

  4. Pada menu File, klik Tutup & Kembali ke [nama file].

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menyematkan sebagian file. Misalnya, dalam laporan status bulanan, Anda mungkin ingin menyematkan rentang sel tertentu dari lembar Excel dan bukan seluruh lembar.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, sebuah rentang sel pada lembar Excel.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial.

  5. Dalam kotak Tempel Sebagai, klik tipe objek, misalnya, Objek Lembar Kerja Microsoft Excel, lalu klik OK.

Excel

Jika Anda mempertahankan data di file Excel dan informasi terkait dalam file Word, Anda bisa menautkan informasi agar lebih mudah diperbarui. Misalnya, anggaplah Anda ingin menautkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah dokumen Word, dan hasil penjualan ada di lembar Excel. Dengan menautkan dokumen dan lembar, laporan status diperbarui secara otomatis setiap kali hasil penjualan diperbarui. Atau, Anda mungkin ingin menyisipkan instruksi dari dokumen Word ke dalam beberapa file Excel. Dengan menggunakan penautan, Anda bisa memperbarui instruksi, dan pembaruan muncul di semua file Excel.

  1. Klik tempat Anda ingin menyisipkan tautan.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Pilih file yang ingin Anda tautkan, lalu klik opsi.

  4. Pilih kotak centang tautkan ke File

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  5. Klik sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Pada Data menu, klik Edit link.

    Jika perintah Edit link tidak tersedia, file Anda tidak berisi informasi tertaut.

  2. Di bawah File Sumber, klik file tertaut, lalu klik Buka Sumber.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Simpan untuk menyimpan perubahan Anda, lalu tutup aplikasi.

  5. Klik file tertaut. Perhatikan bahwa file yang berisi perubahan.

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, jika Anda tidak ingin laporan status berubah saat lembar Excel diubah atau Anda tidak ingin lembar Excel berubah saat instruksi diubah, Anda bisa menyematkan informasi. Karena informasi seluruhnya dimuat dalam satu file, penyematan berguna saat Anda ingin mendistribusikan versi online file Anda kepada orang-orang yang tidak memiliki akses ke file yang disematkan.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Pilih file yang ingin Anda sematkan, dan lalu klik opsi.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  4. Kosongkan kotak centang Tautkan ke File, lalu klik Sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Klik ganda file yang disematkan.

  2. Buat perubahan yang Anda inginkan.

  3. Pada File menu, klik Perbarui.

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menautkan ke bagian dari sebuah file. Misalnya, Anda mungkin ingin menautkan ke rentang sel tertentu dari lembar Excel dan bukan seluruh lembar.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, beberapa kalimat dalam dokumen Word.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial, lalu klik Tempel tautan.

  5. Dalam kotak Sebagai, klik tipe objek, misalnya, Objek Dokumen Microsoft Word, lalu klik OK.

Word

Jika Anda mempertahankan data di file Excel dan informasi terkait dalam file Word, Anda bisa menautkan informasi agar lebih mudah diperbarui. Misalnya, anggaplah Anda ingin menautkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah dokumen Word, dan hasil penjualan ada di lembar Excel. Dengan menautkan dokumen dan lembar, laporan status diperbarui secara otomatis setiap kali hasil penjualan diperbarui. Atau, Anda mungkin ingin menyisipkan instruksi dari dokumen Word ke dalam beberapa file Excel. Dengan menggunakan penautan, Anda bisa memperbarui instruksi, dan pembaruan muncul di semua file Excel.

  1. Klik tempat Anda ingin menyisipkan tautan.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Temukan dan klik file yang ingin Anda tautkan.

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  4. Pilih kotak centang Tautkan ke File, lalu klik Sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Pada menu Edit, klik Tautkan.

    Perintah Tautkan tidak tersedia, jika file Anda tidak berisi informasi tertaut.

  2. Di bawah File Sumber, klik file tertaut, lalu klik Buka Sumber.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Simpan untuk menyimpan perubahan Anda, lalu tutup aplikasi.

    Perhatikan bahwa file yang mempunyai tautan memuat perubahan tersebut.

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, jika Anda tidak ingin laporan status berubah saat lembar Excel diubah atau Anda tidak ingin lembar Excel berubah saat instruksi diubah, Anda bisa menyematkan informasi. Karena informasi seluruhnya dimuat dalam satu file, penyematan berguna saat Anda ingin mendistribusikan versi online file Anda kepada orang-orang yang tidak memiliki akses ke file yang disematkan.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Temukan dan klik file yang ingin Anda sematkan.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  4. Kosongkan kotak centang Tautkan ke File, lalu klik Sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Klik file yang disematkan.

  2. Pada menu Edit, arahkan ke Objek [tipe objek], misalnya, Objek Lembar Kerja, lalu klik Edit.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Tutup & Kembali ke [nama file].

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menautkan ke bagian dari file. Misalnya, di laporan status bulanan, Anda mungkin ingin menautkan ke rentang sel tertentu dari lembar Excel dan bukan seluruh lembar. Misalnya, Anda mungkin ingin link ke instruksi tertentu dari dokumen Word dan bukan seluruh dokumen.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, sebuah rentang sel pada lembar Excel.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial, lalu klik Tempel tautan.

  5. Dalam kotak Sebagai, klik tipe objek, misalnya, Objek Lembar Kerja Microsoft Excel, lalu klik OK.

PowerPoint

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, anggaplah Anda ingin menyematkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah presentasi PowerPoint, dan hasil penjualan berada di lembar Excel. Dengan menyematkan lembar dalam presentasi, kedua file tersebut tetap tersambung.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu Sisipkan, klik Objek, lalu klik Buat dari file.

  3. Temukan dan klik file yang ingin Anda sematkan.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

  4. Klik Sisipkan, lalu klik OK.

    Jika Anda tidak bisa melihat informasi dalam file yang disematkan, seret gagang pengaturan ukuran hingga Anda melihat konten file tersebut.

  1. Klik file yang disematkan.

  2. Pada menu Edit, arahkan ke Objek [tipe objek], misalnya, Objek Lembar Kerja, lalu klik Edit.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Tutup & Kembali ke [nama file].

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menyematkan sebagian file. Misalnya, dalam laporan status bulanan, Anda mungkin ingin menyematkan rentang sel tertentu dari lembar Excel dan bukan seluruh lembar.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, sebuah rentang sel pada lembar Excel.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial.

  5. Dalam kotak Tempel Sebagai, klik tipe objek, misalnya, Objek Lembar Kerja Microsoft Excel, lalu klik OK.

Excel

Jika Anda mempertahankan data di file Excel dan informasi terkait dalam file Word, Anda bisa menautkan informasi agar lebih mudah diperbarui. Misalnya, anggaplah Anda ingin menautkan hasil penjualan terbaru ke laporan status bulanan Anda. Laporan status adalah dokumen Word, dan hasil penjualan ada di lembar Excel. Dengan menautkan dokumen dan lembar, laporan status diperbarui secara otomatis setiap kali hasil penjualan diperbarui. Atau, Anda mungkin ingin menyisipkan instruksi dari dokumen Word ke dalam beberapa file Excel. Dengan menggunakan penautan, Anda bisa memperbarui instruksi, dan pembaruan muncul di semua file Excel.

  1. Klik tempat Anda ingin menyisipkan tautan.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Temukan dan klik file yang ingin Anda tautkan.

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  4. Pilih kotak centang Tautkan ke File, lalu klik Sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Pada menu Edit, klik Tautkan.

    Perintah Tautkan tidak tersedia, jika file Anda tidak berisi informasi tertaut.

  2. Di bawah File Sumber, klik file tertaut, lalu klik Buka Sumber.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Simpan untuk menyimpan perubahan Anda, lalu tutup aplikasi.

    Perhatikan bahwa file yang mempunyai tautan memuat perubahan tersebut.

Jika Anda ingin dua file tetap tersambung tapi Anda tidak ingin file utama diperbarui saat file lainnya diubah, Anda bisa menyematkan informasi tersebut. Misalnya, jika Anda tidak ingin laporan status berubah saat lembar Excel diubah atau Anda tidak ingin lembar Excel berubah saat instruksi diubah, Anda bisa menyematkan informasi. Karena informasi seluruhnya dimuat dalam satu file, penyematan berguna saat Anda ingin mendistribusikan versi online file Anda kepada orang-orang yang tidak memiliki akses ke file yang disematkan.

  1. Klik tempat Anda ingin menyematkan file.

  2. Pada menu Sisipkan, klik Objek, lalu klik Dari File.

  3. Temukan dan klik file yang ingin Anda sematkan.

    Jika Anda menyematkan lembar Excel, lembar tersebut harus merupakan lembar pertama dalam buku kerja.

    Tips: Untuk meminta agar pembaca hanya melihat ikon yang bisa mereka klik untuk menampilkan informasi, pilih kotak centang Tampilkan sebagai Ikon.

  4. Kosongkan kotak centang Tautkan ke File, lalu klik Sisipkan jika Anda menggunakan Word, atau klik OK jika Anda menggunakan Excel.

  1. Klik file yang disematkan.

  2. Pada menu Edit, arahkan ke Objek [tipe objek], misalnya, Objek Lembar Kerja, lalu klik Edit.

  3. Buat perubahan yang Anda inginkan.

  4. Pada menu File, klik Tutup & Kembali ke [nama file].

    Perhatikan bahwa file yang disematkan memuat perubahan Anda.

Anda bisa menautkan ke bagian dari sebuah file. Misalnya, Anda mungkin ingin menautkan ke rentang sel tertentu dari lembar Excel dan bukan seluruh lembar.

  1. Pilih informasi yang ingin Anda tempelkan - misalnya, beberapa kalimat dalam dokumen Word.

  2. Pada menu Edit, klik Salin.

  3. Beralih ke file lain, lalu klik di mana Anda ingin agar informasi muncul.

  4. Pada menu Edit, klik Tempel Spesial, lalu klik Tempel tautan.

  5. Dalam kotak Sebagai, klik tipe objek, misalnya, Objek Dokumen Microsoft Word, lalu klik OK.

Lihat juga

Membuat, mengedit, atau menghapus hyperlink

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×