Menambahkan atau menghapus add-in

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Add-in menyediakan perintah dan fitur opsional untuk Microsoft Excel. Secara default, add-in tidak langsung tersedia di Excel, sehingga Anda harus menginstal terlebih dahulu dan (dalam beberapa kasus) mengaktifkan add-in ini agar dapat digunakan.

Apakah Anda mencari informasi tentang berdasarkan HTLM, CSS dan JS Add-in Office? Jika Anda, lihat mendapatkan Office Add-in untuk Excel.

Pelajari tentang add-in

Beberapa add-in merupakan bawaan Excel, seperti Pemecah dan ToolPak Analisis. Add-in lainnya tersedia dari Pusat Unduhan dan harus diunduh dan diinstal terlebih dahulu. Terakhir, terdapat add-in yang dibuat oleh pihak ketiga, seperti programer di organisasi Anda atau penyedia solusi perangkat lunak. Add-in ini dapat berupa Model Objek Komponen (COM), Visual Basic untuk Aplikasi (VBA) dan add-in DLL. Add-in ini juga harus diinstal agar dapat digunakan.

Sebagian besar add-in dapat dikelompokkan ke dalam tiga jenis:

  • Add-in Excel    Add-in tersebut biasanya meliputi file add-in (.xlam), add-in Excel 97-2003 (.xla), atau add-in DLL (.xll), atau merupakan add-in otomatisasi. Beberapa add-in Excel, seperti Pemecah dan ToolPak Analisis, mungkin tersedia setelah menginstal Excel atau Microsoft Office. Umumnya, Anda hanya perlu mengaktifkan add-in ini untuk menggunakannya.

  • Add-in yang dapat diunduh    Add-in tambahan untuk Excel dapat diunduh dan diinstal dari Unduhan di Office.com.

  • Add-in kustom    Pengembang dan penyedia solusi biasanya mendesain add-in kustom Model Objek Komponen (COM), add-in otomatisasi, add-in VBA, dan add-in XLL. Add-in ini harus diinstal agar dapat digunakan.

Setelah Anda menginstal atau mengaktifkan add-in, add-in tersebut dan perintahnya mungkin tersedia di salah satu lokasi berikut:

  • Tab Data. Setelah Anda menginstal dan mengaktifkan add-in Analysis ToolPak dan Solver, perintah Analisis Data dan Solver tersedia dalam grup Analisis.

    Analisis Data dan Pemecah

  • Tab Rumus. Setelah Anda menginstal dan mengaktifkan Alat Mata Uang Euro, perintah Konversi Euro dan Pemformatan Euro ditampilkan dalam grup Solusi.

    Konversi Euro dan Pemformatan Euro

  • Tab Add-In. Add-in lainnya mungkin ditambahkan ke tab Add-In. Tab ini ditambahkan ke pita ketika Anda menginstal dan mengaktifkan add-in pertama yang diperlihatkan pada tab Add-In. Jika Anda tidak melihat tab Add-In, Anda harus keluar lalu memulai ulang Excel.

Add-in lainnya, seperti tab Memulai, tersedia di tempat lain di Excel, misalnya tab pada pita, atau melalui makro atau menu yang dikustomisasi.

Atas Halaman

Menambah atau menghapus add-in Excel

Penting: Jika merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penginstalan dan penghapusan untuk add-in.

Untuk mengaktifkan add-in Excel   

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-In muncul.

  3. Di kotak Add-in tersedia, pilih kotak centang di samping add-in yang akan diaktifkan, lalu klik OK.

Jika Anda tidak menemukan add-in yang akan diaktifkan di kotak Add-in tersedia, Anda mungkin perlu menginstalnya.

Untuk menginstal add-in Excel   

  • Untuk menginstal add-in yang umumnya diinstal dengan Excel, seperti Pemecah atau ToolPak Analisis, jalankan program penyiapan untuk Excel atau Microsoft Office dan pilih opsi Ubah untuk menginstal add-in tersebut. Setelah memulai ulang Excel, add-in akan muncul di kotak Add-In tersedia.

  • Beberapa add-in Excel terdapat di komputer Anda dan dapat diinstal atau diaktifkan dengan mengklik Telusuri (di kotak dialog Add-In) untuk menemukan add-in tersebut, lalu mengklik OK.

  • Beberapa add-in Excel mengharuskan Anda menjalankan paket instalasi. Anda mungkin perlu mengunduh atau menyalin paket instalasi ke komputer (paket instalasi umumnya berupa file dengan ekstensi nama file .msi), lalu menjalankannya.

  • Add-in lainnya yang tidak tersedia di komputer Anda dapat diunduh dan diinstal melalui browser Web dari Unduhan, atau dari situs lain di Internet atau server di organisasi. Ikuti petunjuk penyiapan untuk unduhan sesuai kebutuhan.

Untuk menonaktifkan add-in Excel   

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

  3. Di kotak Add-in tersedia, kosongkan kotak centang di samping add-in yang akan dinonaktifkan, lalu klik OK.

    Dalam banyak kasus, bila Anda menonaktifkan add-in, add-in itu akan dihapus dari grupnya pada pita. Dalam kasus lain, untuk menghapus add-in dari pita, Anda mungkin perlu memulai ulang Excel.

    Catatan    Menonaktifkan add-in tidak menghapus add-in tersebut dari komputer. Untuk menghapus add-in dari komputer, Anda harus menghapus instalannya.

Untuk menghapus add-in Excel   

Penting: Jika pada awalnya menginstal add-in Excel dari server file di jaringan atau dari folder bersama, Anda mungkin perlu menghapus add-in dari lokasi tersebut. Jika menginstal add-in Excel dari CD dan telah memetakan drive CD ke huruf drive yang baru setelah menginstal add-in, Anda perlu menginstal ulang add-in dari CD. Jika menjalankan add-in Excel apa pun dari CD, Anda harus menghapus instalan add-in Excel, lalu menginstalnya ulang dari CD.

  1. Klik tab File, lalu klik Keluar.

  2. Pada Panel Kontrol, klik Program dan Fitur (Windows 7 dan Windows Vista) atau Tambahkan/Hapus Program (Windows XP).

  3. Lakukan salah satu hal berikut ini:

    • Jika Anda menginstal Excel sebagai bagian dari Microsoft Office, klik Microsoft Office dalam daftar program yang terinstal, lalu klik tombol Ubah.

    • Jika Anda menginstal Excel secara terpisah, klik nama program Anda dalam daftar program yang terinstal, lalu klik tombol Ubah.

    • Jika Anda menginstal add-in dari Pusat Unduhan, klik nama program dalam daftar program yang terinstal, lalu klik tombol Hapus Instalan.

  4. Ikuti petunjuk pada program penginstalan.

Atas Halaman

Menambah atau menghapus add-in COM

Penting: Jika merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penginstalan dan penghapusan untuk add-in. Jika bukan pengembang, tidak perlu menggunakan prosedur ini. Hubungi administrator sistem yang menyediakan add-in jika menginginkan petunjuk penginstalan dan penghapusan.

Menambahkan add-in COM

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Dalam kotak Kelola, klik Add-in COM, lalu klik Buka.

    Kotak dialog Add-in COM muncul.

  3. Dalam kotak Add-in tersedia, centang kotak di samping add-in yang akan diinstal, lalu klik OK.

    Tip    Jika add-in yang akan Anda gunakan tidak terdaftar di kotak Add-In tersedia, klik Tambahkan, lalu temukan add-in tersebut.

Menghapus add-in COM

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Dalam kotak Kelola, klik Add-in COM, lalu klik Buka.

    Kotak dialog Add-in COM muncul.

  3. Dalam kotak Add-in tersedia, kosongkan kotak centang di samping add-in yang ingin Anda hapus, lalu klik OK.

    Catatan    Ini akan menghapus add-in dari memori tetapi namanya tetap muncul dalam daftar add-in yang tersedia. Tindakan ini tidak menghapus add-in dari komputer Anda.

  4. Untuk menghapus add-in COM dari daftar add-in yang tersedia dan menghapus add-in dari komputer Anda, klik namanya di kotak Add-in tersedia, lalu klik Hapus.

Atas Halaman

Menambah atau menghapus add-in otomatisasi

Catatan: Jika merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penginstalan dan penghapusan untuk add-in. Jika bukan pengembang, tidak perlu menggunakan prosedur ini. Hubungi administrator sistem yang menyediakan add-in jika menginginkan petunjuk penginstalan dan penghapusan.

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-In muncul.

  3. Untuk menginstal add-in otomatisasi, di kotak Server otomatisasi tersedia, klik Otomatisasi, lalu klik add-in yang Anda inginkan.

    Tip    Jika add-in yang Anda inginkan tidak ada dalam daftar, klik Telusuri, temukan add-in tersebut, lalu klik OK.

  4. Untuk menghapus add-in otomatisasi, Anda harus menghapusnya dari registri. Tanyakan detailnya kepada administrator sistem Anda.

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×