Pengenalan pada Excel

Memindahkan atau menyalin lembar kerja atau data lembar kerja

Memindahkan atau menyalin lembar kerja atau data lembar kerja

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Anda dapat memindahkan atau menyalin lembar kerja dalam buku kerja yang sama untuk menata buku kerja dengan cara yang diinginkan.

Browser Anda tidak mendukung video. Instal Microsoft Silverlight, Adobe Flash Player, atau Internet Explorer 9.

Anda dapat menggunakan perintah Pindahkan atau Salin Lembar untuk memindahkan atau menyalin lembar kerja (disebut juga lembar), ke lokasi lain dalam buku kerja yang sama atau berbeda. Anda dapat menggunakan perintah Potong dan Salin untuk memindahkan atau menyalin sebagian data ke lembar kerja atau buku kerja lain.

Memindahkan lembar kerja dalam buku kerja

  • Pilih tab lembar kerja, dan seret ke tempat yang Anda inginkan.

    Perhatian: Saat Anda memindahkan lembar ke buku kerja lain, periksa setiap rumus atau bagan yang merujuk ke data lembar karena memindahkan lembar mungkin menyebabkan kesalahan atau menghasilkan hasil yang tidak diharapkan dalam data Anda. Demikian pula, jika Anda memindahkan lembar yang dirujuk oleh referensi 3-D, perhitungan mungkin menyertakan atau meninggalkan data pada lembar.

Menyalin lembar kerja di dalam buku kerja yang sama

  • Tekan CTRL dan seret tab lembar kerja ke lokasi tab yang diinginkan.

ATAU

  1. Klik kanan tab lembar kerja, lalu pilih Pindahkan atau Salin.

  2. Centang kotak Buat salinan.

  3. Di bawah Lembar sebelumnya, pilih tempat Anda ingin meletakkan salinan.

  4. Pilih OK.

Saat Anda perlu menata ulang data, Anda bisa dengan mudah mengubah urutan lembar dalam buku kerja, atau memindahkan atau menyalin lembar ke buku kerja lain. Tetapi ingatlah bahwa perhitungan atau bagan yang didasarkan pada lembar data mungkin menjadi tidak akurat jika Anda memindahkan lembar.

Memindahkan lembar

  • Seret tab lembar ke lokasi yang diinginkan pada baris tab lembar.

Menyalin lembar

  1. Tahan OPTION.

  2. Seret tab lembar ke lokasi di mana lembar yang disalin Anda inginkan muncul bersama-sama dengan baris tab lembar.

    Penting: Lepaskan tombol mouse sebelum Anda melepaskan tombol OPTION.

Memindahkan lembar ke buku kerja yang lain

Perhatian: Saat Anda memindahkan lembar ke buku kerja lain, periksa setiap rumus atau bagan yang merujuk ke data lembar karena memindahkan lembar mungkin menyebabkan kesalahan atau menghasilkan hasil yang tidak diharapkan dalam data Anda. Demikian pula, jika Anda memindahkan lembar yang dirujuk oleh referensi 3-D, perhitungan mungkin menyertakan atau meninggalkan data pada lembar.

  1. Buka buku kerja tempat Anda ingin memindahkan lembar.

  2. Pada menu Jendela, klik buku kerja yang berisi lembar yang ingin dipindahkan.

    Klik lembar yang ingin disalin ke buku kerja lain.

  3. Di menu Edit, klik Lembar > Pindahkan atau Salin Lembar.

  4. Di menu Ke buku, klik buku kerja tempat Anda ingin memindahkan lembar.

    Tips: Untuk membuat buku kerja baru yang berisi lembar yang dipindahkan, klik buku baru.

  5. Dalam kotak Lembar sebelumnya, klik lembar tempat Anda ingin menyisipkan lembar yang dipindahkan sebelumnya, atau klik pindah ke akhir.

  6. Klik OK.

Menyalin lembar ke buku kerja yang lain

  1. Buka buku kerja yang ingin Anda salin lembarnya.

  2. Pada menu Window, klik buku kerja yang berisi lembar yang ingin Anda salin.

    Klik lembar yang ingin Anda salin.

  3. Di menu Edit, klik Lembar > Pindahkan atau Salin Lembar.

  4. Di menu Ke buku, klik buku kerja tempat Anda ingin menyalin lembar.

    Tips: Untuk membuat buku kerja baru yang berisi lembar yang dipindahkan, klik buku baru.

  5. Dalam kotak Lembar sebelumnya, klik lembar tempat Anda ingin menyisipkan salinan lembar sebelumnya, atau klik pindah ke akhir.

  6. Pilih kotak centangBuat salinan .

  7. Klik OK.

Mengubah warna tab lembar

Mewarnai tab lembar bisa membantu melacak informasi Anda dalam buku kerja besar.

  1. Tahan CONTROL dan klik tab lembar.

  2. Klik Warna Tab, lalu klik warna yang ingin digunakan.

Lihat juga

Mengganti nama lembar

Di Excel Online, Anda dapat menduplikasi (atau menyalin) lembar kerja dalam buku kerja saat ini. Cukup klik kanan nama tab di bagian bawah lembar dan klik Duplikasi.

Catatan: Anda mungkin akan menerima kesalahan saat mencoba menduplikasi lembar kerja yang berisi bagan, gambar, atau bentuk. Jika mendapatkan kesalahan, Anda dapat menduplikasi lembar secara manual.

Jika memiliki elemen dalam lembar kerja yang mencegah proses duplikasi, Anda masih dapat membuat salinan lembar kerja secara manual dengan menyalin semua data dan menempelkannya ke lembar baru. Berikut caranya:

  1. Pilih semua data dalam lembar kerja.

    Pintasan keyboard: tekan CTRL + bilah spasi, pada keyboard, dan Tekan Shift + bilah spasi.

  2. Salin Semua data pada lembar dengan menekan CTRL + C.

  3. Klik tanda plus untuk menambahkan lembar kerja kosong baru.

    Tombol Tambahkan lembar baru

  4. Klik sel pertama di dalam lembar baru dan tekan CTRL + V untuk menempelkan data.

    Catatan: Anda akan kehilangan pemformatan bersyarat yang diterapkan ke sel saat menempelkannya ke dalam lembar kerja baru.

Di Excel Online, opsi untuk memindahkan atau menyalin lembar tidak tersedia saat Anda mengklik kanan tab lembar, seperti yang ada di aplikasi desktop Excel. Di Excel Online, Anda dapat memperoleh hasil yang sama dengan menyalin semua data dalam lembar kerja dan menempelkannya ke lembar kerja kosong di buku kerja yang lain.

Ikuti langkah-langkah ini untuk memindahkan atau menyalin lembar kerja ke buku kerja lain di Excel Online:

  1. Pilih semua data dalam lembar kerja.

    Pintasan keyboard: tekan CTRL + bilah spasi dan lalu tekan Shift + bilah spasi.

  2. Salin Semua data pada lembar dengan menekan CTRL + C.

  3. Buka buku kerja tempat Anda ingin menempelkan data, lalu klik + di bilah status untuk menambahkan lembar kerja kosong baru. 

    Tombol Tambahkan lembar baru
  4. Klik sel pertama dalam lembar kerja baru, lalu tekan CTRL + V untuk menempelkan data ke lembar kerja itu.

    Catatan: Anda akan kehilangan pemformatan bersyarat yang diterapkan ke sel saat menempelkannya ke dalam buku kerja lain.

Perlu bantuan lainnya?

Anda selalu dapat bertanya kepada pakar di Komunitas Teknologi Excel, mendapatkan dukungan di komunitas Jawaban, atau menyarankan fitur baru maupun penyempurnaan di Suara Pengguna Excel.

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×