Membuat laporan sederhana

Anda dapat membuat berbagai laporan yang berbeda di Access, mulai dari yang sederhana hingga kompleks. Mulai dengan berpikir tentang sumber catatan laporan Anda. Apakah laporan Anda merupakan daftar catatan sederhana atau ringkasan penjualan menurut wilayah yang dikelompokkan, Anda pertama-tama harus menentukan bidang mana yang berisi data yang ingin Anda lihat di laporan Anda, dan tabel atau kueri mana data tersebut berada.

Setelah Anda memilih sumber catatan Anda, Anda biasanya akan merasakan bahwa lebih mudah untuk membuat laporan dengan menggunakan Panduan Laporan. Panduan Laporan adalah fitur di Access yang memandu Anda melewati serangkaian pertanyaan, lalu menghasilkan laporan berdasarkan jawaban Anda.

Apa yang ingin Anda lakukan?

Pilih sumber catatan

Membuat laporan dengan menggunakan alat Laporan

Membuat laporan dengan menggunakan Panduan Laporan

Membuat label dengan menggunakan Panduan Label

Membuat laporan dengan menggunakan alat Laporan Kosong

Memahami bagian laporan

Memahami kontrol

Sesuaikan laporan Anda dalam tampilan Tata letak

Sesuaikan laporan Anda dalam tampilan Desain

Menambahkan kontrol ke laporan

Simpan pekerjaan Anda

Menampilkan, mencetak, atau mengirim laporan Anda sebagai pesan email

Melihat laporan Anda

Mencetak laporan Anda

Mengirim laporan Anda sebagai pesan email

Pilih sumber catatan

Laporan terdiri dari informasi yang diambil dari tabel atau kueri, serta informasi yang disimpan dengan desain laporan, seperti label, judul, dan grafik. Tabel atau kueri yang menyediakan data dasar juga dikenal sebagai sumber catatan laporan. Jika bidang yang ingin Anda sertakan semua terdapat dalam satu tabel, gunakan tabel tersebut sebagai sumber catatan. Jika bidang dimuat dalam lebih dari satu tabel, Anda perlu menggunakan satu atau beberapa kueri sebagai sumber catatan. Kueri tersebut mungkin sudah ada di database Anda, atau Anda mungkin perlu membuat kueri baru secara khusus agar sesuai dengan kebutuhan laporan Anda.

Membuat laporan dengan menggunakan alat Laporan

Alat Laporan menyediakan cara tercepat bagi Anda untuk membuat laporan, karena alat tersebut menghasilkan laporan dengan segera tanpa meminta informasi kepada Anda. Laporan menampilkan semua bidang dari tabel atau kueri dasar. Alat Laporan tersebut mungkin tidak membuat produk akhir yang telah disempurnakan seperti yang Anda inginkan, tetapi alat ini sangat berguna sebagai sarana untuk melihat data dasar dengan cepat. Anda lalu dapat menyimpan laporan dan mengubahnya di tampilan Tata letak atau tampilan Desain sehingga tujuan Anda terlayani lebih baik.

  1. Di Panel Navigasi, klik tabel atau kueri yang Anda ingin dasarkan laporannya.

  2. Pada tab Buat, di grup Laporan, klik Laporan. Gambar tombol

    Access menyusun laporan dan menampilkannya dalam tampilan Tata letak.

  3. Untuk informasi selengkapnya tentang menampilkan dan mencetak laporan Anda, lihat bagian Tampilkan, cetak, atau kirim laporan Anda sebagai pesan email.

Setelah menampilkan laporan, Anda dapat menyimpannya, lalu menutup laporan dan tabel atau kueri dasar yang Anda gunakan sebagai sumber catatan. Lain kali ketika Anda membuka laporan, Access akan menampilkan data terbaru dari sumber catatan Anda.

Membuat laporan dengan menggunakan Panduan Laporan

Anda dapat menggunakan Panduan Laporan untuk lebih selektif tentang bidang yang muncul di laporan Anda. Anda juga dapat menentukan bagaimana data dikelompokkan dan diurutkan, serta Anda dapat menggunakan bidang dari lebih dari satu tabel atau kueri, jika Anda telah menetapkan hubungan antara tabel dan kueri sebelumnya.

  • Pada tab Buat, di grup Laporan, klik Panduan Kueri.

  • Ikuti arahan pada halaman Panduan Laporan. Pada halaman terakhir, klik Selesai.

    Saat Anda mempratinjau laporan, Anda melihat laporan seperti yang akan muncul ketika dicetak. Anda juga bisa menambah pembesaran untuk memperbesar detail. Untuk informasi selengkapnya tentang menampilkan dan mencetak laporan Anda, lihat bagian Tampilkan, cetak, atau kirim laporan Anda sebagai pesan email.

Catatan: Jika Anda ingin menyertakan bidang dari beberapa tabel dan kueri di laporan Anda, jangan mengklik Berikutnya atau Selesai setelah Anda memilih bidang dari tabel atau kueri pertama di halaman pertama Panduan Laporan tersebut. Sebagai gantinya, ulangi langkah-langkah untuk memilih tabel atau kueri, dan klik bidang tambahan yang ingin Anda sertakan di laporan tersebut. Lalu, klik Berikutnya atau Selesai untuk melanjutkan.

Membuat label dengan menggunakan Panduan Label

Gunakan Panduan Label untuk membuat label untuk berbagai ukuran label standar dengan mudah.

  1. Di Panel Navigasi, buka tabel atau kueri yang akan menjadi sumber catatan untuk label Anda dengan mengklik file tersebut dua kali.

  2. Pada tab Buat, di grup Laporan, klik Label.

  3. Ikuti arahan pada halaman Panduan Label. Pada halaman terakhir, klik Selesai.

Access menampilkan label Anda di Pratinjau Cetak sehingga Anda dapat melihatnya seperti yang akan muncul ketika dicetak. Anda dapat menggunakan kontrol penggeser pada bilah status Access untuk memperbesar detail. Untuk informasi selengkapnya tentang menampilkan dan mencetak laporan Anda, lihat bagian Tampilkan, cetak, atau kirim laporan Anda sebagai pesan email.

Catatan: Pratinjau Cetak adalah tampilan hanya dapat Anda gunakan untuk melihat banyak kolom — tampilan yang lain memperlihatkan data dalam satu kolom.

Membuat laporan dengan menggunakan alat Laporan Kosong

Jika Anda tidak tertarik menggunakan alat Laporan atau Panduan Laporan, Anda dapat menggunakan alat Laporan Kosong untuk menyusun laporan dari awal. Alat ini dapat menjadi cara yang sangat cepat untuk menyusun laporan, terutama jika Anda berencana untuk hanya meletakkan sedikit bidang pada laporan Anda. Prosedur berikut ini menjelaskan cara menggunakan alat Laporan Kosong:

  • Pada tab Buat, di grup Laporan, klik Laporan Kosong. Gambar tombol

    Laporan kosong ditampilkan dalam tampilan Tata letak, dan panel Daftar Bidang akan ditampilkan di sisi kanan jendela Access.

  • Dalam panel Daftar Bidang, klik tanda plus di sebelah tabel yang berisi bidang yang ingin Anda lihat pada laporan.

  • Seret setiap bidang ke laporan satu per satu, atau tahan tombol CTRL dan pilih beberapa bidang, lalu seret ke laporan secara bersamaan.

  • Gunakan alat di grup Header/Footer pada tab Desain untuk menambahkan logo, judul, nomor halaman, atau tanggal dan waktu ke laporan. Catatan, jika Anda menggunakan Access 2007, alat ini berada di grup Kontrol pada tab Format.

Memahami bagian laporan

Di Access, desain laporan dibagi menjadi beberapa bagian. Anda dapat menampilkan laporan Anda dalam tampilan Desain untuk melihat beberapa bagiannya. Untuk membuat laporan yang berguna, Anda perlu memahami cara kerja setiap bagian. Misalnya, bagian yang Anda pilih untuk meletakkan kontrol terhitung menentukan cara Access menghitung hasilnya. Daftar berikut ini adalah ringkasan tipe bagian dan kegunaan mereka:

  • Header Laporan     Bagian ini dicetak hanya satu kali, pada awal laporan. Gunakan header laporan untuk informasi yang mungkin biasanya muncul di halaman sampul, seperti logo, judul, atau tanggal. Saat Anda menempatkan kontrol terhitung yang menggunakan fungsi agregat Sum di header laporan, jumlah yang dihitung adalah untuk seluruh laporan. Header laporan dicetak sebelum header halaman.

  • Header Halaman     bagian ini dicetak di bagian atas setiap halaman. Misalnya, gunakan header halaman untuk mengulangi judul laporan di setiap halaman.

  • Header Grup     Bagian ini dicetak di bagian awal setiap grup catatan yang baru. Gunakan header grup untuk mencetak nama grup. Misalnya, dalam laporan yang dikelompokkan menurut produk, gunakan header grup untuk mencetak nama produk. Saat Anda menempatkan kontrol terhitung yang menggunakan fungsi aggregate Sum di header grup, jumlahnya adalah untuk grup saat ini.

  • Detail     bagian ini dicetak sekali untuk setiap baris dalam sumber catatan. Ini adalah tempat Anda meletakkan kontrol yang membentuk isi utama laporan.

  • Footer Grup     Bagian ini dicetak di bagian akhir setiap grup catatan. Gunakan footer grup untuk mencetak informasi ringkasan untuk grup.

  • Footer Halaman     Bagian ini dicetak di bagian akhir setiap halaman. Gunakan footer halaman untuk nomor halaman cetak atau informasi per halaman.

  • Footer Laporan     bagian ini dicetak sekali saja, di bagian akhir laporan. Gunakan footer laporan untuk mencetak total laporan atau informasi ringkasan lain untuk seluruh laporan.

    Catatan: Dalam tampilan Desain, footer laporan muncul di bawah footer halaman. Tetapi, saat laporan dicetak atau dipratinjau), footer laporan terlihat di atas footer halaman, tepat setelah footer grup terakhir atau baris detail di halaman terakhir.

Atas Halaman

Memahami kontrol

Kontrol adalah objek yang menampilkan data, melakukan tindakan, dan memungkinkan Anda menampilkan dan bekerja dengan informasi yang meningkatkan antarmuka pengguna, seperti label dan gambar. Access mendukung tiga tipe kontrol: terikat, tak terikat, dan terhitung:

  • Kontrol terikat     Kontrol yang sumber datanya adalah bidang dalam tabel atau kueri merupakan kontrol terikat. Anda menggunakan kontrol terikat untuk menampilkan nilai dari bidang di database Anda. Nilai dapat berupa teks, tanggal, angka, nilai Ya/Tidak, gambar atau grafik. Kotak teks adalah tipe kontrol terikat yang paling umum. Misalnya, kotak teks pada formulir yang menampilkan nama belakang karyawan mungkin mendapatkan informasi ini dari bidang Nama Belakang dalam tabel Karyawan.

  • Kontrol tak terikat     Kontrol yang tidak memiliki sumber data (bidang atau ekspresi) merupakan kontrol tak terikat. Anda menggunakan kontrol tak terikat untuk menampilkan informasi, garis, persegi, dan gambar. Misalnya, label yang menampilkan judul laporan adalah kontrol tak terikat.

  • Kontrol terhitung     kontrol yang sumber datanya adalah ekspresi daripada bidang merupakan kontrol terhitung. Anda menentukan nilai yang Anda inginkan di kontrol dengan menetapkan ekspresi sebagai sumber data untuk kontrol tersebut. Ekspresi adalah kombinasi operator (seperti = dan + ), nama kontrol, nama bidang, fungsi yang mengembalikan nilai tunggal, dan nilai konstanta. Misalnya, ekspresi berikut ini menghitung harga item dengan diskon 25 persen dengan cara mengalikan nilai dalam bidang Harga Unit dengan nilai konstanta (0,75).

    = [Harga Unit]* 0,75

    Ekspresi dapat menggunakan data dari sebuah bidang di tabel atau kueri dasar laporan, atau dari kontrol dalam laporan.

Saat Anda membuat laporan, cara yang mungkin paling efisien adalah dengan pertama-tama menambahkan dan menyusun semua kontrol terikat, khususnya jika kontrol tersebut membentuk mayoritas kontrol pada laporan. Anda kemudian dapat menambahkan kontrol tak terikat dan terhitung yang menyelesaikan desain dengan menggunakan alat di grup Kontrol pada tab Desain.

Anda mengikat kontrol ke bidang dengan mengidentifikasi bidang tempat kontrol mendapatkan datanya. Anda dapat membuat kontrol yang terikat ke bidang yang dipilih dengan menyeret bidang dari panel Daftar Bidang ke laporan. Panel Daftar Bidang menampilkan bidang tabel atau kueri dasar laporan. Untuk menampilkan panel Daftar Bidang, pada tab Desain, dalam grup Kontrol, klik Tambahkan Bidang yang Sudah Ada.

Atau, Anda dapat mengikat bidang ke kontrol dengan mengetik nama bidang di kontrol itu sendiri atau dalam kotak untuk nilai ControlSource di lembar properti kontrol tersebut. Lembar properti menentukan karakteristik kontrol, seperti nama, sumber data, dan formatnya.

Menggunakan panel Daftar Bidang adalah cara terbaik untuk membuat kontrol dikarenakan dua alasan:

  • Kontrol terikat memiliki label lampiran, dan label akan mengambil nama bidang (atau keterangan yang ditetapkan untuk bidang itu dalam tabel atau kueri dasar) sebagai keterangan secara default, sehingga Anda tidak perlu mengetik keterangan Anda sendiri.

  • Kontrol terikat mewarisi banyak pengaturan yang sama seperti bidang di tabel atau kueri dasar (misalnya, untuk properti Format, DecimalPlaces, dan InputMask). Oleh karena itu, Anda dapat memastikan bahwa properti ini untuk bidang tetap sama kapan pun Anda membuat kontrol yang terikat ke bidang itu.

Jika Anda sudah membuat kontrol tak terikat dan ingin mengikatnya ke bidang, atur properti ControlSource kontrol ke nama bidang. Untuk detail tentang properti ControlSource, cari Bantuan untuk "ControlSource."

Atas Halaman

Sesuaikan laporan Anda dalam tampilan Tata letak

Setelah Anda membuat laporan, Anda dapat dengan mudah menyesuaikan desainnya dengan bekerja dalam tampilan Tata letak. Dengan menggunakan data laporan aktual sebagai panduan Anda, Anda dapat menyesuaikan lebar kolom, menyusun ulang kolom, dan menambahkan level dan total pengelompokan. Anda dapat menempatkan bidang baru pada desain laporan dan mengatur properti untuk laporan dan kontrolnya.

Untuk beralih ke tampilan Tata letak, klik kanan nama laporan di Panel Navigasi, lalu klik Tampilan Tata letak Gambar tombol .

Access memperlihatkan laporan dalam tampilan Tata letak.

Anda dapat menggunakan lembar properti untuk mengubah properti untuk laporan serta kontrol dan bagiannya. Untuk menampilkan lembar properti, tekan F4.

Anda dapat menggunakan panel Daftar Bidang untuk menambahkan bidang dari tabel atau kueri dasar ke desain laporan Anda. Untuk menampilkan panel Daftar Bidang, lakukan salah satu hal berikut ini:

  • Pada tab Desain, di grup Alat, klik Tambahkan Bidang yang Ada Gambar tombol . Catatan, jika Anda menggunakan Access 2007, perintah Tambahkan Bidang yang Sudah Ada berada di grup Kontrol pada tab Format.

  • Tekan ALT+F8.

Anda kemudian dapat menambahkan bidang dengan menyeretnya dari panel Daftar Bidang ke laporan.

Atas Halaman

Sesuaikan laporan Anda dalam tampilan Desain

Anda juga dapat menyesuaikan desain laporan Anda dengan bekerja dalam tampilan Desain. Anda dapat menambahkan kontrol dan bidang baru ke laporan dengan menambahkannya ke kisi desain. Lembar properti memberi Anda akses ke sejumlah banyak properti yang dapat Anda atur untuk mengustomisasi laporan Anda.

Untuk beralih ke tampilan Desain, klik kanan nama laporan di Panel Navigasi, lalu klik Tampilan Desain Gambar tombol .

Access memperlihatkan laporan dalam tampilan Desain.

Anda dapat menggunakan lembar properti untuk mengubah properti untuk laporan itu sendiri serta kontrol dan bagian yang ada di dalamnya. Untuk menampilkan lembar properti, tekan F4.

Anda dapat menggunakan panel Daftar Bidang untuk menambahkan bidang dari tabel atau kueri dasar ke desain laporan Anda. Untuk menampilkan panel Daftar Bidang, lakukan salah satu hal berikut ini:

  • Pada tab Format, di grup Kontrol, klik Tambahkan Bidang yang Ada Gambar tombol . Catatan, jika Anda menggunakan Access 2007, perintah Tambahkan Bidang yang Sudah Ada berada di grup Kontrol pada tab Format.

  • Tekan ALT+F8.

Anda kemudian dapat menambahkan bidang dengan menyeretnya dari panel Daftar Bidang ke laporan.

Atas Halaman

Menambahkan bidang dari panel Daftar Bidang

  • Untuk menambahkan satu bidang, seret bidang dari panel Daftar Bidang ke bagian tempat Anda ingin bidang tersebut ditampilkan pada laporan.

  • Untuk menambahkan beberapa bidang sekaligus, tahan tombol CTRL dan klik bidang yang Anda inginkan. Lalu, seret bidang yang dipilih ke laporan.

Ketika Anda menjatuhkan bidang tersebut ke bagian laporan, Access membuat kontrol kotak teks terikat untuk setiap bidang dan secara otomatis menempatkan kontrol label di samping setiap bidang.

Atas Halaman

Menambahkan kontrol ke laporan

Beberapa kontrol dibuat secara otomatis, seperti kontrol kotak teks terikat yang dibuat saat Anda menambahkan bidang dari panel Daftar Bidang ke laporan Anda. Banyak kontrol lainnya dapat dibuat di tampilan Desain dengan menggunakan alat di grup Kontrol pada tab Desain.

Menentukan nama alat

  • Letakkan penunjuk mouse di atas alat.

    Access menampilkan nama alat.

Membuat kontrol dengan menggunakan alat di dalam grup Kontrol

  1. Klik alat untuk tipe kontrol yang ingin Anda tambahkan. Misalnya, untuk membuat kotak centang, klik alat Kotak Centang Gambar tombol .

  2. Klik di kisi desain laporan tempat Anda ingin menempatkan sudut kiri atas kontrol. Klik sekali untuk membuat kontrol dengan ukuran default, atau klik alat tersebut, lalu seret di kisi desain laporan untuk membuat kontrol dengan ukuran yang Anda inginkan.

  3. Jika Anda tidak memosisikan kontrol dengan sempurna pada percobaan pertama, Anda dapat memindahkannya dengan menggunakan prosedur berikut ini:

    1. Klik kontrol untuk memilihnya.

    2. Letakkan penunjuk mouse di atas tepi kontrol hingga penunjuk berubah menjadi panah berkepala empat Gerakkan penunjuk .

    3. Seret gambar ke lokasi yang Anda inginkan.

Prosedur ini akan membuat kontrol “tak terikat". Jika kontrol tersebut adalah tipe yang dapat menampilkan data (kotak teks atau kotak centang, misalnya), Anda perlu memasukkan nama bidang atau ekspresi dalam properti ControlSource untuk kontrol sebelum kontrol tersebut menampilkan data apa pun. Lihat bagian Memahami kontrol di topik ini untuk informasi selengkapnya.

Tampilkan lembar properti.

Untuk menampilkan lembar properti dalam tampilan Desain, lakukan salah satu hal berikut ini:

  • Pada tab Desain, di grup Alat, klik Lembar Properti. Catatan, jika Anda menggunakan Access 2007, perintah Lembar Properti berada dalam grup Tampilkan/Sembunyikan pada tab Desain.

  • Tekan F4.

Atas Halaman

Menyimpan pekerjaan Anda

Setelah Anda menyimpan desain laporan Anda, Anda dapat menjalankan laporan sesering yang Anda perlukan. Desain laporan tetap sama, tetapi Anda mendapatkan data saat ini setiap kali Anda mencetak atau menampilkan laporan. Jika kebutuhan pelaporan Anda berubah, Anda dapat mengubah desain laporan atau membuat laporan baru yang sama berdasarkan aslinya.

Menyimpan desain laporan Anda

  • Klik File > Simpan atau tekan CTRL + S. Catatan, jika Anda menggunakan Access 2007, klik Tombol Microsoft Office, lalu klik Simpan, atau tekan CTRL+S.

    Atau, klik Simpan Gambar tombol pada Bilah Alat Akses Cepat.

  • Jika laporan tidak memiliki judul, ketikkan nama dalam kotak Nama Laporan, lalu klik OK.

Menyimpan desain laporan Anda dengan nama baru

  • Jika Anda menggunakan Access 2013 atau lebih tinggi, klik File > Simpan Sebagai > Simpan Objek Sebagai.

    Jika Anda menggunakan Access 2010, klik File > Simpan Objek Sebagai.

    Jika Anda menggunakan Access 2007, klik Tombol Microsoft Office, lalu klik Simpan > Simpan Objek Sebagai.

  • Dalam kotak dialog Simpan Sebagai, ketikkan nama dalam kotak Simpan Laporan ke untuk laporan baru, lalu klik OK.

Atas Halaman

Menampilkan, mencetak, atau mengirim laporan Anda sebagai pesan email

Setelah Anda menyimpan desain laporan Anda, Anda dapat menggunakannya berulang kali. Desain laporan tetap sama, tetapi Anda mendapatkan data saat ini setiap kali Anda menampilkan atau mencetak laporan. Jika kebutuhan pelaporan Anda berubah, Anda dapat mengubah desain laporan atau membuat laporan baru yang sama berdasarkan aslinya.

Melihat laporan Anda

Terdapat beberapa cara untuk menampilkan laporan Anda. Metode mana yang Anda pilih bergantung pada apa yang ingin Anda lakukan dengan laporan dan datanya:

  • Jika Anda ingin membuat perubahan sementara ke data yang muncul pada laporan sebelum mencetaknya, atau jika Anda ingin menyalin data dari laporan ke clipboard, gunakan tampilan Laporan.

  • Jika Anda ingin dapat mengubah desain laporan saat melihat data, gunakan tampilan Tata letak.

  • Jika Anda hanya ingin melihat seperti apa laporan akan terlihat ketika dicetak, gunakan Pratinjau Cetak.

Catatan: Jika laporan Anda diformat dengan beberapa kolom, Anda hanya dapat melihat tata letak kolom di Pratinjau Cetak. Tampilan Tata letak dan tampilan Laporan menampilkan laporan sebagai satu kolom.

Menampilkan laporan Anda dalam tampilan Laporan

Tampilan Laporan adalah tampilan default yang digunakan saat Anda mengklik laporan di Panel Navigasi dua kali. Jika laporan tidak terbuka, klik ganda laporan dalam Panel Navigasi untuk melihatnya dalam tampilan Laporan.

Jika laporan telah terbuka, klik kanan nama laporan di Panel Navigasi, lalu klik Tampilan Laporan.

Bekerja dengan data Anda dalam tampilan Laporan

Dalam tampilan Laporan, Anda dapat memilih teks dan menyalinnya ke clipboard. Untuk memilih seluruh baris, klik dan seret di margin di samping baris yang ingin Anda pilih. Anda lalu dapat menyalin baris tersebut ke clipboard dengan melakukan salah satu hal berikut ini:

  1. Pada tab Beranda, di grup Clipboard, klik Salin. Gambar tombol

  2. Klik kanan baris terpilih, lalu klik Salin.

  3. Gunakan pintasan keyboard - Tekan CTRL+C.

Memperlihatkan baris yang Anda inginkan dengan menggunakan filter saja

Anda dapat menerapkan filter secara langsung ke laporan Anda tanpa meninggalkan tampilan Laporan. Misalnya, jika Anda mempunyai kolom "Negara/kawasan" dan Anda hanya ingin melihat baris yang negara/kawasannya adalah "Kanada", lakukan hal berikut:

  1. Temukan kata "Kanada" dalam laporan dan klik kanan pada kata tersebut.

  2. Klik Sama dengan "Kanada".

Access membuat dan menerapkan filter.

Mengaktifkan dan menonaktifkan filter.

Anda dapat beralih antar tampilan yang difilter dan tidak difilter dengan mengklik Ubah Filter dalam grup Urutkan & Filter pada tab Beranda. Tindakan ini tidak menghapus filter — hanya mengaktifkan dan menonaktifkannya saja

Menghapus filter

  1. Klik kanan bidang yang ingin Anda hapus filternya.

  2. Klik Hapus Filter dari fieldname. (Bidang aktual Anda tercantum untuk fieldname.)

Begitu filter telah dihapus, Anda tidak dapat mengembalikannya dengan menggunakan perintah Ubah Filter. Anda harus terlebih dahulu membuat kembali filter.

Catatan: Jika Anda menerapkan filter ke laporan dan kemudian menyimpan dan menutup laporan, filter akan disimpan. Namun, lain kali ketika Anda membuka laporan, Access tidak akan menerapkan filter tersebut. Untuk menerapkan kembali filter, pada tab Beranda, dalam grup Urutkan & Filter, klik Ubah Filter.

Mempratinjau laporan dengan menggunakan Pratinjau Cetak

Klik kanan laporan di Panel Navigasi, lalu klik Pratinjau Cetak pada menu pintasan.

Anda dapat menggunakan tombol navigasi untuk menampilkan halaman laporan secara berurutan atau untuk melompat ke halaman mana saja dalam laporan.

Tombol navigasi

1. Klik untuk menampilkan halaman pertama.

2. Klik untuk menampilkan halaman sebelumnya

3. Klik untuk menampilkan halaman berikutnya.

4. Klik untuk menampilkan halaman terakhir.

5. Ketik nomor halaman di kotak ini, lalu tekan ENTER untuk melompat ke halaman tertentu.

Dalam Pratinjau Cetak, Anda dapat memperbesar untuk melihat detail atau memperkecil untuk melihat seberapa baik data diposisikan pada halaman. Dengan kursor diposisikan di atas laporan, klik satu kali. Untuk mengembalikan efek zoom, klik kembali. Anda juga dapat menambahkan kontrol zoom pada bilah status Access untuk memperbesar atau memperkecil lebih lanjut..

Untuk menutup Pratinjau Cetak, lakukan salah satu hal berikut ini:

  • Pada tab Pratinjau Cetak, klik tab Tutup Pratinjau Cetak.

  • Klik kanan laporan di Panel Navigasi, lalu klik Tampilan Tata letak Gambar tombol atau Tampilan Desain Gambar tombol pada menu pintasan.

Tips: Setelah mempratinjau laporan Anda, Anda dapat mengekspor hasil ke Microsoft Word, Microsoft Excel, atau beberapa program Office lainnya. Pada tab Data Eksternal, dalam grup Ekspor, klik tombol untuk format yang Anda inginkan dan ikuti pedoman.

Atas Halaman

Mencetak laporan Anda

Anda dapat mencetak laporan saat laporan sedang dibuka dalam tampilan apa pun, atau bahkan saat ditutup. Sebelum Anda mencetak, pastikan untuk memeriksa kembali halaman pengaturan, seperti margin atau orientasi halaman. Access menyimpan pengaturan halaman dengan laporan, sehingga Anda perlu menyetelnya hanya sekali. Anda dapat mengaturnya lagi nanti, jika Anda kebutuhan percetakan Anda berubah.

Mengubah pengaturan halaman

  1. Membuka laporan di Pratinjau Cetak. Anda dapat mengubah pengaturan halaman dalam tampilan apa pun, tetapi Pratinjau Cetak merupakan tampilan terbaik karena Anda dapat segera melihat efek perubahan apa pun.

  2. Pada tab Pratinjau Cetak, dalam grup Tata Letak Halaman dan Ukuran Halaman, klik Potret Gambar tombol atau Lanskap Gambar tombol untuk mengatur orientasi halaman, Ukuran Gambar tombol untuk mengatur ukuran kertas, Margin Gambar tombol untuk menyesuaikan margin, dan seterusnya.

  3. Setelah Anda membuat perubahan, gunakan tombol navigasi untuk menampilkan beberapa halaman untuk memastikan bahwa Anda tidak membuat masalah pemformatan apa pun pada halaman yang selanjutnya.

Mengirim laporan Anda ke printer

  1. Buka laporan dalam tampilan apa pun, atau pilih laporan di Panel Navigasi.

  2. Klik File > Cetak > Print. Catatan, jika Anda menggunakan Access 2007, klik Tombol Microsoft Office, lalu klik Cetak > Print.

    Access menampilkan kotak dialog Cetak.

  3. Masukkan pilihan Anda untuk opsi seperti printer, rentang cetak, dan jumlah salinan.

  4. Klik OK.

Atas Halaman

Mengirim laporan Anda sebagai pesan email

Anda dapat mengirim laporan Anda ke penerima sebagai pesan email daripada mencetak salinan kertas:

  1. Di Panel Navigasi, klik laporan untuk memilihnya. Pada tab Data Eksternal, di grup Ekspor, klik Email. Catatan, jika Anda menggunakan Access 2007, klik laporan di Panel Navigasi untuk memilihnya, klik Tombol Microsoft Office, lalu klik Email.

  2. Dalam kotak dialog Kirim Objek Sebagai, pada daftaar Pilih Format Output, klik format file yang ingin Anda gunakan.

  3. Selesaikan semua kotak dialog yang tersisa.

  4. Di aplikasi email Anda, ketik rincian pesan dan kirim pesan.

Atas Halaman

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×