Membuat label surat di Access

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Microsoft Access 2010 memberi Anda beberapa opsi lain untuk membuat label yang berisi data yang disimpan dalam tabel Access Anda. Sederhana adalah dengan menggunakan panduan Label di Access untuk membuat dan mencetak laporan yang diformat agar pas dengan label Anda. Label bisa berisi data yang disimpan dalam tabel Access, atau daftar kontak data yang diimpor atau ditautkan dari sumber lain seperti buku kerja Microsoft Excel atau Microsoft Outlook. Anda bisa membuat label sebagai laporan dalam Access, atau Anda bisa "menggabungkan" data dengan dokumen Microsoft Word dan lalu mencetak label dari Word. Artikel ini menjelaskan langkah-langkah.

Apa yang ingin Anda lakukan?

Gunakan Access untuk membuat dan mencetak label

Mencetak Access data dengan menggunakan panduan gabungan Surat di Microsoft Word

Gunakan Access untuk membuat dan mencetak label

Di Access, Anda membuat label laporan yang diformat dengan ukuran halaman kecil agar pas dengan label yang diinginkan. Penggunaan yang paling umum label untuk kirim, tapi Access data bisa dicetak dalam format label untuk berbagai tujuan. Dalam kasus label surat, laporan mendapatkan alamat data dari tabel atau kueri yang berisi alamat. Mencetak laporan memberi Anda label tunggal untuk tiap alamat dari sumber rekaman pokok.

Untuk informasi selengkapnya tentang menautkan atau mengimpor data dari sumber lain (seperti Microsoft Excel atau Microsoft Outlook) untuk digunakan di label Anda, lihat artikel pengenalan untuk mengimpor dan mengekspor data.

Panduan Label menanyakan serangkaian pertanyaan tentang label Anda dan data yang ingin Anda Tampilkan pada mereka. Panduan membuat laporan, yang dapat Anda kustomisasi lalu, jika diperlukan.

Membuat label dengan menggunakan panduan Label di Access

Penting: Laporan label yang Anda buat dengan menggunakan panduan Label tidak kompatibel dengan terbitkan ke Access Services fitur. Namun, Anda masih bisa mencetak label saat Anda memiliki database yang terbuka di Access program.

  1. Di panel navigasi, pilih objek yang berisi data yang ingin Anda Tampilkan di label Anda. Ini biasanya adalah tabel, kueri atau tabel yang ditautkan, tapi Anda juga bisa memilih formulir atau laporan.

  2. Pada tab buat , di grup laporan , klik label.

    Catatan: Jika Anda sedang bekerja dalam web database, perintah label terletak di bawah Laporan klien.

    Access memulai panduan Label.

    Pandual label halaman pertama

    1. Jika Anda mengetahui pabrikan dan produk jumlah label:

      • Pilih pabrikan dalam kotak Filter menurut pabrikan .

      • Pilih label Anda di ukuran label apa yang Anda inginkan? kotak.

        Jika tidak, cobalah untuk menemukan produk yang nilai dalam kolom dimensi dan nomor seluruh sesuai dengan label Anda.

        Jika Anda tidak bisa menemukan label sama:   

      • Klik kustomisasi dan lalu klik baru.

        Kotak dialog Label baru ditampilkan.

        Halaman Label Baru panduan label

      • Ukur label Anda dan masukkan pengukuran dalam kotak yang sesuai dalam kotak dialog Label baru .

      • Masukkan nama untuk label kustom dalam kotak teks Nama Label , pilih tipe label dan orientasi yang Anda inginkan, dan lalu klik OK.

        Jika Anda telah membuat label kustom dan ingin Anda pilih:   

      • Klik Perlihatkan ukuran label kustom, dan lalu klik label kustom yang Anda inginkan.

    2. Pilih lembar umpanberkelanjutan di bawah Tipe Label dan lalu klik berikutnya.

    3. Pilih nama font, ukuran, ketebalan dan teks warna yang Anda inginkan pada label Anda, dan klik berikutnya.

    4. Pada halaman apa yang Anda inginkan pada label surat Anda panduan, pilih bidang yang Anda inginkan pada label Anda dari daftar bidang yang tersedia , dan klik dua kali untuk menambahkan ke kotak label prototipe .

      Menambahkan bidang ke label dalam panduan label

      • Untuk menambahkan spasi di antara bidang dalam kotak label prototipe , tekan bilah spasi.

      • Untuk membuat garis baru, tekan ENTER.

      • Untuk berpindah di antara bidang dan garis, gunakan tombol panah.

      • Untuk menghapus bidang dari kotak, tekan BACKSPACE.

      • Untuk menambahkan teks atau tanda baca (misalnya, koma setelah nama kota) lainnya, klik untuk menempatkan kursor di mana Anda menginginkan teks muncul dan mulailah mengetik. Teks ini akan sama di setiap label.

        Catatan: Anda hanya bisa menambahkan bidang tipe data berikut dengan menggunakan panduan Label: teks, Memo, angka, tanggal/waktu, mata uang, ya/tidak, atau lampiran. Untuk menambahkan bidang tipe data lain, buka laporan label dalam tampilan desain setelah Anda menyelesaikan panduan Label, dan lalu gunakan panel Daftar bidang untuk menambahkan bidang. Untuk membuka panel Daftar bidang saat laporan dibuka dalam tampilan desain, tekan ALT + F8.

        Bila Anda memiliki bidang yang disusun pada label Anda seperti yang Anda inginkan, klik berikutnya.

    5. Pada halaman berikutnya, Anda bisa memilih bidang untuk menyortir label Anda. Misalnya, Anda mungkin ingin mengurutkan menurut kode pos untuk surat menyurat besar. Pilih bidang yang Anda inginkan untuk mengurutkan dari daftar bidang yang tersedia , dan klik dua kali untuk menambah kotak Urutkan menurut . Bila sudah selesai, klik berikutnya.

      Mengatur susunan urutan dalam panduan label

    6. Pada halaman terakhir, masukkan nama untuk label Anda, dan klik selesai.

      Halaman terakhir panduan label

      Jika Anda memilih untuk melihat label seperti tampilannya akan dicetak pada halaman terakhir panduan Label, Access akan menampilkan label di pratinjau cetak. Anda bisa mengklik pada label untuk memperbesar dan memperkecil, atau gunakan tombol zoom pada bilah status.

      Kontrol zoom

      Jika Anda memilih Ubah desain label pada halaman terakhir panduan Label, Access menampilkan label laporan dalam tampilan desain.

      Catatan: Pratinjau cetak adalah hanya menampilkan di mana Anda bisa melihat kolom seperti Anda telah meletakkan mereka. Jika Anda menampilkan laporan dalam tampilan laporan atau tampilan tata letak, Access menampilkan semua data dalam kolom tunggal.

Mengkustomisasi tampilan label

Jika hasil label tidak terlihat seperti yang Anda inginkan, Anda bisa mengkustomisasi tata letak dengan membuka laporan dalam tampilan desain dan membuat perubahan Anda. Ketika bekerja dengan label, biasanya lebih mudah untuk menggunakan tampilan desain di mana Anda memiliki kontrol yang lebih tepat atas tata letak. Untuk melihat hasil perubahan yang Anda buat dalam tampilan desain, beralih ke pratinjau cetak.

Jika Access menampilkan pesan tentang tidak memiliki cukup ruang horizontal untuk menampilkan data

Pesan ini, ketika muncul, adalah efek samping pengukuran beberapa label. Biasanya terjadi saat label datang sangat dekat dengan tepi kiri dan kanan lembar label. Ini bisa menyebabkan panduan untuk menentukan beberapa pengukuran yang berada di luar rentang pencetakan normal, dan yang pada gilirannya penyebab pesan muncul saat Anda melihat pratinjau atau mencetak label.

Jika Anda sudah puas dengan perataan teks pada label, dan Anda tidak mendapatkan halaman kosong setiap halaman, lalu Anda mungkin ingin biarkan desain laporan sebagaimana adanya, dan klik OK pada pesan setiap kali muncul. Jika tidak, Anda bisa mencoba menyesuaikan beberapa opsi penyetelan halaman seperti yang dijelaskan di bagian berikut ini.

Jika data Anda tidak lapisan ke atas dengan label dengan benar

Dalam banyak kasus, Anda bisa memperbaiki masalah dengan tata letak label Anda dengan membuat penyesuaian dalam tampilan desain. Anda bisa memindahkan kontrol dan Anda bisa menyesuaikan ukuran label dengan mengubah lebar atau tinggi bagian Detail.

Untuk beralih ke tampilan desain, klik kanan laporan dalam panel navigasi dan lalu klik Tampilan desain pada menu pintasan.

Jika Anda perlu mengubah margin atau penspasian di antara label, Anda bisa menggunakan kotak dialog Penyetelan halaman dalam tampilan desain:

  • Pada tab Penyetelan halaman , di grup tata Letak halaman , klik kolom.

    Kotak dialog Penyetelan halaman ditampilkan dengan tab kolom yang dipilih.

Tab Kolom dari kotak dialog Penyetelan Halaman

Anda bisa mengubah pengaturan berikut dalam tiga bagian dari kotak dialog Penyetelan halaman :

Bagian

Opsi

Deskripsi

Pengaturan Kisi

Jumlah kolom

Ini harus sama jumlah label seluruh halaman.

Penspasian baris

Masukkan nilai baru untuk menambah atau mengurangi spasi vertikal di antara baris label.

Penspasian kolom

Masukkan nilai baru untuk menambah atau mengurangi spasi horizontal di antara kolom label.

Ukuran Kolom

Lebar

Harap diingat pengaturan margin dan penspasian kolom ketika menetapkan nilai ini.

Anda dapat memeriksa dan menyesuaikan margin dengan mengklik Opsi cetak di kotak dialog Penyetelan halaman .

Tinggi

Sesuaikan tinggi setiap label, jika diperlukan.

Sama seperti Detail

Saat dipilih, mengatur lebar kolom dan tinggi sama dengan lebar dan tinggi bagian Detail dalam tampilan desain.

Tata Letak Kolom

Ke bawah, lalu di

Saat dipilih, data label Anda mencetak ke bawah kolom pertama, lalu ke bawah kolom kedua, dan seterusnya.

Lalu ke bawah

Saat dipilih, data label Anda mencetak seluruh baris pertama, lalu di baris kedua, dan seterusnya.

Catatan: Anda juga bisa membuka kotak dialog Penyetelan halaman di pratinjau cetak dengan mengklik kolom pada tab Pratinjau cetak . Saat Anda mengklik OK untuk menutup kotak dialog, perubahan Anda segera tercermin dalam pratinjau cetak.

Mencetak label

  1. Buka laporan dalam tampilan apa pun (atau pilih laporan di panel navigasi).

  2. Pada File tab, klik cetak, dan lalu klik cetak.

    Access menampilkan kotak dialog cetak .

  3. Masukkan pilihan Anda untuk opsi seperti printer, rentang cetak, dan jumlah salinan.

  4. Klik OK.

Atas Halaman

Mencetak Access data dengan menggunakan panduan gabungan Surat di Microsoft Word

Jika alamat Anda disimpan di Access, tapi Anda ingin mengekspor ke Word sehingga Anda bisa menggunakan fungsi gabungan surat untuk memformat dan mencetak label Anda, Anda bisa menggunakan panduan gabungan Surat di Word.

Catatan: Prosedur ini hanya berlaku untuk database klien; Word menggabungkan perintah ini tidak tersedia untuk database web.

  1. Di panel navigasi, pilih tabel atau kueri yang berisi data yang ingin Anda cetak.

  2. Pada tab Data eksternal , di grup ekspor , klik Word menggabungkan.

  3. Dalam kotak dialog Microsoft Word panduan gabungan Surat , jika Anda telah membuat dokumen dan ingin Anda tautkan data ke dalamnya, klik Link data Anda untuk dokumen Microsoft Word yang sudah ada. Jika tidak, klik buat dokumen baru dan lalu tautkan data ke dalamnya.

  4. Klik OK.

    Jika Anda memilih Link data Anda untuk dokumen Microsoft Word yang sudah ada, kotak dialog Pilih dokumen Microsoft Word terbuka. Pilih dokumen yang Anda inginkan, dan klik buka. Dokumen akan dibuka di Word.

    Jika Anda memilih untuk membuat dokumen baru, Word akan terbuka dengan dokumen kosong.

  5. Di Word, ikuti instruksi di panel tugas gabungan Surat . Saat Anda sampai ke langkah 3 dari proses gabungan Surat Word (pilih Penerima), sumber data yang Anda pilih di langkah 1 prosedur ini akan sudah dipilih.

    Untuk informasi selengkapnya tentang panduan gabungan Surat Word, lihat Bantuan Word.

Catatan: Anda bisa menggunakan Word untuk mencetak alamat Anda, terlepas dari di mana alamat disimpan. Dari Word, Anda bisa menyambungkan ke daftar alamat yang disimpan di berbagai program, seperti Excel, Outlook, dan Access. Atau, jika Anda tidak memiliki daftar alamat, Anda bisa membuatnya di Word dan lalu mencetak label. Untuk informasi selengkapnya, lihat Bantuan Word.

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×