Membuat gabungan Surat

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Gunakan gabungan Surat saat Anda ingin membuat sejumlah besar dokumen yang sebagian besar sama namun menyertakan beberapa informasi yang unik. Misalnya, Anda bisa menggunakan gabungan surat untuk membuat publikasi secara individual dikustomisasi dengan catatan yang dipersonalisasi. Anda juga bisa menggunakan gabungan surat untuk membuat pengumuman sebuah produk yang Anda kirimkan ke pelanggan Anda atas 100. Teks publikasi selalu sama, tetapi nama dan alamat yang berbeda untuk masing-masing pelanggan.

Gunakan panel tugas gabungan Surat untuk memandu Anda melalui langkah-langkah untuk membuat gabungan surat. Untuk membuka panel tugas gabungan Surat dalam publikasi baru atau yang sudah ada, klik menu alat , arahkan ke surat-menyurat dan Katalog, dan lalu klik gabungan Surat.

Di artikel ini

Membuat atau menyambungkan ke daftar penerima

Mempersiapkan publikasi Anda

Membuat gabungan publikasi

Membatalkan penggabungan

Membuat atau menyambungkan ke daftar penerima

Untuk melakukan gabungan surat, Anda harus membuka publikasi baru atau yang sudah ada dan menyambungkan ke sumber data, yang merupakan file yang berisi informasi unik yang ingin Anda sertakan. Data file mungkin berisi daftar nama dan alamat, data produk, atau gambar. Data file bisa dalam berbagai format, termasuk:

  • Daftar kontak Microsoft Office Outlook

  • Lembar kerja Microsoft Office Excel

  • Tabel Microsoft Office Word

  • Tabel database Microsoft Office Access

  • File teks di mana tab atau koma memisahkan kolom, dan paragraf mengembalikan pemisahan baris

Anda bisa menyambungkan ke daftar atau sumber data yang sudah ada, atau Anda bisa membuat daftar penerima yang baru. Jika Anda ingin menggunakan entri tertentu saja di dalam daftar, Anda bisa memfilter daftar menurut kriteria tertentu. Anda juga bisa mengurutkan item dalam urutan alfabet.

Catatan: Jika Anda ingin menggabungkan gambar ke dalam halaman publikasi, sumber data Anda harus menyertakan nama file atau jalur untuk file gambar yang ingin Anda gabungkan. Jangan sertakan gambar aktual di sumber data Anda.

Menggunakan daftar yang sudah ada

  1. Di bawah membuat daftar Penerima, klik gunakan daftar yang sudah ada, dan kemudian klik berikutnya: membuat atau menyambung ke daftar Penerima.

    Secara default, Microsoft Publisher menyimpan sumber data di folder Saya sumber Data . Anda mungkin perlu Telusuri untuk menemukan sumber data Anda.

  2. Di kotak dialog Pilih sumber Data , klik sumber data yang Anda inginkan.

  3. Klik Buka.

    Bergantung pada tipe sumber data yang Anda pilih, kotak dialog lain mungkin muncul meminta informasi tertentu.

    Misalnya, jika sumber data Anda adalah buku kerja Microsoft Office Excel yang memiliki informasi di beberapa lembar kerja, Anda perlu pilih lembar kerja yang berisi informasi yang Anda inginkan, dan lalu klik OK.

Memilih dari Kontak Outlook

  1. Di bawah membuat daftar Penerima, klik pilih dari kontak Outlook, dan kemudian klik berikutnya: membuat atau menyambung ke daftar Penerima.

  2. Jika Anda diminta untuk memilih profil email, klik profil yang Anda inginkan, dan lalu klik OK.

  3. Dalam kotak dialog Pilih Kontak, klik daftar kontak yang diinginkan, lalu klik OK.

    Semua kontak di folder muncul dalam kotak dialog Penerima Gabungan Surat, di mana Anda bisa memfilter dan mengurutkan daftar penerima yang akan disertakan dalam penggabungan.

Mengetikkan daftar baru

Jika Anda tidak memiliki daftar yang sudah ada untuk disambungkan, Anda bisa membuat daftar baru.

  1. Di bawah membuat daftar Penerima, klik tipe daftar baru, dan kemudian klik berikutnya: membuat atau menyambung ke daftar Penerima.

  2. Dalam kotak dialog Baru daftar alamat , ketik informasi untuk entri pertama dalam bidang yang relevan. Anda tidak harus mengisi setiap kolom.

  3. Bila Anda sudah selesai memasukkan informasi untuk entri pertama, klik Entri baru.

  4. Ulangi langkah 2 dan langkah 3 hingga selesai menambahkan entri, lalu klik OK.

  5. Dalam kotak dialog Simpan daftar alamat , ketikkan nama untuk daftar alamat dalam kotak nama File , dan pilih folder untuk menyimpan daftar tersebut.

    Secara default, Microsoft Publisher menyimpan daftar alamat di folder Saya sumber Data . Lebih baik untuk mempertahankan daftar alamat di sini karena ini juga merupakan folder default di mana Publisher mencari sumber data.

    Semua kontak di daftar baru muncul dalam kotak dialog Penerima Gabungan Surat, di mana Anda bisa memfilter dan mengurutkan daftar penerima yang akan disertakan dalam penggabungan.

Memilih penerima

Dalam kotak dialog Penerima Gabungan Surat, Anda bisa memilih penerima yang ingin disertakan dalam penggabungan. Pilih kotak centang di samping penerima surat yang Anda ingin sertakan, dan kosongkan kotak centang di samping penerima surat yang Anda ingin kecualikan.

Jika ingin menggunakan entri tertentu saja dalam daftar, Anda bisa memfilter daftar Anda menggunakan bidang atau kriteria tertentu. Setelah memfilter daftar, Anda bisa menggunakan kotak centang untuk menyertakan atau mengeluarkan catatan.

Memfilter item di daftar

  1. Klik panah di samping judul kolom item yang ingin difilter.

  2. Klik salah satu hal berikut ini:

    • (Kosong) menampilkan semua catatan di mana bidang terkait adalah kosong.

    • (Tidak Kosong) menampilkan semua catatan di mana bidang terkait berisi informasi.

    • (Tingkat Lanjut) membuka kotak dialog Filter dan Urutkan, yang bisa Anda gunakan untuk memfilter berdasarkan beberapa kriteria. Anda juga bisa mengklik Filter di bawah Perbaiki daftar penerima dalam kotak dialog Penerima Gabungan Surat untuk membuka kotak dialog Filter dan Urutkan.

      Tips: Jika sumber data Anda berisi catatan yang berbagi informasi yang sama, dan ada sepuluh atau kurang nilai yang unik di dalam kolom, Anda bisa memfilter menurut informasi tertentu. Misalnya, jika ada beberapa alamat yang mencantumkan Australia sebagai negara/kawasan, Anda bisa memfilter berdasarkan Australia.

      Kotak dialog Penerima gabungan Surat menampilkan hanya catatan ditetapkan. Untuk menampilkan kembali semua rekaman, klik (semua)

Jika Anda ingin melihat item dalam urutan alfabet, Anda bisa mengurutkan item dalam daftar Anda.

Mengurutkan item dalam daftar

  • Dalam kotak dialog Penerima gabungan Surat , klik judul kolom item yang Anda inginkan untuk mengurutkan menurut.

    Misalnya, jika Anda ingin menampilkan daftar menurut abjad berdasarkan nama belakang, klik judul kolom Nama Belakang.

  • Untuk memilih atau menghapus semua item dengan cepat, pilih atau kosongkan judul kolom kotak centang.

  • Untuk mengurutkan menggunakan beberapa kriteria, klik Urutkan di bawah Perbaiki daftar Penerima dalam kotak dialog Penerima gabungan Surat . Dalam kotak dialog Filter dan Urutkan , pilih kriteria yang Anda inginkan untuk mengurutkan menurut.

Klik OK untuk kembali ke panel tugas gabungan Surat .

Atas Halaman

Mempersiapkan publikasi Anda

Gabungan Surat menggabungkan satu dokumen yang berisi informasi yang sama di setiap salinan dan beberapa tempat penampung untuk informasi yang unik untuk setiap salinan. Setelah Anda membuat publikasi Anda, sisipkan teks tambahan apa pun yang Anda inginkan muncul di setiap versi publikasi gabungan surat Anda, seperti salam, dan tempat penampung untuk informasi yang unik, seperti alamat.

Jika Anda belum melakukannya, menyisipkan kotak teks, ketik teks yang Anda inginkan muncul di setiap versi publikasi gabungan surat Anda dan Tambahkan tempat penampung untuk informasi yang unik.

Menyisipkan kotak teks

  1. Pada bilah alat objek , klik Kotak teks Gambar tombol .

  2. Dalam publikasi, arahkan ke tempat Anda menginginkan satu sudut kotak teks muncul, lalu seret secara diagonal hingga Anda memiliki ukuran kotak teks yang diinginkan.

Menyisipkan teks yang Anda inginkan di setiap versi

  • Klik di dalam kotak teks, dan ketik teks yang Anda inginkan muncul di setiap versi publikasi gabungan surat Anda.

Menyisipkan bidang data ke dalam publikasi Anda

  1. Dalam publikasi gabungan surat Anda, klik di dalam kotak teks tempat Anda ingin menyisipkan bidang data.

  2. Sisipkan salah satu hal berikut ini:

    Blok Alamat dengan nama, alamat, dan informasi lain

    1. Di panel tugas gabungan Surat (langkah 2: menyiapkan publikasi Anda) di bawah item lainnya, klik blok alamat.

    2. Dalam kotak dialog Sisipkan Blok Alamat, klik elemen alamat yang ingin disertakan, lalu klik OK.

      Catatan: Jika nama bidang data di sumber data Anda tidak cocok dengan nama bidang yang Publisher digunakan untuk blok alamat, Anda mungkin perlu klik Cocok dengan bidang dalam kotak dialog Sisipkan blok alamat . Dalam kotak dialog Cocokkan bidang , gunakan daftar turun bawah untuk memilih bidang dari sumber data Anda yang sesuai dengan bidang Publisher.

    Baris Salam

    1. Di panel tugas gabungan Surat (langkah 2: menyiapkan publikasi Anda) di bawah item lainnya, klik baris salam.

    2. Dalam kotak dialog Baris Salam, pilih format baris salam, yang menyertakan salam, format nama, dan tanda baca yang mengikutinya.

    3. Pilih yang ingin Anda munculkan dalam kasus di mana Publisher tidak bisa menginterpretasikan nama Penerima; teks Misalnya, ketika sumber data berisi tidak ada nama depan atau belakang Penerima, tapi hanya nama perusahaan.

    4. Klik OK.

      Catatan: Jika nama bidang data di sumber data Anda tidak cocok dengan nama bidang yang Publisher digunakan untuk baris salam, Anda mungkin perlu klik Cocok dengan bidang dalam kotak dialog Baris salam . Dalam kotak dialog Cocokkan bidang , gunakan daftar turun bawah untuk memilih bidang dari sumber data Anda yang sesuai dengan bidang Publisher.

    Bidang alamat

    1. Di panel tugas gabungan Surat (langkah 2: menyiapkan publikasi Anda) di bawah item lainnya, klik bidang alamat.

    2. Dalam kotak dialog Sisipkan bidang alamat , klik setiap elemen alamat yang ingin Anda sertakan.

      Catatan: Jika nama bidang data di sumber data Anda tidak cocok dengan nama bidang yang Publisher digunakan untuk bidang alamat, Anda mungkin perlu klik Cocok dengan bidang dalam kotak dialog Sisipkan bidang alamat . Dalam kotak dialog Cocokkan bidang , gunakan daftar turun bawah untuk memilih bidang dari sumber data Anda yang sesuai dengan bidang Publisher.

    Bidang lain informasi

    Di panel tugas gabungan Surat (langkah 2: menyiapkan publikasi Anda), dalam kotak Daftar di bawah bersiap publikasi Anda, seret bidang yang ingin Anda sertakan ke dalam kotak teks yang Anda buat untuk itu.

Memformat bidang data

Jika Anda ingin, Anda bisa menerapkan format ke bidang data dan semua teks yang telah Anda tambahkan (seperti salam Halo atau salam seperti Dear …) untuk mengubah tampilan data yang digabungkan. Untuk memformat data yang digabungkan, Anda harus memformat bidang data dalam publikasi gabungan surat Anda.

  1. Dalam publikasi gabungan surat, pilih bidang yang berisi informasi yang ingin Anda format.

  2. Pada Format menu, klik Font, dan lalu pilih opsi yang Anda inginkan.

Mempratinjau data penerima dalam bidang data di publikasi Anda

Sekarang Anda bisa meninjau bagaimana publikasi Anda akan muncul dengan data aktual dalam bidang gabungan.

  1. Untuk mempratinjau publikasi Anda, lakukan salah satu hal berikut:

    • Untuk mempratinjau entri dalam urutan, klik navigasi tombol Tombol Teruskan Tombol Kembali untuk melihat bagaimana setiap entri akan muncul dalam publikasi Anda digabungkan.

      Informasi dari catatan pertama sumber data Anda mengisi bidang gabungan. Anda tidak bisa mengedit entri sumber data pada halaman publikasi, tapi Anda bisa memformat, memindahkan, atau menghapus bidang data di sana.

    • Untuk menemukan dan mempratinjau entri tertentu di sumber data Anda, klik Temukan penerima, lalu masukkan kriteria pencarian dalam kotak dialog Temukan Entri.

  2. Jika perlu, buat perubahan ke daftar Penerima Anda. Lakukan salah satu hal berikut:

    • Untuk mengeluarkan penerima tertentu dari penggabungan, klik Keluarkan penerima ini.

    • Untuk mengubah daftar penerima, klik Edit daftar penerima, lalu buat perubahan Anda dalam kotak dialog Penerima Gabungan Surat.

  3. Setelah Anda menyelesaikan publikasi gabungan surat Anda dan sisipkan semua bidang gabungan, klik Simpan sebagai pada File menu. Ketikkan nama untuk publikasi Anda dalam kotak nama File , dan lalu klik Simpan.

  4. Klik berikutnya: membuat publikasi yang digabungkan.

Atas Halaman

Membuat gabungan publikasi

Di panel tugas gabungan Surat , di bawah membuat penerbitan yang digabungkan, Anda bisa:

  • Mencetak publikasi Anda digabungkan (misalnya, untuk kirim)

  • Mempratinjau publikasi Anda digabungkan (untuk melihat tampilannya sebelum Anda mencetak semua versi dan mengatasi masalah potensial)

  • Menyimpan publikasi digabungkan untuk digunakan nanti

  • Menambahkan halaman digabungkan ke publikasi lain

Mempratinjau publikasi Anda digabungkan

  • Klik pratinjau cetak.

Mencetak publikasi gabungan Anda

  1. Klik Cetak.

  2. Dalam kotak dialog cetak , pilih opsi yang Anda inginkan, dan lalu klik OK.

    Penting: Untuk mencetak kumpulan data gabungan yang berbeda — misalnya, nama yang berbeda dan alamat — pada setiap lembar kertas, klik beberapa halaman per lembar di bagian opsi pencetakan . Jika Anda memilih beberapa salinan per lembar, setiap lembar kertas akan berisi beberapa salinan data yang sama.

    Kotak dialog Cetak dengan opsi Beberapa halaman per lembar

Menyimpan publikasi digabungkan untuk digunakan nanti

Jika Anda ingin mengedit halaman Anda digabungkan, menyimpannya untuk digunakan nanti, atau mencetaknya di lain waktu, Anda dapat mengumpulkan dan menyimpan semua halaman digabungkan saat tunggal baru digabungkan publikasi yang berisi data aktual — misalnya, nama dan alamat — dan bukan bidang gabungan.

  1. Klik gabungkan ke publikasi baru.

    Publisher membuat publikasi baru dengan halaman yang digabungkan.

  2. Dalam publikasi baru Anda, klik Simpan publikasi ini di panel tugas gabungan Surat . Ketikkan nama untuk publikasi baru Anda dalam kotak nama File , dan lalu klik Simpan.

Menambahkan halaman gabungan ke publikasi yang sudah ada

Jika Anda berencana untuk menambahkan halaman gabungan ke akhir publikasi yang sudah ada, pastikan publikasi gabungan surat cocok dengan publikasi yang sudah ada dengan cara-cara berikut ini:

  • Ukuran halaman (tinggi dan lebar)

  • Tampilan halaman (satu bentangan halaman atau dua bentangan halaman)

  • Publikasi tipe (Web atau cetak)

  • Urutan halaman (kiri-ke-kanan atau kanan-ke-kiri)

Publisher menambahkan halaman digabungkan ke publikasi baru atau yang sudah ada tapi tidak bisa menambahkan mereka ke Buka publikasi. Jika publikasi yang ingin Anda gabungkan terbuka, pastikan untuk menyimpan dan menutup sebelum Anda menyelesaikan penggabungan tersebut.

  1. Klik Tambahkan untuk publikasi yang sudah ada.

  2. Dalam kotak dialog Buka Publikasi, temukan publikasi yang menjadi tujuan Anda menambahkan halaman gabungan, lalu klik Buka.

    Publisher menambahkan halaman digabungkan ke publikasi yang sudah ada.

  3. Di publikasi yang sudah ada, klik Simpan publikasi ini di panel tugas Gabungan Surat untuk menyimpan pembaruan Anda.

Menyimpan publikasi gabungan surat

Jika Anda juga menyimpan publikasi yang berisi bidang gabungan, Anda bisa kembali dan edit bidang gabungan dan membuat publikasi digabungkan baru yang berisi bidang gabungan baru atau daftar Penerima yang diperbarui. Untuk menyimpan publikasi gabungan surat Anda, lakukan hal berikut:

  1. Pastikan Anda berada dalam publikasi gabungan surat.

  2. Pada menu File, klik Simpan.

  3. Beri nama untuk publikasi gabungan surat, dan kemudian klik Simpan.

Atas Halaman

Membatalkan penggabungan

Anda bisa membatalkan penggabungan untuk memutuskan koneksi publikasi gabungan surat atau Templat gabungan Katalog dari yang sumber data.

  1. Pada menu alat , arahkan ke surat-menyurat dan Katalog, dan lalu klik Batalkan gabungan.

  2. Ketika ditanya apakah Anda ingin membatalkan penggabungan, klik Ya.

Publikasi yang terputus dari sumber data.

Catatan: Jika Anda membatalkan gabungan surat, bidang selain Bidang Alamat, Baris Salam, dan Blok Alamat dikonversi menjadi teks biasa.

Atas Halaman

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×