Membuat direktori nama, alamat, dan informasi lain

Penting: Artikel ini adalah terjemahan mesin, lihat penafian. Temukan versi bahasa Inggris artikel di sini sebagai rujukan Anda.

Anda bisa menggabungkan data ke dokumen tunggal, seperti direktori keanggotaan, Katalog, atau daftar komponen, dengan menggunakan fitur direktori di Word.

  1. Pada tab surat-menyurat , klik gabungan Surat mulai, dan kemudian klik Step-by-Step panduan gabungan Surat.

    Memulai panduan gabungan Surat

  2. Di panel tugas gabungan Surat pada sisi kanan layar, di bawah Pilih tipe dokumen, klik direktori.

  3. Di bagian bawah panel gabungan Surat , klik berikutnya: memulai dokumen.

    Mengklik melalui proses penggabungan Surat langkah 6

  4. Di bawah Pilih memulai dokumen, Anda akan melihat opsi berikut ini:

    • Menggunakan dokumen saat ini: Gunakan dokumen saat ini pada layar sebagai dokumen utama Anda.

    • Memulai dari Templat: Pilih salah satu templat siap pakai gabungan surat.

    • Memulai dari dokumen sudah ada: Buka dokumen yang sudah ada untuk digunakan sebagai dokumen utama gabungan surat Anda.

      Pilih opsi yang Anda inginkan, lalu klik berikutnya: pilih Penerima.

  5. Saat Anda membuka atau membuat sumber data dengan menggunakan panduan gabungan surat, Anda mengatakan Word untuk menggunakan sekumpulan variabel informasi tertentu untuk gabungan Anda. Gunakan salah satu metode berikut ini untuk melampirkan dokumen utama Anda ke sumber data.

    1. Di panel tugas gabungan Surat , di bawah Pilih Penerima, klik gunakan daftar yang sudah ada.

    2. Di bawah gunakan daftar yang sudah ada, klik Telusuri.

    3. Dalam kotak dialog Pilih sumber Data , pilih file yang berisi informasi variabel yang ingin Anda gunakan, dan lalu klik buka.

    4. Dalam kotak dialog Penerima gabungan Surat , pilih nama yang ingin Anda sertakan.

      Bagaimana?

      1. Lakukan salah satu hal berikut ini:

        Gunakan kotak centang untuk menetapkan nama

        Metode ini akan paling berguna khususnya jika daftar singkat. Pilih kotak centang di samping nama yang ingin Anda sertakan, dan Kosongkan orang-orang di samping nama yang ingin Anda keluarkan.

        Tips: Jika Anda mengetahui Anda ingin menyertakan paling daftar dalam direktori Anda, klik Pilih Semua terlebih dahulu memudahkan untuk menghapus catatan tertentu. Demikian pula, jika Anda ingin menyertakan hanya beberapa catatan di daftar, klik Hapus semua, dan lalu pilih catatan yang Anda inginkan.

        Mengurutkan item dalam daftar

        Ini berguna jika Anda ingin melihat item dalam urutan sesuai abjad atau numerik. Klik judul kolom item yang Anda inginkan untuk mengurutkan menurut. Misalnya, jika Anda ingin menampilkan daftar menurut abjad berdasarkan nama belakang, klik judul kolom Nama belakang .

        Memfilter item di daftar

        Ini akan berguna khususnya jika daftar berisi catatan yang Anda tahu bahwa Anda tidak ingin melihat atau sertakan dalam direktori. Ketika Anda telah memfilter daftar, Anda bisa menggunakan kotak centang untuk menyertakan dan tidak menyertakan catatan seperti yang dijelaskan di bagian sebelumnya.

        Klik panah di samping judul kolom item yang Anda inginkan untuk difilter, dan lalu klik salah satu hal berikut:

        • (Kosong) menampilkan semua catatan di mana bidang terkait adalah kosong.

        • (Tidak Kosong) menampilkan semua catatan di mana bidang terkait berisi informasi.

        • Jika sumber data Anda berisi catatan yang berbagi informasi yang sama, dan ada sepuluh atau kurang nilai yang unik di dalam kolom, Anda bisa memfilter menurut informasi tertentu. Misalnya, jika ada beberapa alamat yang mencantumkan Australia sebagai negara/kawasan, Anda bisa memfilter berdasarkan Australia.

          Kotak dialog Penerima gabungan Surat menampilkan hanya catatan ditetapkan. Untuk menampilkan kembali semua rekaman, klik (semua).

          Tips: 

          • Untuk tingkat lanjut pengurutan dan pemfilteran, klik panah di samping setiap nama kolom, dan kemudian klik (tingkat lanjut). Menggunakan tab Filter catatan dan Urutkan rekaman untuk mengatur pengurutan atau pemfilteran kueri yang Anda inginkan.

          • Jika Anda menginstal perangkat lunak validasi alamat, Anda bisa mengklik validasi alamat dalam kotak dialog Penerima gabungan Surat untuk memvalidasi alamat yang tercantum.

      2. Klik OK untuk kembali ke panel tugas gabungan Surat . Word akan menggunakan nama yang ditetapkan oleh Anda untuk direktori.

    1. Di panel tugas gabungan Surat , di bawah Pilih Penerima, klik pilih dari kontak Outlook.

    2. Di bawah pilih dari kontak Outlook, klik Pilih Folder kontak.

    3. Pilih folder kontak Outlook yang Anda inginkan dalam kotak dialog dan klik OK.

    4. Dalam kotak dialog Penerima gabungan Surat , pilih nama yang ingin Anda sertakan.

      Bagaimana?

      1. Lakukan salah satu hal berikut ini:

        Gunakan kotak centang untuk menetapkan nama

        Metode ini akan paling berguna khususnya jika daftar singkat. Pilih kotak centang di samping nama yang ingin Anda sertakan, dan Kosongkan orang-orang di samping nama yang ingin Anda keluarkan.

        Tips: Jika Anda mengetahui Anda ingin menyertakan paling daftar dalam direktori Anda, klik Pilih Semua terlebih dahulu memudahkan untuk menghapus catatan tertentu. Demikian pula, jika Anda ingin menyertakan hanya beberapa catatan di daftar, klik Hapus semua, dan lalu pilih catatan yang Anda inginkan.

        Mengurutkan item dalam daftar

        Ini berguna jika Anda ingin melihat item dalam urutan sesuai abjad atau numerik. Klik judul kolom item yang Anda inginkan untuk mengurutkan menurut. Misalnya, jika Anda ingin menampilkan daftar menurut abjad berdasarkan nama belakang, klik judul kolom Nama belakang .

        Memfilter item di daftar

        Ini akan berguna khususnya jika daftar berisi catatan yang Anda tahu bahwa Anda tidak ingin melihat atau sertakan dalam direktori. Ketika Anda telah memfilter daftar, Anda bisa menggunakan kotak centang untuk menyertakan dan tidak menyertakan catatan seperti yang dijelaskan di bagian sebelumnya.

        Klik panah di samping judul kolom item yang Anda inginkan untuk difilter, dan lalu klik salah satu hal berikut:

        • (Kosong) menampilkan semua catatan di mana bidang terkait adalah kosong.

        • (Tidak Kosong) menampilkan semua catatan di mana bidang terkait berisi informasi.

        • Jika sumber data Anda berisi catatan yang berbagi informasi yang sama, dan ada sepuluh atau kurang nilai yang unik di dalam kolom, Anda bisa memfilter menurut informasi tertentu. Misalnya, jika ada beberapa alamat yang mencantumkan Australia sebagai negara/kawasan, Anda bisa memfilter berdasarkan Australia.

          Kotak dialog Penerima gabungan Surat menampilkan hanya catatan ditetapkan. Untuk menampilkan kembali semua rekaman, klik (semua).

          Tips: 

          • Untuk tingkat lanjut pengurutan dan pemfilteran, klik panah di samping setiap nama kolom, dan kemudian klik (tingkat lanjut). Menggunakan tab Filter catatan dan Urutkan rekaman untuk mengatur pengurutan atau pemfilteran kueri yang Anda inginkan.

          • Jika Anda menginstal perangkat lunak validasi alamat, Anda bisa mengklik validasi dalam kotak dialog Penerima gabungan Surat untuk memvalidasi alamat yang tercantum.

      2. Klik OK untuk kembali ke panel tugas gabungan Surat . Word akan menggunakan nama yang ditetapkan oleh Anda untuk direktori.

    1. Di panel tugas gabungan Surat , di bawah Pilih Penerima, klik tipe daftar baru.

    2. Di bawah tipe daftar baru, klik buat.

    3. Dalam kotak dialog Baru daftar alamat , ketik informasi yang ingin Anda sertakan untuk entri pertama. Anda tidak harus mengisi setiap kolom.

    4. Untuk menyelesaikan entri pertama dan berpindah ke entri baru, klik Entri baru.

    5. Pertahankan menambahkan entri hingga Anda sudah selesai, lalu klik tutup.

    6. Dalam kotak dialog Simpan daftar alamat , ketikkan nama untuk daftar alamat dalam kotak nama File , dan pilih folder untuk menyimpan daftar dalam.

      Secara default, daftar alamat yang disimpan di folder Saya sumber Data . Lebih baik untuk mempertahankan daftar alamat di sini karena ini juga merupakan folder default di mana Word mencari sumber data. Jadi jika Anda ingin menggunakan daftar alamat dalam gabungan surat yang lebih baru, Anda tidak harus menavigasi file dan folder untuk menemukannya.

    7. Klik Simpan.

    8. Dalam kotak dialog Penerima gabungan Surat , pilih nama yang ingin Anda sertakan.

      Bagaimana?

      1. Lakukan salah satu hal berikut ini:

        Gunakan kotak centang untuk menetapkan nama

        Metode ini akan paling berguna khususnya jika daftar singkat. Pilih kotak centang di samping nama yang ingin Anda sertakan, dan Kosongkan orang-orang di samping nama yang ingin Anda keluarkan.

        Tips: Jika Anda mengetahui Anda ingin menyertakan paling daftar dalam direktori Anda, klik Pilih Semua terlebih dahulu memudahkan untuk menghapus catatan tertentu. Demikian pula, jika Anda ingin menyertakan hanya beberapa catatan di daftar, klik Hapus semua, dan lalu pilih catatan yang Anda inginkan.

        Mengurutkan item dalam daftar

        Ini berguna jika Anda ingin melihat item dalam urutan sesuai abjad atau numerik. Klik judul kolom item yang Anda inginkan untuk mengurutkan menurut. Misalnya, jika Anda ingin menampilkan daftar menurut abjad berdasarkan nama belakang, klik judul kolom Nama belakang .

        Memfilter item di daftar

        Ini akan berguna khususnya jika daftar berisi catatan yang Anda tahu bahwa Anda tidak ingin melihat atau sertakan dalam direktori. Ketika Anda telah memfilter daftar, Anda bisa menggunakan kotak centang untuk menyertakan dan tidak menyertakan catatan seperti yang dijelaskan di bagian sebelumnya.

        Klik panah di samping judul kolom item yang Anda inginkan untuk difilter, dan lalu klik salah satu hal berikut:

        • (Kosong) menampilkan semua catatan di mana bidang terkait adalah kosong.

        • (Tidak Kosong) menampilkan semua catatan di mana bidang terkait berisi informasi.

        • Jika sumber data Anda berisi catatan yang berbagi informasi yang sama, dan ada sepuluh atau kurang nilai yang unik di dalam kolom, Anda bisa memfilter menurut informasi tertentu. Misalnya, jika ada beberapa alamat yang mencantumkan Australia sebagai negara/kawasan, Anda bisa memfilter berdasarkan Australia.

          Kotak dialog Penerima gabungan Surat menampilkan hanya catatan ditetapkan. Untuk menampilkan kembali semua rekaman, klik (semua).

          Tips: 

          • Untuk tingkat lanjut pengurutan dan pemfilteran, klik panah di samping setiap nama kolom, dan kemudian klik (tingkat lanjut). Menggunakan tab Filter catatan dan Urutkan rekaman untuk mengatur pengurutan atau pemfilteran kueri yang Anda inginkan.

          • Jika Anda menginstal perangkat lunak validasi alamat, Anda bisa mengklik validasi dalam kotak dialog Penerima gabungan Surat untuk memvalidasi alamat yang tercantum.

      2. Klik OK untuk kembali ke panel tugas gabungan Surat . Word akan menggunakan nama yang ditetapkan oleh Anda untuk direktori.

  6. Klik berikutnya: menyusun direktori Anda.

  7. Jika Anda belum melakukannya, di jendela dokumen, ketikkan teks yang ingin Anda ulangi untuk setiap item dalam direktori. Sebagai contoh, termasuk label seperti nama: dan Alamat:.

    Catatan: Pada titik ini, tidak menyertakan teks yang Anda inginkan untuk mencetak hanya satu kali di direktori dokumen yang dihasilkan.

  8. Menyisipkan bidang gabungan yang mana yang ingin Anda gabungkan nama, alamat, dan data lain dari sumber data. Sebagai contoh, sisipkan bidang gabungan setelah label item, seperti perusahaan: «Perusahaan».

    Bagaimana?

    1. Dalam dokumen utama, klik tempat Anda ingin menyisipkan bidang.

    2. Sisipkan salah satu hal berikut:

      Blok Alamat dengan nama, alamat, dan informasi lain

      1. Klik Blok Alamat.

      2. Dalam kotak dialog Sisipkan blok alamat , pilih elemen alamat yang ingin Anda sertakan dan format yang Anda inginkan, dan lalu klik OK.

        Jika kotak dialog Cocokkan bidang muncul, Word mungkin tidak bisa menemukan informasi yang dibutuhkan untuk blok alamat. Klik panah di samping (tidak tersedia), dan lalu pilih bidang dari sumber data Anda yang terkait dengan bidang yang diperlukan untuk gabungan surat.

      Bidang lain informasi

      1. Klik beberapa item, dan lalu lakukan salah satu hal berikut ini:

        • Untuk memilih bidang alamat yang akan secara otomatis sesuai dengan bidang di sumber data Anda, meski bidang sumber data tidak memiliki nama yang sama seperti bidang, klik Bidang alamat.

        • Untuk memilih bidang yang selalu mengambil data secara langsung dari kolom dalam database, klik Bidang Database.

      2. Dalam kotak Bidang, klik bidang yang Anda inginkan.

      3. Klik Sisipkan, lalu klik Tutup.

        Jika kotak dialog Cocokkan bidang muncul, Word mungkin tidak bisa menemukan informasi yang dibutuhkan untuk menyisipkan bidang. Klik panah di samping (tidak tersedia), dan lalu pilih bidang dari sumber data Anda yang terkait dengan bidang yang diperlukan untuk gabungan surat.

        Catatan: Jika Anda menyisipkan bidang dari daftar Bidang Database lalu beralih ke sumber data yang tidak memiliki kolom dengan nama yang sama, Word tidak akan dapat menyisipkan informasi bidang tersebut ke dalam dokumen yang digabungkan.

    3. Ulangi langkah-langkah dan b untuk semua bidang yang ingin Anda Sisipkan.

      Catatan: 

      • Anda tidak bisa mengetik karakter bidang gabungan («») secara manual atau gunakan perintah simbol pada menu sisipkan . Anda harus menggunakan panel tugas gabungan surat.

      • Jika bidang gabungan muncul di dalam kurung kurawal, seperti {MERGEFIELD kota}, lalu Word menampilkan kode bidang dan bukan hasil bidang. Ini tidak mempengaruhi gabungan, tapi jika Anda ingin menampilkan hasil sebagai gantinya, klik kanan kode bidang, lalu klik Tombol kode bidang pada menu pintasan.

    4. Jika Anda ingin, Anda bisa mengubah format data yang digabungkan.

      Bagaimana?

      Untuk memformat data yang digabungkan, Anda harus memformat bidang gabungan dalam dokumen utama. Tidak format data di sumber data, karena pemformatannya tidak dipertahankan ketika Anda menggabungkan data ke dalam dokumen.

      1. Dalam dokumen utama, pilih bidang yang berisi informasi yang ingin Anda format, termasuk sekitarnya gabungan bidang karakter («»).

      2. Mengubah font atau pemformatan lain yang Anda inginkan.

  9. Setelah Anda sudah selesai dokumen utama dan disisipkan semua bidang gabungan, klik Simpan sebagai pada File menu. Nama dokumen, dan kemudian klik Simpan.

  10. Klik berikutnya: mempratinjau direktori Anda.

  11. Untuk mempratinjau item dalam urutan, klik tombol panah kembali dan teruskan . Atau, untuk menemukan dan mempratinjau item tertentu, klik temukan Penerima, lalu masukkan kriteria pencarian dalam kotak dialog Temukan entri .

  12. Jika perlu, sempurnakan daftar Penerima. Lakukan salah satu hal berikut ini:

    • Untuk mengeluarkan penerima tertentu dari penggabungan, klik Keluarkan penerima ini.

    • Untuk mengubah daftar penerima, klik Edit daftar penerima, lalu buat perubahan Anda dalam kotak dialog Penerima Gabungan Surat.

  13. Klik berikutnya: selesaikan gabungan.

  14. Di bawah gabungkan, klik Untuk dokumen baru.

  15. Di kotak dialog gabungkan ke dokumen baru , lakukan salah satu hal berikut ini, dan lalu klik OK.

    • Untuk menggabungkan semua catatan, klik semua.

    • Untuk menggabungkan hanya catatan yang Anda lihat di jendela dokumen, klik catatan saat ini.

    • Untuk menggabungkan rentang catatan, klik dari, dan lalu ketik nomor catatan di kotak dari dan kepada .

      Word terbuka satu dokumen baru yang berisi semua rekaman individual.

  16. Menambahkan header, footer, dan teks lain yang Anda inginkan.

    Misalnya, jika data yang digabungkan diformat sebagai tabel, tambahkan judul kolom ke tabel setelah data yang digabungkan.

  17. Menyimpan atau mencetak direktori seperti dokumen reguler.

Catatan: Penafian Terjemahan Mesin: Artikel ini telah diterjemahan oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan terjemahan mesin ini untuk membantu pengguna yang bukan penutur bahasa Inggris agar dapat menikmati konten tentang produk, layanan, dan teknologi Microsoft. Karena artikel ini diterjemahkan oleh mesin, mungkin akan terdapat kesalahan kosa kata, sintaksis, atau tata bahasa.

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×