Membuat database baru

Membuat database baru

Artikel ini membahas proses dasar memulai Access dan membuat database yang akan digunakan pada mesin desktop, bukan di Web. Artikel ini menjelaskan cara membuat database desktop menggunakan templat, serta cara menyusun database sendiri dari awal dengan membuat tabel, formulir, laporan, dan objek database lain. Artikel ini juga menjelaskan beberapa teknik yang dapat digunakan untuk memasukkan data yang sudah ada ke dalam database baru.

Dalam artikel ini

Gambaran Umum

Membuat database menggunakan templat

Membuat database tanpa menggunakan templat

Menyalin data dari sumber lain ke dalam tabel Access

Mengimpor, menambahkan, atau menautkan ke data dari sumber lain

Menambahkan bagian aplikasi

Membuka database Access yang sudah ada

Gambaran Umum

Saat pertama memulai Access, atau jika Anda menutup database tanpa menutup Access, tampilan Microsoft Office Backstage akan ditampilkan.

Tampilan Backstage adalah titik awal yang dapat digunakan untuk membuat database baru, membuka database yang ada, menampilkan konten unggulan dari Office.com, dan semua yang dapat dilakukan Access pada file database atau di luar database, berlawanan dengan di dalam database.

Membuat database

Ketika membuka Access, tampilan Backstage akan menampilkan tab Baru. Tab Baru menyediakan beberapa cara untuk membuat database baru:

  • Database kosong    Anda dapat memulai dari awal jika diinginkan. Ini adalah opsi yang bagus jika Anda memiliki persyaratan desain yang sangat spesifik atau sudah memiliki data yang diperlukan untuk diakomodasi atau digabungkan.

  • Templat yang diinstal dengan Access    Pertimbangkan untuk menggunakan templat jika Anda membuat proyek baru dan ingin segera memulainya. Access dilengkapi dengan beberapa templat yang diinstal secara default.

  • Templat dari Office.com    Selain templat yang disertakan dengan Access, Anda dapat menemukan lebih banyak templat di Office.com. Anda bahkan tidak perlu membuka browser karena templat tersedia dari tab Baru.

Menambahkan data pada database

Saat mengerjakan database, Anda dapat menambahkan bidang, tabel atau bagian aplikasi.

Bagian aplikasi adalah fitur yang memungkinkan Anda menggunakan beberapa objek database terkait bersama-sama layaknya satu objek. Misalnya, bagian aplikasi mungkin terdiri dari tabel dan formulir yang didasarkan pada tabel. Anda dapat menambahkan tabel dan formulir secara bersamaan menggunakan bagian aplikasi.

Anda juga dapat membuat kueri, formulir, laporan, makro, dan semua objek database yang biasa digunakan untuk bekerja.

Membuat database menggunakan templat

Access menyertakan berbagai templat yang dapat digunakan sebagaimana adanya atau sebagai titik awal. Templat adalah database siap pakai yang berisi tabel, kueri, formulir, makro, dan laporan yang diperlukan untuk menjalankan tugas tertentu. Misalnya, ada templat yang dapat digunakan untuk melacak masalah, mengelola kontak, atau menyimpan catatan pengeluaran. Beberapa templat berisi sejumlah sampel data untuk membantu mendemonstrasikan penggunaannya.

Jika ada yang sesuai dengan kebutuhan Anda, gunakan templat sebagai cara tercepat untuk memulai database. Namun, jika memiliki data di program lain yang ingin diimpor ke Access, Anda mungkin berpikir untuk membuat database tanpa menggunakan templat. Templat memiliki struktur data yang telah ditetapkan, dan mungkin memerlukan banyak usaha untuk menyesuaikan data yang sudah ada dengan struktur templat.

  1. Jika ada database yang terbuka, pada tab File, klik Tutup. Tampilan Backstage akan menampilkan tab Baru.

  2. Sejumlah kumpulan templat tersedia di tab Baru, dan beberapa di antaranya disertakan dalam Access. Anda dapat mengunduh templat tambahan dari Office.com. Lihat bagian berikutnya dalam artikel ini untuk detailnya.

  3. Pilih templat yang ingin digunakan.

  4. Access akan menyarankan nama file untuk database dalam kotak Nama File. Anda dapat mengubah nama file jika menginginkannya. Untuk menyimpan database dalam folder lain dari yang ditampilkan di bawah kotak nama file, klik Gambar tombol , telusuri folder yang diinginkan untuk menyimpannya, lalu klik OK. Jika diperlukan, Anda dapat membuat dan menautkan database ke situs SharePoint.

    Catatan: Meskipun keduanya menggunakan SharePoint, database desktop yang ditautkan ke situs SharePoint tidaklah sama dengan database web yang menggunakan Layanan Access. Untuk menggunakan database desktop, Anda harus menginstal Access. Database web dapat digunakan dengan browser web.

  5. Klik Buat.

    Access akan membuat database dari templat yang Anda pilih, lalu membuka database tersebut. Untuk beberapa templat, formulir akan ditampilkan untuk mulai memasukkan data. Jika templat berisi data sampel, Anda dapat menghapus setiap data dengan mengklik pemilih data (bilah atau kotak berbayang di sebelah kiri data), lalu lakukan hal berikut ini:

    Pada tab Beranda, dalam grup Data, klik Hapus. Gambar tombol

  6. Untuk mulai memasukkan data, klik sel kosong pertama dalam formulir dan mulailah mengetik. Gunakan Panel Navigasi untuk menelusuri formulir atau laporan lain yang mungkin ingin digunakan. Beberapa templat menyertakan formulir navigasi yang memungkinkan Anda berpindah antar objek database yang berbeda.

Untuk informasi selengkapnya tentang bekerja dengan templat, lihat artikel Menggunakan templat untuk membuat database desktop Access.

Atas Halaman

Membuat database tanpa menggunakan templat

Jika tidak ingin menggunakan templat, Anda dapat membuat database dengan menyusun tabel, formulir, laporan, dan objek database lain sendiri. Biasanya, hal ini melibatkan salah satu atau kedua hal berikut:

  • Memasukkan, menempelkan, atau mengimpor data ke tabel yang dibuat saat membuat database baru, lalu mengulangi proses dengan tabel baru yang dibuat dengan perintah Tabel pada tab Buat.

  • Mengimpor data dari sumber lain dan membuat tabel baru dalam prosesnya.

Membuat database kosong

  1. Klik tab File, klik Baru, lalu klik Database Kosong.

  2. Ketikkan nama file dalam kotak Nama File. Untuk mengubah lokasi file dari default, klik Telusuri lokasi untuk meletakkan database Gambar tombol (di samping kotak Nama File), telusuri ke lokasi baru, lalu klik OK.

  3. Klik Buat.

    Access akan membuat database dengan tabel kosong bernama Tabel1, kemudian membuka Tabel1 dalam tampilan Lembar Data. Kursor diletakkan di sel kosong pertama dalam kolom Klik untuk Menambahkan.

  4. Mulailah mengetik untuk menambahkan data, atau tempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

Memasukkan data dalam tampilan Lembar Data dirancang sangat mirip dengan saat bekerja di lembar kerja Excel. Struktur tabel dibuat saat Anda memasukkan data. Ketika kolom baru ditambahkan ke lembar data, bidang baru akan ditetapkan dalam tabel. Access secara otomatis akan menetapkan tipe data setiap bidang, berdasarkan data yang dimasukkan.

Jika tidak ingin memasukkan data dalam Tabel1 saat ini, klik Tutup Gambar tombol . Jika Anda membuat perubahan pada tabel, Access akan meminta untuk menyimpan perubahan. Klik Ya untuk menyimpan perubahan, klik Tidak untuk menghapusnya, atau klik Batal untuk membiarkan tabel terbuka.

Tips:  Access akan mencari file yang bernama Kosong.accdb dalam folder yang terletak di [drive instalan]:\Program Files\Microsoft Office\Templates\1033\Access\. Jika ada, Kosong.accdb adalah templat untuk semua database kosong yang baru, tidak termasuk database web. Setiap konten di dalamnya diwariskan ke semua database kosong baru. Ini adalah cara yang bagus untuk mendistribusikan konten default, seperti nomor komponen atau sanggahan dan kebijakan perusahaan. Ingat, Kosong.accdb tidak memengaruhi pembuatan database web kosong baru.

Penting: Jika Anda menutup Tabel1 tanpa menyimpannya setidaknya satu kali, Access akan menghapus seluruh tabel meskipun data telah dimasukkan di dalamnya.

Menambahkan tabel

Anda dapat menambahkan tabel baru ke database yang sudah ada menggunakan perintah dalam grup Tabel pada tab Buat.

Gambar Pita Access

Membuat tabel, dimulai dalam tampilan Lembar Data    Dalam tampilan Lembar Data, Anda dapat langsung memasukkan data dan membiarkan Access membuat struktur tabel di balik layar. Nama bidang ditetapkan secara numerik (Bidang1, Bidang2, dan seterusnya), kemudian Access secara otomatis menentukan setiap tipe data bidang berdasarkan data yang dimasukkan.

  1. Pada tab Buat, dalam grup Tabel, klik Tabel. Gambar tombol

    Access akan membuat tabel dan memilih sel pertama yang kosong dalam kolom Klik untuk Menambahkan.

  2. Pada tab Bidang, dalam grup Tambahkan & Hapus, klik tipe bidang yang ingin ditambahkan. Jika tidak menemukan jenis yang diinginkan, klik Bidang Lainnya Gambar tombol .

  3. Access akan menampilkan daftar tipe bidang yang umum digunakan. Klik tipe bidang yang diinginkan, dan Access akan menambahkan bidang baru ke lembar data pada titik penyisipan.

    Anda dapat memindahkan bidang dengan menyeretnya. Ketika menyeret bidang dalam lembar data, bilah penyisipan vertikal akan muncul di tempat bidang akan diletakkan.

  4. Untuk menambahkan data, mulailah mengetik dalam sel pertama yang kosong, atau tempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

  5. Untuk mengganti nama kolom (bidang), klik ganda judul kolom, lalu ketikkan nama baru.

    Beri nama yang bermakna untuk setiap bidang sehingga Anda dapat mengetahui isinya saat melihatnya di panel Daftar Bidang.

  6. Untuk memindahkan kolom, klik judulnya untuk memilih kolom, lalu seret kolom ke lokasi yang diinginkan. Anda juga dapat memilih beberapa kolom yang berdekatan lalu menyeretnya ke lokasi baru secara bersamaan. Untuk memilih beberapa kolom yang berdekatan, klik header kolom pertama, lalu tekan dan tahan SHIFT sembari mengklik header kolom terakhir.

Membuat tabel, dimulai dalam tampilan Desain    Dalam tampilan Desain, buat struktur tabel terlebih dahulu. Kemudian, alihkan ke tampilan Lembar Data untuk memasukkan data, atau masukkan data menggunakan metode lain seperti menempelkan atau mengimpor.

  1. Pada tab Buat, dalam grup Tabel,klik Desain Tabel. Gambar tombol

  2. Untuk setiap bidang dalam tabel, ketikkan nama dalam kolom Nama Bidang, lalu pilih tipe data dari daftar Tipe Data.

  3. Jika diinginkan, ketikkan deskripsi untuk setiap bidang dalam kolom Deskripsi. Deskripsi lalu ditampilkan pada bilah status ketika kursor berada di bidang tersebut dalam tampilan Lembar Data. Deskripsi juga digunakan sebagai teks bilah status untuk setiap kontrol dalam formulir atau laporan yang dibuat dengan menyeret bidang dari panel Daftar Bidang, dan untuk kontrol apa pun yang dibuat untuk bidang tersebut saat menggunakan Panduan Formulir atau Panduan Laporan.

  4. Setelah menambahkan seluruh bidang, simpan tabel:

    • Pada tab File, klik Simpan.

  5. Anda dapat mulai mengetik data dalam tabel kapan saja dengan beralih ke tampilan Lembar Data dan mengklik sel kosong yang pertama. Anda juga dapat menempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

Mengatur properti bidang dalam tampilan Desain    Terlepas dari cara tabel dibuat, ada baiknya untuk memeriksa dan mengatur properti bidang. Sementara beberapa properti tersedia dalam tampilan Lembar Data, beberapa properti hanya dapat diatur dalam tampilan Desain. Untuk beralih ke tampilan Desain, klik kanan tabel di Panel Navigasi, lalu klik Tampilan Desain. Untuk melihat properti bidang, klik bidang dalam kisi desain. Properti akan ditampilkan di bawah kisi desain, di bawah Properti Bidang.

Untuk melihat deskripsi setiap properti bidang, klik properti dan baca deskripsi dalam kotak di samping daftar properti di bawah Properti Bidang. Anda dapat memperoleh informasi yang lebih mendetail dengan mengklik tombol Bantuan.

Tabel berikut ini menjelaskan beberapa properti bidang yang biasanya disesuaikan.

Properti

Deskripsi

Ukuran Bidang

Untuk bidang Teks, properti ini mengatur jumlah maksimum karakter yang dapat disimpan dalam bidang. Maksimum adalah 255. Untuk bidang Angka, properti ini mengatur tipe angka yang akan disimpan (Bilangan Bulat Panjang, Ganda, dan seterusnya). Untuk penyimpanan data yang paling efisien, sebaiknya alokasikan ruang yang diperlukan data secukupnya. Anda dapat menyesuaikan peningkatan nilainya nanti, jika kebutuhan berubah.

Format

Properti ini mengatur cara data ditampilkan. Data aktual tidak akan terpengaruh karena disimpan dalam bidang. Anda dapat memilih format yang sudah ditentukan atau memasukkan format kustom.

Masker Input

Gunakan properti ini untuk menetapkan pola bagi semua data yang akan dimasukkan dalam bidang ini. Tindakan ini membantu memastikan bahwa semua data dimasukkan dengan benar dan berisi jumlah karakter yang diperlukan. Untuk bantuan tentang menyusun masker input, klik Tombol Penyusun di sisi kanan kotak properti.

Nilai Default

Gunakan properti ini untuk menentukan nilai default yang akan muncul dalam bidang ini setiap kali data baru ditambahkan. Misalnya, jika memiliki bidang Tanggal/Waktu untuk selalu mencatat tanggal ketika data ditambahkan, masukkan "Date()" (tanpa tanda kutip) sebagai nilai default.

Diperlukan

Properti ini mengatur apakah nilai diperlukan dalam bidang ini. Jika properti ini diatur ke Ya, Access tidak akan mengizinkan penambahan data baru kecuali ada nilai yang dimasukkan untuk bidang ini.

Atas Halaman

Menyalin data dari sumber lain ke dalam tabel Access

Jika saat ini data disimpan dalam program lain, seperti Excel, Anda dapat menyalin dan menempelkannya ke dalam tabel Access. Secara umum, cara ini berfungsi sangat baik jika data sudah dipisahkan ke dalam kolom, seperti dalam lembar kerja Excel. Jika data berada dalam program pemrosesan kata, lebih baik pisahkan kolom data menggunakan tab, atau ubah data menjadi tabel dalam program pemrosesan kata sebelum menyalin data. Jika data memerlukan pengeditan atau manipulasi (misalnya, memisahkan nama lengkap menjadi nama depan dan nama belakang), Anda mungkin ingin melakukan berikut ini sebelum menyalin data, terutama jika belum terbiasa dengan Access.

Ketika menempelkan data ke tabel kosong, Access akan mengatur tipe data setiap bidang sesuai jenis data yang ditemukan di dalamnya. Misalnya, jika bidang yang ditempelkan hanya berisi nilai tanggal, Access akan menerapkan tipe data Tanggal/Waktu pada bidang tersebut. Jika bidang yang ditempelkan hanya berisi kata "ya" dan "tidak", Access akan menerapkan tipe data Ya/Tidak pada bidang tersebut.

Access memberi nama bidang tergantung pada hal yang ditemukan dalam baris pertama data yang ditempelkan. Jika tipe data yang ditempelkan pada baris pertama sama dengan baris berikutnya, Access akan menentukan bahwa baris pertama adalah bagian dari data dan menetapkan nama generik pada bidang tersebut (F1, F2, dll.). Jika baris pertama data yang ditempelkan tidak sama dengan baris berikutnya, Access akan menentukan bahwa baris pertama terdiri dari nama bidang. Access memberi nama bidang dengan tepat dan tidak menyertakan baris pertama dalam data.

Jika Access menetapkan nama bidang yang generik, ganti nama bidang segera untuk menghindari kebingungan. Gunakan prosedur berikut ini:

  1. Tekan CTRL+S untuk menyimpan tabel.

  2. Dalam tampilan Lembar Data, klik ganda setiap judul kolom, lalu ketikkan nama bidang deskriptif untuk setiap kolom.

  3. Simpan tabel lagi.

Catatan: Anda juga dapat mengganti nama bidang dengan beralih ke tampilan Desain dan mengedit nama bidang dalam tampilan tersebut. Untuk beralih ke tampilan Desain, klik kanan tabel di Panel Navigasi, lalu klik Tampilan Desain. Untuk beralih kembali ke tampilan Lembar Data, klik ganda tabel di Panel Navigasi.

Atas Halaman

Mengimpor, menambahkan, atau menautkan ke data dari sumber lain

Anda mungkin memiliki data yang disimpan di program lain, dan ingin mengimpor data tersebut ke dalam tabel baru atau menambahkannya ke tabel yang sudah ada di Access. Atau Anda mungkin bekerja dengan orang-orang yang menyimpan data di program lain dan ingin bekerja dengan data tersebut di Access dengan menautkan ke data. Bagaimanapun, Access memudahkan pekerjaan dengan data dari sumber lain. Anda dapat mengimpor data dari lembar kerja Excel, dari tabel dalam database Access lain, dari daftar SharePoint, atau dari berbagai sumber lain. Proses yang digunakan sedikit berbeda tergantung pada sumber yang dipilih, tetapi prosedur berikut ini akan membantu Anda memulai.

  1. Di Access, pada tab Data Eksternal, dalam grup Impor & Tautan, klik perintah untuk tipe file yang akan diimpor.

    Grup Impor dan Tautkan pada tab Data Eksternal

    Misalnya, jika mengimpor data dari lembar kerja Excel, klik Excel. Jika tidak menemukan tipe program yang diperlukan, klik Lainnya.

    Catatan: Jika tidak menemukan tipe format yang tepat dalam grup Impor & Tautan, Anda mungkin harus memulai program yang sebelumnya digunakan untuk membuat data lalu menggunakan program tersebut untuk menyimpan data dalam format file umum (seperti file teks dipisahkan) sebelum dapat mengimpor data tersebut ke Access.

  2. Dalam kotak dialog Dapatkan Data Eksternal, klik Telusuri untuk menemukan file data sumber, atau ketikkan jalur lengkap file data sumber dalam kotak Nama file.

  3. Klik opsi yang diinginkan (semua program memungkinkan pengimporan, dan beberapa memungkinkan penambahan atau penautan) di bawah Tentukan cara dan tempat penyimpanan data dalam database saat ini. Anda dapat membuat tabel baru dengan data yang diimpor (dengan beberapa program), menambahkan data ke tabel yang sudah ada, atau membuat tabel tertaut dengan tautan ke data dalam program sumber.

  4. Jika panduan muncul, ikuti instruksi yang ada pada beberapa halaman panduan tersebut. Pada halaman terakhir panduan, klik Selesai.

    Jika Anda mengimpor objek atau menautkan tabel dari database Access, kotak dialog Impor Objek atau Tautkan Tabel akan muncul. Pilih item yang diinginkan, lalu klik OK.

    Proses yang berlangsung tergantung pada apakah Anda memilih untuk mengimpor, menambahkan, atau menautkan data.

  5. Access akan bertanya apakah Anda ingin menyimpan detail operasi impor yang baru saja diselesaikan. Jika sekiranya operasi impor ini akan dilakukan lagi di lain waktu, klik Simpan langkah pengimporan, lalu masukkan detailnya. Anda dapat mengulangi operasi ini dengan mudah di masa mendatang dengan mengklik Pengimporan Tersimpan Gambar tombol dalam grup Impor & Tautan pada tab Data Eksternal. Jika tidak ingin menyimpan detail operasi, klik Tutup.

Jika memilih untuk mengimpor tabel, Access akan mengimpor data ke tabel baru, lalu menampilkan tabel di bawah grup Tabel di Panel Navigasi. Jika memilih untuk menambahkan data ke tabel yang sudah ada, data akan ditambahkan ke tabel tersebut. Jika memilih untuk menautkan ke data, Access akan membuat tabel tertaut di bawah grup Tabel di Panel Navigasi.

Atas Halaman

Menambahkan bagian aplikasi

Anda dapat menggunakan bagian aplikasi untuk menambahkan fungsionalitas ke database yang sudah ada. Bagian aplikasi dapat berupa tabel tunggal saja, atau terdiri dari beberapa objek terkait seperti tabel dan formulir terkait.

Misalnya, bagian aplikasi Komentar terdiri dari tabel dengan bidang ID AutoNumber, bidang tanggal, dan bidang memo. Anda dapat menambahkannya ke database apa pun dan menggunakannya sebagaimana adanya, atau dengan penyesuaian minimal.

  1. Buka database yang diinginkan untuk menambahkan bagian aplikasi.

  2. Klik tab Buat.

  3. Dalam grup Templat, klik Bagian Aplikasi. Daftar bagian yang tersedia akan terbuka.

  4. Klik bagian aplikasi yang ingin ditambahkan.

Atas Halaman

Membuka database Access yang sudah ada

  1. Pada tab File, klik Buka.

  2. Dalam kotak dialog Buka, telusuri ke database yang ingin dibuka.

  3. Lakukan salah satu hal berikut ini:

    • Klik ganda database tersebut untuk membukanya dalam mode default yang ditentukan dalam kotak dialog Opsi Access atau mode yang ditetapkan oleh kebijakan administratif.

    • Klik Buka untuk membuka database dengan akses bersama di lingkungan beberapa pengguna sehingga Anda dan pengguna lainnya dapat membaca dan menulis pada database.

    • Klik panah di samping tombol Buka, lalu klik Buka Baca-Saja untuk membuka database dengan akses baca-saja sehingga Anda dapat menampilkan database tetapi tidak mengeditnya. Pengguna lain masih dapat membaca dan menulis pada database.

    • Klik panah di samping tombol Buka lalu klik Buka Eksklusif untuk membuka database menggunakan akses eksklusif. Ketika membuka database dengan akses eksklusif, siapa saja yang mencoba membuka database akan menerima pesan "file sedang digunakan".

    • Klik panah di samping tombol Buka lalu klik Buka Eksklusif Baca-Saja untuk membuka database dengan akses baca-saja. Pengguna lain masih dapat membuka database, tetapi terbatas pada mode baca-saja.

Catatan: Anda dapat langsung membuka file data dalam format file eksternal seperti dBASE, Microsoft Exchange, atau Excel. Anda juga dapat membuka sumber data ODBC apa saja secara langsung, seperti Microsoft SQL Server. Access secara otomatis akan membuat database Access baru dalam folder yang sama dengan file data, serta menambahkan tautan ke setiap tabel dalam database eksternal.

Tips

  • Untuk membuka salah satu database yang baru saja dibuka, pada tab File, klik Terbaru, lalu klik nama file database tersebut. Access akan membuka database menggunakan pengaturan opsi yang sama seperti terakhir kali Anda membukanya. Jika daftar file yang baru saja digunakan tidak ditampilkan, pada tab File, klik Opsi. Dalam kotak dialog Opsi Access, klik Pengaturan Klien. Di bawah Tampilan, masukkan jumlah dokumen untuk ditampilkan dalam daftar Dokumen Terbaru, maksimal hingga 50 dokumen.

    Anda juga dapat memperlihatkan database terbaru dalam bilah navigasi tampilan Backstage, untuk akses dua klik: 1) tab File, 2) database terbaru yang ingin dibuka. Di dekat bagian bawah tab Terkini, centang kotak Akses jumlah Database Terbaru berikut dengan cepat, lalu sesuaikan jumlah database yang akan ditampilkan.

  • Jika membuka database dengan mengklik perintah Buka pada tab File, Anda dapat menampilkan daftar pintasan ke database yang telah dibuka sebelumnya dengan mengklik Dokumen Terbaru Saya dalam kotak dialog Buka.

Atas Halaman

Apa yang ingin Anda lakukan?

Mengenal halaman Mulai Menggunakan Microsoft Office Access

Membuat database menggunakan templat

Membuat database tanpa menggunakan templat

Menyalin data dari sumber lain ke dalam tabel Access

Mengimpor, menambahkan, atau menautkan ke data dari sumber lain

Membuka database Access yang sudah ada

Membuat templat kosong kustom

Mengenal halaman Mulai Menggunakan Microsoft Office Access

Ketika pertama memulai Access, atau jika Anda menutup database tanpa menutup Access, halaman Mulai Menggunakan Microsoft Office Access akan ditampilkan.

Halaman Mulai Menggunakan Microsoft Office Access

Halaman ini adalah titik awal untuk membuat database baru, membuka database yang sudah ada, atau menampilkan konten unggulan dari Microsoft Office Online.

Membuat database menggunakan templat

Access menyediakan beragam templat yang dapat Anda gunakan untuk mempercepat proses pembuatan database. Templat adalah database siap pakai yang berisi tabel, kueri, formulir, makro, dan laporan yang diperlukan untuk melakukan tugas tertentu. Misalnya, ada templat yang dapat digunakan untuk melacak masalah, mengelola kontak, atau menyimpan catatan pengeluaran. Beberapa templat berisi sejumlah sampel data untuk membantu mendemonstrasikan penggunaannya. Database templat dapat digunakan sebagaimana adanya, juga dapat disesuaikan menurut kebutuhan.

Jika ada yang sesuai dengan kebutuhan Anda, gunakan templat sebagai cara tercepat untuk memulai database. Namun, jika memiliki data di program lain yang ingin diimpor ke Access, Anda mungkin berpikir untuk membuat database tanpa menggunakan templat. Templat memiliki struktur data yang telah ditetapkan, dan mungkin memerlukan banyak usaha untuk menyesuaikan data yang sudah ada dengan struktur templat.

  1. Jika ada database yang terbuka, klik Tombol Microsoft Office Gambar tombol Office lalu klik Tutup Database Gambar tombol untuk menampilkan halaman Mulai Menggunakan Microsoft Office Access.

  2. Beberapa templat unggulan ditampilkan di tengah halaman Mulai Menggunakan Microsoft Office Access, dan lainnya akan tersedia saat Anda mengklik tautan di panel Kategori Templat. Anda dapat mengunduh templat tambahan dari situs Web Office Online. Lihat bagian berikutnya dalam artikel ini untuk detailnya.

  3. Klik templat yang ingin digunakan.

  4. Access akan menyarankan nama file untuk database dalam kotak Nama File. Anda dapat mengubah nama file jika menginginkannya. Untuk menyimpan database dalam folder lain dari yang ditampilkan di bawah kotak nama file, klik Gambar tombol , telusuri folder yang diinginkan untuk menyimpannya, lalu klik OK. Jika diperlukan, Anda dapat membuat dan menautkan database ke situs SharePoint.

  5. Klik Buat (atau Unduh, untuk templat Office Online).

    Access akan membuat atau mengunduh database kemudian membukanya. Formulir akan ditampilkan untuk mulai memasukkan data. Jika templat berisi data sampel, Anda dapat menghapus setiap data dengan mengklik pemilih data (bilah atau kotak berbayang di sebelah kiri data), lalu lakukan hal berikut ini:

    Pada tab Beranda, dalam grup Data, klik Hapus. Gambar tombol

  6. Untuk mulai memasukkan data, klik sel kosong pertama dalam formulir dan mulailah mengetik. Gunakan Panel Navigasi untuk menelusuri formulir atau laporan lain yang mungkin ingin digunakan.

Mengunduh templat dari Office Online

Jika tidak dapat menemukan templat yang sesuai di halaman Mulai Menggunakan Microsoft Office Access namun tersambung ke Internet, jelajahi situs Web Office Online untuk pilihan yang lebih beragam.

  1. Pada halaman Mulai Menggunakan Microsoft Office Access, di bawah Selengkapnya di Office Online, klik Templat.

    Laman Templat di Office Online akan ditampilkan di jendela browser.

  2. Gunakan navigasi dan alat pencarian Office Online untuk menemukan templat Access yang ingin digunakan, lalu ikuti instruksi untuk mengunduhnya. Ketika templat diunduh, file database akan diunduh ke komputer dan dibuka dalam proses baru Access. Dalam beberapa kasus, templat didesain untuk membuka formulir entri data sehingga Anda dapat langsung mulai memasukkan data.

Untuk informasi selengkapnya tentang bekerja dengan templat, lihat artikel Panduan templat Access 2007.

Atas Halaman

Membuat database tanpa menggunakan templat

Jika tidak ingin menggunakan templat, Anda dapat membuat database dengan menyusun tabel, formulir, laporan, dan objek database lain sendiri. Biasanya, hal ini melibatkan salah satu atau kedua hal berikut:

  • Memasukkan, menempelkan, atau mengimpor data ke tabel yang dibuat saat membuat database baru, lalu mengulangi proses dengan tabel baru yang dibuat dengan perintah Tabel pada tab Buat.

  • Mengimpor data dari sumber lain dan membuat tabel baru dalam prosesnya.

Membuat database kosong
  1. Pada halaman Mulai Menggunakan Microsoft Office Access, di bawah Database Kosong Baru, klik Database Kosong.

    Tombol Database Kosong

  2. Dalam panel Database kosong, ketikkan nama file dalam kotak Nama File. Jika Anda tidak memberikan ekstensi nama file, Access akan menambahkannya. Untuk mengubah lokasi file dari default, klik Telusuri lokasi untuk meletakkan database Gambar tombol (di samping kotak Nama File), telusuri ke lokasi baru, lalu klik OK.

  3. Klik Buat.

    Access akan membuat database dengan tabel kosong bernama Tabel1, kemudian membuka Tabel1 dalam tampilan Lembar Data. Kursor diletakkan di sel kosong pertama dalam kolom Tambahkan Bidang Baru.

  4. Mulailah mengetik untuk menambahkan data, atau tempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

Memasukkan informasi dalam tampilan Lembar Data dirancang sangat mirip dengan saat bekerja di lembar kerja Microsoft Office Excel 2007. Struktur tabel dibuat saat Anda memasukkan data. Setiap kali kolom baru ditambahkan ke tabel, bidang baru akan ditetapkan. Access secara otomatis akan menetapkan tipe data setiap bidang berdasarkan data yang dimasukkan.

Jika tidak ingin memasukkan informasi dalam Tabel1 saat ini, klik Tutup Gambar tombol . Jika Anda membuat perubahan pada tabel, Access akan meminta untuk menyimpan perubahan yang dibuat. Klik Ya untuk menyimpan perubahan, klik Tidak untuk menghapusnya, atau klik Batal untuk membiarkan tabel terbuka.

Penting: Jika Anda menutup Tabel1 tanpa menyimpannya setidaknya satu kali, Access akan menghapus seluruh tabel meskipun data telah dimasukkan di dalamnya.

Menambahkan tabel

Anda dapat menambahkan tabel baru ke database yang sudah ada menggunakan perintah dalam grup Tabel pada tab Buat.

Gambar Pita Access

Membuat tabel, dimulai dalam tampilan Lembar Data    Dalam tampilan Lembar Data, Anda dapat langsung memasukkan data dan membiarkan Access membuat struktur tabel di balik layar. Nama bidang ditetapkan secara numerik (Bidang1, Bidang2, dan seterusnya), kemudian Access secara otomatis menentukan setiap tipe data bidang berdasarkan data yang dimasukkan.

  1. Pada tab Buat, dalam grup Tabel, klik Tabel. Gambar tombol

    Access akan membuat tabel dan memilih sel pertama yang kosong dalam kolom Tambahkan Bidang Baru.

    Catatan: Jika tidak melihat kolom Tambahkan Bidang Baru, Anda mungkin berada dalam tampilan Desain dan bukan tampilan Lembar Data. Untuk beralih ke tampilan Lembar Data, klik ganda tabel di Panel Navigasi. Access akan meminta Anda menyimpan tabel baru, lalu beralih ke tampilan Lembar Data.

  2. Pada tab Lembar Data, dalam grup Bidang & Kolom, klik Bidang Baru. Gambar tombol

    Access akan menampilkan panel Templat Bidang, berisi daftar tipe bidang yang umum digunakan. Jika Anda mengklik ganda atau menyeret salah satu bidang ini ke dalam lembar data, Access akan menambahkan bidang dengan nama tersebut dan mengatur propertinya ke nilai yang sesuai untuk tipe bidang tersebut. Anda dapat mengubah propertinya nanti jika diinginkan. Jika menyeret bidang, Anda harus menyeretnya ke area lembar data yang berisi data. Bilah penyisipan vertikal akan muncul, memperlihatkan tempat bidang akan diletakkan.

  3. Untuk menambahkan data, mulailah mengetik dalam sel pertama yang kosong, atau tempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

  4. Untuk mengganti nama kolom (bidang), klik ganda judul kolom, lalu ketikkan nama baru.

    Merupakan tindakan yang tepat untuk memberi nama yang bermakna pada tiap bidang sehingga Anda dapat mengetahui isinya saat melihatnya di panel Daftar Bidang.

  5. Untuk memindahkan kolom, klik judulnya untuk memilih kolom, lalu seret kolom ke lokasi yang diinginkan.

    Anda juga dapat memilih beberapa kolom yang berdekatan lalu menyeretnya ke lokasi baru secara bersamaan. Untuk memilih beberapa kolom yang berdekatan, klik header kolom pertama, lalu tekan dan tahan SHIFT sembari mengklik header kolom terakhir.

Membuat tabel, dimulai dalam tampilan Desain    Dalam tampilan Desain, buat struktur tabel baru terlebih dahulu. Kemudian, alihkan ke tampilan Lembar Data untuk memasukkan data, atau masukkan data menggunakan metode lain seperti menempelkan atau mengimpor.

  1. Pada tab Buat, dalam grup Tabel,klik Desain Tabel. Gambar tombol

  2. Untuk setiap bidang dalam tabel, ketikkan nama dalam kolom Nama Bidang, lalu pilih tipe data dari daftar Tipe Data.

    Catatan: Jika tidak melihat kolom Nama Bidang dan Tipe Data, Anda mungkin berada dalam tampilan Lembar Data dan bukan tampilan Desain. Untuk beralih ke tampilan Desain, klik kanan tabel di Panel Navigasi, lalu klik Tampilan Desain Gambar tombol . Access akan meminta Anda memberi nama tabel baru, lalu beralih ke tampilan Desain.

  3. Jika diinginkan, ketikkan deskripsi untuk setiap bidang dalam kolom Deskripsi. Deskripsi lalu ditampilkan pada bilah status ketika kursor berada di bidang tersebut dalam tampilan Lembar Data. Deskripsi juga digunakan sebagai teks bilah status untuk setiap kontrol dalam formulir atau laporan yang dibuat dengan menyeret bidang dari panel Daftar Bidang, dan untuk kontrol apa pun yang dibuat untuk bidang tersebut saat menggunakan Panduan Formulir atau Panduan Laporan.

  4. Setelah menambahkan seluruh bidang, simpan tabel:

    • Klik Tombol Microsoft Office Gambar tombol Office , lalu klik Simpan, atau tekan CTRL+S Gambar tombol .

  5. Anda dapat mulai mengetik data dalam tabel kapan saja dengan beralih ke tampilan Lembar Data dan mengklik sel kosong yang pertama. Anda juga dapat menempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

Membuat tabel menggunakan templat    Access menyediakan templat untuk tipe tabel yang umum digunakan. Dengan satu klik mouse, Anda dapat membuat struktur tabel lengkap dengan bidang yang sudah dikonfigurasi dan siap untuk digunakan. Jika diperlukan, Anda kemudian dapat menambahkan atau menghapus bidang sesuai kebutuhan.

  1. Pada tab Buat, dalam grup Tabel, klik Templat Tabel lalu pilih templat yang tersedia dari daftar.

  2. Untuk menambahkan data, mulailah mengetik dalam sel kosong pertama atau tempelkan data dari sumber lain sebagaimana dijelaskan di bagian Menyalin data dari sumber lain ke dalam tabel Access.

    • Untuk menghapus kolom   

      1. Klik kanan judul kolom lalu klik Hapus Kolom Gambar tombol .

    • Untuk menambahkan kolom baru    

      1. Pada tab Lembar Data, dalam grup Bidang & Kolom, klik Bidang Baru. Gambar tombol

      2. Access akan menampilkan panel Templat Bidang, berisi daftar tipe bidang yang umum digunakan. Jika Anda mengklik ganda atau menyeret salah satu bidang ini ke dalam lembar data, Access akan menambahkan bidang dengan nama tersebut dan mengatur propertinya ke nilai yang sesuai untuk tipe bidang tersebut. Anda dapat mengubah propertinya nanti jika diinginkan. Jika menyeret bidang, Anda harus menyeretnya ke area lembar data yang berisi data. Bilah penyisipan vertikal akan muncul, memperlihatkan tempat bidang akan diletakkan.

  3. Menyimpan tabel:

    • Klik Tombol Microsoft Office Gambar tombol Office , lalu klik Simpan, atau tekan CTRL+S Gambar tombol .

Mengatur properti bidang dalam tampilan Desain    Terlepas dari cara tabel dibuat, ada baiknya untuk memeriksa dan mengatur properti bidang. Hal ini hanya dapat dilakukan dalam tampilan Desain. Untuk beralih ke tampilan Desain, klik kanan tabel di Panel Navigasi, lalu klik Tampilan Desain. Untuk melihat properti bidang, klik bidang dalam kisi desain. Properti akan ditampilkan di bawah kisi desain, di bawah Properti Bidang.

Untuk melihat deskripsi setiap properti bidang, klik properti dan baca deskripsi dalam kotak di samping daftar properti di bawah Properti Bidang. Anda dapat memperoleh informasi yang lebih mendetail dengan mengklik F1.

Tabel berikut ini menjelaskan beberapa properti bidang yang biasanya disesuaikan.

Properti

Deskripsi

Ukuran Bidang

Untuk bidang Teks, properti ini mengatur jumlah maksimum karakter yang dapat disimpan dalam bidang. Maksimum adalah 255. Untuk bidang Angka, properti ini mengatur tipe angka yang akan disimpan (Bilangan Bulat Panjang, Ganda, dan seterusnya). Untuk penyimpanan data yang paling efisien, sebaiknya alokasikan ruang yang diperlukan data secukupnya. Anda dapat menyesuaikan peningkatan nilainya nanti, jika kebutuhan berubah.

Format

Properti ini mengatur cara data ditampilkan. Data aktual tidak akan terpengaruh karena disimpan dalam bidang. Anda dapat memilih format yang sudah ditentukan atau memasukkan format kustom.

Masker Input

Gunakan properti ini untuk menetapkan pola bagi semua data yang akan dimasukkan dalam bidang ini. Tindakan ini membantu memastikan bahwa semua data dimasukkan dengan benar dan berisi jumlah karakter yang diperlukan. Untuk bantuan tentang menyusun masker input, klik Tombol Penyusun di sisi kanan kotak properti.

Nilai Default

Gunakan properti ini untuk menentukan nilai default yang akan muncul dalam bidang ini setiap kali data baru ditambahkan. Misalnya, jika memiliki bidang Tanggal/Waktu untuk selalu mencatat tanggal ketika data ditambahkan, masukkan "Date()" (tanpa tanda kutip) sebagai nilai default.

Diperlukan

Properti ini mengatur apakah nilai diperlukan dalam bidang ini. Jika properti ini diatur ke Ya, Access tidak akan mengizinkan penambahan data baru kecuali ada nilai yang dimasukkan untuk bidang ini.

Atas Halaman

Menyalin data dari sumber lain ke dalam tabel Access

Jika saat ini data disimpan dalam program lain, seperti Office Excel 2007, Anda dapat menyalin dan menempelkannya ke dalam tabel Access. Secara umum, cara ini berfungsi sangat baik jika data sudah dipisahkan ke dalam kolom, seperti dalam lembar kerja Excel. Jika data berada dalam program pemrosesan kata, lebih baik pisahkan kolom data menggunakan tab, atau ubah data menjadi tabel dalam program pemrosesan kata sebelum menyalin data. Jika data memerlukan pengeditan atau manipulasi (misalnya, memisahkan nama lengkap menjadi nama depan dan nama belakang), Anda mungkin ingin melakukan hal berikut ini sebelum menyalin data, terutama jika tidak terbiasa dengan Access.

Ketika menempelkan data ke tabel kosong, Access akan mengatur tipe data setiap bidang sesuai jenis data yang ditemukan di dalamnya. Misalnya, jika bidang yang ditempelkan hanya berisi nilai tanggal, Access akan menerapkan tipe data Tanggal/Waktu pada bidang tersebut. Jika bidang yang ditempelkan hanya berisi kata "ya" dan "tidak", Access akan menerapkan tipe data Ya/Tidak pada bidang tersebut.

Access memberi nama bidang tergantung pada hal yang ditemukan dalam baris pertama data yang ditempelkan. Jika tipe data yang ditempelkan pada baris pertama sama dengan baris berikutnya, Access akan menentukan bahwa baris pertama adalah bagian dari data dan menetapkan nama generik pada bidang tersebut (F1, F2, dst.). Jika baris pertama data yang ditempelkan tidak sama dengan baris berikutnya, Access akan menentukan bahwa baris pertama terdiri dari nama bidang. Access memberi nama bidang dengan tepat dan tidak menyertakan baris pertama dalam data.

Jika Access menetapkan nama bidang yang generik, ganti nama bidang segera untuk menghindari kebingungan. Gunakan prosedur berikut ini:

  1. Simpan tabel.

    • Klik Tombol Microsoft Office Gambar tombol Office , lalu klik Simpan, atau tekan CTRL+S Gambar tombol .

  2. Dalam tampilan Lembar Data, klik ganda setiap judul kolom, lalu ketikkan nama bidang yang valid untuk setiap kolom. Hal ini mungkin terlihat seakan-akan Anda sedang menimpa data, tetapi baris judul kolom berisi nama bidang, bukan data.

  3. Simpan tabel lagi.

Catatan: Anda juga dapat mengganti nama bidang dengan beralih ke tampilan Desain dan mengedit nama bidang dalam tampilan tersebut. Untuk beralih ke tampilan Desain, klik kanan tabel di Panel Navigasi, lalu klik Tampilan Desain. Untuk beralih kembali ke tampilan Lembar Data, klik ganda tabel di Panel Navigasi.

Atas Halaman

Mengimpor, menambahkan, atau menautkan ke data dari sumber lain

Anda mungkin memiliki data yang disimpan di program lain, dan ingin mengimpor data tersebut ke dalam tabel baru atau menambahkannya ke tabel yang sudah ada di Access. Atau Anda mungkin bekerja dengan orang-orang yang menyimpan data di program lain dan ingin bekerja dengan data tersebut di Access dengan menautkan ke data. Bagaimanapun, Access memudahkan pekerjaan dengan data dari sumber lain. Anda dapat mengimpor data dari lembar kerja Excel, dari tabel dalam database Access lain, dari daftar SharePoint, atau dari berbagai sumber lain. Proses yang digunakan sedikit berbeda tergantung pada sumber yang dipilih, tetapi prosedur berikut ini akan membantu Anda memulai.

  1. Di Access, pada tab Data Eksternal, dalam grup Impor, klik perintah untuk tipe file yang akan diimpor.

    Gambar Pita Access

    Misalnya, jika mengimpor data dari lembar kerja Excel, klik Excel. Jika tidak menemukan tipe program yang diperlukan, klik Lainnya.

    Catatan: Jika tidak menemukan tipe format yang tepat dalam grup Impor, Anda mungkin harus memulai program yang sebelumnya digunakan untuk membuat data lalu menggunakan program tersebut untuk menyimpan data dalam format file umum (seperti file teks dipisahkan) sebelum dapat mengimpor data tersebut ke Access.

  2. Dalam kotak dialog Dapatkan Data Eksternal, klik Telusuri untuk menemukan file data sumber, atau ketikkan jalur lengkap file data sumber dalam kotak Nama file.

  3. Klik opsi yang diinginkan (semua program memungkinkan pengimporan, dan beberapa memungkinkan penambahan atau penautan) di bawah Tentukan cara dan tempat penyimpanan data dalam database saat ini. Anda dapat membuat tabel baru dengan data yang diimpor (dengan beberapa program), menambahkan data ke tabel yang sudah ada, atau membuat tabel tertaut dengan tautan ke data dalam program sumber.

  4. Jika panduan muncul, ikuti instruksi yang ada pada beberapa halaman panduan tersebut. Pada halaman terakhir panduan, klik Selesai.

    Jika Anda mengimpor objek atau menautkan tabel dari database Access, kotak dialog Impor Objek atau Tautkan Tabel akan muncul. Pilih item yang diinginkan, kemudian klik OK.

    Proses yang berlangsung tergantung pada apakah Anda memilih untuk mengimpor, menambahkan, atau menautkan data.

  5. Access akan bertanya apakah Anda ingin menyimpan detail operasi impor yang baru saja diselesaikan. Jika sekiranya operasi impor ini akan dilakukan lagi di lain waktu, klik Simpan langkah pengimporan, lalu masukkan detailnya. Anda dapat mengulangi operasi ini dengan mudah di lain waktu dengan mengklik Pengimporan Tersimpan Gambar tombol dalam grup Impor pada tab Data Eksternal. Jika tidak ingin menyimpan detail operasi, klik Tutup.

Jika memilih untuk mengimpor tabel, Access akan mengimpor data ke tabel baru, lalu menampilkan tabel di bawah grup Tabel di Panel Navigasi. Jika memilih untuk menambahkan data ke tabel yang sudah ada, data akan ditambahkan ke tabel tersebut. Jika memilih untuk menautkan ke data, Access akan membuat tabel tertaut di bawah grup Tabel di Panel Navigasi.

Atas Halaman

Membuka database Access yang sudah ada
  1. Klik Tombol Microsoft Office Gambar tombol Office , lalu klik Buka.

  2. Dalam kotak dialog Buka, telusuri ke database yang ingin dibuka.

  3. Lakukan salah satu hal berikut ini:

    • Klik ganda database tersebut untuk membukanya dalam mode default yang ditentukan dalam kotak dialog Opsi Access atau mode yang ditetapkan oleh kebijakan administratif.

    • Klik Buka untuk membuka database dengan akses bersama di lingkungan beberapa pengguna sehingga Anda dan pengguna lainnya dapat membaca dan menulis pada database.

    • Klik panah di samping tombol Buka, lalu klik Buka Baca-Saja untuk membuka database dengan akses baca-saja sehingga Anda dapat menampilkan database tetapi tidak mengeditnya. Pengguna lain masih dapat membaca dan menulis pada database.

    • Klik panah di samping tombol Buka lalu klik Buka Eksklusif untuk membuka database dengan akses eksklusif. Ketika membuka database dengan akses eksklusif, siapa saja yang mencoba membuka database akan menerima pesan "file sedang digunakan".

    • Klik panah di samping tombol Buka lalu klik Buka Eksklusif Baca-Saja untuk membuka database dengan akses baca-saja. Pengguna lain masih dapat membuka database, tetapi terbatas pada mode baca-saja.

Jika tidak dapat menemukan database yang ingin dibuka    

  1. Dalam kotak dialog Buka, klik Komputer Saya, atau klik Komputer Saya dalam daftar menurun Cari di.

  2. Dalam daftar drive, klik kanan drive yang mungkin berisi database, lalu klik Cari.

  3. Ketikkan kriteria pencarian dalam kotak dialog Hasil Pencarian, lalu klik Cari untuk mencari database.

  4. Jika database ditemukan, klik ganda untuk membukanya.

  5. Anda harus mengklik Batal dalam kotak dialog Buka agar database tersebut terbuka. Kemudian, tutup kotak dialog Hasil Pencarian.

Catatan: Anda dapat langsung membuka file data dalam format file eksternal seperti dBASE, Paradox, Microsoft Exchange, atau Excel. Anda juga dapat membuka sumber data ODBC apa saja secara langsung, seperti Microsoft SQL Server atau Microsoft FoxPro. Access secara otomatis akan membuat database Access baru dalam folder yang sama dengan file data, serta menambahkan tautan ke setiap tabel dalam database eksternal.

Tips
  • Untuk membuka salah satu database yang baru saja dibuka, klik nama file database tersebut dalam daftar Buka Database Terbaru di halaman Mulai Menggunakan Microsoft Office Access. Access akan membuka database dengan pengaturan opsi yang sama seperti terakhir kali Anda membukanya. Jika daftar file yang baru saja digunakan tidak ditampilkan, klik Tombol Microsoft Office Gambar tombol Office lalu klik Opsi Access. Dalam kotak dialog Opsi Access, klik Tingkat Lanjut. Di bawah Tampilan, masukkan jumlah dokumen untuk ditampilkan dalam daftar Dokumen Terbaru, maksimal hingga sembilan dokumen.

  • Jika membuka database dengan mengklik Tombol Microsoft Office Gambar tombol Office lalu menggunakan perintah Buka, Anda dapat menampilkan daftar pintasan ke database yang telah dibuka sebelumnya dengan mengklik Dokumen Terbaru Saya dalam kotak dialog Buka.

Atas Halaman

Membuat templat kosong kustom

Saat membuat database kosong baru, Access akan membuka tabel baru yang dapat digunakan untuk memasukkan data, tetapi tidak membuat objek lain dalam database. Jika ingin objek lainnya seperti formulir, laporan, makro, atau tabel tambahan muncul dalam semua database baru yang dibuat, buatlah templat kosong kustom yang berisi objek tersebut. Pada kali berikutnya Anda membuat database baru, database akan terisi objek dalam templat tersebut. Selain objek ini, templat dapat menyertakan tabel yang telah terisi dengan data, serta pengaturan konfigurasi khusus, properti database, referensi, atau kode yang ingin disertakan dalam semua database baru.

Misalnya, Anda memiliki kumpulan makro yang ingin digunakan di semua proyek. Jika Anda membuat templat kosong yang berisi makro tersebut, Access akan menyertakannya dalam database baru apa pun yang dibuat.

Anda dapat membuat templat kosong dalam format file Office Access 2007, format file Access 2002-2003, atau format file Access 2000. Templat harus bernama Kosong.accdb untuk format file Office Access 2007, dan Kosong.mdb untuk format file versi yang lebih lama.

  • Jika format file default diatur ke Access 2000 atau Access 2002 - 2003, Access akan menggunakan Kosong.mdb sebagai nama file templat kosong. Database baru dibuat dalam format file yang sama seperti Kosong.mdb. Misalnya, meskipun format file defaultnya adalah Access 2000, jika templat yang bernama Kosong.mdb menggunakan format file Access 2002-2003, semua database baru yang dibuat akan menggunakan format Access 2002-2003.

  • Jika format file default diatur ke Access 2007, Access akan menggunakan Kosong.mdb sebagai nama templat kosong tersebut.

Bagaimana cara mengubah format file default?

  1. Klik Tombol Microsoft Office Gambar tombol Office , lalu klik Opsi Access.

  2. Dalam kotak dialog Opsi Access, klik Populer.

  3. Di bawah Membuat database, pilih format yang diinginkan dari daftar menurun Format file default.

Untuk membuat templat kosong, lakukan salah satu hal berikut:

  • Buat database baru (beri nama Kosong atau nama sementara), lalu impor atau buat objek yang ingin disertakan dalam templat.

  • Buat salinan database yang sudah ada berisi objek yang diinginkan dalam templat, kemudian hapus semua objek yang tidak diinginkan.

Setelah objek yang diinginkan sudah ada dalam templat, Anda harus menyimpannya ke lokasi tertentu.

  1. Klik Tombol Microsoft Office Gambar tombol Office , lalu arahkan ke Simpan Sebagai.

  2. Di bawah Simpan database dalam format lain, klik format file yang diinginkan untuk templat tersebut.

  3. Dalam kotak dialog Simpan Sebagai, telusuri salah satu dari dua folder templat berikut:

    • Folder templat sistem    Misalnya, C:\Program Files\Microsoft Office\Templates\1033\Access

    • Folder templat pengguna    Misalnya:

      • Di Windows Vista    c:\Users\nama pengguna\AppData\Roaming\Microsoft\Templates

      • Di Microsoft Windows Server 2003 atau Microsoft Windows XP    C:\Documents and Settings\nama pengguna\Application Data\Microsoft\Templates

        Catatan: Templat kosong dalam folder Templat sistem akan menimpa templat kosong dalam folder templat pengguna mana pun.

  4. Dalam kotak Nama file, ketik Kosong.accdb (atau Kosong.mdb, jika membuat templat dengan versi yang lebih lama), lalu klik Simpan .

Setelah templat baru siap, ketika database kosong baru dibuat, objek dalam templat akan disertakan secara default dalam semua database baru yang dibuat. Access akan membuka tabel baru dalam tampilan Lembar Data, seperti yang dilakukan saat Anda membuat database kosong baru tanpa menggunakan templat.

Untuk berhenti menggunakan templat kosong, hapus atau ganti nama file yang bernama Kosong.accdb (atau Kosong.mdb untuk versi Access yang lebih lama).

Atas Halaman

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×