További tudnivalók az ÖSSZEGZÉSről

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

További információ a SZUM függvényről

Ha szeretné gyorsan megkapni egy cellatartomány összegét, elég egyszerűen kijelölnie a tartományt, és egy pillantást vetnie az Excel ablakának jobb alsó részére.

Képernyőkép: cellatartomány kijelölése, majd az állapotsáv tartalmának megnézése


Ez az állapotsor, és a kijelölt adatokra vonatkozó információkat jeleníti meg, legyen szó akár egyetlen celláról vagy több celláról is. Ha a jobb gombbal az állapotsorra kattint, megjelenik egy menü, amelyben az összes kiválasztható lehetőség látható. A kijelölt tartományra vonatkozóan is jelennek meg itt értékek, ha be van kapcsolva ezek megjelenítése. 

Legkönnyebben az AutoSzum varázslóval adhat hozzá SZUM képletet a munkalapjához. Jelöljön ki egy üres cellát közvetlenül az összeadni kívánt tartomány fölött vagy alatt, majd válassza a Kezdőlap vagy a Képletek lapon az AutoSzum > Szum lehetőséget. Az AutoSzum varázsló automatikusan érzékeli, hogy milyen tartományt szeretne összeadni, és létrehozza Ön helyett a képletet. Vízszintesen is működik, ha az összeadandó tartománytól jobbra vagy balra eső cellát jelöli ki. A nem folytonos tartományokon azonban nem működik, de a következő szakaszban bemutatjuk, hogyan küszöbölheti ezt ki.

Az AutoSzum varázslóval automatikusan felépíthet egy összegző képletet.  Jelöljön ki egy tartományt az összesítendő tartomány felett/alatt vagy attól balra/jobbra a menüszalag Képlet lapján, és válassza az AutoSzum, majd a SZUM elemet.


Az autoSzum párbeszédpanel Egyéb gyakori függvények kiválasztását is lehetővé teszi, például:

AutoSzum függőlegesen

A B6 cella megjeleníti az AutoSzum összegző képletet: =SZUM(B2:B5)

Az autoSzum varázsló automatikusan észleli a B2: B5 cellákat az összegezni kívánt tartományhoz. A megerősítéshez az ENTER billentyűt lenyomva az ENTER billentyűt kell elvégeznie. Ha több cella hozzáadására vagy kizárására van szüksége, tartsa lenyomva a SHIFT billentyűt, amíg meg nem találja a kívánt >, és ha elkészült, nyomja le az ENTER billentyűt.

IntelliSense függvény útmutatója: SZUM (Szám1; [szám2];...) a függvény alatti lebegő címke az IntelliSense-segédvonal. Ha a SZUM vagy a függvény nevére kattint, akkor kék hivatkozásba lép, amely az adott függvényhez tartozó súgótémakört viszi. Ha az egyes függvények elemekre kattint, a program kijelöli a képletben lévő reprezentatív darabjait. Ebben az esetben csak a B2: B5 érték van kiemelve, mivel ebben a képletben csak egy hivatkozás található. Az IntelliSense-címke megjelenik bármely függvénynél.

AutoSzum vízszintesen

A D2 cella megjeleníti az AutoSzum összegző képletet: =SZUM(B2:C2)

A SZUM használata nem folytonos tartományokkal.  A C8 cellában szereplő képlet a következő: =SUM(C2:C3;C5:C6). Használhat elnevezett tartományokat is, így a képlet ilyen lesz: =SZUM(Hét1;Hét2).

Az AutoSzum varázsló csak folytonos tartományokkal működik, ezért ha üres sorok vagy oszlopok találhatók az összeadandó tartományában, az Excel meg fog állni az első üres területnél. Ilyen esetben manuális kijelöléssel kell használnia a SZUM függvényt: egyenként hozzá kell adnia a kívánt tartományokat. Ha a fenti példában a B4 cella tartalmazna adatot, az Excel a =SZUM(C2:C6) képletet hozná létre, mert felismerné a folytonos tartományt.

Gyorsan kijelölhet több, nem folytonos tartományt a Ctrl+Bal egérgomb lenyomásával. Először írja be a „=SZUM(” kezdőrészt, majd jelölje ki a kívánt tartományokat, és az Excel automatikusan hozzáadja az elválasztó pontosvesszőt a tartományok közé. Ha elkészült, nyomja le az Enter billentyűt.

Tipp: az ALT + = billentyűkombinációt használva gyorsan hozzáadhatja a SZUM függvényt a cellához. Ezután mindössze annyit kell tennie, hogy kijelöli a tartomány (oka) t.

Megjegyzés: azt tapasztalhatja, hogy az Excel kiemelte a különböző függvényeket színnel, és a képleten belül egyeznek, így a C2: C3 egyszínű, a C5: C6 pedig egy másik. Az Excel minden függvény esetében ezt elvégzi, kivéve ha a hivatkozott tartományok másik munkalapon vagy egy másik munkafüzetben találhatók. A kisegítő technológiákkal való fokozott kisegítő lehetőségeket a névvel ellátott tartományok(például "Hét1", "Week2" stb.) segítségével is használhatja a képletben:

=SZUM(Hét1;Hét2)

  1. A SZUM függvényt más függvényekkel is kombinálhatja. Az alábbi képlet például havi átlagszámítást végez:

    A SZUM használata egyéb függvényekkel.  Az M2 cellában lévő képlet =SZUM(A2:L2)/DARAB2(A2:L2) .  Megjegyzés: az átláthatóság érdekében a május és november közötti hónapok rejtve vannak.
    • =SZUM(A2:L2)/DARAB2(A2:L2)

  2. Ez a képlet az A2:L2 tartomány összegét elosztja az A2:L2 tartomány nem üres celláinak számával (a képen a májustól decemberig tartó időszak üres).

  1. Időnként több munkalapon kell összegezni egy adott cellát. Lehet, hogy csábító, ha az egyes lapokra kattint, és a kívánt cellát használja, és csak a "+" billentyűkombinációt használja a cellák értékének hozzáadásához, de az unalmas és a hiba is hajlamos.

    • =Munka1!A1+Munka2!A1+Munka3!A1

    Sokkal egyszerűbben megteheti ugyanezt háromdimenziós SZUM függvénnyel:

    3D Szum – A D2 cellában lévő képlet =SZUM(Munka1:Munka3!A2)
    • =SZUM(Munka1:Munka3!A1)

    Ez a képlet összeadja az A1 cellát a Munka1 munkalaptól a Munka3 munkalapig.

    Különösen hasznos lehet olyan esetekben, amikor az egyes hónapok számára külön munkalapot hozott létre, és egy összesítő munkalapon szeretne összegző adatokat megjeleníteni.

    háromdimenziós Összegzés névvel elLátott lapokon  A D2 képlet értéke = SZUM (január: december!) A2
    • =SZUM(Január:December!A2)

    Ez a képlet összeadja az A2 cellákat a Január munkalaptól a December munkalapig.

    Megjegyzések: Ha a munkalapjai nevében szóköz szerepel (például „Januári értékesítés”), akkor idézőjelekbe kell foglalnia a munkalapneveket a képletében. Figyelje meg az aposztróf karaktert az első munkalap neve előtt és az utolsó munkalap neve után.

    • =SZUM('Januári értékesítés:Decemberi értékesítés'!A2)

    A háromdimenziós módszer más függvényekkel is működik, ideértve például az ÁTLAG, a MIN és a MAX függvényt.

    • =ÁTLAG(Munka1:Munka3!A1)

    • =MIN(Munka1:Munka3!A1)

    • =MAX(Munka1:Munka3!A1)

Egyszerűen végrehajthat matematikai műveleteket az Excellel külön vagy a SZUM függvényhez hasonló Excel-függvényekkel együtt. Az alábbi táblázatban megtalálja a használható operátorokat, valamint néhány kapcsolódó függvényt. Az operátorokat a billentyűzet számsora vagy, ha van ilyenje, a 10 billentyűs számbillentyűzet használatával írhatja be. A Shift+8 billentyűkombinációval például a szorzáshoz használható csillag (*) karaktert adhatja meg.

Operátor

Művelet

Példák

+

Összeadás

=1+1

=A1+B1

=SZUM(A1:A10)+10

=SZUM(A1:A10)+B1

-

Kivonás

=1-1

=A1-B1

=SZUM(A1:A10)-10

=SZUM(A1:A10)-B1

*

Szorzás

=1*1

=A1*B1

=SZUM(A1:A10)*10

=SZUM(A1:A10)*B1

=SZORZAT(1,1) - SZORZAT függvény

/

Osztás

=1/1

=A1/B1

=SZUM(A1:A10)/10

=SZUM(A1:A10)/B1

=KVÓCIENS(1,1) - KVÓCIENS függvény

^

Hatványra emelés

=1^1

=A1^B1

=SZUM(A1:A10)^10

=SZUM(A1:A10)^B1

=HATVÁNY(1,1) - HATVÁNY függvény

További információt Az Excel használata számológépként című témakörben talál.

Egyéb példák

  1. Tegyük fel, hogy szeretné csökkenteni bizonyos százalékkal egy cellatartomány összegét.

    Operátorok használata a SZUM függvénnyel.  A B16 cellában szereplő képlet =SZUM(A2:A14)*-25%.  A képlet kialakítása nem lesz megfelelő, ha a -25% cellahivatkozás volt a =SZUM(A2:A14)*E2 helyett
    • =SZUM(A2:A14)*-25%

    Ez a képlet 25%-kal csökkenti a tartomány összegét, de a 25% közvetlenül a képletbe lett beírva, ami miatt nehéz lehet később megtalálni és módosítani. Érdemesebb a 25% értéket egy cellában elhelyezni, majd hivatkozni az adott cellára; így az érték később könnyen megtalálható és módosítható:

    • =SZUM(A2:A14)*E2

    Ha osztani szeretne szorzás helyett, egyszerűen cserélje a „*” operátort a „/” operátorra: =SZUM(A2:A14)/E2

  2. A SZUM függvény kombinálása hozzáadással vagy kivonással

    i. A SZUM függvény segítségével egyszerűen felVehet vagy kivonható az alábbi módon:

    • =SZUM(A1:A10)+E2

    • =SZUM(A1:A10)-E2

Lásd még

SZUM függvény

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×