Szavak felvétele vagy módosítása a helyesírási szótárakban

Megjegyzések: 

A helyesírás-ellenőrző összehasonlítja a dokumentumban szereplő szavakat az Office fő szótárának tartalmával. A fő szótár tartalmazza ugyan a gyakori szavakat, de hiányozhatnak belőle bizonyos tulajdonnevek, szakkifejezések, betűszavak vagy speciális kis- és nagybetűs írásmódok. Saját szótárába felvetheti a kívánt szavakat és speciális írásmódokat, hogy a helyesírás-ellenőrző ne jelölje meg őket hibaként.

Fontos: Ha egy Office-programban módosítja a saját szótárak bármilyen beállítását, az az összes többi Office-programra is hat.

Minden saját szótárát a Saját szótárak párbeszédpanelen kezelheti. Azokat a saját szótárait, amelyeket használni szeretne, engedélyeznie kell (ki kell választania) ezen a párbeszédpanelen. Nyissa meg a párbeszédpanelt az alábbi lépésekkel, majd válassza ki a konkrét feladatot.

A Saját szótárak párbeszédpanel

A Saját szótárak párbeszédpanel megnyitása

  1. A nyelvi ellenőrzés beállításainak megnyitása:

    • A legtöbb Office-programban: Kattintson a Fájl > Beállítások > Nyelvi ellenőrzés fülre.

    • Az Outlookban: Kattintson a Fájl > Beállítások > Levelek > Helyesírás és automatikus javítás > Nyelvi ellenőrzés elemre.

    • Az InfoPath-ban: Kattintson a Kezdőlap > Helyesírás > Helyesírás-ellenőrzés beállításai elemre.

  2. Ha be van jelölve a Javaslatok csak az elsődleges szótárból jelölőnégyzet, törölje belőle a jelet.

  3. Kattintson a Saját szótárak gombra.

    Itt minden szótár fel van sorolva, felül látható az alapértelmezett szótár.

További információért kattintson alább az egyes címsorokra

  1. A nyelvi ellenőrzés beállításainak megnyitása:

    • Access, Excel, PowerPoint és Word: Kattintson a Microsoft Office gomb Gombkép > Beállítások > Nyelvi ellenőrzés elemre.

    • InfoPath, OneNote, Publisher és Visio: Nyisson meg egy fájlt, majd kattintson az Eszközök > Helyesírás > Helyesírás-ellenőrzési beállítások lehetőségre.

    • Outlook: Kattintson az Eszközök > Beállítások > Helyesírás > Helyesírás és automatikus javítás > Nyelvi ellenőrzés elemre.

    • Project: Kattintson az Eszközök > Beállítások > Helyesírás > További helyesírási beállítások elemre.

  2. Ha be van jelölve a Javaslatok csak az elsődleges szótárból jelölőnégyzet, törölje belőle a jelet.

  3. Kattintson a Saját szótárak gombra.

    Itt minden szótár fel van sorolva, felül látható az alapértelmezett szótár.

További információért kattintson alább az egyes címsorokra

Ha a helyesírás-ellenőrző hibásnak jelöl meg bizonyos szavakat, de Ön nem szeretné ezt figyelembe venni, felveheti őket az alapértelmezett saját szótárába. (Ha módosítani szeretné azt az alapértelmezett saját szótárat, amelybe felveszi a program az ilyen szavakat, az Annak a saját szótárnak a megváltoztatása, amelyikbe a helyesírás-ellenőrző felveszi a szavakat című részben talál tájékoztatást.)

  • A helyesírás és a nyelvtan automatikus ellenőrzése közben kattintson a jobb gombbal a piros hullámos vonallal aláhúzott szóra, majd válassza a Felvétel a szótárba parancsot.

  • A nyelvhelyesség-ellenőrző eszköz futtatása közben kattintson a Hozzáadás vagy a Felvétel a szótárba gombra, amikor a megjelölt szó látható.

Megjegyzés: Ha a Felvétel a szótárba lehetőség nem érhető el, ellenőrizze, hogy van-e alapértelmezett saját szótár megadva a Saját szótárak párbeszédpanelen. Az alapértelmezett saját szótár megadásáról bővebben az Annak a saját szótárnak a megváltoztatása, amelyikbe a helyesírás-ellenőrző felveszi a szavakat című részből tájékozódhat.

További információt a Helyesírás- és nyelvhelyesség-ellenőrzés című cikkben talál.

  1. A fenti A saját szótárak párbeszédpanel megnyitása szakasz lépéseit követve nyissa meg a Saját szótárak párbeszédpanelt.

  2. Jelölje ki a szerkeszteni kívánt szótárat. Vigyázzon, nehogy törölje a jelet a jelölőnégyzetből.

  3. Kattintson a Szerkesztés gombra.

  4. Az alábbi lehetőségek közül választhat:

    • Szavak hozzáadásához írja be a szót a Szavak mezőbe, majd kattintson a Hozzáadás gombra.

    • Ha egy szót törölni szeretne, jelölje ki a Szótár mezőben, majd kattintson a Törlés gombra.

    • Egy szót úgy módosíthat, ha törli, majd a kívánt írásmóddal ismét felveszi azt.

    • Az összes szó törléséhez kattintson Az összes törlése gombra.

    A szavak listájának szerkesztése

Ha ezt a saját szótárát szeretné beállítani alapértelmezett szótárnak (amelybe felveszi a program az új szavakat), az Annak a saját szótárnak a megváltoztatása, amelyikbe a helyesírás-ellenőrző felveszi a szavakat című részben talál tájékoztatást.

  1. A fenti A saját szótárak párbeszédpanel megnyitása szakasz lépéseit követve nyissa meg a Saját szótárak párbeszédpanelt.

  2. Kattintson az Új gombra.

  3. A Fájlnév mezőbe írja be a saját szótár nevét.

  4. Kattintson a Mentés gombra.

  5. Ha másik nyelvhez szeretné rendelni az új szótárat, jelölje ki a Szótárlista mezőben, majd A szótár nyelve legördülő listában adja meg a kívánt nyelvet.

Ha az új saját szótárát szeretné beállítani alapértelmezett szótárnak (amelybe felveszi a program az új szavakat), a következő műveletben (Annak a saját szótárnak a megváltoztatása, amelyikbe a helyesírás-ellenőrző felveszi a szavakat) talál tájékoztatást.

Ha helyesírás-ellenőrzés közben szavakat vesz fel a szótárba, az új szavak abba az alapértelmezett saját szótárba kerülnek, amely legfelül látható a Saját szótárak párbeszédpanel listáján. Módosíthatja azt az alapértelmezett szótárat, amelyet az összes Office-program használ:

  1. A fenti A saját szótárak párbeszédpanel megnyitása szakasz lépéseit követve nyissa meg a Saját szótárak párbeszédpanelt.

  2. Tegye az alábbiak egyikét a Szótárlista mezőben:

    • Az összes nyelvhez használt alapértelmezett szótár megváltoztatásához a Minden nyelv csoportban jelölje ki a szótár nevét.

    • Az egyes nyelvekhez használt alapértelmezett szótár megváltoztatásához az adott nyelv alatt jelölje ki a szótár nevét.

  3. Kattintson az Alapértelmezés módosítása gombra.

    Megjegyzés: Ha csak egy szótár szerepel egy címsor alatt, akkor az lesz az alapértelmezett szótár. Ez esetben a gomb nem használható.

A legközelebbi nyelvi ellenőrzéskor a program a kijelölt alapértelmezett saját szótárakat fogja használni.

Alapértelmezés szerint a programban az új saját szótár nyelvi beállítása Minden nyelv, azaz bármely nyelven történő helyesírás-ellenőrzéskor használatos. A szótárat azonban egy meghatározott nyelvhez is társíthatja, ilyenkor a program csak az adott nyelvű szövegek nyelvi ellenőrzéséhez használja azt.

  1. A fenti A saját szótárak párbeszédpanel megnyitása szakasz lépéseit követve nyissa meg a Saját szótárak párbeszédpanelt.

  2. Kattintson a Szótárlista mezőben a módosítani kívánt szótárra.

  3. Kattintson A szótár nyelve legördülő listában arra a nyelvre, amelyhez használni kívánja a szótárat.

A Saját szótárak párbeszédpanel megjeleníti azoknak a saját szótáraknak a listáját, amelyet a program helyesírás-ellenőrzésre használhat. Ha a használni kívánt szótár – például egy külső cégtől vásárolt szótár – telepítve van a számítógépre, de nem jelenik meg a Szótárlista mezőben, felveheti oda.

  1. A fenti A saját szótárak párbeszédpanel megnyitása szakasz lépéseit követve nyissa meg a Saját szótárak párbeszédpanelt.

  2. Kattintson a Hozzáadás gombra.

  3. Keresse meg a kívánt saját szótárat tartalmazó mappát, és kattintson duplán a szótárfájlra.

Ha ezt a saját szótárát szeretné beállítani alapértelmezett szótárnak (amelybe felveszi a program az új szavakat), az Annak a saját szótárnak a megváltoztatása, amelyikbe a helyesírás-ellenőrző felveszi a szavakat című részben talál tájékoztatást.

Lásd még

A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

Nyelvtani és írásstílus-beállítások meghatározása

Helyesírás- és nyelvhelyesség-ellenőrzés

A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Szavak hozzáadása a helyesírási szótárhoz a Mac Word 2016-ban

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×