Szöveg importálhat a kiadvány egy másik fájlból

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

A Publisher a kiadvány szövegét importálása másik lehetőség közül választhat. Importálni szeretné a kiválasztott attól függ, hogy mennyi a szöveg lehetőséget, és mit szeretne tenni a szöveget importálja azt követően.

Művelet

Teendő

A kijelölt szöveg vagy a diagram importálása egy másik programban létrehozott dokumentum

A kijelölt szöveg vagy a diagram másolása és beillesztése

A Publisher-kiadványt egy Microsoft Office Word-dokumentum átalakítása

Word-dokumentum importálása

A teljes szöveg importálása másik programban létrehozott fájl

Fájl beszúrása

A köteg címét tartalmazó címkék, képeslapok vagy hasonló kiadványok létrehozása

Adatok importálása a körlevél használatával

Táblázat szövegét a Microsoft Windows-alapú program importálhatja egy táblába a Publisher programban

Tábla a szöveg másolása és beillesztése

A kijelölt szöveg vagy a diagram másolása és beillesztése

  1. Nyissa meg a fájlt, amely tartalmazza a szöveget vagy a diagramoknál, amelyeknek el szeretné helyezni.

  2. Jelölje ki a szöveget.

  3. Kattintson a jobb gombbal a kijelölt szöveg vagy a diagramra, és válassza a Másolás parancsot.

  4. Nyissa meg a kiadványban, amelybe be szeretné szúrni a szöveget vagy a diagram.

  5. Kattintson a jobb gombbal a kívánt helyre a szöveg beszúrásához, és válassza a Beillesztés parancsot.

    Egy új szöveget a beillesztett szöveget tartalmazó jelenik meg a kiadványban.

Tipp: Illessze be a másolt egy meglévő szöveg mezőbe a szöveg is. Kattintson a szövegmezőbe, amelyre be szeretné illeszteni a szöveget, előtt kattintson a Beillesztés.

  • Alapértelmezés szerint a beillesztett szöveget formázza a rendszer szerint a kiadvány a betűtípussémát. Ha megjelenik a Beillesztés beállításai gomb, a szöveg használja egy másik betűstílust. Ha azt szeretné, hogy a szöveg megőrzése az eredeti formázását, kattintson a Beillesztés beállításai gombra, és kattintson a Forrásformátum.

    A Forrásformátum megőrzése lehetőség

  • Diagram másolása a Publisher-fájlba, ha azt bemásolja bitképként, és nem szerkeszthető, akkor a Publisher.

Vissza a lap tetejére

Word-dokumentum importálása

Word-dokumentum van, de a grafikus elemek hozzáadása az kell – és kihasználhatja a kiváló grafikus-kezelés felülbírálata jelölőnégyzetet a Publisher szeretne. Vagy a beírt szót a kiadványban, hogy akkor is márka ugyanúgy, mint a más üzleti kiadványok jelentés átalakítani kívánt.

Szerencsére konvertálása Word-dokumentumok, a Publisher kiadványok létrehozott Microsoft Office Word használata egyszerű. Az összes kell elvégeznie, válassza a kiadványt, hogy azt szeretné, és keresse meg a Word-dokumentumot, amelyet át szeretne alakítani.

  1. Indítsa el a Publishert.

  2. A Kiadványtípusok listájában kattintson az Importálás Word-dokumentumok.

    Ez a beállítás megkeresése:

    • A Publisher 2016-ban és a Publisher 2013-ban kattintson a beépített.

    • A Publisher 2010 alkalmazásban keresse meg a További sablonok.

    • A Publisher 2007 keresse meg a Népszerű kiadványtípusok.

  3. Kattintson a tervezés, amelyet, és kattintson a Létrehozásgombra.

  4. Word-dokumentum importálása párbeszédpanelen keresse meg és jelölje ki az importálni kívánt a fájlt, és kattintson az OKgombra.

  5. Tekintse át a kiadvány győződjön meg arról, hogy minden a kívánt módon néz ki, és mentse a kiadványt.

Vissza a lap tetejére

Fájl beszúrása

  1. A kiadványban, hozzon létre egy szövegdobozt (Beszúrás > Szövegdoboz rajzolása) Ha, még nem tette.

  2. Kattintson a szövegmezőbe, amelyre be szeretné illeszteni a szöveget.

  3. A Beszúrás menüben kattintson a Fájl beszúrása (a Publisher 2007-ben kattintson a Szöveg fájl).

  4. Keresse meg, és kattintson az importálni kívánt fájlt.

  5. Kattintson az OK gombra.

    Megjegyzés: Előfordulhat, hogy méretezze át a szövegdobozt, hogy a szöveg igazítása a kívánt módon.

Vissza a lap tetejére

Adatok importálása a körlevél használatával

Ügyfél-címek és más adatok tárolt adatok fájlban, például egy Excel-munkalapon vagy egy Outlook-névjegyek fájlt, ha egyenként megcímzett levelezési címkék, képeslapok vagy egyéb kiadványok létrehozása körlevél használatával.

Körlevél használatával is megadhat amelyben a sorok (rekordok) az adatfájlból, és minden egyes sorában kiadvány egyesíteni kívánt szövegre.

Megtudhatja, hogy miként körlevél című témakörben olvashat:

Vissza a lap tetejére

Tábla a szöveg másolása és beillesztése

  1. Nyissa meg a kívánt táblázat szöveget tartalmazó Microsoft-programot.

  2. Jelölje ki a kívánt szöveget.

  3. Kattintson a jobb gombbal a kijelölt szövegre, és válassza a Másolás parancsot.

    Megjegyzés: Ha a teljes táblázatot másolta, kattintson a, amelyre a táblázat beszúrása a Publisher-fájlban, kattintson a jobb gombbal, és kattintson a Beillesztés parancsot.

  4. A Publisher programban kattintson a Beszúrás > táblázat, és válassza ki a sorok és oszlopok számát.

  5. Kattintson a tábla, amelyhez a bal felső sarkát szeretné illeszteni a másolt szöveget.

  6. A Kezdőlap lapon kattintson a Beillesztésmenügombra, és válassza az Irányított beillesztés parancsra.

  7. A mint listában kattintson a Táblázat formázás nélküli táblázatcellák, és kattintson az OKgombra.

Vissza a lap tetejére

  1. Nyissa meg a kívánt táblázat szöveget tartalmazó Microsoft-programot.

  2. Jelölje ki a kívánt szöveget.

  3. Kattintson a jobb gombbal a kijelölt szövegre, és válassza a Másolás parancsot.

    Megjegyzés: Ha a teljes táblázatot másolta, kattintson a, amelyre a táblázat beszúrása a Publisher-fájlban, kattintson a jobb gombbal, és kattintson a Beillesztés parancsot.

  4. A Publisher programban kattintson a Táblázat beszúrása kattintson az objektumok eszköztár, kattintson arra a pontra, ahová a táblázatot helyezni szeretné, és a Táblázat létrehozása párbeszédpanelen válassza a beállítások parancsra.

  5. Kattintson a tábla, amelyhez a bal felső sarkát szeretné illeszteni a másolt szöveget.

  6. Válassza a Szerkesztés menü Irányított beillesztés menüpontját.

  7. A mint listában kattintson a Táblázat formázás nélküli táblázatcellák, és kattintson az OKgombra.

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×