Számok kivonása

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

Fontos: A képletek kiszámított eredménye és az Excel-munkalapok egyes funkciói kismértékben eltérhetnek az x86-os vagy x86-64-es architektúrát használó, Windows rendszerű számítógépeken, illetve az ARM architektúrát használó, Windows RT rendszerű számítógépeken. További tudnivalók a különbségekről.

Tegyük fel, hogy meg szeretné tudni, hogy hány leltári elem nyereséges (nyereséges elemek kivonhatók a teljes készletből). Vagy talán tudnia kell, hogy hány alkalmazottja van a nyugdíjkorhatárt (az 55 alatti alkalmazottak száma kivonása a teljes alkalmazottaktól).

Kapcsolódó műveletek

A számokat többféle módon is kivonhatók, többek között az alábbiakat:
 

Számok kivonása cellában

Ha egyszerű kivonást szeretne végezni, használja a - (mínuszjel) aritmetikai operátort.

Ha például a = 10-5 képletet egy cellába írja be, a cellában az 5 lesz az eredmény.

Számok kivonása tartományban

Ha egy negatív számot ad meg, azzal azonos a másik szám kihúzásával. A SZUM függvény segítségével negatív számokat adhat meg egy adattartománnyal.
 

Megjegyzés: Az Excel nem tartalmaz KIVONÁS függvényt. Helyette a SZUM függvényt használhatja úgy, hogy a kivonandó számokat negatív előjellel írja be. A =SZUM(100;-32;15;-6) képlet eredménye 77.

Példa

Kövesse az alábbi lépéseket a számok különböző módokon történő kihúzásához:

  1. Jelölje ki az összes sort az alábbi táblázatban, majd nyomja le a CTRL + C billentyűkombinációt.
     

    Adatok

    15000

    9000

    -8000

    Képlet

    =A2-A3

    9000 kivonja a 15000-ből (amely egyenlő 6000)

    -SZUM (A2: A4)

    Az összes szám összeadása a listában, a negatív számokat is beleszámítva (a nettó eredmény 16000)

  2. A munkalapon jelölje ki az A1 cellát, majd nyomja le a CTRL+V billentyűkombinációt.

  3. Ha váltani szeretne az eredmények megtekintése és a képletek megtekintése között, nyomja le a CTRL + ' (ékezetes) billentyűkombinációt a billentyűzeten. Vagy kattintson a képletek megjelenítése gombra (a képletek lapon).

A SZUM függvény használata

A SZUM függvény összeadja az argumentumként megadott összes számot. Mindegyik argumentum lehet tartomány, cellahivatkozás, tömb, állandó, képlet vagy más függvényből származó eredmény. A SZUM (a1: a5) képlet például összeadja az a1-től a5-ig terjedő cellatartományban szereplő összes számot. Egy másik példa: SZUM (a1; a3; a5), amely összeadja az a1, a3 és a5 cellában lévő számokat (a1, a3 és A5).

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×