Projekt tevékenységeinek összekapcsolása

Office 365-előfizetés, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

A projektek bármely két tevékenységének összekapcsolásával megjelenítheti a kapcsolatukat (ez más néven a tevékenységfüggés). A függések befolyásolják a projekt ütemtervét – miután összekapcsolta a tevékenységeket, minden, a megelőző tevékenységen végzett módosítás kihatással van a követőre, amelyik hat az azt követőre és így tovább.

Kapcsolódó műveletek

Tevékenységek összekapcsolása

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

    A Nézet lap Tevékenységnézetek csoportja.

  2. A Ctrl billentyűt lenyomva tartva jelölje ki az összekapcsolni kívánt két tevékenységet (a Tevékenység neve oszlopban).

  3. Válassza a tevékenység > csatolásalehetőséget.

    Összekapcsolás gomb a Tevékenység lap Ütemezés csoportjában

Hivatkozás eltávolításához jelölje ki a két csatolt tevékenységet, majd válassza a tevékenység _GT_ a tevékenységekszétválasztása -A Tevékenységek szétválasztása gomb a menüszalag Tevékenységek lapján lehetőséget.

A Project alapértelmezés szerint létrehoz egy egyszerű Befejezés-Kezdés tevékenységet, ami azt jelenti, hogy az első tevékenység (a megelőző ) befejezéséhez a második tevékenység (a követő tevékenység ) előtt el kell térnie.

Ha Project online-előfizetéssel rendelkezik, a Megelőzők vagy a követők oszlopból kiválaszthatja, hogy egy legördülő lista használatával milyen feladatokat szeretne csatolni.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. Keresse meg a Megelőzők vagy a követők oszlopot, és jelölje ki a csatolni kívánt tevékenység celláját.

    Megjegyzés: A követő oszlop alapértelmezés szerint nem jelenik meg. A megjelenítéshez lépjen a sor utolsó oszlopára, és válassza az új oszlop hozzáadásalehetőséget. Kattintson a Követők elemre.

  3. Az összes tevékenység hierarchikus listájában görgessen felfelé vagy lefelé a kívánt feladat megkereséséhez, jelölje be a mellette lévő jelölőnégyzetet, és kattintson a legördülő lista egy tetszőleges pontjára. A csatolt tevékenység azonosítója megjelenik a cellában.

A csatolások kijelölése a legördülő listában különösen akkor hasznos, ha a csatolni kívánt tevékenység nem közel található ahhoz a tevékenységhez, amelyhez csatolva van.

Tevékenység beszúrása összekapcsolt tevékenységek közé

A Projectet beállíthatja úgy, hogy ha összekapcsolt tevékenységek közé új tevékenységet szúr be, az új tevékenység automatikusan összekapcsolódik a környező tevékenységekkel.

  1. Válassza a Fájl > Beállítások elemet.

  2. A Project beállításai párbeszédpanelen kattintson az Ütemezés elemre, és görgetve keresse meg az ütemezési beállításokat ebben a projektben szakaszban.

  3. Jelölje be A beszúrt vagy áthelyezett tevékenységek automatikus kapcsolása jelölőnégyzetet.

  4. Szúrja be az új tevékenységet.

Tevékenységek összekapcsolása hálódiagramon

  1. Válassza a >- Hálózati diagrammegtekintése lehetőséget.

    A Nézet lapon található Hálódiagram gomb képe.

  2. Mutasson a megelőző tevékenységmező közepére.

  3. Húzza a vonalat a követő tevékenységmezőre.

    Hálódiagramon megjelenő két összekapcsolt tevékenység képe

Tevékenységek összekapcsolása naptárban

  1. Válassza a Nézet > Naptár menügombot.

    Nézet lap, Tevékenységnézetek csoport, Naptár gomb

  2. Mutasson a megelőző tevékenység naptársávjára.

  3. Húzza a vonalat a követő tevékenység naptársávjára.

Kézzel ütemezett tevékenységek összekapcsolása

Ha egy kézzel ütemezett tevékenység összekapcsol egy másik tevékenységgel, a Project a kézzel ütemezett tevékenységet a másik tevékenységhez viszonyítva helyezi el.

A Projectet beállíthatja úgy, hogy ne helyezze át a kézzel ütemezett tevékenységeket, ha azokat más tevékenységekhez kapcsolja:

  1. Válassza a Fájl > Beállítások elemet.

  2. A Project beállításai párbeszédpanelen kattintson az Ütemezés elemre, és görgetve keresse meg az ütemezési beállításokat ebben a projektben szakaszban.

  3. Törölje a jelet a kézzel ütemezett tevékenységek frissítése a hivatkozások szerkesztésekor jelölőnégyzetből.

További információ a kézzel és az automatikusan ütemezett tevékenységekről.

A tevékenységek összekapcsolásának egyéb lehetőségei

  • Ha tevékenységei egy teljes projekt sikeres befejezésétől függenek, érdemes beállítania egy főprojektet.

  • Ha meg szeretné jeleníteni, hogy egy feladat hogyan kapcsolódik más feladatokhoz, használjon tevékenységláncokat.

Vissza a lap tetejére

Tevékenység függésének módosítása vagy eltávolítása

Miután a feladatok csatolása tevékenységfüggések hoz létre, a függőségeket egyszerűen módosíthatja vagy eltávolíthatja, ha szükséges, az alábbi műveletek egyikével:

A tevékenység függési típusának módosítása

A projekt-összekapcsolási tevékenységek alapértelmezés szerint befejezés-kezdés típusú függésben jelennek meg. A tevékenység függésének típusát azonban egyszerűen módosíthatja a tevékenység adatai párbeszédpanel speciális lapján. A tevékenység adatai párbeszédpanel megnyitásához kattintson duplán annak a tevékenységnek a nevére, amelynek a hivatkozás típusát módosítani szeretné.

Megjegyzés: Ha a projekt elérhető, a külső tevékenységekre duplán kattintva megnyílik a tevékenységet tartalmazó projekt. A külső hivatkozásokat tartalmazó tevékenységek halványan jelennek meg a feladatlistában. Ha módosítani szeretné egy külső tevékenység kapcsolattípus-típusát, kattintson duplán a külső kapcsolt tevékenységre a tevékenységet tartalmazó projekt megnyitásához, majd végezze el az alábbi műveleteket a csatolt tevékenység módosításához. Ha például az A tevékenység a projektben az A tevékenység a projektben az A tevékenységhez elem a projekt 5-ös feladatához van kapcsolva, a tevékenység adataiban az 1.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. Kattintson duplán a módosítani kívánt hivatkozás sorára.

    Dupla kattintás függésvonal

    Gombkép

    A hivatkozás típusának módosításához kattintson duplán ide.

  3. A tevékenység függés típusának módosításához válasszon egy másik típust a típus listából.

Hivatkozás másik tevékenységre

Ha van olyan tevékenysége, amely jelenleg nem a megfelelő tevékenységhez van csatolva, akkor egyszerűen módosíthatja a hivatkozást, hogy az tükrözze a megfelelő függőséget.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A Feladatlista listában válassza ki azt a tevékenységet, amelynek a hivatkozását módosítani szeretné.

  3. A tevékenység lap Tulajdonságok csoportjában válassza az információelemet.

  4. A Megelőzők lap tevékenység neve oszlopában jelölje ki a csatolni kívánt tevékenységet, majd válasszon egy feladatot a listából a megfelelő függőség meghatározásához.

  5. Módosítsa a típus és a késés oszlop hivatkozás típusát, időbeli eltérését vagy átfutási idejét.

    Tipp: Az átvezetési idő megadásához írjon be egy negatív értéket a lag oszlopba, például – 2 két napos átvezetési időpontra.

Tevékenység összes függőségének eltávolítása

Ha a tevékenység már nem függ a többi tevékenységtől, akkor eltávolíthatja egyszerre az összes tevékenység függését.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A tevékenység neve mezőben jelölje ki a leválasztani kívánt tevékenységeket.

    Ha több olyan tevékenységet szeretne kijelölni, amely nem szerepel egymás után, tartsa lenyomva a CTRL BILLENTYŰt, és jelölje ki az egyes feladatokat Ha egymást követő feladatokat szeretne kijelölni, jelölje ki az első tevékenységet, tartsa lenyomva a SHIFT BILLENTYŰt, és jelölje ki a listában a legutóbb kijelölni kívánt tevékenységet.

  3. A tevékenység lap Ütemezés csoportjában válassza a tevékenységekszétválasztása lehetőséget.

    A feladatok átütemezése más tevékenységekre vagy kényszerekre mutató hivatkozások alapján.

Megjegyzés: A tevékenység eltávolítása eltávolítja a két tevékenység közötti függést, a tevékenységek közötti kapcsolati vonalak között jelzett módon. Ha a projekt szerkezeti szerkezetének részeként szeretné módosítani egy tevékenység vagy altevékenység hierarchikus szerkezetét, akkor a tevékenység eltávolítása helyett be kell húznia a tevékenységet.

Bizonyos tevékenység-függőségek eltávolítása

Ha a tevékenység több tevékenységhez van csatolva, és bizonyos hivatkozásokat el kell távolítania, a tevékenység adatai párbeszédpanelen megadhatja, hogy mely hivatkozásokat szeretné eltávolítani.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A feladatlistában válassza ki azt a tevékenységet, amelynek a függőségeit el szeretné távolítani.

  3. A tevékenység lap Tulajdonságok csoportjában válassza az információelemet.

  4. A Megelőzők lapon jelölje ki az eltávolítani kívánt függést, és nyomja le a DELETE billentyűt.

Az automatikus összekapcsolás funkció be-és kikapcsolása

Úgy is konfigurálhatja a Project, hogy amikor tevékenységet szúr be a kapcsolódó tevékenységek közé, az új tevékenység automatikusan összekapcsolódik a környező tevékenységekkel. Ezt nevezzük automatikus csatolásnak. Ha például három tevékenysége van a Befejezés – Kezdés hivatkozással, és új tevékenységet vesz fel egymás között, az új tevékenység a Befejezés-Kezdés hivatkozással fog megjelenni a fenti és alatti tevékenységekkel.

Alapértelmezés szerint az Automatikus csatolás le van tiltva. Az automatikus összekapcsolás funkció bekapcsolásához kövesse az alábbi lépéseket.

  1. Válassza a Fájl > Beállítások elemet.

  2. A Project beállításai párbeszédpanel Ütemezés kategóriájában görgetéssel keresse meg az Ütemezési beállítások ehhez a projekthez szakaszt.

  3. Ha be szeretné kapcsolni az automatikus csatolást, jelölje be a beszúrt vagy áthelyezett tevékenységek automatikus kapcsolása jelölőnégyzetet. Ha ismét be szeretné kapcsolni az automatikus csatolást, törölje a jelölést a jelölőnégyzetből.

A feladatok típusai

A Project programban az alapértelmezett kapcsolattípus a befejezés–kezdés, ez azonban nem minden esetben használható. A Befejezés – Kezdés hivatkozás azonban nem működik minden helyzetben. A Project az alábbi további típusú tevékenység-hivatkozásokat adja meg, hogy a projekt reálisan modellezhető legyen:

Kapcsolattípus

Példa

Leírás

Befejezés–kezdés (BK)

elintézendő

A függő tevékenység (B) nem kezdődhet el addig, míg az (A) tevékenység, amelytől függ, nincs befejezve.

Ha például a két tevékenység az „Alap kiásása” és a „Beton öntése”, a „Beton öntése” tevékenység nem kezdődhet el, amíg az „Alap kiásása” tevékenység nincs kész.

Kezdés–kezdés (KK)

elintézendő

A függő tevékenység (B) nem kezdődhet el addig, míg az (A) tevékenység, amelytől függ, el nem kezdődik.

A függő tevékenység bármikor elkezdődhet, miután a tevékenység, amelytől függ, elkezdődött. KK kapcsolattípus esetén a két tevékenységnek nem kell azonos időben elkezdődnie.

Ha például a két tevékenység a „Beton öntése” és a „Beton szintezése”, akkor a „Beton szintezése” nem kezdődhet el addig, míg a „Beton öntése” tevékenység el nem kezdődött.

Bejezés–befejezés (BB)

elintézendő

A függő tevékenység (B) nem fejeződhet be addig, míg az (A) tevékenység, amelytől függ, nincs befejezve.

A függő tevékenység bármikor befejeződhet, miután a tevékenység, amelytől függ, befejeződött. BB kapcsolattípus esetén a két tevékenységnek nem kell azonos időben befejeződnie.

Ha például két tevékenysége van, a "huzalozás beállítása" és a "Ellenőrizze az elektromosságot" funkció nem hajtható végre, amíg a "kábelezés hozzáadása" tevékenység be nem fejeződik.

Kezdés–befejezés (KB)

elintézendő

A függő tevékenység (B) nem fejeződhet be addig, míg az (A) tevékenység, amelytől függ, nem kezdődött el.

A függő tevékenység bármikor befejeződhet, miután a tevékenység, amelytől függ, elkezdődött. KB kapcsolattípus esetén a függő tevékenységnek nem kell rögtön befejeződnie, ha a tevékenység, amelytől függ, elkezdődik.

Az építkezéshez használt fürtös fürtös fürtöt például az építkezésen kívüli webhelyről építették. A projekt két tevékenysége a "rácsos kézbesítés" és a "tető összeállítása". A "szerelési tető" tevékenység nem hajtható végre, amíg a "rácsos kézbesítés" tevékenység el nem kezdődik.

Hibaelhárítás

Ha a tevékenységek összekapcsolása után a követő tevékenység nem mozdul el, előfordulhat, hogy több oka lehet:

  • Ha egy tevékenységhez vannak alkalmazott tényleges adatok, például a tényleges kezdési dátum vagy a munka készültségi értéke, a tevékenység nem ütemezhető át korábbinál a tevékenység tényleges kezdési dátuma után. Ha nem ad meg haladást, és a tevékenység nem rugalmas megkötés tartalmaz, a kényszer a tevékenységfüggések feletti prioritást veheti igénybe.

    Ha például egy tevékenység kezdési legkorábbi (Kezdés LEGKORÁBBAN) korlátja a július 1-jén értékre van állítva, akkor a tevékenység az adott dátumhoz kötődik, és nem lesz átütemezve egy korábbi dátumra, még akkor sem, ha a megelőző június 28-án ér véget, és a követő tevékenység a július 1-nél korábbinál kezdődhet.

  • Ha a Projectben olyan tevékenységet hoz létre, amelyet a Gantt-diagram nézet diagram részén található mutató húzásával hoz létre, a Kezdés legkorábban (Kezdés legkorábban) megkötése van beállítva a tevékenységhez a kezdési dátumtól ütemezett projektek esetében. A befejezési dátum ütemezett projektek esetén a tevékenységhez a Befejezés legkésőbb (legkésőbb) korlát van beállítva.

  • Ha a követő tevékenység befejeződött, az nem fog mozogni a hivatkozással.

Az alábbiakban felsorolunk néhány lehetséges felbontást:

  • Ha szeretné, hogy a tevékenység kényszere rugalmas legyen, jelölje ki a feladatot, válassza az információlehetőséget, és válassza a speciális fület. A kényszer típusa listában válassza a minél korábbanbeállítást. A Project ekkor a tevékenység függése szerint ütemezi a tevékenység kezdési dátumát.

  • Ha szeretné, hogy a tevékenységek függőségei felülírják az összes tevékenységhez tartozó rugalmatlan kényszert, válassza a fájl > beállításai > ütemezéseparancsot. Az ütemezési beállítások csoportban törölje a jelet a feladatok mindig tisztelik a kényszerek dátumát jelölőnégyzetből.

Ezek az utasítások kifejezetten a Microsoft Project 2007-re vonatkoznak.

Kapcsolódó műveletek

A tevékenységek összekapcsolása

A Project programban az alapértelmezett kapcsolattípus a befejezés–kezdés, ez azonban nem minden esetben használható. A Befejezés – Kezdés hivatkozás azonban nem működik minden helyzetben. A Project további típusú tevékenység-hivatkozásokat tartalmaz, így reálisan modellezheti a projektet.

Kapcsolattípus

Példa

Leírás

Befejezés–kezdés (BK)

elintézendő

A függő tevékenység (B) nem kezdődhet el addig, amíg az a tevékenység, amelytől függ (A) be van kapcsolva.

Ha például két tevékenysége van, az "alap kiásása" és a "beton öntése", akkor a "beton öntése" tevékenység nem kezdődhet el addig, amíg az "Alapítvány kiásása" tevékenység be nem fejeződik.

Kezdés–kezdés (KK)

elintézendő

A függő tevékenység (B) nem kezdődhet el addig, amíg a tevékenység, amelytől függ, nem indul el.

A függő tevékenység a kezdéstől függő tevékenységtől kezdve bármikor megkezdődhet. Az SS-hivatkozás típusa nem követeli meg, hogy mindkét tevékenység egyidejűleg kezdődjön.

Ha például a két tevékenység a „Beton öntése” és a „Beton szintezése”, akkor a „Beton szintezése” nem kezdődhet el addig, míg a „Beton öntése” tevékenység el nem kezdődött.

Bejezés–befejezés (BB)

elintézendő

A függő tevékenység (B) nem fejeződhet be addig, míg az (A) tevékenység, amelytől függ, nincs befejezve.

A függő tevékenység a befejezéstől függő tevékenység befejezését követően bármikor végezhető el. A FF-hivatkozás típusa nem követeli meg, hogy mindkét tevékenység egyidejűleg legyen végrehajtva.

Ha például két tevékenysége van, a "huzalozás beállítása" és a "Ellenőrizze az elektromosságot" funkció nem hajtható végre, amíg a "kábelezés hozzáadása" tevékenység be nem fejeződik.

Kezdés–befejezés (KB)

elintézendő

A függő tevékenység (B) nem fejeződhet be addig, míg az (A) tevékenység, amelytől függ, nem kezdődött el.

A függő tevékenység bármikor kivégezhető a kezdéstől függő tevékenység után is. KB kapcsolattípus esetén a függő tevékenységnek nem kell rögtön befejeződnie, ha a tevékenység, amelytől függ, elkezdődik.

Az építkezéshez használt fürtös fürtös fürtöt például kiépítjük az építkezési projektekhez. A projekt két tevékenysége a "rácsos kézbesítés" és a "tető összeállítása". A "szerelési tető" tevékenység nem hajtható végre, amíg a "rácsos kézbesítés" tevékenység el nem kezdődik.

Ha tevékenységet szúr be a csatolt tevékenységek közé, akkor az új tevékenység automatikusan összekapcsolódik, vagy egyáltalán nem.

  • Az új feladat összekapcsolásához jelölje ki azt a tevékenységet, amely elé szeretné helyezni az új tevékenységet, majd válassza a Beszúrás menü új tevékenység parancsát.

    Megjegyzés: Ha ez nem oldja meg a munkát, kattintson az eszközök menü Beállításokparancsára, és válassza az Ütemezés fület. Győződjön meg arról, hogy be van jelölve a beszúrt vagy áthelyezett tevékenységek automatikus csatolása jelölőnégyzet.

  • Az új feladat csatolás nélküli hozzáadásához jelölje ki azt a tevékenységet, amelynél az új tevékenység egyidejűleg fog megjelenni, majd húzással hozza létre az új feladatot a Hálódiagram egy üres részében.

Tevékenységek összekapcsolása a Gantt-diagram nézet használatával

  1. A nézet menüben válassza a Gantt-diagramlehetőséget.

  2. A tevékenység neve mezőben jelöljön ki két vagy több olyan feladatot, amelyet csatolni szeretne, abban a sorrendben, amelyre hivatkozni szeretne.

    • Ha nem szomszédos feladatokat szeretne kijelölni, tartsa lenyomva a CTRL BILLENTYŰt, és jelölje ki a csatolni kívánt feladatokat.

    • A szomszédos feladatok kijelöléséhez tartsa lenyomva a SHIFT BILLENTYŰt, és jelölje ki a csatolni kívánt első és utolsó tevékenységet.

  3. Válassza a tevékenységek Gombkép csatolása lehetőséget.

    A Project alapértelmezés szerint létrehoz egy Befejezés – Kezdés tevékenységet. A tevékenység hivatkozását a Kezdés – Kezdés, a Befejezés – Befejezés vagy a Kezdés – Befejezés lehetőségre módosíthatja.

Tevékenységek összekapcsolása a hálódiagram nézet használatával

  1. A nézet menüben válassza a Hálódiagramparancsot.

  2. Vigye az egérmutatót a megelőző tevékenység mező közepére.

  3. Húzza a követő tevékenység mezőre.

Tevékenységek összekapcsolása a naptár nézet használatával

  1. A nézet menüben válassza a Naptárelemet.

  2. Vigye a mutatót a megelőző tevékenység naptár sávjára.

  3. Húzza a követő tevékenység naptár sávjára.

Az automatikus összekapcsolás funkció be-és kikapcsolása

Alapértelmezés szerint az új tevékenység a szomszédos tevékenységekhez automatikusan kapcsolódik a kapcsolódó tevékenységek között. Ha például három tevékenysége van a Befejezés – Kezdés hivatkozással, és új tevékenységet vesz fel egymás között, az új tevékenység a Befejezés-Kezdés hivatkozással fog megjelenni a fenti és alatti tevékenységekkel.

Ezt a beállítást egyszerűen kikapcsolhatja, hogy az új feladat beszúrása ne kapcsolja össze automatikusan a környező tevékenységekkel. Ha kikapcsolta az automatikus csatolást, akkor egyszerűen visszakapcsolhatja.

  1. Az eszközök menüben kattintson a Beállításokparancsra, majd válassza az Ütemezés fület.

  2. Az Automatikus csatolás kikapcsolásához törölje a beszúrt vagy áthelyezett tevékenységek automatikus összekapcsolása jelölőnégyzet jelölését.

    Ha be szeretné kapcsolni az automatikus csatolást, jelölje be a beszúrt vagy áthelyezett tevékenységek automatikus kapcsolása jelölőnégyzetet.

Vissza a lap tetejére

Tevékenység függésének módosítása vagy eltávolítása

Miután a feladatok csatolása tevékenységfüggések hoz létre, a függőségeket egyszerűen módosíthatja vagy eltávolíthatja, ha szükséges, az alábbi műveletek egyikével:

A tevékenység függési típusának módosítása

A projekt-összekapcsolási tevékenységek alapértelmezés szerint befejezés-kezdés típusú függésben jelennek meg. A tevékenység függésének típusát azonban egyszerűen módosíthatja a tevékenység adatai párbeszédpanel speciális lapján. A tevékenység adatai párbeszédpanel megnyitásához kattintson duplán annak a tevékenységnek a nevére, amelynek a hivatkozás típusát módosítani szeretné.

Megjegyzés: Ha a projekt elérhető, a külső tevékenységekre duplán kattintva megnyílik a tevékenységet tartalmazó projekt. A külső hivatkozásokat tartalmazó tevékenységek halványan jelennek meg a feladatlistában. Ha módosítani szeretné egy külső tevékenység kapcsolattípus-típusát, kattintson duplán a külső kapcsolt tevékenységre a tevékenységet tartalmazó projekt megnyitásához, majd végezze el az alábbi műveleteket a csatolt tevékenység módosításához. Ha például az A tevékenység a projektben az A tevékenység a projektben az A tevékenységhez elem a projekt 5-ös feladatához van kapcsolva, a tevékenység adataiban az 1.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. Kattintson duplán a módosítani kívánt hivatkozás sorára.

    Dupla kattintás függésvonal

    Gombkép

    A hivatkozás típusának módosításához kattintson duplán ide.

  3. A tevékenység függés típusának módosításához válasszon egy másik típust a típus listából.

Hivatkozás másik tevékenységre

Ha van olyan tevékenysége, amely jelenleg nem a megfelelő tevékenységhez van csatolva, akkor egyszerűen módosíthatja a hivatkozást, hogy az tükrözze a megfelelő függőséget.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A Feladatlista listában válassza ki azt a tevékenységet, amelynek a hivatkozását módosítani szeretné.

  3. Válassza a tevékenység adatai Gombkép lehetőséget.

  4. A Megelőzők lap tevékenység neve oszlopában jelölje ki a csatolni kívánt tevékenységet, majd válasszon egy feladatot a listából a megfelelő függőség meghatározásához.

  5. Módosítsa a típus és a késés oszlop hivatkozás típusát, időbeli eltérését vagy átfutási idejét.

    Tipp: Az átvezetési idő megadásához írjon be egy negatív értéket a lag oszlopba, például – 2 két napos átvezetési időpontra.

Tevékenység összes függőségének eltávolítása

Ha a tevékenység már nem függ a többi tevékenységtől, akkor eltávolíthatja egyszerre az összes tevékenység függését.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A tevékenység neve mezőben jelölje ki a leválasztani kívánt tevékenységeket.

    Ha több olyan tevékenységet szeretne kijelölni, amely nem szerepel egymás után, tartsa lenyomva a CTRL BILLENTYŰt, és kattintson az egyes tevékenységekre Ha egymást követő feladatokat szeretne kijelölni, kattintson az első tevékenységre, tartsa lenyomva a SHIFT BILLENTYŰt, és kattintson a listában a legutóbb kijelölni kívánt feladatra.

  3. Válassza a tevékenységek szétválasztása Gombkép lehetőséget.

    A feladatok átütemezése más tevékenységekre vagy kényszerekre mutató hivatkozások alapján.

Megjegyzés: A tevékenység eltávolítása eltávolítja a két tevékenység közötti függést, a tevékenységek közötti kapcsolati vonalak között jelzett módon. Ha a projekt szerkezeti szerkezetének részeként szeretné módosítani egy tevékenység vagy altevékenység hierarchikus szerkezetét, akkor a tevékenység eltávolítása helyett be kell húznia a tevékenységet.

Bizonyos tevékenység-függőségek eltávolítása

Ha a tevékenység több tevékenységhez van csatolva, és bizonyos hivatkozásokat el kell távolítania, a tevékenység adatai párbeszédpanelen megadhatja, hogy mely hivatkozásokat szeretné eltávolítani.

  1. Válassza a > Gantt-diagrammegtekintése lehetőséget.

  2. A feladatlistában válassza ki azt a tevékenységet, amelynek a függőségeit el szeretné távolítani.

  3. Válassza a tevékenység adatai Gombkép lehetőséget.

  4. A Megelőzők lapon jelölje ki az eltávolítani kívánt függést, és nyomja le a DELETE billentyűt.

Hibaelhárítás

Ha a tevékenységek összekapcsolása után a követő tevékenység nem mozdul el, előfordulhat, hogy több oka lehet:

  • Ha egy tevékenységhez vannak alkalmazott tényleges adatok, például a tényleges kezdési dátum vagy a munka készültségi értéke, a tevékenység nem ütemezhető át korábbinál a tevékenység tényleges kezdési dátuma után. Ha nem ad meg haladást, és a tevékenység nem rugalmas megkötés tartalmaz, a kényszer a tevékenységfüggések feletti prioritást veheti igénybe.

    Ha például egy tevékenység kezdési legkorábbi (Kezdés LEGKORÁBBAN) korlátja a július 1-jén értékre van állítva, akkor a tevékenység az adott dátumhoz kötődik, és nem lesz átütemezve egy korábbi dátumra, még akkor sem, ha a megelőző június 28-án ér véget, és a követő tevékenység a július 1-nél korábbinál kezdődhet.

  • Ha a Projectben olyan tevékenységet hoz létre, amelyet a Gantt-diagram nézet diagram részén található mutató húzásával hoz létre, a Kezdés legkorábban (Kezdés legkorábban) megkötése van beállítva a tevékenységhez a kezdési dátumtól ütemezett projektek esetében. A befejezési dátum ütemezett projektek esetén a tevékenységhez a Befejezés legkésőbb (legkésőbb) korlát van beállítva.

  • Ha a követő tevékenység befejeződött, az nem fog mozogni a hivatkozással.

  • Ha a projekthez számítási módot állít be manuálisan, akkor a követő tevékenység nem mozdul el.

Az alábbiakban felsorolunk néhány lehetséges felbontást:

  • Ha szeretné, hogy a tevékenység kényszere rugalmas legyen, jelölje ki a tevékenységet, válassza a tevékenység adatai Gombkép lehetőséget, és válassza a speciális fület. A kényszer típusa listában válassza a minél korábbanbeállítást. A Project ekkor a tevékenység függése szerint ütemezi a tevékenység kezdési dátumát.

  • Ha szeretné, hogy a függőségek felülbírálják az összes tevékenységre vonatkozó kényszert, kattintson az eszközök menü Beállításokparancsára, és válassza az Ütemezés fület. Az ütemezési beállítások csoportban törölje a jelet a feladatok mindig tisztelik a kényszerek dátumát jelölőnégyzetből.

  • Ha automatikusan szeretné beállítani a számításokat, az eszközök menüben kattintson a Beállításokelemre, majd válassza a számítási fület. A Microsoft Office Project szakasz számítási lehetőségei a számítási módelem mellett válassza a kézilehetőséget.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×