Outlook-adatfájl (.pst) megnyitása és elemeinek megkeresése

Outlook-adatfájl (.pst) megnyitása és elemeinek megkeresése

Ha POP- vagy IMAP-fiókot használ, akkor minden Outlook-adatát egy Outlook-adatfájl, más néven egy személyes mappák fájl (.pst) tárolja. Az Outlook-adatfájl arra is alkalmas, hogy biztonsági másolatot készítsen vele az üzenetekről, vagy a régi elemeket benne tárolva csökkentse a postaládája méretét.

Az Outlook keresőeszközei alapértelmezés szerint csak az aktuális postaládában keresnek. A számítógépén található további Outlook-adatfájlokban nem keresnek, kivéve, ha módosítja a keresés hatókörét minden postaládára.

Akkor is lehet Outlook-adatfájlja, ha az Archiválás funkciót használja egy Exchange-kiszolgálón működő e-mail-fiókkal. Ez a funkció nem ugyanaz, mint amelyet az Outlook 2016 Archiválás gombja indít el. Erről az Archiválás az Outlook 2016-ban című cikkben talál részletesebb tájékoztatást. Az Archiválás beállításainak és archiválási helyének megtekintéséről, valamint az archiválás kikapcsolásáról a Régebbi elemek automatikus áthelyezése vagy törlése az Archiválás szolgáltatással című cikkből tájékozódhat.

Keresés másik Outlook-adatfájlban

Outlook-adatfájl megnyitása

Ahhoz, hogy az Outlook rá tudjon keresni egy személyes mappafájlban egy bizonyos szóra, kifejezésre vagy feladóra, a fájlnak megnyitva kell lennie az Outlookban.

  1. A számítógépes Outlookban (Outlook 2016, Outlook 2013, Outlook 2010) válassza a Fájl > Megnyitás és exportálás > Outlook-adatfájl megnyitása elemet.

  2. Válassza ki azt az Outlook-adatfájlt, amelyet meg szeretne nyitni.

  3. Válassza az „archívum” nevű fájlt.

  4. Bontsa ki az Outlook-adatfájl legfelső szintjét az Outlook navigációs paneljén, hogy láthatók legyenek a fájlban lévő almappák. Ha rákattint egy mappára, megjelenik a mappa tartalma.

    Bontsa ki az archív fájlt a navigációs ablaktáblában az almappák megjelenítéséhez.

  5. Ha egy bizonyos e-mailt keres, használja az Outlook beépített keresőeszközeit.

  6. Ha importálni szeretné az archivált elemeket a Beérkezett üzenetek mappába, kövesse a .pst fájlok importálásáról szóló cikk útmutatását.

Hol találom a .PST fájlomat?

Az Outlook 2016, az Outlook 2013 és az Outlook 2010 alapértelmezés szerint a következő helyekre menti az új Outlook-adatfájlokat:

  • Windows Vista, Windows 7, 8 és 10    meghajtó:\Felhasználók\felhasználó\Dokumentumok\Outlook Files\archive.pst

  • Windows XP   meghajtó:\Documents and Settings\felhasználó \Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Az Outlook korábbi verzióiban a következő helyen található az archivált fájl:

  • Windows 7, 8, 10 és Windows Vista   meghajtó:\Felhasználók\felhasználó\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   meghajtó:\Documents and Settings\felhasználó \Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Minden üzenetet, kapcsolatfelvételi adatot, naptárt és egyéb adatot, amelyet a Microsoft Outlookban hozott létre, a személyes mappafájl (.pst) tárol, vagy ha Microsoft Exchange Server-fiókja van, akkor a szervezeti Exchange-kiszolgáló. Az Outlook archiválási funkciójával eltávolíthatja azokat a már nem szükséges régi tartalmakat a gyakran használt mappáiból, amelyeket nem szeretne törölni. Ezt automatikusan megteheti az Archiválás szolgáltatással, de igény szerint manuálisan is végezhet archiválást. Rendszerezés céljából manuálisan is áthelyezhet elemeket egyik Outlook-adatfájlból a másikba.

Az Outlook keresőfunkciója alapértelmezés szerint csak az aktuális postaláda vagy Outlook-adatfájl elemeit találja meg. Ha több .PST fájlban szeretne keresni, előbb nyissa meg a másik Outlook-adatfájlt, majd módosítsa a keresés hatókörét.

Outlook-adatfájl megnyitása

  1. Kattintson a Fájl menü Megnyitás > Outlook-adatfájl elemére.

  2. Válassza ki azt az Outlook-adatfájlt, amelyet meg szeretne nyitni, majd válassza a Megnyitás gombot.

    Fontos: Ha nem találja a .pst fájlt, előfordulhat, hogy rejtve van, és meg kell jelenítenie a fájl helyét.

A keresés hatókörének módosítása

Az Outlook keresőfunkciója alapértelmezés szerint csak az aktuális postaláda vagy Outlook-adatfájl elemeit találja meg. Ha több adatfájlban szeretne keresni, módosítsa a keresés hatókörét a következő lépésekkel.

  • Kattintson az Eszközök menü Azonnali keresés almenüjének Keresési beállítások parancsára. Megteheti azt is, hogy az Azonnali keresés ablaktábla felső keresőmezője melletti nyílra, majd a Keresési beállítások parancsra kattint.

  • A Csak a következőkből származó találatok használata területen a Minden mappa jelölőnégyzetet jelölje be, és ne a Csak a kijelölt mappa (vagy hasonló) jelölőnégyzetet.

Nem találom a .pst fájlt

Az archív fájl egy speciális adatfájl, amelyet Személyes mappafájlnak (.pst) nevezünk. Amikor az Archiválás szolgáltatás először fut, az Outlook alapértelmezés szerint az alábbi helyen hozza létre az archív fájlt:

  • Windows 7, 8 és 10    C:\Felhasználók\felhasználónév\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP:    C:\Documents and Settings\felhasználónév\Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Ha nem látja a Local Settings vagy a Local mappát, előfordulhat, hogy rejtve van. A rejtett .pst fájl megjelenítéséhez végezze el a megfelelő operációs rendszerhez tartozó lépéseket.

Windows 7, 8, 10 és Windows Vista rendszerben:

  1. Kattintson a Start gombra, majd a Vezérlőpult parancsra.

  2. Kattintson a Megjelenés és személyes beállítások elemre.

  3. Kattintson a Mappa beállításai elemre.

  4. A Nézet lapon található Speciális beállítások lista Fájlok és mappák csoportjában keresse meg a Rejtett fájlok és mappák beállítási lehetőséget, és kattintson a Rejtett fájlok és mappák megjelenítése elemre.

Windows XP rendszer esetén

  1. Kattintson a Start gombra, majd a Vezérlőpult parancsra.

  2. Kattintson a Mappa beállításai elemre.

    A Mappabeállítások párbeszédpanel

  3. A Nézet lapon kattintson a Rejtett fájlok és mappák megjelenítése elemre.

Kapcsolódó témakörök

Váltás másik levelezési profilra az Outlookban
Levelezési profilok létrehozása
Elemek biztonsági mentése, visszaállítása és törlése az Archiválás funkcióval
Elemek manuális archiválása

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×