Nézetek váltására szolgáló gomb hozzáadása

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

A Microsoft Office InfoPath űrlapsablon megegyezik a különböző nézeteinek is létrehozhat. Nézet használata alternatív módszer adatok ábrázolása űrlapsablon. A sablonon alapuló űrlapok kitöltése, amikor a felhasználó választhatja ki a képernyőn látható adatok mennyiségét nézet közötti válthat. Például állapot jelentés űrlapsablon, tervezhet összegzés nézet részletes áttekintést adnak mellett. Felhasználók majd választhatnak melyik nézetben azok a szeretné tekinteni, attól függően, hogy milyen típusú információkat szükség.

Szabályok használata nézetek gyakran készült. Szabályok lehetővé teszi a eseményekre vagy az űrlapot kitöltő felhasználó által kezdeményezett műveletek űrlapsablon bizonyos feladatok automatizálása. Például ez a cikk ismerteti, hogyan-gomb beszúrása az űrlapon, és hozza létre egy szabályt, amely a nézetet vált, hogy gombra kattintáskor.

A témakör tartalma

Lépés: 1: Minden egyes nézetről-gomb beszúrása

Lépés: 2: Hozzon létre egy szabályt, amely – Váltás a nézetek

Lépés 3: Tesztelje a felhasználói felület

Lépés: 1: Minden egyes nézetről-gomb beszúrása

Megjegyzés: Az alábbi eljárás elvégzéséhez két meglévő nézet űrlapsablonok kell rendelkeznie. További információt a nézetek létrehozásáról a Lásd még szakasz hivatkozásait.

  1. A Nézet menüben kattintson a Nézetek kezeléseparancsra.

  2. Jelöljön ki egy nézetet, csoportban kattintson a nézet hozzáadása gomb a kívánt.

  3. Az űrlapsablonon helyezze a kurzort, ahová beszúrása a gombra.

  4. A Beszúrás menü További vezérlőkgombra, vagy nyomja le az ALT + I, c billentyűkombinációt.

  5. A Vezérlők beszúrásacsoportjában a vezérlők munkaablakban kattintson a gombra.

  6. Az űrlapsablonon kattintson duplán az imént beszúrt gombra.

  7. Kattintson az Általános fülre.

  8. A címke mezőbe írja be a szöveget, amelyet meg szeretné jeleníteni a gombra, és kattintson az OKgombra.

  9. A Nézet menüben kattintson a Nézetek kezeléseparancsra.

  10. Jelöljön ki egy nézetetkattintson a nevére a második nézet.

  11. 3 – 8 gomb felvétele a második nézet lépésekkel.

Vissza a lap tetejére

Lépés: 2: Hozzon létre egy szabályt, amely – Váltás a nézetek

Miután gomb az űrlapsablon felvett minden egyes nézetről, nézetváltás, amikor a felhasználó kattint, a gombok szabályok létrehozásához szükséges.

  1. A Nézet menüben kattintson a Nézetek kezeléseparancsra.

  2. Jelöljön ki egy nézetet, csoportban kattintson a használni kívánt nézetre.

  3. Az űrlapsablonon kattintson duplán az éppen beszúrt az előző eljárás a gombra.

  4. Kattintson az Általános fülre.

  5. A művelet listában kattintson a szabályok és egyéni kódelemre.

  6. Kattintson a szabályokelemre.

  7. A szabályok párbeszédpanelen kattintson a Hozzáadásgombra.

  8. A név mezőbe írja be egy nevet a szabálynak, például Váltás a nézet 2. Ez a név jelenik meg a nézet Tervező módban való munkavégzés során. Jó helyen jár a név nem megtekinthető az űrlapot.

  9. Kattintson a művelet hozzáadásagombra.

  10. A művelet listában kattintson a Nézetváltás.

  11. A Nézet listában kattintson arra a nézetre, amelyet váltani szeretne, és kattintson az OKgombra.

  12. Kattintson az OK gombra az összes megnyitott párbeszédpanel bezárásához.

  13. A nézetek munkaablak csoportban Jelöljön ki egy nézetet, kattintson a második nézetre.

  14. 3 – 12 szabályt szeretne létrehozni a gomb a második nézetben lépésekkel.

Vissza a lap tetejére

Lépés 3: Tesztelje a felhasználói felület

Miután felvett gomb a nézet, és hozott létre a szükséges szabályokat, akkor célszerű kipróbálni a űrlapsablon annak érdekében, hogy a várt módon működik.

  1. A módosítások teszteléséhez kattintson a Minta gombra a szokásos eszköztáron, vagy nyomja le a CTRL+SHIFT+B billentyűkombinációt.

    Megjegyzés: A használt a legtöbb nemrégiben nézetben a nézet, amely megjelenik a betekintő ablakban.

  2. Ha tesztelni szeretné, hogy a nézetek váltására szolgáló gombok megfelelően működik-e, kattintson a az előző eljárás létrehozott.

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×