Mentés PDF- vagy XPS-fájlként, illetve konvertálás ezekbe a formátumokba

Mentés PDF- vagy XPS-fájlként, illetve konvertálás ezekbe a formátumokba

Az Office-alkalmazásokkal PDF-formátumba mentheti vagy konvertálhatja a fájljait, így megoszthatja, illetve ki is nyomtathatja őket. És ehhez semmilyen más szoftverre vagy bővítményre nincs szüksége.

Használjon PDF-formátumot, ha szeretné, hogy a fájlok:

  • a legtöbb számítógépen ugyanúgy nézzenek ki,

  • kisebb méretűek legyenek,

  • megfeleljenek valamely iparági szabvány szerinti formátumnak.

Példaként említhetjük az önéletrajzokat, a jogi dokumentumokat, a hírleveleket, a szerkesztés helyett csak olvasásra és nyomtatásra szánt fájlokat, illetve a professzionális nyomtatásra szánt fájlokat.

Ha egy Office-fájlt PDF-formátumként szeretne menteni vagy exportálni, válassza a Fájl menü > Exportálás > Mentés másként lehetőséget. Részletes útmutatóért válasszon az Office-programok közül a legördülő listában.

  1. Nyissa meg a PDF formátumban közzétenni kívánt táblázatot vagy jelentést.

  2. A Külső adatok lapon, az Exportálás csoportban kattintson a PDF vagy XPS gombra.

    PDF vagy XPS gomb képe

  3. A Fájlnév mezőben írja be vagy válassza ki a dokumentum nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  5. Kattintson a Beállítások gombra a nyomtatandó oldalak beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a kész dokumentum beállításainak megadásához. Kattintson az OK gombra.

  6. Kattintson a Közzététel gombra.

Az alábbi információk a Microsoft Excel Starter 2010 verziójára is érvényesek.

Megjegyzés: A Power View-munkalapok nem menthetők PDF-fájlként.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként elemre.
    Az Excel 2013-ban vagy Excel 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választania egy helyet és egy mappát.

  3. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

    • Ha fájlt a megadott formátumban történő mentése után meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet.

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  5. Kattintson a Beállítások gombra a nyomtatandó oldalak beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a kész dokumentum beállításainak megadásához. Az Excel beállításai párbeszédpaneléről további információt a PDF-beállítások bővebbencímű témakörben találhat. Ha befejezte, kattintson az OK gombra.

  6. Kattintson a Mentés gombra.

OneNote 2013 és OneNote 2016

  1. Kattintson a Fájl fülre.

  2. Kattintson az Exportálás gombra.

  3. Az Aktuális elem mentése csoportban kattintson arra a jegyzetfüzet azon részére, amelyet PDF formátumban szeretne menteni.

  4. A Formátum kiválasztása csoportban kattintson a PDF (*.pdf) elemre, majd kattintson az Exportálás gombra.

  5. Adja meg a jegyzetfüzet nevét a Mentés másként párbeszédpanel Fájlnév mezőjében.

  6. Kattintson a Mentés gombra.

OneNote 2010

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként parancsra, majd arra az elemre, amely a jegyzetfüzet azon részét tartalmazza, amelyet PDF formátumban szeretne menteni.

  3. A Formátum kiválasztása csoportban kattintson a PDF (*.pdf) elemre, majd a Mentés másként gombra.

  4. A Fájlnév mezőben adja meg a jegyzetfüzet nevét.

  5. Kattintson a Mentés gombra.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként elemre.
    A PowerPoint 2013-ban és a PowerPoint 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választani egy helyet és egy mappát.

  3. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

    • Ha fájlt a megadott formátumban történő mentése után meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet.

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  5. Kattintson a Beállítások gombra a nyomtatandó oldalak beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a kész dokumentum beállításainak megadásához. Ha befejezte, kattintson az OK gombra.

  6. Kattintson a Mentés gombra.

  1. A Fájl lapon válassza a Mentés másként lehetőséget.
    A Project 2013-ban és a Project 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választania egy helyet és egy mappát.

  2. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  3. A Fájltípus listában válassza a PDF-fájlok (*.pdf) vagy az XPS-fájlok (*.xps) lehetőséget, majd kattintson a Mentés parancsra.

  4. A Dokumentum exportálási beállításai párbeszédpanelen adjon meg egy Közzétételi tartományt, majd igény szerint jelölje be A nem nyomtatandó adatokkal együtt és az ISO 19500-1-kompatibilis (PDF) jelölőnégyzetet.

Formázási tippek

A Project nem támogatja a PDF- és XPS-dokumentumok összes formázási lehetőségét, de egyes nyomtatási beállítások segítségével tudja módosítani a végső dokumentum megjelenését.

Válassza a Fájl > Nyomtatás parancsot, majd igény szerint módosítsa a következő beállításokat:

  • Dátumok

  • Tájolás

  • Papírméret

  • Oldalbeállítás

Az Oldalbeállítás párbeszédpanelen a következő lapokon módosíthat beállításokat:

  • Margók

  • Jelmagyarázat

  • Nézet

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként elemre.
    A Publisher 2013-ban és a Publisher 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választania egy helyet és egy mappát.

  3. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

  5. A dokumentum optimalizálásának módosításához kattintson a Módosítás elemre. (A Publisher 2013-ban és a Publisher 2016-ban kattintson a Beállítások elemre.)

    • Végezze el a képfelbontás és a nem nyomtatandó adatok kívánt módosításait.

    • A dokumentum nyomtatási beállításainak módosításához kattintson a Nyomtatási beállítások gombra.

    • Ha végzett, kattintson az OK gombra.

  6. Ha fájlt a megadott formátumban történő mentése után meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet.

  7. Kattintson a Mentés gombra.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként elemre.
    A Visio 2013-ban vagy a Visio 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választania egy helyet és egy mappát.

  3. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

    • Ha fájlt a megadott formátumban történő mentése után meg szeretné nyitni, jelölje be a Fájl automatikus megtekintése mentés után jelölőnégyzetet.

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  5. Kattintson a Beállítások gombra a nyomtatandó oldalak beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a kész dokumentum beállításainak megadásához. Kattintson az OK gombra.

  6. Kattintson a Mentés gombra.

Word 2013 és Word 2016

  1. Válassza a Fájl > Exportálás > PDF/XPS létrehozása gombot.

    A PDF/XPS létrehozása gomb a Word 2016 Exportálás lapján
  2. Ha a Word-dokumentum tulajdonságai olyan adatokat tartalmaznak, amelyeket nem szívesen venne fel a PDF-fájlba, a Közzététel PDF vagy XPS formátumban ablakban válassza a Beállítások gombot. Jelölje be a Dokumentum választógombot, és törölje a jelet az Adatlap jelölőnégyzetből. Adjon meg minden kívánt beállítást, és válassza az OK gombot.

    Törölje a dokumentum tulajdonságait, nehogy megossza őket a PDF-fájllal együtt.

    A dokumentumtulajdonságokról további információt Az Office 2016-os fájlok tulajdonságainak megtekintése és módosítása című témakörben talál.

  3. A Közzététel PDF vagy XPS formátumban ablakban lépjen arra a helyre, ahová a fájlt menteni szeretné. Ha másik fájlnevet szeretne használni, módosítsa azt is.

  4. Kattintson a Közzététel gombra.

További információ a PDF-beállításokról

  • Ha a dokumentumnak csak bizonyos oldalait szeretné PDF formátumúra alakítani, akkor az Oldaltartomány csoport beállításait használja.

  • Ha a PDF-be fel szeretné venni a korrektúrákat, a Közzéteendő csoportban jelölje be a Dokumentum korrektúrával választógombot. Ellenkező esetben gondoskodjon arról, hogy a Dokumentum választógomb legyen bejelölve.

  • Könyvjelző csoport létrehozásához a PDF-fájlban válassza a Könyvjelzők létrehozásahasználatával lehetőséget. Ezután válassza a Címsorok lehetőséget, vagy ha könyvjelzőket vett fel a dokumentumba,a Word könyvjelzőit.

  • Ha a PDF-be fel szeretné venni a dokumentum tulajdonságait, gondoskodjon arról, hogy be legyen jelölve az Adatlap jelölőnégyzet.

  • Ha azt szeretné, hogy a képernyőolvasó szoftverek könnyebben el tudják olvasni a dokumentumot, jelölje be a Kisegítő dokumentumszerkezeti címkék jelölőnégyzetet.

  • ISO 19005-1 kompatibilis (PDF/A): A beállítás használatakor az eredményül kapott PDF-dokumentum az 1.7-es PDF-verziót használja, amely egy archiválási szabvány. A PDF/A szabvány gondoskodik arról, hogy a dokumentum ugyanúgy nézzen ki akkor is, amikor később egy másik számítógépen nyitják meg.

  • Bitképes szöveg használata, ha nem ágyazhatók be a betűtípusok: Ha a betűtípusok nem ágyazhatók be a dokumentumba, a PDF formátum a szöveg bitképeinek használatával éri el, hogy a PDF-dokumentum ugyanolyan legyen, mint az eredeti. Ha nem jelöli be a jelölőnégyzetet, és a fájlban be nem ágyazható betűtípus van, akkor a PDF-olvasó más betűtípust használhat.

  • A dokumentum jelszavas titkosítása: Ha azt szeretné, hogy csak a jelszóval rendelkező személyek tudják megnyitni a PDF-fájlt, jelölje be ezt a jelölőnégyzetet. Amikor az OK gombra kattint, a Word megnyitja a PDF-dokumentum titkosítása párbeszédpanelt, ahol megadhatja és megerősítheti a jelszót.

PDF-tartalom megnyitása és másolása a Word alkalmazással

A PDF-ek tartalmának bármely részét kimásolhatja, ha megnyitja azt a Wordben.

Válassza a Fájl > Megnyitás lehetőséget, és tallózással keresse meg a PDF-fájlt. A Word megnyitja a PDF-tartalmat egy új fájlban. A fájl tartalmának bármely részét kimásolhatja, beleértve a képeket és a diagramokat is.

Word 2010

Az alábbi információk a Microsoft Word Starter 2010 verziójára is érvényesek.

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként elemre.
    A Word 2013-ban és a Word 2016-ban a Mentés másként párbeszédpanel megjelenítéséhez ki kell választani egy helyet és egy mappát.

  3. Ha még nem tette meg, a Fájlnév mezőben adja meg a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF (*.pdf) elemre.

    • Ha fájlt a megadott formátumban történő mentése után meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet.

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  5. Kattintson a Beállítások gombra a nyomtatandó oldalak beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a kész dokumentum beállításainak megadásához. Ha befejezte, kattintson az OK gombra.

  6. Kattintson a Mentés gombra.

Ha a fájlt PDF-ként szeretné menteni a Mac Office-ban, kövesse ezeket az egyszerű lépéseket:

  1. Kattintson a Fájl fülre.

  2. Kattintson a Mentés másként gombra.

  3. Kattintson Fájlformátum elemre az ablak alsó részén.

    A Word Mentés másként funkciójának Fájlformátum eszközével mentheti a fájlt más formátumban, például PDF-ként
  4. Válassza a PDF lehetőséget az elérhető fájlformátumok listájában.

  5. Ha még nincs neve a fájlnak, nevezze el, és kattintson az Exportálás gombra.

A Word Online-ban a Nyomtatás paranccsal PDF-fé alakíthatja a dokumentumait. A paranccsal egy olyan egyszerű PDF-et hozhat létre, amely megőrzi az eredeti dokumentum elrendezését és formátumát.

A Nyomtatás parancs a Word Web Appban

Ha pontosabban szeretné beállítani az elkészített PDF-fájl tulajdonságait, például könyvjelzőket venne fel, akkor az asztali Word appal konvertálja a dokumentumot PDF-fájllá. Az asztali app elindításához kattintson a Megnyitás a Wordben parancsra.

A „Megnyitás a Wordben” parancs a Word Web Appban

Ha nincs asztali Word alkalmazása, kipróbálhatja vagy megvásárolhatja az Office legújabb verzióját.

Tippek: 

  • Mondja el, hogyan használná ezt a funkciót a Word Online alkalmazásban. A -ablak alján kattintson az Ötleteim vannak az Office továbbfejlesztéséhez elemre.

  • Az Ötleteim vannak az Office továbbfejlesztéséhez parancs

Válassza ki az Office-programot a legördülő menüből.

  1. Nyissa meg a PDF formátumban közzétenni kívánt táblázatot vagy jelentést.

  2. Kattintson a Microsoft Office gombra Gombkép , mutasson a Mentés másként gomb melletti nyílra, és válassza a PDF vagy XPS lehetőséget.

  3. A Fájlnév mezőben írja be vagy válassza ki a fájl nevét.

  4. A Fájl típusa listában kattintson a PDF lehetőségre.

  5. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  6. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni a táblázatot vagy jelentést, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  7. A fájl egyéb beállításainak megadásához kattintson a Beállítások gombra. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.) Kattintson az OK gombra.

  8. A Közzététel PDF vagy XPS formátumban párbeszédpanelen kattintson a Közzététel gombra.

    Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

  1. Kattintson a Microsoft Office gombra Gombkép , mutasson a Mentés másként gomb melletti nyílra, és válassza a PDF vagy XPS lehetőséget.

  2. A Fájlnév mezőben írja be vagy válassza ki a munkafüzet nevét.

  3. A Fájl típusa listában kattintson a PDF lehetőségre.

  4. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  5. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni a munkafüzetet, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  6. A fájl egyéb beállításainak megadásához kattintson a Beállítások gombra. Az Excel beállításai párbeszédpaneléről további információt a PDF-beállítások bővebbencímű témakörben találhat. Ha elkészült, kattintson az OK gombra.

  7. Kattintson a Közzététel gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

  1. A Fájl menüben mutasson az Exportálás pontra, és kattintson a PDF vagy XPS elemre.

  2. A Fájlnév mezőben írja be vagy válassza ki az űrlap nevét.

  3. A Fájl típusa listában kattintson a PDF lehetőségre.

  4. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  5. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni az űrlapot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  6. Kattintson a Közzététel gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

  1. A Fájl menüben kattintson a Közzététel PDF vagy XPS formátumban parancsra.

  2. A Fájlnév mezőben írja be vagy válassza ki a fájl nevét.

  3. A Fájl típusa listában kattintson a PDF elemre.

  4. Az Oldaltartomány csoportban válassza azt a lehetőséget, amely a jegyzetfüzet PDF-fájlként menteni kívánt részét jelöli.

  5. Kattintson a Közzététel gombra.

Ha a mentése után módosítani szeretné a PDF-fájlt, lépjen vissza a 2007-es Microsoft Office rendszerben létrehozott azon eredeti fájlra, amelyben a PDF-fájl készült, és mentse a fájlt PDF-fájlként ismét.

  1. Kattintson a Microsoft Office gombra Gombkép , mutasson a Mentés másként gomb melletti nyílra, és válassza a PDF vagy XPS lehetőséget.

  2. A Fájlnév mezőben írja be vagy válassza ki a bemutató nevét.

  3. A Fájl típusa listában kattintson a PDF elemre.

  4. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  5. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni a bemutatót, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  6. A fájl egyéb beállításainak megadásához kattintson a Beállítások gombra. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.) Kattintson az OK gombra.

  7. Kattintson a Közzététel gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

A projekttervet csak akkor lehet PDF formátumban kinyomtatni, ha a számítógépére telepítve van az Adobe Acrobat program. A nyomtatáshoz nem elég az ingyenesen letölthető Adobe Reader. Az Acrobat teljes verziójára lesz szüksége.

Megjegyzés: A 2007-es Microsoft Office rendszer Mentés PDF vagy XPS formátumban bővítménye nem teszi lehetővé a PDF formátumban történő nyomtatást a Project 2007-ben.

  1. A Nézet menüben válassza ki a kinyomtatni kívánt nézetet.

  2. A Fájl menüben válassza a Nyomtatás parancsot.

  3. A Név listában válassza az Adobe PDF elemet.

    Megjegyzés: Ez a lehetőség csak akkor jelenik meg, ha a számítógépen telepítve van az Adobe Acrobat.

  4. Kattintson az OK gombra.

  5. A Save PDF File As (PDF-fájl mentése) párbeszédpanelen válassza ki a PDF fájl nevét és elérési útvonalát, majd kattintson a Mentés gombra.

Megjegyzés: Miután kinyomtatott egy tervet PDF formátumban, a Projecttel közvetlenül a PDF-dokumentumban végezheti el a módosításokat. Ehhez módosítsa az eredeti tervet a Projectben, majd mentse el ismét a fájlt PDF formátumban.

Mentés PDF-ként megosztáshoz vagy webes terjesztéshez

Ha a kiadványát módosításoktól védett formátumban szeretné megosztani az interneten vagy egy hálózaton, tegye a következőket:

  1. A Fájl menüben kattintson a Közzététel PDF vagy XPS formátumban parancsra.

  2. A Fájlnév mezőben írja be vagy válassza ki a kiadvány nevét.

  3. A Fájl típusa listában kattintson a PDF elemre.

  4. Az Optimalizálás területen kattintson a Módosítás lehetőségre.

  5. A Közzétételi beállítások párbeszédpanelen lévő Adja meg, hogyan szeretné ezt a kiadványt nyomtatni vagy terjeszteni listában válassza ki a kiadvány felhasználási céljához leginkább illő lehetőséget. Ha a kiadványt például online szeretné terjeszteni, és a nyomtatási minőségnél fontosabb a kis fájlméret, válassza a Minimális méret lehetőséget. Ha a nyomtatási minőség fontosabb, mint a fájlméret, válassza a Magas minőségű nyomtatás lehetőséget.

  6. Kattintson a Speciális gombra a párbeszédpanel teljes tartalmának megjelenítéséhez, és válassza ki a kívánt beállításokat. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.)

  7. Kattintson az OK gombra.

  8. A Mentés másként párbeszédpanelen, ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve, és ha nem a Kereskedelmi nyomda beállítást választotta a Közzétételi beállítások párbeszédpanelen.

  9. Kattintson a Mentés gombra.

Mentés PDF-ként nyomdai nyomtatás céljából

Ha a kiadványt nyomdába szeretné küldeni, tegye a következőket:

  1. A Fájl menüben mutasson az Úticsomag lehetőségre, és kattintson a Nyomdába vitel parancsra.

  2. A Hogyan szeretné a kiadványt nyomtatni? listában kattintson a kívánt elemre. Ha ofszetnyomdába küldi a kiadványt, kattintson a Kereskedelmi nyomda elemre. Ha jó minőségű fénymásoló szalonba viszi a kiadványt, kattintson a Magas minőségű nyomtatás elemre.

  3. Kattintson a Nyomtatási beállítások elemre.

  4. Adja meg a Nyomtatási beállítások párbeszédpanelen a szükséges beállításokat. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.) Kattintson az OK gombra.

  5. A Javítandó elem kijelölése csoportban javítsa ki a Publisher által azonosított problémákat.

  6. Jelölje be az Exportálás területen a PDF formátumú fájl létrehozása jelölőnégyzetet.

  7. Kattintson a Mentés gombra.

  8. Az Úticsomag varázslóban adja meg a fájl exportálási helyét, és kattintson a Tovább gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

  1. A Fájl menüben kattintson a Közzététel PDF vagy XPS formátumban parancsra.

  2. A Fájlnév mezőben írja be vagy válassza ki a rajz nevét.

  3. A Fájl típusa listában kattintson a PDF lehetőségre.

  4. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  5. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni a rajzot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  6. Ha a lapoknak csak egy részét kívánja nyomtatni, vagy ha más közzétételi beállításokat szeretne megadni, kattintson a Beállítások lehetőségre, és adja meg a kívánt beállításokat. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.) Kattintson az OK gombra.

  7. Kattintson a Közzététel gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

  1. Kattintson a Microsoft Office gombra Gombkép , mutasson a Mentés másként gomb melletti nyílra, és válassza a PDF vagy XPS lehetőséget.

  2. A Fájlnév mezőben írja be vagy válassza ki a dokumentum nevét.

  3. A Fájl típusa listában kattintson a PDF lehetőségre.

  4. Ha a fájlt mentés után azonnal meg szeretné nyitni, jelölje be a Fájl megnyitása a közzététele után jelölőnégyzetet. Ez a jelölőnégyzet csak akkor érhető el, ha a számítógépen van PDF-olvasó alkalmazás telepítve.

  5. Az Optimalizálás területen válassza az alábbi lehetőségek egyikét attól függően, hogy a fájlméret vagy a nyomtatási minőség-e a fontosabb:

    • Ha jó minőségben kell kinyomtatni a dokumentumot, jelölje be a Szokásos (online közzétételhez és nyomtatáshoz) választógombot.

    • Ha a nyomtatás minőségénél fontosabb a fájlméret, jelölje be a Méret minimalizálása (online közzétételhez) lehetőséget.

  6. Kattintson a Beállítások gombra a nyomtatandó oldaltartomány beállításához, a nem nyomtatható elemek nyomatásának megadásához, illetve a mentési lehetőségek beállításához. (Ezekről a beállításokról a Lásd még című szakasz hivatkozásait követve találhat bővebb információt.) Kattintson az OK gombra.

  7. Kattintson a Közzététel gombra.

Ha a PDF-fájlt a mentés után módosítani szeretné, térjen vissza a 2007-es Microsoft Office rendszerben létrehozott eredeti fájlhoz, végezze el ott a módosításokat, és mentse ismét a PDF-fájlt.

Ha iOS rendszeren PDF-fájlba szeretne exportálni egy Word-dokumentumot vagy egy Excel-munkafüzetet, kattintson a bal oldalt felül látható Fájl gombra, és válassza az Exportálás, majd a PDF elemet.

Ha PDF-fájlba szeretné exportálni a dokumentumot, koppintson a Fájl > Exportálás parancsra

A PDF (Portable Document Format)   olyan fájlformátum, amely megőrzi a dokumentum formázását, és lehetővé teszi a fájl megosztását. A PDF formátumú fájlok az online megtekintéskor, illetve a nyomtatáskor megőrzik a kívánt formátumot. A PDF formátum szintén hasznos, ha a dokumentumot nyomdai úton kívánja előállítani. A PDF formátumot számos ügynökség és szervezet érvényes formátumként fogadja el, és az XPS-nél szélesebb körű platformválasztékon elérhetők a megjelenítői.

Az XPS (XML Paper Specification)    olyan fájlformátum, amely megőrzi a dokumentum formázását, és lehetővé teszi a fájl megosztását. Az XPS formátum biztosítja, hogy a fájl online vagy nyomtatott formátumban való megjelenítésekor a program pontosan megőrzi a kívánt formátumot, és a fájlban lévő adatok nem változtathatók meg könnyen.

Fontos: A PDF fájlok megtekintéséhez a számítógépen telepíteni kell egy PDF-olvasót, például az Acrobat Reader alkalmazást, amely az Adobe Systems honlapján érhető el.

Lásd még

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×